Freebox Player Delta / One (V7)

  • État En cours de résolution
  • Type de tâche Anomalie
  • Catégorie Entrées/sorties → Audio (amplis etc)
  • Assignée à blob (blob)
  • Système d'exploitation Freebox Delta
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 1.0.17
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Player Delta / One (V7)
Ouverte par Ryu (gtrryu) - 24/11/2020
Dernière édition par blob (blob) - 24/11/2020

FS#33205 - Suivi beta-test HDMI ARC (Ryu)

TV : Sony KD-65 XH9096
Appareils connectés : PS5, Switch

FW Devialet : 1.0.18-pre5

Configuration audio sur la TV :

- Haut parleurs → Système audio
- Priorité au système audio activée
- Synchronisation A/V → Auto
- Sortie audio numérique : Auto 1 (Sortir du contenu audio compressé sans changement).

  Les autres choix sont :
      - Auto 2 : Sortir uniquement du contenu audio compressé pour le contenu multicanal sans changement
      - PCM : Toujours sortir en PCM

- Volume de sortie audio numérique : 50
- Sortie Dolby Digital Plus : Dolby Digital Plus (autre choix : Dolby Digital)
- Mode Pass through : Auto (Autre choix: Non)

Bugs constatés :

0. TV et Devialet arrêtés. Débranchés. Je rebranche tout
1. Je démarre la TV avec la télécommande TV
2. J’essaie de monter le son ⇒ il est d’abord affiché comme “mute, 0”, ensuite il passe à 0, au bout de 2 ou 3s il passe à 33, qui assez fort.
3. J’ouvre l’app Netflix de la TV (sous Android) ⇒ Horrible bruit de buzzer ! Insoutenable.
4. Je reviens sur le Home de la TV ⇒ plus de son de buzzer
5. Je relance Netflix ⇒ ça semble bon, pas de bruit de buzzer
6. Je me mets sur The Witcher : il affiche Dolby Vision, 5.1 ⇒ La musique passe, pas les voix ! (en fait, elles semblent là, mais très faibles... ou comme si entend de loin)

Test avec la PS5 :

- Démarrage de la console, le son est directement envoyé sur la Devialet ! Yeah ! Le son est bon, pas de soucis

A noter :

Le bouton On / Off de la télécommande semble “arrêter” complètement le Devialet. Ce qui n’est pas le cas de la télécommande Freebox
Quand je rappuie sur On de la télécommande TV, il redémarre la Freebox avec la phase d’association Ethernet et tout le reste...
Du coup, comme elle arrive après la TV, l’affichage rebascule sur l’écran d’accueil de la Freebox alors qu’on est déjà sur autre chose...

Voilà pour mes premiers retours. Dispo pour faire des manips si besoin.

Sinon, merci pour le travail réalisé... Ca fait plaisir après 2 ans de voir bouger les choses, même si c’est pas facile, j’ai bien compris.

Ryu (gtrryu)
Tuesday 24 November, 2020 14:57:00

J'oubliais !

MAC Devialet : 34:27:92:81:10:10

Ryu (gtrryu)
Tuesday 24 November, 2020 14:58:11

A noter aussi un lag sur l'augmentation et la diminution du son. Ce n'est pas bloquant, mais "gênant"... 1s à 2s entre le moment où la touche de la télécommande TV est appuyée et le moment où on a le retour écran TV.

blob (blob)
Tuesday 24 November, 2020 15:23:27

Pour le contrôle du volume, vous utilisez bien la télécommande du téléviseur ?

Vous faites un appui court, moyen, ou long ?

Il faut dissocier deux événements :
Le volume qui change réellement
L'affichage du nouveau volume

Est-ce que le volume change sans affichage correspondant ?

En fait, pour éviter de saturer le bus CEC, on n'envoie les rapports de volume
que 200 ms après le dernier message de changement de volume.

Cordialement

Ryu (gtrryu)
Tuesday 24 November, 2020 16:32:08

Exact !
Je fais un appui court.
Le son monte bien immédiatement et la LED du Devialet change aussi immédiatement.

Ryu (gtrryu)
Tuesday 24 November, 2020 16:40:56

Concernant le gros son au démarrage de Netflix, je suis passé dans la configuration suivante sur la TV :

- Sortie audio numérique : PCM (toujours sortir en PCM)
- Volume de sortie audio numérique : 100
- Sortie Dolby Digital Plus ⇒ grisé par les choix précédents
- Mode Pass through : Non

Depuis, plus de bruit et les voix semblent fonctionner normalement !

blob (blob)
Tuesday 24 November, 2020 17:19:16

Pour info, depuis la pre3, j'ai temporairement désactivé le support AC-3.
On cravache pour débusquer les plus gros bugs AC-3.
Je pense que ces bugs existaient déjà en S/PDIF, mais avec la beta ARC,
on a beaucoup plus d'utilisateurs qui tabassent le DSP audio.

Ryu (gtrryu)
Tuesday 24 November, 2020 20:36:21

Oui, j’ai vu ça sur les autres tickets...
Plus qu’à espérer que ce FW DSP soit corrigé
Merci pour tous tes retours, je continue de tester

Nicolas BOURGEOIS (Nikochoco)
Thursday 17 December, 2020 15:55:04

Bonjour, ayant la même configuration tv sony 65XH , ps5 , switch, xbox series x , serait-il possible aussi de participer à la bêta test ? Cordialement

Cyril (burth26)
Saturday 9 January, 2021 22:28:07

Bonjour,

Pour info, je confirme que les bugs remontés par Ryu existent aussi sur l’entrée spdif du player (voix qui manquent dans des films, bruit de buzzer, etc.)

C’est tellement pénible que j’en suis venu à ne plus utiliser le son sur le player Devialet, ce qui est dommage vu que la partie audio c’est un peu le cœur et l’intérêt du player...

J’ajoute à cela que parfois, le son envoyé au player peut le faire planter et rebooter. Par exemple en mettant en pause un épisode d’une série lu sur la TV/Console ou autre et en reprenant la lecture, ou lors d’une avance/retour rapide, le player Devialet (qui ne sert à ce moment là que d’enceinte via l’entre SPDIF) plante et redémarre tout seul.

Tous ces bugs ne sont pas systématiques, ils vont vraiment dépendre de la source et de son encodage.

Si besoin de bêta testeurs pour la partie eARC je suis volontaire. Ayant déjà vécu tous les bugs sur la partie SPDIF, je pourrai voir rapidement s’il y a du mieux au fil des versions.

Si ça peut aider, je peux donner plus de détails sur les problèmes rencontrés. Mais le principal est là.

Chargement...