Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie Divers
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 3.0.1
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par Eric Sibert (Eric_S) - 22/11/2018
Dernière édition par Thibaut Freebox (Thibaut Freebox) - 15/05/2019

FS#22928 - Perte LAN en mode Bridge

Freebox Server mini 4 K
Version actuelle : 3.5.4
Connexion fibre
Mode Bridge
IPv4 only

J’utilise ma freebox en mode bridge avec un serveur maison (SME SERVER) derrière et, entre autre, mon serveur de courrier.

Depuis cet été, je pers la connexion de temps à autre. J’ai un cas dont je ne suis pas sûr en juillet. Ensuite, j’ai un cas avéré alors que j’étais en vacance début août. Je ne pouvais plus accéder à mon serveur depuis l’extérieur. De retour chez moi début septembre, je débranche et je rebranche la box et ça repart. Depuis fin octobre, c’est plutôt un cas par semaine. De jour comme de nuit, avec activité locale ou pas, je pers la connexion que ce soit depuis la maison vers l’extérieur ou de l’extérieur vers mon serveur maison. Le ping depuis l’extérieur vers mon serveur lui seul continue à fonctionner (~20 ms). La TV est aussi coupée. Par contre, le téléphone fixe sur la box fonctionne encore. Depuis le réseau local, je n’ai plus non-plus accès à mafreebox.freebox.fr. Redémarrage de la box en débranchant/rebranchant ou par le menu de la face avant et tout rentre dans l’ordre pour quelques jours.

Cette tache ne dépend pas d'autre tache

Eric Sibert (Eric_S)
Saturday 24 November, 2018 11:05:03

Ce problème semble aussi exister sur les freebox server standard : FS#22818, FS#22379 et FS#22370.

Eric Sibert (Eric_S)
Wednesday 28 November, 2018 22:00:24

Aujourd'hui, suite une déconnexion de plus (tous les deux à trois jours maintenant), j'ai pu me connecter à la freebox depuis le réseau local en utilisant l'adresse : 212.27.38.253
En regardant l'Etat de la FreeboxHistorique, j'ai pu voir que la perte de connexion LAN correspondait à une perte de connexion FTTH. Après reconnexion de la fibre, le LAN est toujours isolé. Redémarrage de la box commandé depuis Freebox OS. Tout rentre dans l'ordre, comme d'hab...

Neustradamus (Neustradamus)
Tuesday 8 January, 2019 20:17:32

Avez-vous du nouveau depuis l'ouverture du ticket ?

Pourriez-vous changer la catégorie "Server" svp ?
Il serait judicieux de laisser l'auteur le faire directement :)

PS : Autant le faire pour tout ce qui se trouve dans "Freebox Player Mini 4K → Serveur Mini 4K"

Eric Sibert (Eric_S)
Tuesday 8 January, 2019 21:26:18

Pas de nouveauté si ce n'est que le bug existe toujours avec la version 4.0.x du firmware.

J'ai utilisé le script proposé dans FS#22818 qui correspond à ma config (serveur linux derrière la box).

Pour la classification, dans la description, c'est toujours Catégorie Serveur Mini 4K mais maintenant dans le projet: Freebox Player Mini 4K. Je ne vois pas comment modifier ça. Globalement, ce bugtracker, c'est un peu n'importe quoi comme je l'ai déjà signalé ici.

Chargement...