Freebox Player Mini 4K

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie Application TV → TV
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version Bêta test
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player Mini 4K
Ouverte par Guillaume (osito25) - 16/11/2017

FS#22067 - Retour de "ce flux nécessite un équipement HDCP"

On était content car ce problème sur HD1 semblait avoir disparu au passage à Android 7 mais ce matin cela recommence.
Personne n’a pas déterminer d’où vient le soucis ?

Cette tache ne dépend pas d'autre tache

Guillaume (osito25)
Thursday 16 November, 2017 07:08:44

une mise et une sortie de veille profonde redonne l'accès au flux. Mais sur la précédente version d'android, cela pouvait refonctionner aussi momentanément avec ce système. A voir dans le temps.

osliba (osliba)
Friday 17 November, 2017 12:38:18

J'ai eu ça hier soir juste après avoir déployé la beta. Pas de soucis sur Freebox TV.
Par contre j'ai voulu tester l'univers Canal+ auquel je suis abonné. Et là un message me disant que ma TV n'était pas compatible...HDCP.
Le même teste ce matin, aucun soucis, j'avais accès à l'univers Canal+.
Donc, je ne sais pas si c'est aléatoire et si ça va revenir.

Guillaume (osito25)
Thursday 23 November, 2017 11:07:55

J'ai depuis eu trois fois ce problème, comme à l'instant même. Obligé de mettre en veille profonde et d'en sortir.
Aussi, quand on passe de HDCP 1.4 à 2.2 dans les options de la freebox, la seule chaîne qui pose problème, c'est la 20 qui affiche un écran parfaitement rouge. Solution : mise en veille profonde et sortie. Je sais que ce n'est pas tous les jours qu'on le fait mais c'est juste pour donner l'info.

Guillaume (osito25)
Wednesday 29 November, 2017 08:02:01

Bonjour,
hier soir, le 28/11, à nouveau le soucis est revenu. (j'étais en option HDMI 2.2)

Guillaume (osito25)
Monday 4 December, 2017 09:54:05

Ce matin à nouveau le message alors qu'hier soir cela fonctionnait. Pas de modifs de ma part entre hier et aujourd'hui

Guillaume (osito25)
Thursday 15 February, 2018 10:12:01

Toujours le même problème (béta 6) et pas spécialement sur les films mais les séries , téléfilms ...

Neustradamus (Neustradamus)
Saturday 2 February, 2019 02:11:19

Est-ce résolu pour vous ?

Moi je n'ai plus constaté ce soucis depuis un moment...

Guillaume (osito25)
Saturday 2 February, 2019 12:32:55

cela fait un bout de temps que je suis soit en bas débit soit en tnt pour cette chaine car chez moi cela n'a jamais été résolu et c'était aléatoire.
J'ai quand même fait quelque essais depuis un an et après avoir fonctionné pendant un ou deux jour en allant voir 3-4 fois, le problème revenait.

Neustradamus (Neustradamus)
Saturday 2 February, 2019 17:27:18

Vous pouvez retester ?
Après il y a peut-être un mauvais câble HDMI (pas de la bonne version).

Guillaume (osito25)
Saturday 2 February, 2019 17:29:33

cela n'a rien à voir avec un cable
testé avec tout ce que j'ai pu trouver et sur plus sieurs boxes. Maintenant que ce ne soit pas chez tout le monde c’est possible. Les bugs ne sont pas universels.
je vais retesté

Guillaume (osito25)
Saturday 2 February, 2019 17:32:16

Mais bon c'est comme les sous titres qui fonctionnent quasiment jamais en HD sur la 24. Mais en bas débit oui.
Pour la 20, on pourrait croire que cela dépend de si un film de cinéma est affiché et que pour des questions de drm, cela bloque quelque part mais en fait même pas.

Neustradamus (Neustradamus)
Saturday 2 February, 2019 19:07:53

S'il n'y a pas de ticket pour le problème de sous-titres sur la chaîne 24 "RMC Découverte" en HD mais qui fonctionne en bas-débit, il faudrait le signaler ^^

J'ai signalé (entres autres) :
→ Le multi-tv supprimé sur la nouvelle application "Freebox" : https://dev.freebox.fr/bugs/task/25124

→ Le problème de replay (sur Mini 4K) avec la touche "retour arrière" : https://dev.freebox.fr/bugs/task/25272

→ Comment supprimer les recommandations : https://dev.freebox.fr/bugs/task/25273

→ GameOne +1 HD manquante (sur Mini 4K) : https://dev.freebox.fr/bugs/task/25120

→ EPG manquante pour TF1+1, TMC+1, TF1 4K (sur Mini 4K) : https://dev.freebox.fr/bugs/task/25119

→ EPG programmation une rediffusion impossible car pas indiquée : https://dev.freebox.fr/bugs/task/24876

→ Bug du player Mini 4K depuis le lancement de la One/Delta+Devialet : https://dev.freebox.fr/bugs/task/23807

→ Bug de perte de connexions (nuage) : https://dev.freebox.fr/bugs/task/23221

→ Bug de non visibilité de la sélection des touches dans Android TV (contraste/lumière) : https://dev.freebox.fr/bugs/task/22547https://dev.freebox.fr/bugs/task/21970

→ Utilisation des players sans Internet (TNT) et partout dans le monde pour la Devialet : https://dev.freebox.fr/bugs/task/25115

→ Bug du Femtocell indésactivable et non affiché dans Freebox OS (+ application mobile) : https://dev.freebox.fr/bugs/task/23810

→ Bug d'affichage dans Freebox OS : https://dev.freebox.fr/bugs/task/23925

→ Ajout de droits sur le Flyspray (ici) : https://dev.freebox.fr/bugs/task/25121

→ Du vrai Dolby Digital (AC3) : https://dev.freebox.fr/bugs/task/25123

→ Gestion des règles sortantes (LAN→WAN), blocage de ports : https://dev.freebox.fr/bugs/task/25271

→ WPA3 pour le WiFi : https://dev.freebox.fr/bugs/task/23403

David B. (baudav)
Monday 4 February, 2019 13:51:34

Problème toujours présent si la mini4K est allumé avant la TV (cas de l'allumage via CEC depuis mini4K, sur une ancienne TV).
Vidéo: le passage sur TF1 Série affiche un écran rouge.. le message reste affiché brièvement lorsqu'on retourne sur une autre chaine..
Débrancher et rebrancher le cable HDMI résout le problème, jusqu'au prochain reboot.

Guillaume (osito25)
Tuesday 5 February, 2019 14:00:50

bonjour
donc après essai, au bout de deux jours le problème de "flux nécessite un éuipement hdcp" est revenu. Un reboot supprime le problème jusqu'à la prochaine donc je repasse en tnt

Neustradamus (Neustradamus)
Monday 18 February, 2019 04:36:01

Pour la Devialet, il y a quels choix pour le HDCP ? "Automatique", "HDCP 2.2" et "HDCP 1.4" ?

Dans la Mini 4K, Android TV 7.1.1 par Free → Paramètres → Réglages d'affichage → Version HDCP → "Automatique" ou "HDCP 1.4".
Rien à propos de "HDCP 2.2".

Si vous savez les choix dans la Revolution et de la One ça serait bien de le dire ici afin de lister ^^
J'ai appris qu'il y avait des HD/Crystal avec une prise HDMI, quelqu'un sait les choix aussi ?

David B. (baudav)
Monday 18 February, 2019 09:35:00

peut importe le choix chez les autres, il faudrait corriger ces problèmes
1/problème de détection HDCP.
2/l'écran devient rouge au lieu d'afficher le message d'incompatibilité HDCP en conservant l'affichage.

Neustradamus (Neustradamus)
Monday 18 February, 2019 09:36:16

Il faudrait regrouper tout le monde sur un seul ticket car il y a plusieurs ticket à ce propos... (hdcp en recherche)

Chargement...