Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)

Ce projet correspond aux anomalies ou aux demandes d’évolutions logicielles pour le Freebox Server.

Pour des problèmes de ligne ADSL ou Fibre, vous devez vous adresser directement au 3244.
N’indiquez ici que les bugs ou les demandes d’évolution concernant le Freebox Server.

Pour les remarques concernant le Freebox Player Révolution (V6), vous pouvez le faire sur la page dédiée.
Pour les remarques concernant la Freebox Mini 4K, vous pouvez le faire sur la page dédiée.
Pour les remarques concernant le Freebox Player Devialet (V7), vous pouvez le faire sur la page dédiée.
Pour les remarques concernant le Freebox Player Pop (V8), vous pouvez le sur la page dédiée.

Effectuez la mise à jour de votre Freebox Server vers la dernière version annoncée sur l'historique des mises à jour Freebox Server

Vérifiez que votre problème ou votre demande d’évolution n’a pas déjà été posté auparavant.

Merci d’avance.

ID Opened Task Type Category Operating System Status Summary  desc
3784016/03/2023AnomalieNon triéFreebox Server V7 (Delta)NouveauEcran noir télévision Task Description

Bonjour
depuis hier et la mise à jour du serveur, l’image se fige de temps en temps.
l’image revient quelques secondes plus tard ou alors je dois redemarrer le player.
Mac 34:27:92:66:15:B2

3919915/03/2024AnomalieNon triéFreebox V9 (Ultra)NouveauEcran Freebox Ultra inactif lors de l'utilisation d'un ... Task Description

Bonsoir, lors de l’utilisation de l’écriture ou de la lecture depuis un disque dur Nvme sur la Freebox Ultra, l’écran de cette dernière devient inopérant. Plus d’accès au menus, et souvent ne se rallume plus du tout, obligé de rebooter la box. Génant. Le DD est un Nvme 1 To, PCIe Gen 4, 7350 Mo/s sans dissipateur. QQun d’autre a t’il le meme pb?

3772617/02/2023AnomalieNon triéFreebox Server V7 (Delta)NouveauEconomie d'ernergie Task Description

Depuis la mise à jour en 4.7.4, il y a plusieurs problèmes vraiment perturbant.

Echec lors de la copie d’un fichier sur le disque dur de la freebox
Lecteur reseaux qui se deconnecte.
Il est donc impossible d’utiliser les disque dur de la freebox pour regarder un film ou copier des fichiers dessus.
Pour ma part j’utilise mon disque dans la freebox pour télécharger des torrents (légaux biensur) et c’est impossible car le lecteur réseau se deconnecte

Enlever vos modifs d’economie d’energie qui ne servent a rien ou rajouter une option pour activé ou pas.

3716219/10/2022ÉvolutionFreebox OSFreebox Server V7 (Delta)NouveauEconomie d'energie WiFi Task Description

Bonjour,

Est-il possible qu’à l’avenir, nous puissions planifier la désactivation des cartes WiFi de la Freebox delta ?

Dans mon cas j’utilise la désactivation du wifi planifier actuelle, mais celle-ci désactive toutes les cartes wifi.

Par exemple je préfèrerais pouvoir désactiver une des deux cartes WiFi 5GHz la nuit, même pouvoir désactivés les deux en plein milieu de la nuit et garder la carte 2.4GHz afin de conserver le fonctionnement des mes équipements connectés (lumiere, caméra…)

Cela pourrait potentiellement réduire légèrement la consommation de la Freebox durant la nuit.

Je sais pas si cela aurait un gros impact, mais d’ailleurs c’est plutôt marrant mais la température de la Freebox chute durant les heures ou le wifi est désactivés ^^

3736220/11/2022AnomalieFreebox OSFreebox Server V6 (Révolution)Nouveaueco energie off = saccade Task Description

Bonjour,

Depuis un certain temps (dernière mise à jour, fort probable), lorsque je mets le lecteur musique, alors l’animation vidéo clignote aléatoirement.

j’ai éteint et rallumé électriquement la box ET le player, aucun changement. les vidéos ‘film’ saccadent aussi depuis la dernière mise à jour…

information, cela fonctionne correctement si j’active ‘économie d’énergie

remettre l’option sur ‘non’ réactive le soucis.

changer les timing heures de mise hors tension ne change rien.

3892705/02/2024AnomalieNon triéTousNouveauÉchec réguliers nouvelles connexions TCP ou UDP routées... Task Description

Bonjour,

Après quelque temps, la Freebox Pop ignore/perd une partie des TCP SYN, et premiers paquets de “connexion” UDP, comme si elle refusait l’ouverture de connexions, à destination de la Freebox (serveur web, DNS), ou Internet (TCP, UDP). L’usage est assez intensif avant apparition du problème, en termes de nombre de connexions ouvertes avant. Je pensais que simplement la table de suivi de connexion se remplissait, mais même en déconnectant tous les appareils sauf 1 appareil pour les tests, le problème reste présent.

Le comportement est visible sur deux systèmes différents, Android et Archlinux, en filaire ou wifi sans autres équipements intermédiaires. Même problèmes avec connexions IPv6 terminées ou routées.

Le redémarrage corrige le problème.

Une fois que le problème se présente, il suffit de faire par exemple en bash :

while true; do time curl -s "$IPFREEBOX"; done
curl -s "$IPFREEBOX" > /dev/null  0,00s user 0,00s system 41% cpu 0,009 total
curl -s "$IPFREEBOX" > /dev/null  0,00s user 0,00s system 57% cpu 0,008 total
curl -s "$IPFREEBOX" > /dev/null  0,00s user 0,00s system 0% cpu 1,033 total
curl -s "$IPFREEBOX" > /dev/null  0,00s user 0,00s system 0% cpu 3,056 total
curl -s "$IPFREEBOX" > /dev/null  0,00s user 0,00s system 53% cpu 0,009 total
curl -s "$IPFREEBOX" > /dev/null  0,00s user 0,00s system 57% cpu 0,007 total
curl -s "$IPFREEBOX" > /dev/null  0,00s user 0,00s system 56% cpu 0,006 total
curl -s "$IPFREEBOX" > /dev/null  0,00s user 0,00s system 0% cpu 1,019 total
curl -s "$IPFREEBOX" > /dev/null  0,00s user 0,00s system 0% cpu 1,014 total
curl -s "$IPFREEBOX" > /dev/null  0,00s user 0,00s system 0% cpu 1,010 total
curl -s "$IPFREEBOX" > /dev/null  0,00s user 0,00s system 0% cpu 2,028 total
curl -s "$IPFREEBOX" > /dev/null  0,00s user 0,00s system 49% cpu 0,009 total
curl -s "$IPFREEBOX" > /dev/null  0,00s user 0,00s system 55% cpu 0,007 total
curl -s "$IPFREEBOX" > /dev/null  0,00s user 0,00s system 55% cpu 0,007 total
curl -s "$IPFREEBOX" > /dev/null  0,00s user 0,00s system 55% cpu 0,007 total

Et on voit que certaines connexions prennent plus d’une seconde. En capture de paquet, on voit des retransmissions de TCP SYN. Le comportement est similaire avec un test de résolution DNS UDP port 53.

dig $IPFREEBOX free.fr
;; communications error to $IPFREEBOX#53: timed out

; <<>> DiG 9.18.21 <<>> @$IPFREEBOX free.fr
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 52765
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 4096
;; QUESTION SECTION:
;free.fr.			IN	A

;; ANSWER SECTION:
free.fr.		351	IN	A	212.27.48.10

;; Query time: 6 msec
;; SERVER: $IPFREEBOX#53(192.168.0.1) (UDP)
;; WHEN: Mon Feb 05 23:15:33 CET 2024
;; MSG SIZE  rcvd: 52

Est-ce que je peux partager d’autres infos pour aider au debug ?
Merci bien pour ce bugtracker ouvert, vraiment appréciable comme initiative !

3514301/07/2021AnomalieFreebox OSFreebox Server V7 (Delta)En attente de réponseÉchec récupération RAID 5 et pertes des données après r... Task Description

Bonjour,

J’avais trois disques durs internes de 500 Go montés en RAID 5, pour assurer une certaine sécurité de mes données.

Lors d’un passage dans l’interface de Freebox OS, je m’aperçois qu’un des disques est défectueux. Le RAID fonctionne alors en mode dégradé, mais il fonctionne malgré tout, comme c’est prévu avec le RAID 5.

J’investis alors dans un nouveau disque dur SATA, que je branche en remplacement du précédent.

Après une petite recherche dans l’interface pour réintégrer le nouveau disque au RAID, je trouve l’option dans l’onglet Array Raid des paramètres de Disque. Le système procède alors à une «Récupération», avec un pourcentage.

La récupération échoue.

Après plusieurs tentatives et redémarrages de la Freebox, non seulement la récupération échoue encore, mais la situation s’aggrave : je perds totalement l’accès à mon RAID. La Freebox ne monte plus aucun volume.

C’est une catastrophe compte tenu de l’importance de ces données, que j’avais choisi de monter en RAID 5 plutôt que d’effectuer une sauvegarde manuelle. J’ai l’impression que votre système de RAID souffre de problèmes de fiabilité au regard du caractère critique de cette fonction.

Merci de me venir en aide. Si vous avez besoin de plus d’informations, n’hésitez pas.

3430917/03/2021AnomalieInterface WebFreebox Server V7 (Delta)NouveauEchec de l'envoi des fichiers sur le disque du serveur Task Description

Bonjour, à chaque fois que je veux uploader un fichier sur le disque du serveur delta via le navigateur du pc (et sur tout les pc avec tout type de fichier) le transfert plante instantanément, une notif apparait, “échec de l’envoi. Le serveur a interrompu le transfert” Je dois à nouveau up le fichier et la il me propose soit d’écraser, de reprendre l’envoi, de passer au fichier suivant ou d’annuler. Le seul moyen d’up le fichier est de faire reprendre l’envoi, et la un deuxième transfert se lance dans la liste des tâches et il s’envoi pendant que le premier fichier reste à 0%. Si je fais écraser ou fichier suivant ça réaffiche le message d’erreur

3739224/11/2022AnomalieNon triéTousNouveauEchec de chargement la radio Mega Hits depuis la dernie... Task Description

Bonjour,

La radio Mega Hits(Portugal) ne fonctionne plus depuis la derniere MAJ avec un echec de chargement à chaque fois.

Pouvez vous vérifier/corriger svp car je ne peux poster sur la FS#29386 vu que , pour le moment , je ne suis de rien ?

Pour l’exemple , https://megahits.sapo.pt/ouviremissao fonctionne en version web :)

Cdt,

3098915/07/2020AnomalieAgrégation 4GFreebox Server V7 (Delta)NouveauÉchec Bureau a Distance Via VPN lorsque 4G activé Task Description

Bonjour,

Depuis la mise a jour, je n’arrivais plus à me connecter en Bureau à Distance via le VPN de mon travail.
Problème résolu en coupant la 4G sur la DELTA.
Il y a donc du avoir une modification de ce coté :/
Merci de procéder a un correctif car sans la 4G je perd beaucoup en upload, indispensable pour le confort en télétravail.

Merci

3938522/04/2024AnomalieWiFiFreebox V9 (Ultra)À investiguerDysfonctionnement Wi-Fi Task Description

Bonjour,

Je remarque depuis la mise à jour de ma Freebox Ultra vers la version 4.8.9 de nombreux dysfonctionnements au niveau du Wi-Fi, et au vu des derniers tickets sur le bugtracker, j’en déduis ne pas être le seul touché par ce problème.

Pour commencer une brève description de mon installation :

Je possède une Freebox Ultra (MAC: 38:07:16:C1:28:5E) et 4 répéteurs Wi-Fi 7 :

  • Salon - 38:07:16:B0:41:28 - Connecté en Ethernet
  • Chambre enfants - 38:07:16:B0:33:C2 - Connecté en Wi-Fi
  • Bureau - 38:07:16:B0:41:14 - Connecté en Ethernet
  • Sous-sol - 38:07:16:B0:40:F7 - Connecté en Wi-Fi

Je possède aussi une antenne Wi-Fi extérieure 2.4GHz/5GHz connecté en Ethernet (TP-Link EAP225-Outdoor).

Plus d’information sur mon installation via ce précédent ticket : https://dev.freebox.fr/bugs/task/39266

Jusqu’à présent, je n’ai rencontré aucun problème particulier avec le Wi-Fi et tout fonctionnais parfaitement.

Or, depuis les dernières mises à jour, je rencontre de nombreux problèmes de déconnexion sur les périphériques en 2.4 GHz only, et les répéteurs connectés en Wi-Fi uniquement deviennent par moment inaccessible : Statut “déconnecté” dans l’application Freebox Connect

Un redémarrage du server et des répéteurs permet de résoudre le problème, mais au bout d’un certain temps, le problème réapparait sans aucune explication.

J’ai investigué le problème et voici ce que j’ai trouvé :

Lorsque le problème est présent voici ce que j’observe sur un scan Wi-Fi, j’en ai profité pour annoter chaque adresse MAC à partir des données issues de Freebox OS et de l’application Freebox Connect afin de vous faciliter la lecture : https://ibb.co/jfrGLNG

De ce que j’ai pu en déduire de mon analyse, un répéteur Wi-Fi 7 émet deux SSIDs, et ce, pour chaque bande de fréquence (2.4GHz et 5GHz) : Un premier de type “Infrastructure” visible et qui sert à étendre le réseau du server, et un autre “Mesh” caché, fuyant - comprendre pas actif constamment - dédié je suppose à la communication inter-répéteur/server, et non utilisé dans le cadre d’un répéteur connecté en ethernet blackhaul dans le cas où la liaison ethernet est plus performante que la liaison Wi-Fi.

Pour une raison que j’ignore, au moment de la capture d’écran, le répéteur “Chambre enfants” n’émet qu’un seul SSID mesh sur la bande de fréquence 5GHz, je suppose qu’à l’endroit où je me trouvais, je ne captais juste pas celui de la bande de fréquence 2.4GHz et que cela n’est pas lié au problème que l’on peut rencontré.

Premier constat que l’on peut faire : Malgré que toutes les cartes Wi-Fi du Server soient initialement actives dans Freebox OS (https://ibb.co/L15yny2) on observe en réalité que seules deux interfaces sont réellement actives et permettent la connexion de client (5GHz et 6GHz). Étant un peu taquin, j’ai volontairement déclenché sur toutes les interfaces un scan Wi-Fi afin de réactualiser leur statut et voici ce que j’obtiens : https://ibb.co/9Nh6X6G

On voit que les deux interfaces manquantes dans le scan Wi-Fi sont bel et bien en réalité en erreur, c’est à ce moment là que les répéteurs connectés en Wi-Fi only sont affichés comme étant “déconnecté”/voyant rouge dans l’application Freebox Connect, ou alors sont affichés comme connectés mais aucun client ne peut alors s’y connecter.

Si je m’amuse à désactiver et réactiver le Wi-Fi sur le server, toutes les interfaces finissent en erreur ou reste bloquées en “Démarrage”, le seul moyen de résoudre le problème étant de redémarrer le server afin de retrouver un comportement normal.

J’ignore ce qui cause ce problème, tout fonctionnais parfaitement avant la publication des deux dernières mises à jour et je n’ai pas touché à une quelconque configuration depuis.

3786122/03/2023AnomalieFemtocellFreebox Server V8 (Pop)NouveauDysfonctionnement VoWIFI avec Iphone 14 PRO MAX et Free... Task Description

Bonjour,

Avec un Apple IPhone 14 PRO MAX et une Freebox POP, pour que le VoWIFI fonctionne:
- il faut que le mobile soit en mode avion, autrement ça ne fonctionne pas
- test sur une Livebox Orange ca fonctionne correctement.

Test effectué chez Apple, le mobile est à jour, aucun défaut.

L’inconvénient de l’astuce du mode avion, c’est une fois l’appel terminé et que nous voulons désactiver le mode avion pour retrouver le réseau, un redémarrage du mobile est nécessaire.

Pouvez-vous prendre en charge ?

Merci et bonne journée,

3766603/02/2023AnomalieDECTTousNouveauDysfonctionnement du service DECT pas de liste d'appel Task Description

Bonjour, je possède un Gigaset C570HX associé en DECT avec la delta impossible d’avoir la liste d’appel manqué, le téléphone est neuf.

3742030/11/2022AnomalieDECTTousNouveauDysfonctionnement du service DECT Task Description

Bonjour
A chaque mise an place du service DECT (sur revo ou delta) le service DECT fonctionne pas ou mal.
A la première association d’un téléphone OK. Si coupure elec de la box ou du tel, le telephone ne fonctionne plus et impossible de le reconnecter malgré plusieurs manip dans freebox OS reboot etc…

C’est une fonction très intéressante pour répondre à des problématiques clients. Dommage que ce ne soit pas plus stable et facile d’installation (surtout la DELTA, code PIN à aller chercher sur OS ou ds des reglages TV complexes et inaccessible à bcp !)

Si vous avez des conseils, merci de diffuser

Cdt

3333003/12/2020AnomalieBridgeFreebox Server V6 (Révolution)NouveauDysfonctionnement du mode bridge Task Description

Problème constaté depuis le dernier reboot de ma box Revolution, qui est passée en version 4.2.7 (elle a dû faire un saut de plusieurs versions, car ça faisait plusieurs semaines je crois qu’elle n’avait pas été redémarrée).

J’avais configuré ma box en mode bridge depuis 2 ans environ, avec derrière un firewall Opnsense qui assure l’ensemble des services dont j’ai besoin (NAT, filtrage, DHCP, HAproxy, Wifi, Wifi invités, etc.)
Jusqu’ici tout fonctionnait très bien.

Il y a quelques jours, je redémarre ma box qui du coup passe des mises à jour.
Et là je constate que je ne peux plus joindre un serveur web qui tourne sur mon LAN (donc derrière mon firewall), alors que jusqu’ici je pouvais l’atteindre (règles de NAT dans mon FW).
Mais dans un 1er temps je ne fais pas de rapprochement avec la mise à jour de la box.
Mais hier, en jetant un oeil sur mon firewall, je constate un trafic tout à fait inhabituel sur une adresse IP locale que je n’ai jamais attribuée (c’est mon firewall qui fait aussi office de serveur DHCP et qui attribue les adresses à tous mes équipements, avec contrôle de l’adresse MAC : donc tout équipement non approuvé n’aura pas d’IP attribuée).
Donc je ne comprends pas comment un équipement a pu joindre mon réseau local... Il ne répond pas au ping, mais des trames passent en continu sur le firewall.
Je coupe tous mes équipements : je vois encore ces trames.
Là j’ai l’idée de me connecter sur la box : la configuration avait changé !!! Elle n’était plus en mode bridge, elle était revenue en mode routeur... Pourquoi ?
Par ailleurs, afin de retrouver un fonctionnement normal, je la repasse en mode bridge...
Et là, plus rien ne fonctionne, alors que la configuration de mon firewall n’a pas bougée...
En clair, après avoir cherché, je diagnostique que la box ne remplit plus son rôle de passerelle...
Donc aucun de mes équipements n’accède au WAN...
Le seul remède est de revenir en mode routeur, ce que je ne veux pas.

Quand je suis en mode bridge, je vois pourtant que mon firewall récupère bien l’adresse IP de la box, que la passerelle est up (puisque le FW arrive à la contacter), mais en réalité rien ne passe (comme si mon firewall envoyait bien les requêtes à la box, mais celle-ci ne les laisse pas sortir).
Donc pour moi c’est la box qui n’assure plus son rôle de passerelle lorsqu’elle est en mode bridge, et ce depuis les dernières mises à jour.

Pouvez-vous SVP corriger cette régression ?

3581921/10/2021AnomalieBridgeFreebox Server V6 (Révolution)NouveauDysfonctionnement du mode bridge Task Description

Bonjour à tous.

Problème devenu omniprésent depuis le passage en 4.5.x. A chaque reboot/update perte de la connectivité IPv4 en mode bridge.
J'utilise le mode bridge exclusivement, depuis le début de mon abonnement chez Free (2015)

La config coté LAN/Routeur (basé sur pfSense) n'a pas beaucoup évoluée (seulement montée de version). Interface WAN, IPv4 en mode DHCP.

Après reboot :
l'IPv4 publique est bien attribuée à l'interface WAN, le ping vers la gateway est OK, mas impossible d'aller au-delà.
Même problème en brachant le PC (Windows ou autre) directement sur la Freebox, il récupère bien l'IP publique, je ping la gateway, mais de pas trafic IPv4 au delà.

J'ai bien sur essayé sans autre équipement IP sur le réseau hormis mon PC, le routeur et la FB.

J'arrive à retrouver un fonctionnement "correct" du mode bridge, en switchant "mode bridge" / "mode routeur" / "mode bridge" ET des fois obligé de rebooter la FBv6 en mode "secours" (et refaire encore la manip de switch de mode).

Est-ce possible de régler ce problème ? Je me suis abonné chez free pour cette fonctionnalité.

Merci.

2169307/08/2017AnomalieDECTTousNouveauDysfonctionnement du DECT sur ma Freebox Task Description

Bonjour,

Le DECT tombe en panne après avoir reçu un appel qui fonctionnait.
Je n’ai alors plus de tonalité pour les appels suivants mais les appels entrants et sortant aboutissent bien mais impossible de communiquer.
La panne:
-l’impossibilité de communiquer (on en s’entend pas un fois l’appel établi).
-pas de tonalité lorsque l’on souhaite appeler mais les appels vers l’extérieur aboutissent
- les appels entrants aboutissent mais impossible de communiquer un fois décroché (on ne s’entend pas)

J’ai constaté les fait suivants:

- apres redémarrage de la freebox ou du service DECT (par mafreebox.freebox.fr) le téléphone fonctionne à nouveau
- J’ai remarqué que le problème se produit systématiquement après avoir reçu un appel qui avait fonctionné normalement.
- Lorsque le DECT est en dysfonctionnement, dans le service DECT de mafreebox.freebox.fr, je constate que les états “sonne” et “décroché” passent bien de “non” à “oui” dans tous les cas (appel entrant ou sortant) mais le communication ne passe pas...
- le type de téléphone est “unknown”

3040820/04/2020AnomalieAgrégation 4GFreebox Server V7 (Delta)NouveauDysfonctionnement Agregation 4g ADSL Debit en baisse Task Description

Bonjour

Je constate depuis un mois un problème depuis que je suis en télétravail avec l’agrégation 4g ADSL. ce problème est simple mais je ne sais ce qu’il fait faire pour le résoudre. L’agrégation fonctionne très bien le matin (entre 20 et 30 mb/s en réception pour retomber entre 2 et 4 mb/s en réception à partir de 13h jusqu’à la fin de soirée, je ne fais pas de mesure la nuit. Je dois pour cela déconnecter la 4g pour voir le débit en réception remonter entre 6 et 9 mb/s en ADSL. A quoi cela est il du? Je vous remercie par avance pour vos reponses.

1784213/07/2015AnomalieEnregistrementsTousNouveauDurée d'enregistrement mal prise en compte Task Description

Lorsque l’on lance ou programme un enregistrement. Si on modifier la durée de cet enregistrement, la durée semble bien prise en compte sur le planning affiché. mais sur enregistrement c’est la durée du programme originel qui est utilisée.
C’est très gênant quand par exemple les programmes sont modifiées, et qu’une émission très longue est improvisée. si on souhaite l’enregistrer, c’est la durée de l’émission originelle qui est utilisée.

3935619/04/2024AnomalieNon triéTousNouveauDurée conservation vidéos caméras sécurité Freebox Delt... Task Description

Bonjour,

Après recherche, je n’ai rien trouvé traitant ce sujet alors j’en ouvre un nouveau.

Tout d’abord, je souhaiterais connaître la règle actuelle de conservation des vidéos enregistrées par les caméras de sécurité (sont-elles supprimées au bout d’une certaine durée ? de la place sur le disque dur ? autre …?).

Ensuite, il serait intéressant de pouvoir conserver les vidéos sur une plus longue période qu’actuellement car il semble qu’on n’a pas plus de 24 heures d’historique (à confirmer). L’idéal serait que l’on puisse paramétrer cela sur la Freebox.

Merci,
Etienne

3694620/08/2022AnomalieTéléphonieFreebox Server Mini 4KNouveauDTMF sortant non fonctionnel vers ligne Orange Task Description

Bonjour,

Sur ma Freebox Mini 4K, les signaux DTMF sortants ne fonctionnent pas lorsqu'une ligne Orange m'appelle. Problème similaire à https://dev.freebox.fr/bugs/task/33305 mais sur Mini 4K.

C'est le cas notamment pour mon interphone (Intratone) qui attend un signal DTMF pour ouvrir la porte ⇒ ne fonctionne pas.

En testant des communications Free ⇔ Free ou Bouygues ⇔ Free, le problème ne se pose pas.

Ci-dessous, le message du technicien Intratone suite à nos divers tests et la constatation de ce bug :

Suite à notre appel nous avons constaté ensemble qu'il y avait un problème de traitement de la fréquence vocale (le bip / appuis sur le bouton « étoile ») pour ouvrir la porte.
> Nous avons isoler et vu que le problème ne se produit que si c'est une ligne orange qui appelle un FIXE sur une box FREE. (impossible d'ouvrir via la DTMF et étoile → on entend même pas le « bip » sur l'autre ligne)
> Je vous invite donc en parallèle du suivis téléphonique de contacter votre opérateur afin qu'il puisse détecter le problème de son ou se mettre en relation avec orange si besoin.
> Pour l'instant nous n'avons pas constaté d'appel similaire au votre chez intratone donc a priori ce serait un problème plus ciblé chez vous que général comme nous l'avons déjà constaté par le passé entre Orange et box SFR. (SFR avait poussé un patch correctif sur ces boxs à l'époque)

Cordialement,

3330501/12/2020AnomalieTéléphonieFreebox Server V7 (Delta)NouveauDtmf sortant ne fonctionne pas Task Description

Bonjour, sur la delta j’ai une alarme branché sur la box, dès que mon alarme se déclenche, elle m’appelle sur le portable via la box je dois faire des choix de chiffre sur mon portable pour communiquer avec l’alarme mais ça ne répond pas. Le problème est vraiment important surtout que l’installateur de l’alarme m’a dit qu’il rencontrait se problème avec tout les abonnés free et que le 3244 ne propose aucune solution.

3909728/02/2024AnomalieTéléphonieFreebox V9 (Ultra)NouveauDTMF Freebox ULTRA Task Description

Bonjour,

Je signale un problème avec la ligne téléphone de la Freebox Ultra (version 4.8.7). La ligne ne reconnaît pas les signaux DTMF.
J’ai essayé de monter le volume en réception, impossible de le modifier.
Merci aux développeurs de corriger cela. J’en ai besoin pour interroger mon alarme et cela servira à d’autres utilisations qui ont besoin de cette fonction DTMF.
Cordialement Olivier

le 4/04/24 : Nouvelle version 4.8.7, les signaux DTMF ne sont toujours pas transmis : pas possible d’augmenter le volume réception
le 5/04/24 : Nouvelle version 4.8.8 - idem

3948323/05/2024AnomalieTéléphonieFreebox V9 (Ultra)NouveauDTMF Freebox ULTRA Task Description

Bonjour,

Est-ce que la prochaine mise à jour de la Freebox ULTRA corrigera ce problème ?

Merci
Cordialement
Olivier

3931410/04/2024AnomalieTéléphonieFreebox V9 (Ultra)NouveauDTMF entrants non reconnus Freebox ULTRA Task Description

Bonjour,

Je signale que les signaux DTMF ne sont pas reconnus par la Freebox ULTRA.
Merci aux développeurs de corriger cela.
Sur la Delta, lors de sa sortie, le problème était idem. Cela avait été corrigé en augmentant le volume réception dans l'interface Freebox : "Téléphonie" puis "Filaire" et déplacement du curseur "Volume réception" à 25%. Ce n'est pas possible actuellement sur l'interface de la Freebox ULTRA.

Cordialement
Olivier

3671006/06/2022AnomalieTéléphonieFreebox Server V7 (Delta)NouveauDTMF entrant inactif sur server Delta V7
1939327/12/2015ÉvolutionNon triéTousNouveauDroit sur les dossiers
1202728/02/2013ÉvolutionServices locauxFreebox Server V6 (Révolution)NouveauDRBD partagé via Samba (RAID logiciel)
2014620/04/2016AnomalieAPITousNouveauDownload file object filepath issue in subfolders
3033707/04/2020ÉvolutionFreebox OSTousNouveauDouble authentification web + app
3815724/05/2023ÉvolutionFreebox OSTousNouveauDouble authentification web + app
2809523/08/2019ÉvolutionConsole à distanceTousNouveauDouble authentification - 2fa
1588404/10/2014AnomalieTéléphonieTousNouveauDouble appel non journalisé
1458007/04/2014ÉvolutionTéléchargementsTousNouveauDossier Upload pour uploader automatiquement sur dl.fre...
2242121/02/2018ÉvolutionNon triéTousNouveauDonner nous l'accès en cli, en ssh et ajoutez des vrais...
3589502/11/2021AnomalieAPIFreebox Server V7 (Delta)NouveauDonnées eronées Freeplug entre l'interface et API List
3744001/12/2022AutreNon triéFreebox Server V7 (Delta)NouveauDomotique : Installation VM DEBIAN 11 pour Home assista...
3630320/01/2022AnomalieGénéralAndroidNouveaudomotique
3707601/10/2022ÉvolutionNon triéTousNouveauDomotique
3401809/02/2021AnomalieVMTousNouveauDomoticz sous Debian Buster instable dans une VM Delta
2592619/02/2019ÉvolutionAudio (AirMedia, ...)Freebox Server V7 (Delta)NouveauDolby Prologic II
2207116/11/2017ÉvolutionMatérielTousNouveauDolby
3571906/10/2021AutreAPITousNouveauDocumentation publique de l'API Freebox (complète et à ...
1500813/05/2014ÉvolutionWiFiTousNouveauDocumentation des paramètres Wifi Avancés
2373230/12/2018AnomalieAPIFreebox Server V7 (Delta)NouveauDocs api delta 6.0
1814227/07/2015ÉvolutionLANTousNouveaudnsmasq dans freebox server
1860523/08/2015ÉvolutionNon triéTousNouveauDNS/DHCP: accès par hostname impossible
3861926/08/2023AnomalieLANFreebox Server V8 (Pop)NouveauDNS V6 forcé ne semble pas poussé
2837117/09/2019ÉvolutionNon triéTousNouveauDNS par défaut vers un serveur DoH appartenant à Free
3488820/05/2021AnomalieNon triéTousNouveauDNS menteur
Showing tasks 1901 - 1950 of 2780 Page 39 of 56

Available keyboard shortcuts

Tasklist

Task Details

Task Editing