Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie LAN
  • Assignée à Personne
  • Système d'exploitation Freebox Server V7 (Delta)
  • Sévérité Haute
  • Priorité Normale
  • Basée sur la version 4.2.3
  • Due pour la version Non décidé
  • Date d'échéance Non décidé

FS#31891 - SFP lan bloqué 1Gb

Bonjour,

j’avais remarqué des saturations sur mon Lan entre mes équipements et internet, lorsque par exemple j’avais en simultané mise à jour windows sur des Pc et mise à jour de jeux PC et consoles, même des vidéos youtube qui passe du 4k en 240p avec pertes de paquets. c’était plus lent qu’auparavant.
et récemment lors d’un téléchargement, je me suis retrouvé bridé à 110Mo/s sur mon Pc principal (carte réseau 10Gb), réseau switch 10Gb relié à la freebox Delta en SFP+ (passif) via connecteur 10Gtek.

j’étais alors en version 4.2.1 sur la delta. j’ai cherché est remarqué dans les paramètre de la freebox le blocage dans la rubrique Switch/ SfpLan : 1Gbit (non modifiable), j’avais toujours était en automatique, mais là c’est bloqué non modifiable.

j’ai redémarré la delta, je viens d’avoir la mise à jour 4.2.3, idem. j’ai fait un test nPerf : bloqué 1Gbits et des pertes de paquets indiqué par ce dernier.

www.higs.frimgforumsfreeaout2020sfp10gtek.jpg

Cette tache ne dépend pas d'autre tache

loggoi (loggoi)
dimanche 16 août, 2020 14:26:25

De mon côté je n’ai pas de soucis de debit, par contre je constate aussi des pertes de paquets depuis les firmware 4.2.x : https://dev.freebox.fr/bugs/task/31387

conan76 (conan76)
lundi 17 août, 2020 07:01:22

le débit est bridé par le fait que tout passe par mon SFP + qui lui est fixé à 1Gb, derrière via le SFP + j'ai un switch XS508M (qui lui m'indique bien la connexion en 10Gb via les voyants) (avec des NAS dessus et également un XS508M qui est à l'étage avec réparation PCs,consoles,ampli, wifi via un Asus GT-AX11000)

loggoi (loggoi)
lundi 17 août, 2020 07:30:40

Attention il y a aussi un bug d'affichage dans freeboxOS depuis la 4.2.x qui indique que le port SFP est à 1Gbits alors qu'il est bien à 10G. Si vous faites des tests de débit, vous êtes réellement bloqué à 1 gbit ou vous arrivez à les dépasser ?

conan76 (conan76)
lundi 17 août, 2020 09:24:41

justement le bug d'affichage est pour la partie du haut, je suis bien bloqué a 1Gbit même via les tests sur le net.
ici c'est comme-ci l'utilisateur avait forcé volontairement à la baisse son débit, comme on peut le faire sur d'autre ports

Bertrand (cinqpesetas)
lundi 17 août, 2020 15:42:37

Bonjour
J'ai exactement le même problème
Ma delta a été installée ce matin. Je l'ai connectée au PC via un DAC cuivre 10Gbits
Malheureusement,comme conan76 ma connexion SFP lzn est limitée à 1Gbits et il m'est impossible de la basculer en 10 Gbits

cinqpesetas.free.frimagesetatfreebox.jpg

cinqpesetas.free.frimagesreseaulocal.jpg

cinqpesetas.free.frimagesmodifimpossible.jpg

loggoi (loggoi)
lundi 17 août, 2020 15:54:54

L’affichage à 1 Gbit/s est un bug d’affichage introduit par les versions 4.2.x du Firmware.
J’ai exactement le même affichage par contre j’ai bien un débit > 1 Gbit via le SFP+. Est-ce votre cas aussi ?

Bertrand (cinqpesetas)
lundi 17 août, 2020 17:11:19

Non je dl à env 800 Mbit/s via sfp+
Par ailleurs, quand je fais un test de transfert d'un fichier de 10 Go entre la delta et mon PC, je dl à env 110 Mo/sec
Je pense vraiment que ma connexion est bridée à 1 Gbit/s au lieu de 10 Gbit/s

Julien (Djoujdou42)
mardi 18 août, 2020 15:48:52

Bonjour,

Je constate le meme problème que ci dessus avec la meme marque de SFP+. Pour moi le changement à eu lieu je dirais entre Avril et Aout.

Le switch remonte le meme constat, le port est bridé en 1Gb :
Physical Mode 10000 Mbps Full
Physical Status 1000 Mbps Full

Ce ne peut être une mauvaise manipulation sur freebox OS car nous n'avons pas la main sur le parametre.

Julien (Djoujdou42)
mardi 18 août, 2020 15:57:48

Info complementaire : je mettrai ma main a couper qu'en avril ce SFP+ était bien en "automatique" et que le débit était de 10Gb!

J'ai eu le support en ligne en parallèle : ils ont noté l'incident (sans pouvoir me donner un n° de ticket) et me demandent de faire un courrier (sic) si j'ai un "gros besoin d'avoir 10gb".

Si un dev peux nous confirmer qu'il s'agit d'une limitation temporaire pour cause de surcharge réseau ou un problème connu et en cours de résolution ??

Par avance merci.

Ludwig (Lisander)
mercredi 2 septembre, 2020 03:40:10

Bonjour ,

Des nouvelles par rapport à ce problème ? J'ai exactement le même soucis je dépasse pas 130mb/s en débit local et pas moyen de forcer le 10gb/s

Aldric (Frozenguy)
jeudi 3 septembre, 2020 23:23:20

Bonjour,

J'ai le même problème...

J’ai une Freebox delta depuis 6 mois en Fibre optique PON 10Gb/s et je viens d'acheter un routeur Netgear XR700 raccordé avec un câble DAC Netgear AXC765 à partir du connecteur F de la Freebox jusqu'au port sfp+ 10G du routeur.
Mais dans les configurations de la Freebox, je n’arrive pas à modifier le sfp lan sur 10Gb/s.
Apparement ce serait bien un bug d'affichage car mon test de débit du routeur monte à 3200Mbit/s.
Cependant, après maintes recherches sur différents forums, j'ai commandé un câble optique actif pour voir si il y a des améliorations.
En attendant j'ai eu la hotline technique qui me dit après 5min de recherche que tous les connecteurs de la Freebox delta ne peuvent délivrer que du 1Gb/s y compris le port F et que le seul moyen c'est de passer à la Freebox pop..
Alors, je doute de cette version mais au mieux c'est une incompétence caractérisée du tech hotline, ou au pire du bridage de la part de Free...
Espérons que ce soit bien un bug d'affichage...

loggoi (loggoi)
vendredi 4 septembre, 2020 05:27:51

@Aldric ⇒ si vous dépassez 1 Gbits, c'est bien un bug d'affichage (pour ma part freeboxOS affiche une vitesse de port de 1Gbits, or j'arrive sans soucis à 7 Gbits). Par contre il semble qu'il y ait effectivement des cas où ce blocage à 1gbit est bien réel.

JEAN-MARIE (Jamane92)
vendredi 4 septembre, 2020 13:36:00

Bonjour,

J'ai le même problème. Je veux bien croire à un bug d'affichage (la 4.2.2 a corrigé un bug à ce niveau) mais le débit sur ce connecteur SFP+ est moins bon que sur les connecteurs 1 Gb/s en RJ45...
De plus, j'ai testé avec 2 PC branchés sur la BOX (1 SFP et 1 RJ45) et je plafonne à 1 Gb/s...bizarre...
Le PC sur lequel est installé ma carte PCI 10Gb avec câblage DAC (ou Fibre ...j'ai les 2), avec disque SSD doit-il être si récent pour que cela fonctionne ???
A quand une maj 4.2.5 pour la DELTA qui permette de sélectionner l'option 10 Gbit/s ?
Merci.

Aldric (Frozenguy)
vendredi 4 septembre, 2020 15:25:00

@loggoi Oui merci effectivement mon routeur affiche bien 10000M/Duplex intégral...
Mais c'est quand même bizarre qu'on ne puisse pas paramétrer cette option...
Peut-être un bridage mis en place au moment du confinement pour ne pas saturer les réseaux...

loggoi (loggoi)
vendredi 4 septembre, 2020 15:55:07

Faut arrêter la parano et parler de bridage à tout va. La vitesse du port F n’a jamais été modifiable. Il est censé s’adapter à la vitesse du port connecté en face.
Le bug de la vitesse d’affixhage a été introduit avec les versions 4.2.x de freeboxOS. Apparement cette série de firmware à modifié des choses au niveau du port Sfp+ de la freebox. Pour ma part je n’ai pas de soucis de débit, mais des pertes de paquet ponctuels.

Aldric (Frozenguy)
vendredi 4 septembre, 2020 16:49:24

Désolé j’essayais juste de comprendre à quoi sert une option qui n'en est pas une en fait...
Et vu qu'apparemment ce sujet était récurrent sur beaucoup de forums...
Bref, merci quand même...

Bertrand (cinqpesetas)
dimanche 6 septembre, 2020 17:05:44

Bonjour,

Je fais un copié collé du post que j'ai posé sur l'autre forum.
J'ai vraiment l'impression que c'est un peu le far west et que la qualité de la réponse que l'on obtient dépend sur qui on tombe
Affaire à suivre...

J'ai appelé la hotline SAV de FREE cet aprem
Je tombe sur un 1er technicien qui me dit que l'infrastructure de Free à laquelle je suis connecté est à 1G et non 10G et qu'en gros je ne peux pas avoir mieux... Le mec me prend de court mais je sens qu'il n'est pas au niveau et qu'il me mythone. Après cet appel, je me jette sur le net, je cherche à quel NRO je suis connecté et je me rends compte que mon NRO est bien en PON 10G en non en P2P 1G
Je rappelle le SAV et tombe sur un 2nd technicien un peu plus sérieux. Je lui réexplique tout le topo, la fille cherche à comprendre et après quelques minutes elle me dit que :
- sur son écran, je suis bien connecté en 10G
- à priori, lors de la connexion fibre réseau Free est à 1G et que c'est dû à l'installation du réseau fibre par Orange...Ça serait pour tous les clients la même chose et que la bascule sur 10G n'est faite que lorsque la connexion s'est avérée être fiable...
- que sous un "bon" mois, je recevrai un mail de Free pour prise de RDV et upgrade à 10G Je pense que je me suis encore fait jouer du pipo sur l'histoire de la 1ère connexion à 1G à cause de l'installation par Orange mais au moins j'ai la confirmation que je suis bien éligible au 10G. D'ailleurs, quand je regarde dans freebox OS, mon module SFP+ est bien 10G et pas 1G : modèle SFP : F-MPON07A
Donc à moins qu'il reste un branchement à faire dans le NRO, toute la partie matérielle est bien en 10G et Free a délibérément bridé ma connexion à 1G.
Je suis bon pour rappeler le SAV fin Septembre

ianarus (ianarus)
dimanche 6 septembre, 2020 17:24:09

Perso j'ai remarqué aussi ce bug d'affichage dans la partie switch ou le port sfp est bloqué à 1giga dans la selection mais il synchronise bien a 10 giga et mes speedtest je suis monté a plus de 4giga donc le giga est bien dépassé. Ce n'est pour moi qu'un bug "graphique" sur l'interface freeboxos

Bertrand (cinqpesetas)
dimanche 6 septembre, 2020 17:56:28

Pour ma part, ma connexion est sans aucun doute limitée à 1G
Par curiosité, dans Freebox OS \paramètres de la freebox\test de débit local, quel débit obtenez vous ?
(Pour bien tester, il faut utiliser le fichier de 10G –> http://mafreebox.freebox.fr/gen/10G )
Moi je plafonne à 130Mo/sec entre la delta serveur et mon PC ce qui doit correspondre à la limite max d'une connexion 1G

ianarus (ianarus)
dimanche 6 septembre, 2020 18:51:15

@cinqpesetas pour pa mart je dépasse les 300Mo/sec
mais je sais pas si ce test veut dire vraiment quelque chose
Est ce que les disques de la freebox sont sollicités lors de ce test?
Quid de la vitesse d'ecriture de ton disque du PC?
Qu'arrive-t-il quand tu fais un speedtest via ton PC en SFP+? Perso je monte à 4gigabit/sec (bien que l'interface du switch freebox montre 1gigabit)

Bertrand (cinqpesetas)
dimanche 6 septembre, 2020 18:56:43

Je ne pense que le disque de la delta serveur soit sollicité car je n'en ai pas encore mis et j'arrive à lancer le test de transfert débit local
Mon disque dur PC est un SSD. J'ai fait des tests écritures : il est >500Mo /sec
Enfin, le speedtest me donne autour de 900Mb-920Mb max. Je pense que je sature quasiment la ligne 1G

georges68 (georges68)
jeudi 10 septembre, 2020 13:00:45

Bonjour,

Idem chez moi avec Firmware 4.2.5
Port SFP lan 1 Gbit/s non modifiable...
Cordialement.
Georges

JEAN-MARIE (Jamane92)
jeudi 10 septembre, 2020 16:10:09

Bonjour,
@ianarus : Je n'ai pas compris comment tu effectues ton test de débit...Tu le fais depuis l'interface "Téléchargement" dans FreeBox OS ? ou depuis ton PC ? T'as quoi comme config de PC d'ailleurs ?
Je soupçonne mon PC d'être trop ancien bien qu'équipé d'une carte 10Gb et d'un SSD...

ianarus (ianarus)
jeudi 10 septembre, 2020 17:17:22

@jamane92 en pur speedtest je suis déjà monté à presque 4.1 Gigabit avec speedtest.net et 4.7 gigabit avec Nperf.
Ensuite réellement en téléchargement difficile de trouver un serveur qui tiens ces débits mais en utilisant jdownloader sur un SSD SATA depuis un serveur OVH - http://ovh.net/files/ - j'arrive en pic à environ 250Mo/sec (donc environ 3gigabit)
En comparaison en téléchargeant depuis la freebox - http://mafreebox.freebox.fr/gen/10G - à nouveau avec jdownloader sur le meme SSD SATA j'arrive à 310Mo/sec
PI: même en essayant de pointer le téléchargement sur un disque SSD M2 j'arrive aux mêmes vitesses pour les deux test OVH ou freebox → je pense que à ses vitesses le SATA n'est juste pas encore saturé

Après j'ai fait un upgrade récent de tout mon PC (suite à une carte mère cramé) avec :
core i9 9900k
64 Giga de RAM DDR4
carte réseau ASUS 10 GB SFP+ XG-C100CF

avec en disques:
un SSD SATA systeme
un SSD SATA pour les jeux
un SSD SATA pour les téléchargements
un SSD M2 pour les jeux les plus gourmands (que j'ai également utilisé pour faire quelques test de vitesses de téléchargements)

JEAN-MARIE (Jamane92)
vendredi 11 septembre, 2020 07:44:45

Bonjour,

@ianarus : Je comprends mieux...Tu as une machine de guerre alors que mon PC est comment dire...sous-dimensionné.
Maintenant, j'ai pas envie d'investir dans ce genre de config pour peut-être rester coincé avec ce blocage à 1Gb sur ma Delta...
Merci pour tes précisions.

@Tous : Certains d'entre-vous ont-ils des configs moins puissantes mais qui ont des débits supérieurs à 1 Gb/s ?
Maintenant...je suis dans un post qui concerne ceux qui ont des pb de débits...Pas sur que ceux qui n'ont pas de pb répondent :-)

loggoi (loggoi)
vendredi 11 septembre, 2020 08:51:46

@Jamane92 : iMac core i5 3Ghz, 8Go de ram, SSD et j'arrive à du 7 parfois 8 Gbits (et ce bien que l'interface de freeboxOS soit bloquée à 1gbit).

Bertrand (cinqpesetas)
samedi 12 septembre, 2020 15:08:57

Hello,
Pour tester les débits de transferts entre la delta serveur et ton pc, il faut aller dans freebox OS \parametres de la freebox. Dans la rubrique "divers", test de débit local.
Perso, je bidouille le lien pour pointer sur un fichier de 10G (cf le lien ci-dessus indiqué par ianarus)
Théoriquement, si la delta serveur est bien paramétrée sur des ports ouverts à 10G et que la connectique delta serveur - PC est bien en 10G, le taux de transfert entre Delta Serveur et PC devrait être > à 1G (cad > 130 Mo/sec)
J'imagine que l'utilisateur est ensuite limité par la valeur la plus basse entre 1,3Go/sec, la valeur max d'écritures du disque dur du PC, bridage processeur si trop de données à traiter

En ce qui me concerne lors de ce test, je transfère exactement à 130 Mo sec puisque mon port SFP+ de la delta est bridé à 1G au lieu des 10G

JEAN-MARIE (Jamane92)
samedi 12 septembre, 2020 22:03:46

Bonsoir,

@Cinqpesetas : Pas moyen de débrider ce satané port SFP+ ? C'est bloqué sur le NRO, entre le NRO et le PMI, ou plus simplement sur la DELTA ? Si c'est sur la DELTA, je suis étonné qu'avec tous les geeks/développeurs/craqueurs/freenautes (rayer les mentions inutilles) il n'y ait pas une solution qui ressorte.

loggoi (loggoi)
dimanche 13 septembre, 2020 05:24:50

@Jamane92 : votre PC à un port SFP ou SFP+ ? Si c’est du SFP, normal que vous n’arriviez pas à dépasser le gigabit.

JEAN-MARIE (Jamane92)
dimanche 13 septembre, 2020 06:51:09

Bonjour,

@loggoi :
- La carte est une 10Gtek® Carte Réseau 10GbE PCIE pour Intel X520-DA1-82599ES Chip, Single SFP+ Port (https://www.amazon.fr/gp/product/B01GHTXHMK/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1)

JEAN-MARIE (Jamane92)
dimanche 13 septembre, 2020 06:58:03

et j'ai 2 types de câbles :
- Modules SFP+ de chez FS.COM (https://www.fs.com/fr/products/74670.html) + Jarretière optique (https://www.fs.com/fr/products/40204.html)
ou
- Câble DAC (https://www.fs.com/fr/products/74619.html)

Bertrand (cinqpesetas)
dimanche 13 septembre, 2020 08:20:45

@Jamane92 : non pas moyen de changer de paramètre dans freebox OS

Il y a tout d'abord la connexion entre le NRO de Free et la delta serveur puis, la connexion entre la delta serveur et le PC
Mon hypothèse est la suivante : si le tuyau entre le NRO et la delta serveur est bridé à 1GB, alors même si on a toute la connectique en 10 GB entre la delta serveur et le PC (ie carte SFP+ 10GB avec cable DAC ou jarretière optique), la delta serveur se cale sur le débit entrant en provenance du NRO et bride son port sortant à 1G en direction du PC.
Cela expliquerait pourquoi quand je fais un test de transfert entre la delta serveur et mon PC, je plafonne à 130Mo/sec alors que toute ma connectique est en 10GB

ianarus (ianarus)
dimanche 13 septembre, 2020 08:36:22

@cinqpesetas si c'est ton NRO qui est pas compatible technologie PON (donc 10Giga) dans ce cas c'est très simple de le remarquer.
1) Déjà le module fibre est différent entre les deux types de vitesse de fibre.
Le module fibre 10giga a un connecteur en plastique bleu qui dépasse
Le module fibre 1 giga quand a lui à un connecteur SFP metallique à enfoncer soit même
Tu peux voir la différence des deux modules sur ce tuto free: https://www.youtube.com/watch?v=VQDmpY-McGQ

2) si tu te connectes dans l'interface freeboxos (http://mafreebox.freebox.fr/) et tu vas dans "Etat de la freebox" → puis onglet "Etat Internet" si tu es en 10 giga la ligne "Débit Internet Descendant (Max)" sera noté a "10Gb/s", de plus dans la seconde colonne dans "Type de connexion" ce sera écrit "PON"

Bertrand (cinqpesetas)
dimanche 13 septembre, 2020 08:47:56

@ianarus : j'ai bien le module 10GB avec le bout de plastique bleu qui dépasse et dans freebox OS, j'ai bien débit descendant 10GB (1,3Go).
Cela n'empêche pas que dans les faits, ma ligne est bridée à 1GB aussi bien avec les tests speedtest sur internet que les tests de transfert de fichier local entre la delta serveur et mon PC
Quand j'ai appelé le SAV il y a 15j, à mon second appel il m'a été dit que sous un "bon" mois, je recevrai un mail de Free pour prise de RDV et upgrade à 10G (cf mon msg un peu au dessus)

loggoi (loggoi)
dimanche 13 septembre, 2020 09:00:55

@Jamane92 : votre PC à un port SFP ou SFP+ ? Si c’est du SFP, normal que vous n’arriviez pas à dépasser le gigabit.

JEAN-MARIE (Jamane92)
dimanche 13 septembre, 2020 13:39:51

@loggoi : Oui, c'est bien du SFP+ !

JEAN-MARIE (Jamane92)
lundi 14 septembre, 2020 07:09:42

et j'ai 2 types de câbles :
- Modules SFP+ de chez FS.COM (https://www.fs.com/fr/products/74670.html) + Jarretière optique (https://www.fs.com/fr/products/40204.html)
ou
- Câble DAC (https://www.fs.com/fr/products/74619.html)

JEAN-MARIE (Jamane92)
lundi 14 septembre, 2020 08:12:19

et j'ai 2 types de câbles :
- Modules SFP+ de chez FS.COM (https://www.fs.com/fr/products/74670.html) + Jarretière optique (https://www.fs.com/fr/products/40204.html)
ou
- Câble DAC (https://www.fs.com/fr/products/74619.html)

Jerome (leglen38)
dimanche 27 septembre, 2020 20:59:38

Bonsoir,

Problème identique ici, test de débit speedtest :
Ping 14 ms
Download 1368,74 Mbps
Upload 374.85 Mbps

Débit local :
récupération fichier depuis le ssd de la freebox : 3500 Mb/s (débit limité par la vitesse du ssd)

Débit depuis les serveurs OVH : 1120Mb/s

Mon matériel :

Cable DAC : https://www.amazon.fr/gp/product/B01DCZCHH8/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&th=1

Carte Fibre : https://www.amazon.fr/gp/product/B07MFQX4VT/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

SSD Nvme 4500Mb/s

Impossible de changer la configuration de la carte SFP sur la freebox :(

loggoi (loggoi)
lundi 28 septembre, 2020 05:11:40

@leglen38 : donc le port sfp+ de votre freebox vous permet bien de dépasser le gigabit, contrairement à certaines personnes ici qui sont réellement bridées à 1Gbit (le big d’affichage de la vitesse du port dans freeboxOS concerne tout le monde)

Ludwig (Lisander)
samedi 31 octobre, 2020 09:20:04

Bonjour ,

J'ai eu un tech de chez Free france pour le changement de mon devialet cette semaine et j'en ai profité pour lui demander pour le bridage en 1Gbps et il me certifie qu'ils envoient le max sur le port SFP+ et qu'il n'y pas de bridage de leur côté . Il m'a même informer que c'est plus du 8Gbps que du 10Gbps .

Il m'a conseiller d'aller sur le site lafibre.info pour vérifier la compatibilité de mon matériel . Hors avec une carte intel X520 et un cable DAC en 10Gbps il n'y a pas de raison que ca ne fonctionne pas ...

zean (zean)
jeudi 19 novembre, 2020 08:41:52

Bonjour,

Même constat ici (remarqué surtout depuis la dernière mise à jour et les problèmes réseau qui semblent avoir affecté le 92 hier soir.

Dans l'interface freebox OS / Switch : le mode est bien 1OGbaseT-FD sur le port lan SFP+. Par contre dans l'onglet configuration il apparait à 1Gbps.

⇒ Ce n'est pas qu'un problème d'affichage puisque le débit plafonne à un peu plus de 110Mo/s dans les 2 sens (testé entre un NAS et la Box Delta sur des SSD).

Pour récapituler mes tests:
- Download Internet ⇒ SSD sur Freebox Delta server : 350 Mo/s (ce n'est pas la très grande forme mais c'est bien > 1Gpbs)
- NAS ⇒ SSD sur Freebox Delta : 110 Mo/s
- SSD sur Freebox Delta ⇒ NAS : 110 Mo/s
- NAS ⇒ NAS : (sans SSD) : >170 Mo/s (ici le débit est limité par d'autres facteurs sur l'un des NAS, je ne m'attends pas à plus de 2Gbps)

Il semble bien y avoir une limitation du SFP+ à 1Gpbs qui affecte les échanges Box⇒réseau local (et ça n'impacte pas du tout la connexion internet: donc pas vraiment un moyen direct de limiter les débits internet...)

Merci pour votre aide!

georges68 (georges68)
jeudi 26 novembre, 2020 12:33:52

Bonjour,

Chez moi c’est 3,2 Gb/s en test réseau local avec un fichier 1 giga.
Internet = ADSL 7 mégas
Switch = MikroTik CRS 305 ....
Module = Mikrotik S+Rj10 10000Mbit/S Sfp+
Câble = DAC de chez 10 Gtech /3 mètre /
Ordinateur = MacMini i7 / disque fusion DRIVE
Adaptateur = Sonnet Solo 10G Adaptateur Ethernet Thunderbolt 2 vers 10Gbase-T
FREEBOX delta avec 2 DD de 1 To chaque en Raid 0
Cordialement

zean (zean)
jeudi 26 novembre, 2020 20:30:46

Merci @georges68, donc pas de limitation pour vous a priori.

Avez-vous testé avec un fichier de 10Go? le test sur 1G me semble petit pour valider ces débits (transfert de quelques secondes au total). Quelle est votre version de l'OS freebox et votre localisation? L'onglet "configuration" du switch de la box vous affiche-t-il aussi une vitesse de 1Gbps sur le port SFP+ ?

J'ai pour ma part constaté ce problème depuis quelques temps seulement, j'espère avoir un retour de quelqu'un chez Free!

georges68 (georges68)
vendredi 27 novembre, 2020 09:00:35

Bonjour,

Effectivement ça change avec un fichier de 12 Go, que je télécharge a 130 mo/s. (dans Safari (Firefox moins))
Dans l'onglet "configuration" du switch de la box c'est sur "automatique" chez moi. Pas de sélection 10G disponible, mais je pense que c'est sur automatique qu'il donne le maximum de sa capacité...
En tout cas le port Sfp+ de la box n'est pas bridé car si je chronomètre un DL via mon switch Cisco de 1 Gbit/s, le même fichier met nettement plus de temps qu'en téléchargent via Sfp+
Cordialement .

Zoufry (Zoufry)
lundi 7 décembre, 2020 11:10:07

Même problème similaire chez moi.
Interface SFP+ bridée à 1Gb/s, mon réseau est compatible 10Gb/s avec matériel Microtik.
Impossible de passer à 10Gb/s dans l'interface OS, affichage Automatique et quand j'essaye de le forcer à 10Gb/s il m'affiche un message d’impossibilité de modification et repasse à 1Gb/s.

Pour les développeurs de Free, merci de régler le problème ou je repasse à la concurrence, qui m'offre le même débit que actuellement à un tarif de moitié au votre.

Cordialement.

georges68 (georges68)
lundi 14 décembre, 2020 11:39:40

Bonjour,

Pour avoir le port SFP de la Delta en 10 Gbits/s, j'ai fais la chose suivante:

Dans Mikrotik OS 6.46.8 / interfaces/ le port SFP+ correspondant a la Delta/ j'ai mis: décoché Auto Négociation et j'ai coché le "10Gbps"
la même chose pour le port correspondant de l'ordi. Et ça fonctionne.
Cordialement.
Georges

JEAN-MARIE (Jamane92)
lundi 14 décembre, 2020 13:10:01

Bonjour,

@Georges68 : Euh...Sans allez jusqu'à "SFP+ sur Freebox Delta pour les dummies" (encore que :-), pourriez-vous svp expliquer l'install et le paramétrage de cette appli Mikrotik ? Merci.

Cdt, JMC

Bertrand (cinqpesetas)
lundi 14 décembre, 2020 18:02:31

@Georges68 : Pareil, très intéressé par votre solution mais un peu perdu quant 'à sa mise en œuvre !

Claeys (clubnetatous)
lundi 3 mai, 2021 12:56:15

Lien Playstore pour l'applis Mikrotik
https://play.google.com/store/apps/details?id=com.mikrotik.android.tikapp Pour son utilisation vous devez être en possession d'un switch de cette même marque
Moi je possède le 4 ports SFP+, 1 port Ethernet 10/100/1000
Informations sur le produit
Marque MikroTik
Numéro du modèle de l'article CRS305-1G-4S+IN
Lien d'achat : https://www.amazon.fr/dp/B07LFKGP1L/ref=cm_sw_r_cp_apa_glt_i_2QAHHKT2M8GRN22JT9RA

Chargement...