Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • Status Nouveau
  • Percent Complete
    0%
  • Task Type Anomalie
  • Category Non trié
  • Assigned To No-one
  • Operating System Tous
  • Severity Low
  • Priority Very Low
  • Reported Version A PRECISER
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private

FS#31387 - Perte de paquets port sfp+

Bonjour

depuis la mise à jour de la freebox delta en 4.2.X, je constate des pertes de paquets sur le port SFP+ de l’ordre de 1-2% (et ce en pinguant un équipement du réseau local connecté via un DAC) (cf tâche https://dev.freebox.fr/bugs/task/31316)

A noter que malgré la correction du firmware 4.2.2, l’affichage du débit du lien SFP+ est toujours bloqué à 1Gbit dans le switch ⇒ configuration

Admin

Bonjour

Vous constatez les mêmes pertes en faisant un ping de mafreebox.freebox.fr ?

Cdt

Oui, j’ai fait le test vers différentes machines du réseau, y compris la freebox elle même. J’ai aussi testé en remplaçant le dac par une fibre.

Du moment que je passe par le port sfp+, j’ai 2 % de perte de paquets. Le taux de perte est suffisamment faible pour que ça n’a gêne pas outre mesure, mais il est bien présent

Admin

ah non c'est horrible 2% ça ne devrait pas arriver.

vous connectez quoi de l'autre coté de la freebox ? un switch ou une machine ?

Admin

je ne sais pas si c'est vous qui faites des tests mais coté box ce n'est pas joli:

[2020-07-29 06:27:41] sfplan0: Link is Down
[2020-07-29 06:27:41] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 06:39:36] sfplan0: Link is Down
[2020-07-29 06:39:36] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 07:09:14] sfplan0: Link is Down
[2020-07-29 07:09:14] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 07:12:52] sfplan0: Link is Down
[2020-07-29 07:12:52] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 07:22:24] sfplan0: Link is Down
[2020-07-29 07:22:24] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 07:51:21] sfplan0: Link is Down
[2020-07-29 07:51:21] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 07:54:27] sfplan0: Link is Down
[2020-07-29 07:54:27] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 07:58:48] sfplan0: Link is Down
[2020-07-29 07:58:48] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 08:26:53] sfplan0: Link is Down
[2020-07-29 08:26:53] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 09:57:33] sfplan0: Link is Down
[2020-07-29 09:57:33] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 10:02:34] sfplan0: Link is Down
[2020-07-29 10:02:34] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 10:36:10] sfplan0: Link is Down
[2020-07-29 10:36:10] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 10:51:18] sfplan0: Link is Down
[2020-07-29 10:51:18] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 12:23:47] sfplan0: Link is Down
[2020-07-29 12:23:47] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 13:05:23] sfplan0: Link is Down
[2020-07-29 13:05:23] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 13:06:57] sfplan0: Link is Down
[2020-07-29 13:06:57] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 13:25:35] sfplan0: Link is Down
[2020-07-29 13:25:35] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 14:05:46] sfplan0: Link is Down
[2020-07-29 14:05:46] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 14:16:31] sfplan0: Link is Down
[2020-07-29 14:16:31] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 14:57:27] sfplan0: Link is Down
[2020-07-29 14:57:27] sfplan0: Link is Up - 10Gbps/Full - flow control off
[2020-07-29 15:08:25] sfplan0: Link is Down
[2020-07-29 15:08:25] sfplan0: Link is Up - 10Gbps/Full - flow control off

est ce que vous auriez des statistiques sur l'équipement que vous connectez en face ?

Il s’agit d’un switch CRS305-1G-4S+in
Il n’y avait rien d’autre de branché qu’un DAC vers le port sfp+ de la freebox au moment où vous avez fait vos tests
Au niveau du switch, je ne vois rien d’anormal au niveau des stats...

Admin

vous auriez la référence exacte du DAC svp ?

J'ai fait les tests avec :

1. ce dac :

https://www.fs.com/fr/products/30851.html

2. une fibre :

module stp+ : https://www.fs.com/fr/products/74670.html jarretière : https://www.fs.com/fr/products/40203.html

Admin

c'est un switch managé ? si oui possible de lui mettre une ip que je peux ping depuis la box ?

oui il est managé. IP : 192.168.0.121

Admin

après une heure de test c'est pas trop mal:

3699 packets transmitted, 3695 packets received, 0% packet loss

je constate la même chose. En fait votre réponse concernant le lien qui passait son temps à se connecter/déconnecter m'a mis la puce à l'oreille
j'ai branché le DAC sur un autre port du switch, et visiblement cela va beaucoup mieux depuis. Etrange...

Merci en tout cas !

Admin

on laisse le bug ouvert

regardez si ça n'a pas un rapport avec le répéteur aussi

La joie aura été de courte durée. Je pensais que les pertes de paquets étaient liés à un port spécifique du switch mikrotik, mais en fait non.

Je continue à avoir des pertes de paquets, certes moins fréquemment. Je surveille en parallèle l'activité du répéteur sur vos conseils, mais aussi l'activité du disque dur interne de la freebox.

pb toujours présent sur la 4.2.3

Admin

vous pouvez désassocier votre répéteur (avec Freebox Connect), l'éteindre, et me dire si le problème et toujours la ?

j'ai désassocié le répéteur et éteind, mais je continue à avoir des pertes de paquet

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing