Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Non trié
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 4.1.6
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par Charli (Charli) - 04/03/2020
Dernière édition par Thibaut Freebox (Thibaut Freebox) - 23/03/2020

FS#30143 - Déconnections sur les jeux en ligne lorsque je suis connecté en Ethernet, Wifi marche sans coupure

Bonjour je ré-ouvre le sujet  FS#27522  car de mon coté le correctif 4.1.6 n’a fonctionné que pendant une semaine. Il m’est de nouveau impossible de me connecter a une partie (PUBG) en étant branché en SFP+, et quand je repasse en WIFI ca fonctionne parfaitement...

Close par  Thibaut Freebox (Thibaut Freebox)
Monday 23 March, 2020 17:31:54
Raison de clôture :  Doublon
Commentaires supplémentaires de clôture :  #27522

Cette tache ne dépend pas d'autre tache

Thibaut Freebox (Thibaut Freebox)
Thursday 5 March, 2020 13:22:57

Bonjour

Et si vous êtes en RJ45 classique sur le switch, vous constatez les mêmes déconnexions ?

Cdt

Charli (Charli)
Thursday 5 March, 2020 14:04:32

Bonjour, oui c'est le même problème en RJ45. Ca ne fonctionne qu'en wifi.

Charli (Charli)
Thursday 5 March, 2020 17:04:11

Petite rectification après un reset de la box, ça re-fonctionne en RJ45 mais toujours impossible de rejoindre une partie en étant branché en SFP+. J'espère que vous avez une idée d'ou ça peut venir. J'ai la box depuis 3 mois et j'ai pu jouer correctement avec ma carte SFP+ que pendant 2 semaines..

Khatta (Svoltone)
Friday 6 March, 2020 01:16:18

Bonjour,
je subit le même problème a savoir déconnexion au bout de 3 a 5 minutes de jeu.

Je demande la conduite a tenir SVP.

Je suis sur IMAC 5K 27pouce.

Mon adresse MAC 70:FC:8F:68:10:48

Merci.

Khatta (Svoltone)
Friday 6 March, 2020 01:48:16

Re-bonjour,

Je lu un autre fil de discussion sur le site après Redémarrage de la box ça a l'aire de fonctionné correctement.

Merci.

Charli (Charli)
Friday 6 March, 2020 12:23:17

Après plusieurs heures de jeux ça fonctionne très bien en RJ45 ce qui est pour moi une alternative provisoire très acceptable. Cependant j'espère que la solution sera vite trouver pour le SFP+. Je ferais des essaies régulièrement et reviendrais sur ce post si quelque chose change.

Thibaut Freebox (Thibaut Freebox)
Friday 6 March, 2020 12:56:42

Au-delà du "workaround" c'était aussi pour vérifier s'il s'agissait du même bug que précédemment (comme indiqué dans le descriptif de votre tâche) et ce n'est donc pas le cas.

Merci du retour.

Cdt

Charli (Charli)
Friday 6 March, 2020 13:32:34

Ca a l'aire quand même être un bug similaire ou être lier de près ou de loin (timeout des session UDP) vu que ca avait été réglé avec la MAJ 4.1.6. Bref, je vous laisse faire votre travail ^^

Charli (Charli)
Monday 9 March, 2020 21:15:42

Re rectification, ca

Charli (Charli)
Monday 9 March, 2020 21:43:27

Re rectification, ca ne fonctionne plus en RJ45, impossible de rester connecter a une parti plus de 5 mins et déconnection discord en plus de ça. Ca commence sérieusement a me gonfler cette histoire, j'espère que ça sera vite réglé. J'ai rarement pu jouer correctement depuis que je suis chez free...

Khatta (Svoltone)
Thursday 12 March, 2020 21:20:18

Bonsoir,
le problème est de retour après 6 jours de fonctionnement après redémarrage de la box.

Du coup ça re déconnecte au bout de 3 a 5 minutes de jeux. ( World of Warcraft et League of légende).

ça commence vraiment à être lourd.

Je suis sur iMac dernier génération Freebox delta fibre.

Peyre Philippe (Arkanciel)
Thursday 12 March, 2020 22:19:27

Bonsoir,

Je suis agréablement rassuré par ces échanges car je me sens moi seul ^^

Même soucis tous les cycle de 350 secondes environ. (Plus rarement 400 secondes)

Déco uniquement de tous les jeux en ligne World of Warcraft ou League of Legend quand je suis sur Ethernet

Pas de soucis en Wifi.

Peyre Philippe (Arkanciel)
Thursday 12 March, 2020 22:36:45

PS : J'ai fait plein d'essais au niveau des propriétés de ma carte Ethernet sans succès :(

Peyre Philippe (Arkanciel)
Thursday 12 March, 2020 22:47:30

En cas de recherche d'info sur un conflit matériel,

voici la config de mon PC :

https://www.ldlc.com/fiche/PB00248584.html

Peyre Philippe (Arkanciel)
Friday 13 March, 2020 00:00:25

Dernière modification et j'arrête de polluer

un cycle de 350-400 secondes sur World of Warcraft et de 180-200 secondes sur Leagues of Legend.... et pas de déco apparente chez moi de Discord par exemple...

C'est étrange...

Peyre Philippe (Arkanciel)
Friday 13 March, 2020 15:39:28

Bon bin... J'ai fini par faire comme la plupart indique sur les forums.... IP full stack.... pas de déco depuis 25 min...

Khatta (Svoltone)
Friday 13 March, 2020 23:55:27

Bonsoir, je viens de faire la manipulation je vais voir ce que cela donne.
Je vous retiens au courant.

Merci pour info #Peyre Philippe (Arkanciel)

Charli (Charli)
Monday 16 March, 2020 16:22:54

Toujours le même problème au bout d'une semaine.
-Impossible de rejoindre un serveur en SFP+
-Je peux me connecter a un serveur en RJ45 mais j'ai une déconnexion de discord et du jeu au bout de 5mins
-RAS en Wifi.

J'aimerais savoir si vous êtes sur des pistes ou si des tests sont en cours ? Je n'attendrais pas 9 mois comme pour la tache 27522. J'irais voir un autre opérateur le mois prochain.

DMIQ (SparDams)
Tuesday 17 March, 2020 17:17:57

Toujours pas en IP full stack pour moi, et le souci de deco est revenu.
J'ai un PC fixe sans possibilité de passer en Wifi.
J'aimerai bien faire la demande d'IP full stack sur mon espace abonné, mais le login affiche une page d'erreur de type 500 :
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@free.fr and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Apache Server at subscribe.free.fr Port 443

Comment dire... C'est décevant.

Thibaut Freebox (Thibaut Freebox)
Tuesday 17 March, 2020 17:58:16

@DMIQ : vous avez posté de chez vous ?

Je vous conseille de retenter d'aller voir sur votre espace abonné, il se peut qu'il ait eu une inaccessibilité temporaire.

Cdt

DMIQ (SparDams)
Tuesday 17 March, 2020 18:05:53

En effet, merci du conseil je viens de parvenir à me connecter.
Et j'ai enfin pu faire une demande d'IP full stack.

Paul Jacque (Altaess)
Wednesday 18 March, 2020 07:07:28

Bonjour,

En effet le bug avait été résolu à la 4.1.6 j'étais vraiment content parce que ce bug est horrible pendant qu'on joue, mais depuis une coupure électrique hier soir suivi d'un redémarrage Freebox, le problème est réapparu.
Ne serait-ce pas lier à la 4.1.7 ? Car jusqu'à mon redémarrage d'hier j'étais en 4.1.6

En espérant que le bug soit résolu rapidement !!
Bonne journée

Peyre Philippe (Arkanciel)
Wednesday 18 March, 2020 07:34:15

Bonjour,

IP full stack depuis 5 jours et plus aucun problème de déco.

Bonne journée

Charli (Charli)
Wednesday 18 March, 2020 09:53:26

C'est quand même incroyable qu'on soit que deux a avoir encore le problème ...

Dimitri Torterat (Diti)
Wednesday 18 March, 2020 11:55:32

Bonjour, cela fait quelques mois que je lis les rapports de bugs spécifiques à ce problème, très ennuyeux sur Shadow.
J’ai tenté absolument tout ce qui a été proposé (désactiver agrégation 4G, avoir une IPv4 full stack, changer de carte réseau, etc.) et jamais rien n’a réglé le problème. Tout fonctionne parfaitement en wifi.

Freebox en 4.1.7.

Doric_san (Doric_san)
Wednesday 18 March, 2020 13:49:44

Bonjour,
Même constat ici.
Déconnexions intempestives. Tout allait bien ces derniers temps, mais ça recommence.
Je constate une nouvelle chose: la Freebox télécharge en permanence entre 30 et 50mb/sec, se stoppe quelques minutes et recommence à télécharger.
J'ai tout isolé, avec un seul poste connecté, sans wifi, même constat. Les déconnexions semblent se produire lorsque la Freebox télécharge "dans le vide".

Charli (Charli)
Wednesday 18 March, 2020 17:26:49

C'est toujours HS de mon coté, j'ai une carte réseau SFP plus a 130€ que je peux pas utiliser et je suis obligé de jouer en wifi ... C'est vraiment n’importe quoi

DMIQ (SparDams)
Wednesday 18 March, 2020 17:28:58

Tu as fait une demande d'IP Full Stack Charli ?
J'ai la mienne, j'essaie de tester ce soir, et je vous ferai un retour.

Charli (Charli)
Wednesday 18 March, 2020 17:59:44

C'est la première chose que j'ai fais quand j'ai appelé l'assistance de free il y a plus de 3 mois ...

DMIQ (SparDams)
Wednesday 18 March, 2020 19:14:28

Test avec IP Full stack : déconnexion... Encore :(

claude (yllud)
Wednesday 18 March, 2020 19:39:40

Bonjour,
Lorsque je joue (D3 en ce moment) j'ai également ce problème de déco intempestives depuis quelques semaines. Très énervant voir très très énervant.
Je précise que je n'ai pas la Freebox Delta mais la Révolution avec le firmware 4.0.7
J'ai lu et presque tout essayé les tests énumérés sur  FS#27522 . Rien n'y fait :/
Du monde dans la même situation que moi ? Des solutions ?

DMIQ (SparDams)
Thursday 19 March, 2020 08:02:47

@Thibaut Freebox : êtes vous certain de la non régression sur ce point avec la version 4.1.7 ?
Car j'ai vraiment l'impression d'avoir pu jouer 2 fois plus d'une heure sans aucune déconnexion lors du déploiement de la version 4.1.6
Je ne joue plus assez régulièrement pour vous donner une date de dégradation du service...

DMIQ (SparDams)
Thursday 19 March, 2020 08:33:06

J'ai rien dit je n'avais pas vu que Charli avait ouvert la tache avant le déploiement de la 4.1.7...
Mais bon sang ! Qu'avez vous fait entre temps (ça fonctionnait si bien au début de la 4.1.6) ? :(

Charli (Charli)
Thursday 19 March, 2020 13:16:52

@DMIQ De mon coté ça a fonctionné parfaitement depuis la 4.1.6 jusqu’à l'ouverture de cette tache le 4 mars. J'étais vénère sur le coup, ca a décidé de planter un soir de tournois ...

DMIQ (SparDams)
Thursday 19 March, 2020 18:02:23

Ce soir j'ai fait une partie rapide sur IronSight 8 minutes environ je pense, et pas de deco.
Je verrai si j'ai le temps de tester plus et un autre jeu.

Paul Jacque (Altaess)
Friday 20 March, 2020 07:20:03

Moi personnellement c'est depuis que je suis passé en v4.1.7 que le problème est de retour, car depuis que j'avais la v4.1.6 je n'avais plus du tout le problème...
Dommage

Paul Jacque (Altaess)
Saturday 21 March, 2020 08:25:57

Est-il possible de rollback de version ?
Je voudrais revenir à la 4.1.6 pour voir si ça fonctionne de nouveau ou pas, mais je ne sais pas si c'est possible de revenir à une mise à jour antérieur...

Romain Manzone (Romainmzn)
Saturday 21 March, 2020 16:33:58

Bonjour,

Personnellement je joue sur le dernier call of duty, je n'arrête pas d'avoir des déconnexions comme si je n'avais plus internet sauf que ce n'est pas le cas...
Et cela s'est empiré depuis mon passage en IPv4 full stack...
J'ai tout essayé, ouvrir mes ports, réinitialiser ma freebox, changer de câble éthernet... rien ne change...
Alors svp faites quelques choses parce que pendant ce confinement je vais devenir fou.

Merci d'avance

DMIQ (SparDams)
Saturday 21 March, 2020 17:18:54

Ce soir encore une deco au bout d'environ 5 minutes...
On pourrait tester un rollback vers la 6.4.6 SVP ? On peut envoyer notre adresse MAC par MP ?
C'est vraiment fatiguant ces deco à répétition.

DMIQ (SparDams)
Saturday 21 March, 2020 17:54:43

Par contre, je viens de faire un test sur League Of Legends, 27 minutes de parties sans deco...

DMIQ (SparDams)
Monday 23 March, 2020 09:09:16

De retour après un weekend de tests.
Essentiellement sur le jeu Iron Sight.
J'ai essayé pas mal de parties connecté en filaire directement sur ma box et j'ai expérimenté des déco sauvages et aléatoires (toutes les 5-10 minutes max).
Par contre lorsque je me retrouvais déconnecté (via message d'erreur "in game" : déconnecté du serveur) la partie semblait se poursuivre en arrière plan... je voyais les autres joueurs bouger sans pour autant pouvoir interagir avec eux... et de toutes façons si je tentais la moindre action, la déconnexion prenait effet immédiatement et la partie se terminait pour de bon (pour moi).
La déconnexion semble donc très courte (car je vois la partie se poursuivre derrière le message d'erreur), mais suffisante pour me faire éjecter, car impossible de continuer à jouer.

Au final, je me suis connecté en WIFI sur mon smartphone et j'ai partagé via USB la co du téléphone (donc de la BOX) et j'ai pu jouer normalement (pendant 45 minutes) sans AUCUNE deco.
Le problème ressemble donc bien à celui de la tache  FS#27522 .

Si les utilisateurs impactés pouvaient, en plus de leur message sur cette tache, voter pour celle-ci, afin de lui donner un peu de poids, ce serait pas mal. Merci.

Quant aux devs de Free : Merci de vos retours, on se sent un peu abandonné quand même.

Nicolas Léveillé (uucidl)
Monday 23 March, 2020 09:50:17

En RJ45 direct de l'ordinateur fixe vers une Freebox Delta (S) fraichement installée, version 4.1.7. Fibre PON.

- Déconnections systématiques au bout de 10 min environ en jouant à Streetfighter 5
- Ralentissement a intervalles réguliers également (comme perte de connection) en jouant a Ultra Streetfighter 4

L'ordinateur fonctionnait jusqu'alors parfaitement en filaire via CPL sur une connection VDSL dans un autre pays.

DMIQ (SparDams)
Monday 23 March, 2020 09:52:29

De retour après un weekend de tests.
Essentiellement sur le jeu Iron Sight.
J'ai essayé pas mal de parties connecté en filaire directement sur ma box et j'ai expérimenté des déco sauvages et aléatoires (toutes les 5-10 minutes max).
Par contre lorsque je me retrouvais déconnecté (via message d'erreur "in game" : déconnecté du serveur) la partie semblait se poursuivre en arrière plan... je voyais les autres joueurs bouger sans pour autant pouvoir interagir avec eux... et de toutes façons si je tentais la moindre action, la déconnexion prenait effet immédiatement et la partie se terminait pour de bon (pour moi).
La déconnexion semble donc très courte (car je vois la partie se poursuivre derrière le message d'erreur), mais suffisante pour me faire éjecter, car impossible de continuer à jouer.

Au final, je me suis connecté en WIFI sur mon smartphone et j'ai partagé via USB la co du téléphone (donc de la BOX) et j'ai pu jouer normalement (pendant 45 minutes) sans AUCUNE deco.
Le problème ressemble donc bien à celui de la tache  FS#27522 .

Si les utilisateurs impactés pouvaient, en plus de leur message sur cette tache, voter pour celle-ci, afin de lui donner un peu de poids, ce serait pas mal. Merci.

Quant aux devs de Free : Merci de vos retours, on se sent un peu abandonné quand même.

Paul Jacque (Altaess)
Monday 23 March, 2020 09:57:06

Par ailleurs, je suis en télé travail et j'ai pu constater les mêmes pertes de paquets toutes les 5min lorsque je suis en conférence Skype (toutes les 5min je n'entends plus personne pendant 5-6sec et ça revient)
J'ai posé la question aux autres et eux n'ont aucun soucis pendant cette période et continue de parler sans aucune interruption.

Par vraiment sympa ce bug pendant cette période de télé travail obligatoire...
J'espère que quelque chose va être fait rapidement, ou alors avoir la possibilité de repasser sur la 4.1.6 car à priori sur la tâche  FS#27522  quelqu'un dit être en 4.1.6 et ne pas avoir de bug...

DMIQ (SparDams)
Monday 23 March, 2020 09:57:16

Désolé pour le doublon il s'est affiché quand j'ai actualisé la page...

micka (kmasnake)
Monday 23 March, 2020 13:03:29

Bonjour,

exactement le même problème en 4.1.7 freebox delta en fibre PON/ ipv4 full stack avec shadow, j'ai toutes les n minutes des artefacts sur l'image en filaire (RAS en wifi si ce n'est des décrochages de temps en temps lié au wifi mais c'est normal).

Je n'ai pas eu l'occasion de tester la 4.1.6 mais elle semblait être miraculeuse :)

Merci d'avance pour la résolution de ce bug.

Khatta (Svoltone)
Monday 23 March, 2020 13:31:50

Bonjour,

Voila mon retour après 10 jours de test.

Depuis être passé en full stack PROBLEME DISPARU. ( c'est ici pour savoir comment faire la manip https://lucasvidelaine.wordpress.com/2019/01/22/1268/).

Plus aucune déconnection ni autre problème détecter (TV/ WIFI/ Apple TV / ect...).

Je suis sur apple.

iMAC retina 5K, 27 pouces, fin 2015.
Processeur 3,2 GHz Intel Core i5.
RAM 32 Go 1867 MHz DDR3.
Graphique AMD Radeon R9 M380 2 Go.

J'espere que pour vous aussi ça va s'arranger.

DMIQ (SparDams)
Monday 23 March, 2020 14:08:29

D'accord, mais après le passage en IP full stack il n'y a aucune autre manip à faire ?
Car beaucoup de personnes intervenant sur cette tache sont déjà en IP full stack...

Peut être est-ce lié au système d'exploit, si tu es sous MAC OS et nous sur PC ça diffère ici...

Khatta (Svoltone)
Monday 23 March, 2020 14:17:33

Je ne sais pas du tout c'est bien pour ça que j'ai précisé que je suis sur MAC.
La seul manie a faire c'est rebut ça box une fois être passer en full stack.

DMIQ (SparDams)
Monday 23 March, 2020 14:28:33

OK, merci... Oui le reboot Box, malheureusement il est déjà fait, et l'IP fixe n'a rien changé :(

Nicolas Léveillé (uucidl)
Monday 23 March, 2020 15:58:07

Je répond à mon commentaire: https://dev.freebox.fr/bugs/task/30143#comment127882

Après passage en ipv4 full stack (c'est à dire tous les ports de 0-65535 et non seul le quart, 0-16383 dans mon cas) je n'est plus de déconnections avec SF5. Ce qui me semble logique car il y'a des ports >= 16384 parmi les ports nécessaires à SF5.

Donc dans mon cas pas un défaut logiciel de la Freebox Delta, mais par contre je trouve qu'il faudrait communiquer plus clairement sur la spécificité de l'implémentation d'ipv4 avec IP partagée et ports tronqués. C'est pas particulièrement standard et habituel.

DMIQ (SparDams)
Monday 23 March, 2020 16:15:15

Je ne comprends pas bien ton commentaire, après être passé en IP Full Stack est ce qu'il y a des actions à prévoir sur les ports (les ouvrir) ? Ou il faut juste vérifier dans le freebox os qu'on a les ports de 0-65535 ?
Merci pour ton aide.

Nicolas Léveillé (uucidl)
Monday 23 March, 2020 16:43:58

Dans mon cas pas de configuration a faire. Une fois l'IP full stack activé mon jeu fonctionne normalement. (J'ai confirmé le full stack en regardant l'état de la freebox et en confirmant qu'elle affichait maintenant le support de tous les ports 0-65535)

Paul Jacque (Altaess)
Monday 23 March, 2020 17:10:40

Je suis déjà en IP Full stack depuis que j'ai la fibre, et j'ai toujours le problème.
Donc pour moi ce n'est pas une solution de passer en IP Full stack

Peut-on avoir un retour de Free concernant la 4.1.6 ?

Dimitri Torterat (Diti)
Monday 23 March, 2020 17:11:21

Ils ont répondu il y a quelques minutes : https://dev.freebox.fr/bugs/task/27522#comment127912

Chargement...