Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie LAN → NAT (redirections, DMZ)
  • Assignée à Personne
  • Système d'exploitation Freebox Server V7 (Delta)
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 4.1.2
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non

FS#28920 - Impossible d'ouvrir mes ports pour un accès de l'extérieur

Bonjour,

Je viens de passer à la Freebox delta en fibre. J’ai fais la demande d’une adresse IP V4 full stack.
Je possède un NAS Synology et je souhaiterais y accéder depuis l’extérieur.
J’ai fais mes redirections de ports depuis l’interface de Freeboxos du style :

Port externe : 5000
IP du NAS : 192.168.X.X
Port interne : 5000
protocole : TCP.

j’ai rebooter ma Freebox et je n’arrive pas à accéder a mon NAS de l’extérieur.
Dans l’onglet connexions entrantes, je ne vois pas mon port 5000 ouvert. D’ailleurs je n’ai que 4 ports réellement ouverts, dont deux dédiés à l’accès depuis l’extérieur à l’interface freeboxos. Est ce normal ?
Enfin j’ai utilisé un scanner de port et pour lui tout est fermé sur l’IP public de ma Freebox. Elle ne laisse donc rien passer.

Comment faire pour ouvrir mes ports sur ma Freebox ?

merci de votre aide car je tourne en rond depuis plusieurs jours.

Cette tache ne dépend pas d'autre tache

Thibaut Freebox (Thibaut Freebox)
Friday 8 November, 2019 13:57:48

Bonjour

Possible d'avoir la MAC pour voir ce qu'il se passe ?

Merci

VALENTIN (zizou92)
Friday 8 November, 2019 14:41:23

bonjour,

merci de votre retour.
La MAC de ma freebox serveur est : 34:27:92:64:48:42
cordialement

Thibaut Freebox (Thibaut Freebox)
Friday 8 November, 2019 16:10:22

Bonjour

Je pense que le problème est similaire à celui-ci concernant l'accès au Synology : #28892

Suite à vos problèmes de câblage initial, votre statut d'abonnement n'est pas en "ok" mais "il manque des actions". Je vous conseille de contacter le SAV pour demander à ce que votre fiche passe en "abonnement ok"... et de payer la facture qui vous attend ;-)

Ensuite, essayez de rediriger les ports depuis moncompte.free.fr, puis rebootez, et là, allez vérifier sur Freebox OS.

Cdt

VALENTIN (zizou92)
Friday 8 November, 2019 16:14:12

Bonjour,
si j'ai bien compris il faut que j'appelle le 3244 pour leur demander de mettre mon abonnement à OK car il ne l'ai pas (manque des actions) suite à mes problèmes de connexion à la fibre que j'ai eu lors de la mise en route de ma box ?

Thibaut Freebox (Thibaut Freebox)
Friday 8 November, 2019 17:02:20

C'est ça ! Je ne dis pas que ce sera suffisant, mais c'est nécessaire.

Cdt

VALENTIN (zizou92)
Tuesday 12 November, 2019 10:06:21

bonjour,
j'ai bien appelé le 3244. Effectivement ils vont cloturer le dossier technique proprement. Cependant pour la personne que j'ai eu au téléphone, cela n'a rien avoir avec mon problème d'ouverture de port.
Il m'a dit qu'il vous contacterais a propos de ce bugtracker pour voir avec vous.
Il m'a dit aussi que l'ouverture de port sur le site moncompte.free.fr n'est pas du tout fiable et prioritaire sur celui effectué sur freeboxos.
Je vous laisse en discuter ensemble afin de trouver la solution car ma freebox ne laisse rien passer.

merci

Thibaut Freebox (Thibaut Freebox)
Tuesday 12 November, 2019 11:03:16

Merci du retour

Pour résumer, les paramétrages effectués sur moncompte.free.fr sont pris en compte au reboot. Ceux de Freebox OS sont sauvegardés localement dans la box, et donc s'applique instantanément.

Lors d'un reboot, la box va d'abord chercher sur de l'espace abonné, puis ceux de Freebox OS et appliquent ceux de Freebox OS.

Ainsi, on "doublant" le paramétrage, on augmente les chances de voir le paramétrage appliqué, et cela me permet également d'avancer dans le diagnostic si cela fonctionne d'un côté mais pas de l'autre.

VALENTIN (zizou92)
Tuesday 12 November, 2019 13:00:21

ok j'ai compris. Je viens de remettre mes directions de ports sur mon compte abonné. Est ce que je peux rebooter ma freebox a distance en utilisant freeboxos ou dois je l'éteindre et la rallumer physiquement ?

VALENTIN (zizou92)
Tuesday 12 November, 2019 13:01:53

j'ai dans un premier temps fait un reboot a distance car je ne suis pas chez moi

Thibaut Freebox (Thibaut Freebox)
Tuesday 12 November, 2019 15:33:08

Tant que la Freebox reboote, les paramètres seront pris en compte.

Cdt

VALENTIN (zizou92)
Tuesday 12 November, 2019 16:06:45

apparemment cela ne change pas grand chose. J'ai fait les modifications et j'ai rebooté. Mes ports ne sont toujours pas ouverts.
Pouvez vous regarder ce qui ne fonctionne pas ?

Thibaut Freebox (Thibaut Freebox)
Tuesday 12 November, 2019 16:12:19

4 redirections de port enregistrées, celles qui étaient déjà présentes depuis Freebox OS avant reboot.

VALENTIN (zizou92)
Tuesday 12 November, 2019 16:26:02

oui j'ai recopié les mêmes redirections de port

VALENTIN (zizou92)
Tuesday 12 November, 2019 16:27:35

devrait on voir les ports 445, 5000 et 8080 ouverts dans l'onglet "connexions entrantes" sous freeboxOS ?

Thibaut Freebox (Thibaut Freebox)
Tuesday 12 November, 2019 16:59:12

Vous devriez voir FTP, BitTorrent, VPN, accès Freebox OS dans "connexion entrantes" en plus de celles choisies manuellement. Mais les 4 ports cités sont bien ouverts.

Mais je pense donc qu'il faut que votre dossier soit passé en "ok". Si j'ai bien compris, il y a eu une complication lors du câblage et une demande de résiliation de votre part qui a bloqué le statut de votre abonnement.

C'est le SAV qui s'en occupe.

Cdt

VALENTIN (zizou92)
Tuesday 12 November, 2019 18:23:04

oui il y a eu des complications lors du câblage ce qui m'a incité à résilier puis j'ai abandonné la résiliation car les techniciens avaient enfin trouver le problème et m'ont raccordé dans la foulée.

Bref, vous êtes sur que c'est lié à mon dossier le fait que mes ports ne sont pas réellement ouvert ?

Actuellement je ne les vois pas dans l'onglet "connexions entrantes". Je ne vois que les 4 types que vous avez énuméré plus haut.

VALENTIN (zizou92)
Wednesday 20 November, 2019 12:50:22

ce message pour Thibaut.

Quelqu'un a ouvert un bug tracker FS#29038 avec le même problème que moi. Il l'a résolu en faisant un reset d'usine de la freebox.
Pensez vous que pour mon cas je devrais faire de même ?
Sinon est ce que vous voyez si mon dossier est passé à OK maintenant ?
merci
cordialement

Thibaut Freebox (Thibaut Freebox)
Wednesday 20 November, 2019 14:51:25

Bonjour

Si vous n'avez pas peur de tout reconfigurer, effectivement, vous pouvez tenter un reset usine.

Pour votre dossier, l'abonnement est en OK mais pas la route optique. En gros, il y a une incohérence entre ce qu'est votre ligne et ce qu'elle devrait être.
Donc nos services câblage fibre optique sont en train de voir avec l'opérateur constructeur pour remettre tout ça à plat dans les référencements pour éviter que vous ne soyez débranché à la place d'un voisin à l'avenir.
(il s'agit d'un problème théorique et pas physique : pour fonctionner, votre ligne n'a pas été branché où indiqué initialement mais dans un autre "slot").

Cdt

Mikael C (Mikael)
Thursday 5 December, 2019 13:37:27

Bonjour,
je rencontre le même problème sur ma box pour un cas identique.

Je redirige les ports 80 et 443 de ma box sur une IP fixe de mon réseau local (port 80 et 443 également). Cette IP a été déclaré de plus en bail statique suite à des lecture sur divers sites.

Malheureusement, cela ne fonctionne pas. J'ai essayé depuis freebox OS et depuis mon compte free sur free.fr à plusieurs reprises en ayant pris soin de supprimer toute la configuration à chaque fois.
Depuis mon réseau local, cela fonctionne, l'IP de ma box sur ces ports me redirige bien vers l'équipement à l'IP fixe locale précédemment cité mais depuis l'extérieur les ports semblent fermés.

J'ai pris contact avec l'assistance Free qui a été complètement larguée... et n'a pas su m'aider (leur réponse : on ne fait pas de support sur l'ouverture de ports, contactez un informaticien)

Pour moi cela me semble être un bug, c'est pourquoi je vous soumets ce point ici.
Peut-être aurez-vous une autre explication ?

Mikael C (Mikael)
Thursday 5 December, 2019 20:52:57

Finalement, suite à une remise à zéro de la box et à une reconfiguration complète, cela fonctionne.
Inutile de tenir compte de mon message précédent.

webnet (webnet)
Thursday 12 December, 2019 21:31:17

je confirme en full stack routage port ne fonctionne pas , NVR de sécurité innaccessible depuis passage a la delta , RAS avec la V6 avant

webnet (webnet)
Thursday 12 December, 2019 21:31:55

reset usine fait idem

Lucas Harsze (lucpolak)
Tuesday 24 December, 2019 23:41:10

Bonjour,
J'ai exactement le même problème. Je viens de finir mon installation fibre et aucune redirection ne fonctionne.
J'ai tenté le reset, passage par l'interface web free et par freebox OS. Rien ne marche.
En fait j'ai néanmoins remarqué une chose. Si le port de destination est le port 80, cela semble marcher. Par exemple, j'ai une règle pour mes netatmo et celle ci semble fonctionner (WAN 96 ⇒ LAN 80)
Par contre pour d'autres caméras ex port 91 ⇒ 88, la ça ne marche pas...

Je suis en version 4.1.3 + fullstack ip.

Avec ma box SFR je n'avais aucun problème.
Outre les pb avec le Freebox Delta Player (son strident aléatoire / pas de son, etc.....) j'ai un gros doute sur la qualité de l'équipement la !

Lucas Harsze (lucpolak)
Wednesday 25 December, 2019 13:05:11

UPDATE : Mea Culpa concernant le Freebox Server.
En fait les ports étaient bien ouverts. C'est la configuration de mes caméras qui était foireuse.
Elles étaient en ip fixe avec une gateway + DNS 192.168.1.1 or la freebox est sur l'ip 192.168.1.254. Une fois changé tout est rentré dans l'ordre.

:-)

VALENTIN (zizou92)
Thursday 23 January, 2020 09:37:13

bonjour, je reviens sur ce bugtracker et je m'adresse particulièrement à Thibaut. Pouvez vous me dire si tout est ok sur ma ligne maintenant ?
Je n'ai pas fait encore de reset d'usine mais l'ouverture de mes ports ne fonctionne toujours pas. Impossible d'accéder à mon NAS ou caméra depuis l'extérieur.
Merci de votre retour

Thibaut Freebox (Thibaut Freebox)
Thursday 23 January, 2020 10:26:22

@VALENTIN : "si tout est ok sur ma ligne" : votre abonnement est ok mais toujours la même notion à propos du câblage "ok mais en attente de raccordement du PTO"

Vos baux permanents et redirections sont bien présentes.

Cdt

VALENTIN (zizou92)
Thursday 23 January, 2020 13:54:12

bonjour, je reviens sur ce bugtracker et je m'adresse particulièrement à Thibaut. Pouvez vous me dire si tout est ok sur ma ligne maintenant ?
Je n'ai pas fait encore de reset d'usine mais l'ouverture de mes ports ne fonctionne toujours pas. Impossible d'accéder à mon NAS ou caméra depuis l'extérieur.
Merci de votre retour

VALENTIN (zizou92)
Thursday 23 January, 2020 13:55:22

que puis je faire maintenant pour que cela fonctionne ?

Chargement...