Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • État À investiguer   Réouverte
  • Type de tâche Anomalie
  • Catégorie Console de gestion
  • Assignée à Maxime Bizon (mbizon)
  • Système d'exploitation Freebox Server V6 (Révolution)
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 1.0.2
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par austinforest (austinforest) - 01/02/2011
Dernière édition par Thibaut Freebox (Thibaut Freebox) - 16/04/2020

FS#4992 - Perte de la configuration après MAJ

Après la mise à jour 1.0.2, ma v6 a perdu les réglages Wifi (la sécurité est revenue sur WPA au lieu de WPA2-PSK) et les réglages concernant les baux statiques et le routage des ports...
Elle semble avoir retéléchargé les réglages depuis la console de gestion sur le site de free. Ce qui pose la question de savoir qui de la console de gestion ou des réglages locaux (mafreebox.freebox.fr) a la primauté.

(Merci pour les mises à jour fréquentes).

Cette tache ne dépend pas d'autre tache

titoche66 (titoche66)
Saturday 5 February, 2011 21:54:48

Pareil pour moi obligé de tout refaire c quand même dommage

rumbaya (rumbaya)
Saturday 5 February, 2011 23:29:50

Pareil pour plusieurs d’entre nous, on en a un peu discuté ici http://bugs.freeplayer.org/task/4629
En attendant d’avoir la bonne réponse, je me suis sorti de ce bazar en mettant les mêmes paramètres en local et sur l’interface free, puis reboot fb pour s’assurer que tout marche. Ensuite je mets les nouveaux réglages sur l’interface free. Bizarrement ils mettent un certain temps à apparaître sur l’interface locale, mais en tout cas ils sont pris en compte. Par contre le paramétrage qui est fait sur l’interface locale a tendance a être remplacé par les paramètres de l’interface free au reboot.
J’aimerais bien aussi avoir plus de d’éclaircissements sur ce problème.

titoche66 (titoche66)
Saturday 5 February, 2011 23:48:37

Le problème c que pour le wifi sur l’interface de réglage depuis mon compte free cela me mais une erreur un truc du style mauvais nom resaux ssid donc impossible de configurer mon réseau wifi et a chaque redémarrage je me retrouve avec mon ancienne configuration

rumbaya (rumbaya)
Saturday 5 February, 2011 23:56:26

Est-ce que tu as essayé de mettre les mêmes paramètres en local et sur l’interface Free et de rebooter la FB?

freemat (freemat)
Saturday 5 February, 2011 23:58:48

Vous la rebootez comment la box ?

rumbaya (rumbaya)
Sunday 6 February, 2011 00:05:00

Soit par l’interface locale http://mafreebox.freebox.fr menu Divers / Système / Redémarrer la Freebox, soit par les menus de la FB elle même mais je suis pas devant je vais réveiller mon fils si j’y vais, ça doit aussi être un truc du genre systeme / redémarrer

locheloche (locheloche)
Thursday 8 September, 2011 06:16:47

Le problème est-il toujours d’actualité?
En précisant que si vous allez modifier quelque chose sur la config routeur ou wifi par le compte free le redémarrage suivant applique ces nouveaux paramètre au lieu de ceux présent dans l’interface de la box.
Les paramètres modifiés le plus récemment quelque soit l’endroit sont toujours pris en compte.

blutch73 (blutch73)
Monday 12 September, 2011 12:07:57

+1

audibert (audibert)
Saturday 17 September, 2011 18:39:51

Chez moi, chaque reboot ou chaque coupure de courant efface les paramètres de l’interface locale pour restaurer les paramètre de l’interface du compte Free sur free.fr. Comme cette dernière interface ne permet pas le paramétrage de l’accès distant, celui-ci est systématiquement perdu après un redémarrage... Mon interface locale ne sert donc strictement à rien !

djmathos (djmathos)
Tuesday 27 September, 2011 12:41:46

+1

rouletoujours (rouletoujours)
Tuesday 11 October, 2011 22:01:58

bonjour.

j en profite pour rajouté ... la possibilitée de sauvegarder la config locale serais la bienvenue. dans le menu system par exemple!

PetitMou (Microsoft)
Wednesday 30 November, 2011 12:03:49

Même chose
En cas de reboot du serveur, ce sont les paramètres du compte qui ont écrasé les paramètres locaux.
De plus, pourrait-on faire en sorte que les commentaires soient sauvegardés (ils sont par ailleurs impossible à mettre sur le compte - le champ n’existe pas)

Merci de bien vouloir synchroniser les deux.
Faire et refaire c’est toujours travailler, mais quand même.....

freemat (freemat)
Wednesday 30 November, 2011 12:10:44
En cas de reboot du serveur, ce sont les paramètres du compte qui ont écrasé les paramètres locaux

C’est le dernier modifié qui est effectif.

Donc si tu as modifié des paramètres dans ta console, ils seront effectifs au reboot de la box.

Mais si tu modifies des choses dans l’interface web locale de la box, un reboot n’ira pas chercher les paramètres distants.

flubber (flubber)
Wednesday 7 December, 2011 09:26:44

Encore une fois j’ai du tout rentrer, et non ça n’est pas la dernière config qui est réinstallé mais celle de la console distante. Même ma nouvelle clé wifi a sautée m’obligeant à tout retaper sur tout les appareils ainsi que l’intégralité des Baux Statiques. C’est juste inacceptable. Au lieu de rajouter du facebook et twitter, il serait temps de corriger ce genre de petites qui pourrissent la vie à chaque maj.

locheloche (locheloche)
Wednesday 7 December, 2011 19:32:17

Si certains de ceux qui ont ce bug utilisent FREEGO il faut le désinstaller car il peut modifier les réglage qui sont dans la console et donc les rendre plus récent que les réglages locaux et les faire appliquer au reboot suivant.

starmike (starmike)
Monday 23 April, 2012 10:43:19

Idem pour moi, lors d’un reboot du serveur vendredi soir, mon SSID, le canal et la vitesse, le filtrage par adresse MAC, liste blanche ont chnagé donc plus de WIFI.
Je me retrouve avec un SSID du genre FREE_2B86, un truc à la con.
Je remets tous mes paramètres vendredi soir et tout refonctionne.
Hier soir la box a planté, obligé de la rebooter et bingo, je me retrouve avec tous ces paramètres à la con.

Ne serait-ce pas du à l’implémentation du nouveau service de Free qui permet aux utilisateurs Free mobile d’utiliser le WIFI des box à proximité plutôt que la 3G???

En tout cas c’est super chiant...

lolivia (lolivia)
Thursday 3 May, 2012 05:55:08

pour moi aussi et cerise sur le gâteau, j’avais un message sur le répondeur important pour du boulot et il a été supprimé !!!

Flimo (Flimo)
Tuesday 4 June, 2013 14:18:16

+1 Je viens de perdre toute la config ( DHCP , Table de routage ) après avoir rebooté ma V6 pour essayer de désactiver le freewifi à la base pour bloquer l’accés wifi à mon fils :( ...

Je suis donc revenu à la configue en ligne. Possible que j’avais il y a peu de temps fait une petite modife en ligne dernièrement sans penser à l’impact que ça allait avoir .... :(

Je découvre donc ce BUG car pour moi c’est bien un Big bug que la configuration de la V6 ne soit synchronisée avec celle en ligne .

Conclusion mon serveur web injoignable : plus de backup de mes logs domotiques car j’avais eu la bonne ( mauvaise idée ) de forcer L’ip de mon serveur en DHCP ( @ Mac )+ accèse VPN down aussi ....

C’est bien beau de dire de ne plus utiliser l’interface en ligne .... Mais si ma box est HS , je fais comment ? Je me retape toute la configuration de mes règles .....

Conclusion , il ne faut utiliser l’interface locale que pour du “live” et ensuite mettre à jour sur la config en ligne .....


matp (matp)
Thursday 12 September, 2013 21:40:42

j’ai été obligé de passer par l’interface du site de free pour modifier le paramètre de filtrage smtp sortant.
et la changement de mes parametres wifi, suppression de mes parametres dhcp.
aie.
je remet tout via l’interface locale
ca remarche quelques jours et la ce soir sans rien changer, plus de wifi
je reboote, tjs pas bon et les baux dhcp ont de nouveau disparu.
j’ai du rechanger la conf wifi a celle d’avant pour que cela refonctionne (et je ne peux de toute facon pas mettre celle du site correctement car il y manque WPA2...)
je pige pas pourquoi :
- on ne peut pas configurer le filtrage smtp via l’interface locale
- ca reprend une autre fois la conf du site alors que j’ai modifié en local à une date plus recente que le site web de free.

Renzo63 (Renzo63)
Tuesday 3 March, 2015 19:58:09

Bonjour,
J'ai exactement le meme souci. Tous les réglages effectués en local http://mafreebox.freebox.fr sont perdus quand la box redémarre.
Apparemment ce sont les reglages du compte free.fr qui sont prioritaires

Neustradamus (Neustradamus_)
Thursday 16 April, 2020 10:04:32
  • Champ changé: Pourcentage achevé : (100% → 0%)

Toujours d’actualité le 16/04/2020.

Free (Freebe)
Thursday 16 April, 2020 12:11:11

Bonjour,
Je découvre la mini4k et j'ai les mêmes problèmes. Ces bugs majeurs/bloquants datent depuis des années. Quand Free mettra t il les moyens pour corriger ces problèmes ?

Neustradamus (Neustradamus_)
Thursday 9 July, 2020 10:13:58

@mbizon, @rawoul, @thibaut Freebox: Je me permets de rappeler que le problème est toujours là au 08/07/2020 après tant d'années.

Il faut absolument rajouter le WPA2 dans l'interface free.fr.

Je suis prêt à me porter volontaire et même le faire gracieusement.

Chargement...