Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie LAN
  • Assignée à Personne
  • Système d'exploitation Freebox Server V6 (Révolution)
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 4.0.4
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non

FS#27245 - Perte du réseau local (V6/Routeur)

Bonjour,

Depuis le 06/05/19 à 10h, l’ensemble des machines branchées en filaire sur le switch de la Freebox ont une perte de la connectivité impossible à rétablir.

Freebox V6, mode routeur, version 4.0.5 puis 4.0.5.1
LAN : Plusieurs périphériques : serveurs, points d’accès wifi, camera ip, CPL branchés en direct sur le switch de la Freebox ou via un switch additionnel.

Comportement constaté :
- Connexion Fibre OK, Freebox OS accessible, y compris depuis l’extérieur.
- Périphériques connectés par wifi Freebox OK.
- Coté LAN :

  1. Apparition aléatoire dans périphériques connectés/Réseau FreeboxOS (généralement quelques secondes à l’allumage puis disparition). Actuellement aucun périphérique marqué connecté.
  2. Ports ouverts en NAT KO pour toutes les machines
  3. Les machines ont partiellement accès à internet (des mails partent de temps en temps)
  4. Les machines disparaissent de la vue switch du Freebox OS : seul un périphérique visible alors qu’au moins 10 sont actifs sur le LAN
  5. Les baux DHCP des machines sont visibles dans la vue DHCP et renouvelés récemment (en général, il y a 1h).

Cela fait penser un problème matériel, mais la discordance entre les différentes vues du Freebox OS (DHCP, Réseau, Switch) pourrait venir d’un bug Freebox.

Bien sûr, rien n’a été touché, l’ensemble du lan est tombé en même temps sans aucune action.

Cette tache ne dépend pas d'autre tache

Damien (danny170691)
Thursday 9 May, 2019 15:51:08

Bonjour,

Je me demande si c'est pas le même problème https://dev.freebox.fr/bugs/task/27246FS#27246.

Voir mon commentaire

nricheton (nricheton)
Thursday 9 May, 2019 16:13:14

Bonjour,

J'avais vu votre ticket, mais la plage d'ip est correcte.

Tout s'est rétablit aujourd'hui (9/05 à 17h35 - soit 4 jours après) sans aucune manip ni reboot : réseau / switch / routage des ports : ok

Coté dev/admin Free, vous avez touché à qqchose ?

On va voir si ça tient dans la durée.

Chargement...