Freebox Player Delta / One (V7)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Alimentation
  • Assignée à Personne
  • Système d'exploitation Freebox Delta
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 1.0.3
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player Delta / One (V7)
Ouverte par Bessac (bestophe78) - 08/01/2019
Dernière édition par Thibaut Freebox (Thibaut Freebox) - 09/05/2019

FS#24239 - freebox delta ne repond pas

Bonjour
Impossible de mettre en route ma delta tous les matins le même cinéma redémarrage électriquement obligatoire !!!
En demandant a “Alexa” ou “ok Freebox " d’allumer la télé(sony kd-55x8505b)le son de la reconnaissance vocale sur la delta ce fait entendre mais rien ne ce passe.
j’allume la télé avec sa propre télécommande et je sélectionne la source de la delta mais l’écran reste noir rien ne ce passe, obligation de débrancher rebrancher electriquement la delta !!!
c’est vraiment pénible.


Close par  Thibaut Freebox (Thibaut Freebox)
Thursday 9 May, 2019 12:58:00
Raison de clôture :  Doublon

Cette tache ne dépend pas d'autre tache

Stephen (Stef1N)
Tuesday 8 January, 2019 13:33:05

+1 exactement même probleme
Freebox ne s'allume tout simplement pas
Reboot obligatoire

SteveG (psrecfield)
Tuesday 8 January, 2019 17:15:12

Problème déjà traité à maintes reprises me semble-t-il...

Bessac (bestophe78)
Wednesday 9 January, 2019 08:06:34

OUI vous avez raison mais c'etais dans des rubriques différentes que je n'avais pas vu ....
qu'elle solution a étais apportée ?

Cormier (sangoku)
Friday 11 January, 2019 19:22:09

Même problème sur le même écran sony. Pas de reconnaissance sur l'hdmi (juste marqué player mais sans le logo de connexion). Reboot obligatoire. Souvent en mode usine car problème d'association des télécommandes.

Bessac (bestophe78)
Tuesday 15 January, 2019 08:35:27

de nombreuses taches sont ouvertes sur le même sujet problèmes hdmi , cec , arc ...
débranché et rebranché l'alimentation du player...
aucunes réponses de free silence radio ....

Cedric CHEVEAUX (Bob1361)
Tuesday 15 January, 2019 19:44:00

Exactement le même problème pour ma part

Bessac (bestophe78)
Wednesday 16 January, 2019 08:51:29

ce matin enfin !!!!! pas de reset électrique pour moi
hier soir mon serveur a redémarrer seul vers 23h15.
ce matin:
1/ " alexa allume la Freebox " pas de réponse.....
2/"ok Freebox allume la télé" réponse " ok j'allume la télé"
aucunes action de la télé , donc avec la télécommande de la télé allumage et choix de la source sur laquelle est la Delta et la miracle tous fonctionne sans débranché et rebranché la delta comme tous les matins ....
même les deux télécommande fonctionnes.
pour l'instant que la tele ne s'allume pas avec l'action "ok Freebox ou alexa " je m'en f.... t'en que je n'ais pas a rebooter électriquement la delta .

la suite demain matin ......
j'espère vraiment que le problème soit résolu....

Cedric CHEVEAUX (Bob1361)
Wednesday 16 January, 2019 13:42:27

@Bessac comment a tu fait ?
Désactivation CEC partout ?
L'HDMI de la box est sur l'HDMI ARC de ta TV Sony ?
Autre choses ?

Bessac (bestophe78)
Thursday 17 January, 2019 08:06:09

@cedric

fausse joie ....
ce matin reboot électrique du Player....

COLAS CHRISTOPHE (CCOLAS)
Thursday 17 January, 2019 13:31:13

Idem, obligé de débrancher et rebrancher le Player quotidiennement.
Si je demande à Alexa la météo, elle me la donne mais en revanche pas d'image ou de menu du player à l'écran.
La TV indique l'absence de signal video...

Bessac (bestophe78)
Friday 18 January, 2019 08:39:23

@colas vous avais quoi comme télé ?

COLAS CHRISTOPHE (CCOLAS)
Sunday 20 January, 2019 08:59:53

@bessac J'ai changé de télé semaine dernière, j'avais une samsung de 2006 et j'ai désormais une Sony 49KDXF9005.
Le problème n'a pas changé. Je dois débrancher régulièrement. J'ai essayé les touches free....
Un espoir hier soir, elle a redémarré avec ok freebox...Mais pas ce matin...

Bessac (bestophe78)
Sunday 20 January, 2019 09:10:03

même en wifi celas ne change rien
ok Freebox inactif....
Alexa "allume la Freebox " allume la télé et la source hdmi de la Freebox mais pas d'image...
reboot électrique comme dab........

Bessac (bestophe78)
Friday 25 January, 2019 07:43:10

toujours le même soucis tous les matins!!!!!
et la en plus maintenant j'ai l'ecran qui fige et en plus le sifflement les bugs s'accumules ....!!!!!

Florian TRIFFAUT (ztruf)
Friday 25 January, 2019 09:13:18

POur moi le problème d'allumage du matin à été résolu mais j'ai un nouveau bug d'image que ce fige aussi avec sifflement que je n'avais pas ..
C'est arrivé qu'une fois pour le moment

COLIN (Massoury)
Sunday 27 January, 2019 22:08:20

Après une semaine de tests pour essayer de trouver une solution avec la hotline, rien y fait mais voici ce qui marche de notre côté depuis 2,3 jours chez nous et ça fait du bien de ne plus devoir débrancher et rebrancher le player tous les jours !!! Reste plus qu’à tester de votre côté en espérant que ça fonctionne également pour vous !!

Éteindre le player sur le menu et non sur une des chaînes en cours. Nous sommes en HDMI CEC ARC et le lendemain la TV se rallume bien sur l’interface TV Free !
Nous avons également débranché au cas où le câble ethernet allant de la TV au serveur pour éviter que la TV connectée interfère sur le player !

2 eme étape maintenant reste qu’à rebrancher le câble ethernet allant de notre TV Sony au player pour savoir si ça venait bien de là et en fonction éteindre également le player sur une chaîne et non sur l’interface pour trouver l’origine du bug mais entre temps ça fait du bien de ne plus devoir rebrancher quotidiennement le player !!

COLIN (Massoury)
Monday 28 January, 2019 17:54:09

Le dernier test nous a permis de trouver enfin l’orifine du Bug. Après avoir reconnecté notre TV au routeur par un câble ethernet impossible de nouveau de redémarrer le player. Le fait que notre TV SONY soit connectée au serveur interfère sur le player, lui aussi relié au routeur par ethernet. Une piste peut être aussi pour ceux et celles qui doivent rebooter électroniquement le player tous les jours... Déconnectez votre TV du routeur et voyez si vous arrivez à lancer l’interface TV après une interruption de plus de 5 heures

Cedric CHEVEAUX (Bob1361)
Monday 28 January, 2019 18:00:14

@Massoury Merci de l'astuce je testerais ce soir.
Tu a fais le test avec la TV en Wifi ?

COLIN (Massoury)
Monday 28 January, 2019 18:04:20

Pas encore mais on va y arriver à trouver !!! Ça mérite un geste commercial par les DEV de Free si c’est concluant !!

Florian TRIFFAUT (ztruf)
Tuesday 29 January, 2019 08:59:23

Bon fausse joie de mon coté, 2 matins ou le player ne s'allume pas. reboot obligatoire.
Je vais essayé comme annoncé au dessus de déconnecter la tv du reseau pour voir.
Je vais faire attention aussi à l'éteindre sur l'interface freebox et non pas sur la TV.
Je vous tiens au courant.

COLIN (Massoury)
Tuesday 29 January, 2019 09:42:40

De notre côté retour à la normale en ayant débrancher la TV du routeur. Sur les SONY je pense que la TV connectée prend le dessus sur le player et le pousse à se mettre en veille prolongée. Ce soir nous allons éteindre sur une chaîne en cours et non sur l’interfa pour savoir si ça bug ou pas mais je pense qu’au final ça devrait être bon ayant débrancher la TV du réseau

Bessac (bestophe78)
Tuesday 29 January, 2019 13:44:25

je viens de déconnecté la télé ( sony kd 55x8509c )elle étais branchée en Ethernet et j'ai aussi désactivé le wifi de celle si ...
la suite demain matin ......

Cormier (sangoku)
Tuesday 29 January, 2019 17:24:46

Idem, j'ai enlevé la wifi de ma tv sony 55xd8005.
On verra demain.

Net looping (Netlooping)
Tuesday 29 January, 2019 17:25:15

Pour moi, déconnecter la TV SONY (Wifi+Ethernet) semble fonctionner également même si cela nous péjore pour les appli propres à la TV.

Il n'en reste pas moins que la fonctionnalité HDMI CEC est très très instable (deco/reco avec écrans noirs de qq secondes de manières aléatoires, ordres d’extinction non transmis à la TV, ...) mais bon, c'est sans doute un autre pb ...

Cormier (sangoku)
Wednesday 30 January, 2019 06:56:16

Ça fonctionne après déconnection de la tv en WiFi. le player se met sur le menu sans besoin de rebooter.

Charlie Pig (charliepig)
Wednesday 30 January, 2019 08:35:14

+1 tv Toshiba déconnectée (ethernet), la box sort de veille sans souci.

Cedric CHEVEAUX (Bob1361)
Wednesday 30 January, 2019 08:35:23

Une mise à jour des TV Sony est dispo depuis aujourd'hui.
Attention tout les téléviseur Sony ne sont pas concernés.

Pour mon modèle, à savoir le KD-49XD7005 voici le lien du changelog : https://www.sony.fr/electronics/support/downloads/00015793 Dans le changelog on trouve entre autre : "Amélioration du comportement des appareils externes connectés lorsque le téléviseur est en mode veille"

Pour avoir votre propre firmware pour votre TV Sony écrivez votre modèle dans la recherche ici : https://www.sony.fr/electronics/support Puis "Téléchargement" et "Mise à jour du micrologiciel vers ..."

J'ai fais la mise à jour du téléviseur ce matin et je l'ai rebrancher sur le routeur en ethernet.
On verra bien quand je rentrerais du travail si elle a encore plantée.

COLAS CHRISTOPHE (CCOLAS)
Wednesday 30 January, 2019 09:04:00

Pour ma part, j'ai besoin que ma TV soit connectée car j'utilise le débit d'un routeur 4G.
Devoir déconnecter sa TV du réseau reste de la bidouille.
Un appareil en veille doit pouvoir se "réveiller" avec sa télecommande, ce qui n'est pas le cas du player devialet...C'est à Free de trouver les solutions, surtout que le player nous l'avons acheté...

Bessac (bestophe78)
Thursday 31 January, 2019 08:05:37

bonjour a tous,

Alors effectivement la solution de priver la tv de toutes connections internet fonctionne , pas de redémarrage électrique le matin aucuns problèmes.

se "problème" impact d'autres marque Sony donc c'est a free de trouver la solution que nous puissions profiter pleinement de nos téléviseurs comme bon nous s'amble....

merci pour cette astuce et pour les recherches effectuées par tous.

 
 
vincent dupont (vincent dupont)
Monday 4 February, 2019 07:50:26

Bonjour,

Depuis la MAJ, j'ai eu le cas 2 fois uniquement ce Week End, j'ai même l'impression que le problème est différent désormais de mon coté, difficile de cibler exactement désormais, à suivre.
je suis sur une SONY KD-75XF8596

user freebox (GreG2MarS13)
Friday 19 April, 2019 13:39:51

Est-ce que ça ne viendrait pas des TV sous Android TV ? Je ne voudrais pas qu'on généralise à Sony.

Obligé chaque matin ou chaque soir de débrancher/rebrancher alim pour rallumer le player après mise en veille prolongée.
Rien avoir avec la télécommande, on sent bien par le clignotement diode rouge (plusieurs fois pour connexion puis quand telco connectée : 1 fois pour commander) qu'elle est connectée au player mais ça l'allume pas.

Chipset video planté ? en tout cas, sous plantage, le son sort quand même du devialet depuis l'optique.
Et pourquoi en coupant la smart tv du reseau (Wifi désactivé et Ethernet débranché) elle s'allume normalement après mise en veille prolongée. La TV envoie une requête pendant la veille via hdmi qui fait planter le chipset ?

Le fait que l'interface delta soit inspirée d'Android TV 7 ne ferait pas conflit avec le vrai Android TV ?

Ma TV : KD-43XF8596 sous Android 7.0

user freebox (GreG2MarS13)
Tuesday 7 May, 2019 15:22:26

Bonjour,

Une mise à jour est tombée aujourd'hui.
Pourriez-vous faire un retour si le problème est résolu ?

user freebox (GreG2MarS13)
Thursday 9 May, 2019 14:20:19

Bonjour cette tâche a été fermée pour "Doublon", il faut aller voir et surtout voter pour :

https://dev.freebox.fr/bugs/task/23225

Chargement...