Freebox Player Delta / One (V7)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Télévision
  • Assignée à Personne
  • Système d'exploitation Freebox Delta
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 1.0.3
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player Delta / One (V7)
Ouverte par stef (stefrul) - 07/01/2019
Dernière édition par Thibaut Freebox (Thibaut Freebox) - 09/05/2019

FS#24228 - Redémarrage nécessaire après avoir éteint le player

Voilà même pas une semaine que j’ai le matériel et lorsque l’on éteint le player il faut systématiquement le rebooter pour qu’il s’allume.
À cette allure le player va pas durer longtemps. Vite une mise a jour pour ce disfonctionnement SVP.
Cause matériel ou logiciel??
C’est vraiment agassant au prix du joujou.

Close par  Thibaut Freebox (Thibaut Freebox)
Thursday 9 May, 2019 12:56:32
Raison de clôture :  Doublon
Commentaires supplémentaires de clôture :  https://dev.freebox.fr/bugs/task/23225

Cette tache ne dépend pas d'autre tache

Bessac (bestophe78)
Tuesday 8 January, 2019 08:13:27

bonjour la même chose pour moi redémarrage électriquement tous les matins !!!! ras le bol !!!!

GAUTHIER (mickeygfr)
Tuesday 8 January, 2019 21:04:07

bonjour la même chose pour moi redémarrage électriquement à chaque utilisation !!!! ras le bol !!!!

Mathieu (Skydante)
Wednesday 9 January, 2019 10:55:08

Bonjour, j'ai exactement le même problème. Parfois l'écran est noir et il suffit d'appuyer sur la touche Free mais la plupart du temps le TV ne reçoit aucun signal et il faut débrancher/rebrancher le player.

Stephane (Jack_Charrette)
Wednesday 9 January, 2019 11:33:45

Bonjour vous devriez essayer de désactiver le HDMI CEC dans les paramètres du player car il est activé par défaut du coup il gère aussi votre télé lorsque vous éteignez ou allumé votre TV

ludo453 (ludo453)
Wednesday 9 January, 2019 12:17:35

Bonjour a tous pour ma part j'appuie une fois pour allumer et encore une fois et la j'ai la delta qui s'affiche.

Je pense que ce met en veille profonde.

Donc essayer ça le matin

Mathieu (Skydante)
Wednesday 9 January, 2019 13:54:35

Le CEC est désactivé depuis un bon moment :)

Stephane (Jack_Charrette)
Wednesday 9 January, 2019 16:44:11

J'avais les mêmes symptômes et chez moi la désactivation du ceci sur le plâtre à résolu le problème

foxneo13 (foxneo13)
Wednesday 9 January, 2019 16:59:53

Même problème et je n'ai pas le CEC activé

stef (stefrul)
Wednesday 9 January, 2019 18:19:45

Justement CEC est fait pour piloter et la tv et le player.

Bessac (bestophe78)
Thursday 10 January, 2019 09:04:10

Essai du CEC désactivé hier soir ..... ce matin pas de réponse de la delta !!!! essai avec les deux télécommandes rien ni fait sauf débranché et rebranché le Player une fois de plus ca me saoul !!!!
Déjà que le disque dur et le kit sécurité payer a la commande ne m'on pas étaient livrés !!! donc remboursé sur ma prochaine facture c'est un minimum ....
Donc attente de l'ouverture de la boutique pour les commander mais a quel prix et sous quel délais ???
Mais la 480 euros et celas n'est pas abouti la pilule commence a faire mal!!!!

ludo453 (ludo453)
Thursday 10 January, 2019 09:21:04

Bonjour avez vous désactivé le CEC sur la télé si vous l'avez activé sur la delta ?

Si j'ai bon souvenir j'ai eu le soucis la dessus avec la révo et ça a régler le problème.

Bessac (bestophe78)
Thursday 10 January, 2019 09:24:26

je n'ai pas désactivé le CEC sur la télé mais désactivé uniquement sur la delta .

ludo453 (ludo453)
Thursday 10 January, 2019 09:26:32

ok et donc vous ne touchez pas à la télécommande de la télé ?

Car moi pour allumer la delta le matin j'appuie deux fois une première fois le voyant rouge clignote beaucoup et ensuite une deuxième fois et la ça allume la delta, je pense qu'elle ce et en veille profonde.

Bessac (bestophe78)
Thursday 10 January, 2019 10:11:11

Oui je ne touche pas a la télécommande de la télé.
je demande a"ok alexa" ou "ok Freebox" d'allumer la télé et ensuite j'essai avec le deux télécommandes free.
la télécommande tactile elle ne répond pas c'est sur !!! et je vais essayer demain votre méthode en appuyant deux fois sur l'autre télécommande

ludo453 (ludo453)
Thursday 10 January, 2019 10:12:28

ok moi je n'utilise pas les assistants vocaux.

stef (stefrul)
Thursday 10 January, 2019 10:21:42

J'avais testé avec ok FREEBOX mais pas de réponse encore ce matin j'ai appuyé sur le bouton power mais pas de réponse.redémarrage de la FREEBOX éléctriquement. @BESSAC lorsque j'ai reçu mon package FREE le carton du serveur FREE était ouvert enfin le scotch qui scelle la boîte avait été découpé.
Il est vrai au vu du prix que ce bug ne gène personne puisque si à chaque fois il faut rebooter éléctriquement le player va être secoué à un certain moment et le temps que celui ci soit échangé plus de télé.

Bessac (bestophe78)
Thursday 10 January, 2019 10:55:18

@stef
la suite demain matin après avoir déconnecter le CEC sur la télé ....
et double appuis sur la télécommande mais j'ai un gros doute sur l'efficacité.
Je pense plus que le playeur ne sort pas de veille ....



ludo453 (ludo453)
Thursday 10 January, 2019 10:57:57

A suivre moi les CEC sont désactivés partout.

Steph (Kendrak)
Thursday 10 January, 2019 11:35:47

J'ai eu le probleme ce matin aussi mais finalement résolu par un appuis long sur la touche free de la télécommande softtouch (la télécommande tactile ne répondait pas après plusieurs tentatives et OK freebox).
Je verrais demain si cette solution est réellement efficace ou si j'ai eu de la chance

Bessac (bestophe78)
Thursday 10 January, 2019 12:43:11

@stef
la suite demain matin après avoir déconnecter le CEC sur la télé ....
et double appuis sur la télécommande mais j'ai un gros doute sur l'efficacité.
Je pense plus que le playeur ne sort pas de veille ....



Neustradamus (Neustradamus)
Thursday 10 January, 2019 13:03:59

@Bessac, vous avez signalé ne pas avoir reçu les pièces manquantes ?
Qu'avez-vous eu comme retour ?

A noter qu'il y a une procédure de remboursement pour les premiers acheteurs.

stef (stefrul)
Thursday 10 January, 2019 18:52:23

Je ne pense pas que CEC soit responsable car pour que cela fonctionne correctement il faut qu’il soit actif sur tous les perifs essai fait ce soir dans mon cas un TV Sony si désactivé sur la TV le player n’eteint plus celle ci
@BESSAC tu as raison de douter cette manip de faire une double manip sur la télécommande ne fonctionne pas déjà fait.
Franchement vraiment agassant....

ludo453 (ludo453)
Thursday 10 January, 2019 19:11:02

Bjr pour moi les cec sont tous couper et ça le fait aussi et lorsque j'appuie sur la télécommande soft touch pour allumer le voyant clignote plusieurs fois et la après qu'il ce soit éteint je peux allumer en rappuyant sur le bouton de la télécommande.

Bessac (bestophe78)
Friday 11 January, 2019 07:37:22

@Neustrdamus effectivement remboursement intégrale des accessoires sur ma facture de janvier ....
accessoires a recommander quand la boutique sera ouverte .....quand ??? délais de livraisons ??? prix ???

Bessac (bestophe78)
Friday 11 January, 2019 08:08:53

hier déconnection de tous les périphériques en CEC sur tv Sony KD-55X8509C et Freebox delta.
ce matin allumage de la télé choix de la source hdmi4(arc) sur lequel est la delta
essai:
appuie sur la télécommande soft (clignotement rapide et appui simple ).... rien
appuie sur la tactile (elle réagi vibration)....rien
"ok Freebox" 1:allume la télé.... 2:allume toi la reconnaissance se lance mais ....rien
"ok alexa" 1:allume la télé.... 2:allume toi la reconnaissance se lance mais ....rien
j'éteins la télé,débranche câble source hdmi4 et rebranche sur hdmi3 et recommence le même cinéma que ci-dessus....
au final .....je vous le donne dans le mille

débranche et rebranche électriquement !!!!!!

ludo453 (ludo453)
Friday 11 January, 2019 08:14:12

Ba la moi je ne vois pourquoi moi je fait un appuie ça clignote j’attend qu’il s’eteint Et à nouveau j’appuie sur le bouton pour allumer et moi ça s’allume

Par contre je suis sur hdm1

Mathieu (Skydante)
Friday 11 January, 2019 08:33:05

J'ai l'impression que tous ceux qui ont un problème avec la mise en veille ont un TV Sony

Steph (Kendrak)
Friday 11 January, 2019 09:16:19

Je n'ai pas de TV sony mais samsung et j'ai déja rencontré ce probleme meme s'il n'est pas systématique (ce matin pas de soucis pour démarrer)

ludo453 (ludo453)
Friday 11 January, 2019 09:17:21

J’ai l’imp Que ça dépend comment on a éteint la delta si on ait sur la télé ou le menu

stef (stefrul)
Friday 11 January, 2019 10:01:32

Ce matin allumage de la delta sur la télécommande SOFT diode clignotte rapidement puis s'éteint j'appuie sur power RIEN. Débranchement électrique et là miracle elle s'allume...

ludo453 (ludo453)
Friday 11 January, 2019 10:03:13

La je ne sais pas

stef (stefrul)
Friday 11 January, 2019 11:01:42

J'éteins la delta et la TV avec la télécommande soft normal puisque HDMI CEC actif sur les 2 appareils. donc le soir j'éteins la delta qui éteint la TV et le matin j'allume la delta qui dois allumer la TV mais sans reboot électrique de la delta impossible d'allumer quoi que ce soit je dirais normal puisque lorsque j'appuie sur le power de la télécommande la delta ne démarre pas.

CylOo (CylOo)
Sunday 13 January, 2019 18:29:07

idem, reboot a chaque utilisation, au mieux j'ai de la neige à l'écran

Cedric CHEVEAUX (Bob1361)
Tuesday 15 January, 2019 19:49:46

Idem obligé de redémarrer la box TV électriquement au minimum le matin et quand je rentre du travail.
J'ai une TV Sony j'essaie de couper le CEC sur la box et la TV, on verra demain matin.
Un correctif serait le bienvenue ...

Bessac (bestophe78)
Wednesday 16 January, 2019 08:49:39

ce matin enfin !!!!! pas de reset électrique pour moi
hier soir mon serveur a redémarrer seul vers 23h15.
ce matin:
1/ " alexa allume la Freebox " pas de réponse.....
2/"ok Freebox allume la télé" réponse " ok j'allume la télé"
aucunes action de la télé , donc avec la télécommande de la télé allumage et choix de la source sur laquelle est la Delta et la miracle tous fonctionne sans débranché et rebranché la delta comme tous les matins ....
même les deux télécommande fonctionnes.
pour l'instant que la tele ne s'allume pas avec l'action "ok Freebox ou alexa " je m'en f.... t'en que je n'ais pas a rebooter électriquement la delta .

la suite demain matin ......
j'espère vraiment que le problème soit résolu....

Cedric CHEVEAUX (Bob1361)
Wednesday 16 January, 2019 09:17:35

@Bessac comment a tu fait ?
Désactivation CEC partout ?
L'HDMI de la box est sur l'HDMI ARC de ta TV Sony ?
Autre choses ?

LUTCHANAH Kévin (L4rs0N)
Wednesday 16 January, 2019 15:49:07

TOUT les matins c'est la même rengaine ! pensez à voter SVP que ce problème soit rapidement résolu, merci.

Je sais qu'il suffit de bouger le player d'1mm pour qu'il reboot mais quand même ! :X

Hurbes (Airbufle)
Wednesday 16 January, 2019 18:48:07

Pareil pour moi impossible de rallumer le payer une fois en veille très agaçant

stef (stefrul)
Wednesday 16 January, 2019 19:02:47

Quoi dire de plus il ni a pas de solution vraiment fonctionnelle pour ce problème plus software que hardware je pense vite svp une màj.
Dans mon cas hdmi cec activé sur le player et la TV comme sur la V6 à l époque, le player se rallume sans problème avec la télécommande et les assistants vocaux si je rallume dans les 5 à 10min et même 2 h après avoir éteint.
Passer 8 heures eteint le player n aurait il pas fini sa sieste??

Bessac (bestophe78)
Thursday 17 January, 2019 08:28:22

fausse joie ce matin reboot électrique du player.....

Steph (Kendrak)
Thursday 17 January, 2019 09:04:36

Mon mari (qui se lève en premier le matin) m'a dit qu'il devait faire pareil chaque matin mais personnellement chaque fois que j'ai été 1ere a allumer la TV apres une longue période d'inactivité (>6h) la manip suivante a fonctionné :
- avec la télécommande soft touch (pas la contextuelle), appuis long sur bouton free : la télécommande clignote qq instants puis la TV s'allume
- appuis court sur bouton free : le player démarre et est affiché sur la tv

Ca ne fonctionne qu'avec le bouton free, pas le power ou autre.

Ni alexa ni ok freebox ne fonctionnent tant que cette manip n'a pas été faite.

stef (stefrul)
Thursday 17 January, 2019 11:55:13

Il est vrai qu'avec une periode d'inactivité le player ne se reveille pas.
Ce matin "alexa allume la FREEBOX" réponse "OK" mais il n'y avait que la TV qui s'est allumée et devinez quoi éh bin reboot électrique puisque le TV indiquait "pas de source vidéo".

Citronnier (Citronnier)
Thursday 17 January, 2019 12:04:57

+1, allez expliquer à votre famille qu'il faut débrancher et rebrancher pour voir la télé ! C'est pour moi le bug le plus bloquant. Portant ils diffusent des corrections sur le client VPN, ...

Citronnier (Citronnier)
Thursday 17 January, 2019 12:13:48

J'ai une TV Sony KD49XF8505 et un Home cinéma Denon AVR-X1200W entre la Delta et la TV, mais même problème, redémarrage obligatoire après un certain délai entre mise en veille et mise en marche.

LUTCHANAH Kévin (L4rs0N)
Thursday 17 January, 2019 14:01:18

J'ai essayé ce midi avec la technique de STEPH (Kendrak)

Mon mari (qui se lève en premier le matin) m'a dit qu'il devait faire pareil chaque matin mais personnellement chaque fois que j'ai été 1ere a allumer la TV apres une longue période d'inactivité (>6h) la manip suivante a fonctionné :
- avec la télécommande soft touch (pas la contextuelle), appuis long sur bouton free : la télécommande clignote qq instants puis la TV s'allume
- appuis court sur bouton free : le player démarre et est affiché sur la tv

Ca ne fonctionne qu'avec le bouton free, pas le power ou autre.

ça à marché pour moi. pas besoin de reboot !

stef (stefrul)
Thursday 17 January, 2019 15:25:25

J'essaierai cela demain pour voir...

Benoi Depoyant (bdepoyant)
Friday 18 January, 2019 07:38:44

+1..j’ai l’impression que le probleme arrive surtout avec des télés Sony KD##

Bessac (bestophe78)
Friday 18 January, 2019 08:34:03

@Steph je vais aussi essaye demain matin.

chez moi
"ok Freebox " ne fais rien.....
"alexa allume la Freebox" la télé s'allume sur la source hdmi de la Freebox mais pas de signal.

débranche et rebranche électriquement comme tous les matins !!!!

peut être qu'il faut ouvrir une nouvelle tache avec " problème de veille Freebox delta télé Sony " ?

LUTCHANAH Kévin (L4rs0N)
Friday 18 January, 2019 13:04:34

J'ai le soucis sur une TV SAMSUNG de mon côté donc pas que SONY.

Avez vous essayez la méthode de STEPH (Kendrak) ?

stef (stefrul)
Friday 18 January, 2019 13:09:57

est ce vraiment lié à SONY? je dirais non puisque pour l'instant je rencontre 2 problèmes de mon côté.
- qqfois une chaine fige je change de chaine et revient sur le précédente et cela fonctionne
- Lors de l'arrêt de la delta le soir pour faire dodo impossible de réveiller la delta le lendemain matin.
nous ne rencontrons pas tous les mêmes dysfonctionnements donc pour moi cela ne vient pas de la TV puisque j'ai essayé "alexa allume la freebox" mais cela n'allume que le TV comme ci la freebox ne sortait pas de veille puisque le rond central aucune diode ne s'allume.

sparrow (sparrow)
Saturday 19 January, 2019 00:42:02

depuis la mise a jour 4.0.4, je dois débranché plusieurs fois pour qu'il s'allume. l'usb-c ne vas pas tenir a ce rythme

Cedric CHEVEAUX (Bob1361)
Saturday 19 January, 2019 08:53:46

En attendant qu’ils corrigent ce bug je débranche le boîtier CPL au niveau du boîtier CPL.
Moins de risques pour l’usb-c et pas envie de me mettre à 4 pattes pour débrancher sur la rallonge.
J’ai essayé toutes les « astuces » mais aucune ne fonctionne.

Bessac (bestophe78)
Saturday 19 January, 2019 18:47:37

il faut aussi essaye de relier le player en wifi et non en ethernet d'après la Hot line free les freeplugs ne sorte pas de veille ....
a voir demain matin

Bessac (bestophe78)
Sunday 20 January, 2019 09:01:39

même en wifi celas ne change rien
ok Freebox inactif....
Alexa "allume la Freebox " allume la télé et la source cdi de la Freebox mais pas d'image...
reboot électrique comme dab........

stef (stefrul)
Wednesday 23 January, 2019 18:46:20

Pour moi toutes les manips ne fonctionnent pas. Il faut systématiquement rebooter.
Du côté de free que pensent les devs.
Faut il resynchroniser les plugs?
Le sujet est il pris en compte??

Liba (jeanfi76)
Friday 25 January, 2019 07:09:09

non corrigé avec 1.0.2

Hurbes (Airbufle)
Friday 25 January, 2019 07:20:38

Non corrigé avec la mise a jour !!
Je désespère !:-((

Bessac (bestophe78)
Friday 25 January, 2019 07:44:57

pareil,toujours le même soucis tous les matins!!!!!
et la en plus maintenant j'ai l'ecran qui fige et en plus le sifflement les bugs s'accumules ....!!!!!

Kamestos (Kamestos)
Friday 25 January, 2019 07:57:42

Pareil ici impossible de sortir de la veille prolongée sans redémarrer électriquement.

Bailly Yannick (yaya069)
Friday 25 January, 2019 08:54:36

Bonjour, J'ai mon matériel depuis hier,
ce matin j'allume mon free player et boom même problème,
la télé s'allume mais le player reste en veille même si la télé semble détecter quelque chose puisque elle l'affiche présente dans mes HDMI connecté,
Malgré tout je reste en écran noir et aucune commande fonctionnelle.
Seule solution redémarrer électriquement le player!!

Je n'ai jamais été client Free jusqu'à aujourd'hui, je fini par les rejoindre pour une offre soit disant haut de gamme et cela commence comme ça?? (surtout en achetant le player 480€...)
J'ajouterai que ce bug devrait être rapidement réglé car on fatigue mécaniquement (débrancher/rebrancher) et électriquement un matériel que l'on a acheter, n'étant pas loué, j'imagine que s'il claque 1 jour après la fin de la garantie nous n'auront aucun cadeau malgré nos déboires du départ...
Etant dans le délai de rétractation je pense vraiment renvoyer le matériel et résilier mon offre directement...

Cordialement

Benoi Depoyant (bdepoyant)
Friday 25 January, 2019 08:58:27

Pareil pour moi, pas d'amélioration suite à la mise à jour...pensez bien à voter pour cette tache en haut à gauche pour faire remonter sa visibilité

stef (stefrul)
Friday 25 January, 2019 11:28:51

Éffectivement pas d'amélioration avec cette MàJ je dirais même plus elle engendre encore pire.

Citronnier (Citronnier)
Friday 25 January, 2019 11:52:49

+1, même problème, aucune amélioration, nouveau bug supplémentaire : le flux TV se fige après quelques minutes, obligé de redémarrer le player de nouveau !!!

Net looping (Netlooping)
Friday 25 January, 2019 17:53:44

Idem pour moi : reboot électrique tous les matins ou après une période d’extinction de plusieurs heures. ...C’est très handicapant et ne donne pas envie d’utiliser à box

 
herve LUNEL (rv191176)
Friday 25 January, 2019 19:14:42

mise à jour effectuée et pb toujours présent mais j'ai en plus maintenant le pb d’écran figé et sifflement de la box !!!!

Net looping (Netlooping)
Saturday 26 January, 2019 07:19:45

J’ai remarqué que mon NAS (Synology) se réveille lorsque j’appuie sur la touche de la commande soft. J’ai donc l’impression que la box reçoit bien la commande de demande de réveille et tente de sortir de son réveille mais reste bloquer à étape de son réveil ... dans pb logiciel avec des ressources réseau ? A vous de jouer Free please

COLIN (Massoury)
Sunday 27 January, 2019 22:08:50

Après une semaine de tests pour essayer de trouver une solution avec la hotline, rien y fait mais voici ce qui marche de notre côté depuis 2,3 jours chez nous et ça fait du bien de ne plus devoir débrancher et rebrancher le player tous les jours !!! Reste plus qu’à tester de votre côté en espérant que ça fonctionne également pour vous !!

Éteindre le player sur le menu et non sur une des chaînes en cours. Nous sommes en HDMI CEC ARC et le lendemain la TV se rallume bien sur l’interface TV Free !
Nous avons également débranché au cas où le câble ethernet allant de la TV au serveur pour éviter que la TV connectée interfère sur le player !

2 eme étape maintenant reste qu’à rebrancher le câble ethernet allant de notre TV Sony au player pour savoir si ça venait bien de là et en fonction éteindre également le player sur une chaîne et non sur l’interface pour trouver l’origine du bug mais entre temps ça fait du bien de ne plus devoir rebrancher quotidiennement le player !!

Dominique (moicdo)
Monday 28 January, 2019 06:17:29

Merci COLIN (Massoury) pour ce retour, je pars de la maison ce matin en testant ta solution, je vous tiens au courant.

PS: le câble qui part du Player et qui va à la Télé n'est pas un câble Ethernet mais un câble HDMI c'est lui qui véhicule le son et l'image.

@+

COLIN (Massoury)
Monday 28 January, 2019 06:58:03

Ce matin nous venons de rebrancher le câble ethernet allant du serveur à la TV. A voir ce soir si ça bug de nouveau. Si ok il restera plus qu’a éteindre ce soir sur une chaîne en cours afin de trouver l’origine de notre « mal » quotidien !! Sinon je confirme trois jours sans devoir débrancher - rebrancher électroniquement le player !

Cedric CHEVEAUX (Bob1361)
Monday 28 January, 2019 08:33:22

Quand tu parle de « serveur » tu parle de la box (le routeur) ou de la box TV.
Car tu a la possibilité de brancher ton téléviseur sur l’un ou l’autre.

COLIN (Massoury)
Monday 28 January, 2019 08:46:06

Oui le routeur. Notre TV est connectée au routeur ( serveur ). On s’est dit qu’avec certaines TV ou certaines applications communes au player comme Spotify ou autres ca pouvait éventuellement créer des bugs. On avance par déduction et on y est presque même si je pense que ça vient plus du fait d’éteindre sur une chaîne en cours. Verdict ce soir pour la théorie de la TV connectée pouvant prendre le dessous sur le player

Bailly Yannick (yaya069)
Monday 28 January, 2019 08:55:41

J’ai Essayé de laisser ma box sur le menu hier soir, ça n’a pas fonctionné j’ai relancé électriquement la box quand même ce matin.
Ma télé est connectée en wifi et pas rj 45, je vais tenter de la déconnecter mais plus le temps passe plus des bug apparaissent, maintenant régulièrement j’ai le flux des chaînes qui bug, résultat écran noir même si je peux toujours me balader dans les menus du player. Là j’éteins et rallume avec la télécommande, cela suffit à ramener les images et son de la télé.
C’est fou autant de bug flagrant!

COLIN (Massoury)
Monday 28 January, 2019 17:55:05

Le dernier test nous a permis de trouver enfin l’orifine du Bug. Après avoir reconnecté notre TV au routeur par un câble ethernet impossible de nouveau de redémarrer le player. Le fait que notre TV SONY soit connectée au serveur interfère sur le player, lui aussi relié au routeur par ethernet. Une piste peut être aussi pour ceux et celles qui doivent rebooter électroniquement le player tous les jours... Déconnectez votre TV du routeur et voyez si vous arrivez à lancer l’interface TV après une interruption de plus de 5 heures

Cedric CHEVEAUX (Bob1361)
Monday 28 January, 2019 19:39:24

En tout cas cette solution n’empeche pas le crash de la box TV avec le sifflement.
Mais je verrais demain matin si le sujet de ce post qui est le redémarrage forcer après une longue période d’inutilisation est bien lié à cette connectique sur le routeur.

sparrow (sparrow)
Monday 28 January, 2019 22:54:40

j'ai le même problème et mon écran n'est connecté a rien du tout. il n'a pas cette possibilité.

Cela vient d'ailleurs.

Hurbes (Airbufle)
Tuesday 29 January, 2019 06:14:40

J ai déconnecté ma tele sony qui etait en wifi
Depuis plus besoin de redémarrer la box électroniquement
A suivre

Cedric CHEVEAUX (Bob1361)
Tuesday 29 January, 2019 06:42:18

Ce matin j’ai débranché le câble réseau de la TV, débranché le spdif, forcer sur la TNT.
Résultat pas besoin de reboot électrique !!! Mais ça n’empeche qu’il faut développer un patch malgré tout.
Reste à trouver une solution pour le plantage de la box tv et du sifflement.
Ce bug est à priori différent de celui ci.

Soul (Saul)
Tuesday 29 January, 2019 07:45:16

En ce qui me concerne ma télé Sony est connectée à une box 4G (non Free) donc le problème ne vient pas d'une connexion entré télé et Freebox Server.
La mise en veille en revenant préalablement sur le menu ne corrige pas non plus le problème.
Je serais curieux de connaitre la part d'utilisateurs confrontés à ce problème qui n'ont pas de télé Sony...
Je vais tenter ce soir en coupant toute connexion réseau sur ma télé.

COLIN (Massoury)
Tuesday 29 January, 2019 09:45:47

e notre côté retour à la normale en ayant débrancher la TV du routeur. Sur les SONY je pense que la TV connectée prend le dessus sur le player et le pousse à se mettre en veille prolongée. Ce soir nous allons éteindre sur une chaîne en cours et non sur l’interfa pour savoir si ça bug ou pas mais je pense qu’au final ça devrait être bon ayant débrancher la TV du réseau

Bessac (bestophe78)
Tuesday 29 January, 2019 12:52:42

je viens de déconnecté la télé ( sony kd 55x8509c )elle étais branchée en Ethernet et j'ai aussi désactivé le wifi de celle si ...
la suite demain matin ......

Dominique (moicdo)
Tuesday 29 January, 2019 12:54:51

Quelqu'un sait-il après combien de temps de veille le player ne démarre plus ? j'ai jamais fait attention

Bessac (bestophe78)
Tuesday 29 January, 2019 13:48:03

@Dominique normalement 5h

Dominique (moicdo)
Tuesday 29 January, 2019 13:54:54

Merci Bessac

Charlie Pig (charliepig)
Wednesday 30 January, 2019 08:37:50

+1 pour la déconnexion de la tv du réseau.
J'ai juste retiré le câble ethernet de ma tv Toshiba, la box sort de veille sans souci.
Merci pour le tip

rondet (marmuze)
Thursday 31 January, 2019 05:59:05

Je confirme le fait de désactiver le wifi de mon téléviseur sony règle le problème en attendant un patch du player. Merci pour l'astuce

Bessac (bestophe78)
Thursday 31 January, 2019 08:37:53

bonjour a tous,

Alors effectivement la solution de priver la tv de toutes connections internet fonctionne , pas de redémarrage électrique le matin aucuns problèmes.

se "problème" impact d'autres marque Sony donc c'est a free de trouver la solution que nous puissions profiter pleinement de nos téléviseurs comme bon nous s'amble....

merci pour cette astuce et pour les recherches effectuées par tous.

CylOo (CylOo)
Thursday 7 February, 2019 11:41:18

Sony KD-49XF9005 (2018) branchée en ethernet sur la box.
Je viens de recevoir une notification de mise à jour Android 8 Oreo, on verra si cela à une influence.

Soul (Saul)
Thursday 7 February, 2019 12:29:16

@CylOo

Sans vouloir briser tes espoirs, ça ne changera rien...je suis passé par là et rien n'a changé.
Par contre, tu constateras que l'interface de ton téléviseur va se modifier en profondeur et que donc ce sera encore plus frustrant de ne pas pouvoir le relier à internet pour pouvoir exploiter ce nouveau menu... ;-)

Cedric CHEVEAUX (Bob1361)
Wednesday 20 February, 2019 10:03:23

Je remonte cette tâche.
Même si nous n'avons pas de changelog de la 1.0.4 j'ai rebranché hier soir ma TV en ethernet pour voir la réaction le lendemain matin.
Résultat la box TV était plantée ... j'ai donc du faire un redémarrage électrique et de nouveau retirer toute connexion de mon téléviseur à internet.
En espérant que la future 1.0.5 corrige ce bug ... ça commence à être long ...

user freebox (GreG2MarS13)
Friday 19 April, 2019 13:22:59

Est-ce que ça ne viendrait pas des TV sous Android TV ? Je ne voudrais pas qu'on généralise à Sony.

Obligé chaque matin ou chaque soir de débrancher/rebrancher alim pour rallumer le player après mise en veille prolongée.
Rien avoir avec la télécommande, on sent bien par le clignotement diode rouge (plusieurs fois pour connexion puis quand telco connectée : 1 fois pour commander) qu'elle est connectée au player mais ça l'allume pas.

Chipset video planté ? en tout cas, sous plantage, le son sort quand même du devialet depuis l'optique.
Et pourquoi en coupant la smart tv du reseau (Wifi désactivé et Ethernet débranché) elle s'allume normalement après mise en veille prolongée. La TV envoie une requête pendant la veille via hdmi qui fait planter le chipset ?

Le fait que l'interface delta soit inspirée d'Android TV 7 ne ferait pas conflit avec le vrai Android TV ?

Ma TV : KD-43XF8596 sous Android 7.0

Charlie Pig (charliepig)
Friday 19 April, 2019 14:42:58

ni lié à Android, ni à Sony. Juste le fait que la TV soit connectée au réseau. La mienne est une Toshiba qui ne connait pas Android donc ni l'un ni l'autre

user freebox (GreG2MarS13)
Friday 19 April, 2019 16:53:51

ok alors c'est rassurant mais je ne comprends pas en quoi, une télé qui est connectée mais en veille, arrive à faire planter le player, certes fragile, via hdmi ?

user freebox (GreG2MarS13)
Tuesday 7 May, 2019 15:21:54

Bonjour,

Une mise à jour est tombée aujourd'hui.
Pourriez-vous faire un retour si le problème est résolu ?

Dominic (Sevendaye)
Tuesday 7 May, 2019 19:15:46

Bonjour, malgré la maj 1.0.5, obligé de débrancher électriquement le player pour qu’il sorte de veille. Dommage d’ici la fin de l’année le problème devra peut être réglé, par contre quand mes amies ou la famille voient ce type de bug ils n’ont pas du tout envient de basculer sur la nouvelle box où changer d’opérateur pour venir chez Free. A bonne entendeur.

Pour ma part je reste, je soutiens les développeurs !

user freebox (GreG2MarS13)
Thursday 9 May, 2019 14:21:00

Bonjour cette tâche a été fermée pour "Doublon", il faut aller voir et surtout voter pour :

https://dev.freebox.fr/bugs/task/23225

Chargement...