Freebox Player (Revolution / V6)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Télévision → TNT
  • Assignée à Arnaud Vrac (rawoul)
  • Système d'exploitation Tous
  • Sévérité Haute
  • Priorité Normale
  • Basée sur la version Courante
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player (Revolution / V6)
Ouverte par Laurent (Sen2o) - 05/04/2016
Dernière édition par Arnaud Vrac (rawoul) - 11/05/2016

FS#20069 - Coupure du son depuis passage à la TNT HD

Bonjour, un bug qui avant ne concernait que les chaînes TNT HD de 20 à 25 concerne à présent toutes les chaînes TNT HD : le son se coupe au bout de quelques secondes, la seule solution consiste à couper et remettre le son avec la télécommande Freebox (touche mute).

D’avance merci.

PS : aucun problème avec un autre décodeur tnt, et je précise que le son est coupé même sur mon ampli directement branché à la freebox.

Close par  Arnaud Vrac (rawoul)
Wednesday 11 May, 2016 15:03:46
Raison de clôture :  Résolu
Commentaires supplémentaires de clôture :  Corrigé en 1.3.6

Cette tache ne dépend pas d'autre tache

Gauthier CHEMOUNI (diegoche)
Tuesday 5 April, 2016 20:44:47

ce problème date depuis longtemps et à déjà été signalé plusieurs fois.

Cela est devenu insoutenable depuis le passage en TNT HD. N'ayant pas accès aux chaînes télé par adsl....

Gauthier CHEMOUNI (diegoche)
Tuesday 5 April, 2016 20:47:39

bugs signalé dans la tâche  FS#13891 

dparmen1 (dparmen1)
Tuesday 5 April, 2016 23:44:45

Idem.
Il semble que seul les mp2 fonctionne (FR3 et TV_SUD_PROVENCE).
Et (semble-t-il) les dd_plus 6 channels (M6 W9 6TER).
Et l'équipe!
Bon, je n'ai testé que quelques minutes.

Et de fait, si on désactive le passthrough (cf  FS#13891 ), tout marche.

Gauthier CHEMOUNI (diegoche)
Wednesday 6 April, 2016 04:59:04

Bonjour,

Cette solution n'est pas acceptable car cela fonctionnait parfaitement pour les chaines de 1 à 20 auparavant.
Le son se coupe en même temps sur la télé et sur l'ampli home cinéma

Depuis le passage en TNTHD exemple de type de son lors du test et temps de avant la perte de son :

TF1 stéréo 3 secondes
France2 stéréo 1 seconde
France3 stéréo pas de perte de son dans la première minute
France5 stéréo 3 secondes
M6 Dolby Digital 5.1 pas de perte de son dans la première minute
Arte : stéréo 5 secondes
D8 Stéréo 2 secondes
W9 Dolby Digital 5.1 pas de perte de son dans la première minute
TMC stéréo 1 seconde
NT1 stéréo 1 seconde
NRJ12 stéréo 1 seconde
LCP stéréo 1 seconde
France 4 stéréo 1 seconde
BFM TV stéréo 1 seconde
itele : stéréo 1 seconde
D17 stéréo 1 seconde
Gulli : stéréo 1 seconde
France O : stéréo 4 secondes
HD1 stéréo 1 seconde
Equipe 21 stéréo pas de coupure de son dans la première minute
6Ter Dolby digital 5.1 : pas de coupure de son dans la première minute
Numero 23 stéréo 3 secondes
RMC découverte : stéréo 2 secondes
Chérie 25 : stéréo 2 secondes
Lci : stéréo 2 secondes

Configuration :
Sortie principale SPDIF
Passthrough On
Tests effectués a la fois avec un volume sonore à 100 / 80 et 70

freebox player —→ Matrice HDMI —HDMI ——> SAMSUNG UE40C6000

  |                      |           
  |                      \-------HDMI------------>Vidéoprojecteur
  |
  \----------SPDIF-------------> YAMAHA RXV-557 6.1

Si je désactive le Passthrough ce n'est plus l'ampli home cinéma qui décode le son et je n'ai plus le 6.1 qui sert pour les film vue sur le vidéoprojecteur

le splitter HDMI ne peut être mis en cause le problème est identique quand il n'est pas branché

dparmen1 (dparmen1)
Wednesday 6 April, 2016 05:14:54

Idem.
Il semble que seul les mp2 fonctionne (FR3 et TV_SUD_PROVENCE).
Et (semble-t-il) les dd_plus 6 channels (M6 W9 6TER).
Et l'équipe!
Bon, je n'ai testé que quelques minutes.

Et de fait, si on désactive le passthrough (cf  FS#13891 ), tout marche.

gilles (pixelfougb)
Monday 11 April, 2016 16:18:02

bonjour,
je constate aussi des problemes de codecs lors de la lecture d'un enregistrement d'un emission TNT HD fait par le freeplayer (dernier version).
Coupure audio hdmi au bout de 5 min (le son est bien present sur l'enregistrement - lecture du fichier sur un pc sans probleme). il faut peut-etre revoir l'implementation des codec full hd.j'avais aucun probleme sur les enregistrement en SD.

alban3610 (alban3610)
Thursday 28 April, 2016 01:04:38

bonjour,

étonné de voir que cette tache est assigné a "arnaud vrac" alors que la tache d’origine qui est celle ci ⇒ http://dev.freebox.fr/bugs/task/13891 et dont il avait répondu a 2 reprises n'ai pas été assigné a personne.

enfin peut importe quelle tache est assigné ou non du moment que ce bug soit pris en compte depuis presque 3 ans c'est le plus important.

Neunlau (neunlau)
Thursday 28 April, 2016 09:44:23

Bonjour,

Chez moi, la touche ne résout pas le problème du son.

Pas de son sur la plupart des chaine TNT HD (sauf F3 M6 et W9).
Passthrough sur ON en utilisant un ampli, pour pouvoir profiter de son 5.1 sur mon ampli. Ce problème est ancien sur les chaines HD1 et RMC24.

Je n'ai pas assez de débit pour voir les chaines en ADSL.

Pouvons nous avoir de la visibilité sur la correction de ce bug ?

Christophe Dupin (Bugtracker)
Tuesday 3 May, 2016 09:57:26

Point intéressant : le pb de coupure de son peut apparaître aussi sur les émission enregistrées sur le disque dur (depuis la TNT bien sûr...), donc il y a bien quelque chose dans le flux audio que le FB player ne supporte pas bien !

J'ajoute qu'en général après avoir bataillé plusieurs secondes avec la touche mute, le son fonctionne et ce pour plusieurs heures sans problème. Pour moi les chaînes les plus touchées sont Direct8, NT1 et RMC Découverte. Jamais eu aucun soucis avec M6 et 6TER.

Ultraboss (Ultraboss)
Wednesday 11 May, 2016 09:26:31

Plus de coupure pour le moment avec le passthrough merci !

Chargement...