Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)

Ce projet correspond aux anomalies ou aux demandes d’évolutions logicielles pour le Freebox Server.

Pour des problèmes de ligne ADSL ou Fibre, vous devez vous adresser directement au 3244.
N’indiquez ici que les bugs ou les demandes d’évolution concernant le Freebox Server.

Pour les remarques concernant le Freebox Player Révolution (V6), vous pouvez le faire sur la page dédiée.
Pour les remarques concernant la Freebox Mini 4K, vous pouvez le faire sur la page dédiée.
Pour les remarques concernant le Freebox Player Devialet (V7), vous pouvez le faire sur la page dédiée.
Pour les remarques concernant le Freebox Player Pop (V8), vous pouvez le sur la page dédiée.

Effectuez la mise à jour de votre Freebox Server vers la dernière version annoncée sur l'historique des mises à jour Freebox Server

Vérifiez que votre problème ou votre demande d’évolution n’a pas déjà été posté auparavant.

Merci d’avance.

ID Opened Task Type  asc Category Operating System Status Summary
2121406/03/2017AnomalieAPITousÀ investiguerPas d'accès possible /api/v3/number/{id} si {id}>256 Task Description

Quand il y a plus de 256 numéros de téléphone, à la création du numéro de téléphone, l’id retourné est modulo 256. Il n’est plus possible ensuite d’accéder à ce numéro par l’API. La supression du numéro par l’interface web Freebox Os est également impossible.

Exemple :

is_own: 'False'
number: '1234567890'
contact_id: '150'
is_default: 'False'
type: 'fixed'
id: '684'

DELETE /number/684 ->
 {'status': 200, 'cookies': <RequestsCookieJar[]>, 'content_type': 'application/json; charset=utf-8', 'is_json': True, 'timeout': False, 'data': {u'msg': u'Impossible supprimer cet objet', u'error_code': u'internal_error', u'success': False}}
2283009/09/2018AnomalieAPITousÀ investiguerPVR, programmer un enregistrement : Documentation incom... Task Description

Bonjour,
je n’arrive pas à programmer un enregistrement depuis l’API freebox. La documentation étant incomplète, impossible de deviner quels sont les informations nécessaires, et pourquoi j’ai une erreur internal quand j’essaye d’ajouter un enregistrement :( Serait-il possible de compléter la doc, avec notamment un exemple d’utilisation ?
Merci d’avance

2373230/12/2018AnomalieAPIFreebox Server V7 (Delta)NouveauDocs api delta 6.0 Task Description

Pas de doc pour la version 6.0 des api freebox

2788517/07/2019AnomalieAPIFreebox Server V6 (Révolution)À investiguerBase d’authentification indisponible Task Description

Bonjour.

J’ai connecté un serveur linux à la freebox via l’API.
Mais depuis quelque temps je n’ai plus d’acces.

J’ai voulu revoqué mon applicatif, mais la freebox me renvoi une erreur.
Impossible de supprimer cet objet.

De plus, quand j’essai de recuperer un nouveau token applicatif, la requete me renvoi une erreur interne:

“msg”: “Base d’authentification indisponible”,

Merci de m’indiquer la meilleure marche a suivre car le SAV me repond qu’ils ne sont pas capable de traiter ce probleme..

3041020/04/2020AnomalieAPITousNouveauImpossible de se connecter via freebox compagnon Task Description

Bonjour,

Je viens de changer de freebox server et je n’arrive pas à me connecter à ma box en utilisant l’application smartphone freebox compagnon.
J’ai un message d’erreur : “Erreur
Failed to connect to ...” (adresse IP)

Je ne peux pas choisir ma box.
Je suis bien connecté en WiFi.
Je peux me connecter à ma box freebox OS via internet mais ça ne fonctionne pas via l’application freebox compagnon.
J’ai essayé de désinstaller / réinstaller plusieurs fois.

L’adresse IP indiquée dans le message d’erreur freebox compagnon est différente de l’adresse IP indiqué dans les paramètres de freebox OS.

3317220/11/2020AnomalieAPITousNouveauDisparition des entêtes HTTP Task Description

Bonjour,

Les entêtes HTTP des fichiers proposés par l’API, comme les logos des chaînes, ne sont plus disponibles.
Sauf erreur de ma part, la requête suivante fonctionnait il y a peu :

curl -I http://mafreebox.freebox.fr/api/v8/tv/img/channels/logos68x60/uuid-webtv-201.png

Désormais, elle retourne :

HTTP/1.1 404 Not Found
Server: nginx
Date: Fri, 20 Nov 2020 17:24:52 GMT
Content-Type: application/json; charset=utf-8
Connection: keep-alive

Ce comportement est aberrant puisque la ressource existe bel et bien.
Ainsi, la requête GET correspondante fonctionne :

curl -I -X GET http://mafreebox.freebox.fr/api/v8/tv/img/channels/logos68x60/uuid-webtv-201.png
HTTP/1.1 200 OK
Server: nginx
Date: Fri, 20 Nov 2020 17:28:02 GMT
Content-Type: image/png; charset=utf-8
Content-Length: 1777
Connection: keep-alive
Last-Modified: Wed, 18 Nov 2020 11:31:39 GMT
ETag: "5fb5061b-6f1"
Expires: Wed, 25 Nov 2020 11:55:21 GMT
Cache-Control: max-age=604800
Accept-Ranges: bytes

Cette régression a vraisemblablement été introduite dans Freebox OS peu avant le 26 août.

Merci :)

3492826/05/2021AnomalieAPIFreebox Server V6 (Révolution)NouveauL'API ne permet plus de supprimer les fichiers en exten... Task Description

Bonjour,

Depuis le passage au firmware 4.3.3 sur ma Freebox Révolution, il n'est plus possible de supprimer les fichiers dont l'extension est .srt

J'ai essayé :

  • via l'interface de la TV : aucune erreur apparait mais le fichier n'est pas supprimé
  • via l'application Android de Free : j'ai une erreur qui dit « suppression de 1 fichier a échoué »
  • via l'interface de FreeboxOS : j'ai le message « erreur lors de la suppression : permission refusée »

Voici le JSON retourné par https://mafreebox.freebox.fr/api/v8/fs/rm/ :

{
  "result": {
    "curr_bytes_done": 0,
    "total_bytes": 0,
    "nfiles_done": 0,
    "started_ts": 1622011226,
    "duration": 0,
    "done_ts": 0,
    "src": [
      "/Disque dur/Vidéos/TV/episode.s1e01.srt"
    ],
    "curr_bytes": 0,
    "type": "rm",
    "to": "",
    "id": 10,
    "nfiles": 0,
    "created_ts": 1622011226,
    "state": "running",
    "total_bytes_done": 0,
    "rate": 0,
    "from": "/Disque dur/Vidéos/TV/episode.s1e01.srt",
    "dst": "",
    "eta": 0,
    "error": "none",
    "progress": 0
  }
}

À noter que j'arrive à supprimer sans problème le fichier via Windows Explorer.

Cela ne vient pas d'un seul fichier SRT en particulier (j'ai essayé 2 fichiers différents dans deux répertoires différents). Pas de problème avec les fichiers vidéos.

Merci

3589502/11/2021AnomalieAPIFreebox Server V7 (Delta)NouveauDonnées eronées Freeplug entre l'interface et API List Task Description

Bonjour,

lors d'une requête GET /api/v8/freeplug/, j’obtiens

{"success":true,"result":[{"id":"A1:2D:D8:60:D6:E3:03","members":[{"id":"34:27:92:1A:B6:70","tx_rate":-1,"eth_port_status":"up","rx_rate":-1,"net_role":"cco","inactive":1,"net_id":"A1:2D:D8:60:D6:E3:03","model":"int7500","eth_speed":1000,"local":true,"eth_full_duplex":true,"has_network":true},{"id":"70:FC:8F:04:E2:00","tx_rate":-1,"eth_port_status":"up","rx_rate":-1,"net_role":"sta","inactive":1,"net_id":"A1:2D:D8:60:D6:E3:03","model":"int7500","eth_speed":1000,"local":false,"eth_full_duplex":true,"has_network":true}]}]}

on peut voir pour l'id "70:FC:8F:04:E2:00", on a les valeur :

  • tx_rate = -1
  • rx_rate = -1

alors que sur l'interface

  • tx_rate = 9Mb/s
  • rx_rate = 9Mb/s
3694217/08/2022AnomalieAPIFreebox Server V8 (Pop)NouveauLenteur sur téléchargement via l'API Task Description

Bonjour,

J'ai lu pas mal de posts sur le sujet mais j'ai remarqué des lenteurs sur l'API de téléchargement de la Freebox (Je possède une POP pour info ).

J'ai partagé le problème sur un autre forum et j'ai eu une réponse intéressante, je vous colle le lien ci-dessous :

https://freebox.toosurtoo.com/forum/viewtopic.php?t=25383

Je me demandais si le problème était hardware ou software ? Qu'est ce qui limite la box à ne pas se connecter à autant de "pairs" que sur un PC classique ?

Je vous remercie par avance pour vos éclaircissements


3698127/08/2022AnomalieAPITousNouveau[résolu] 2022, API mafreebox.freebox.fr, session token,... Task Description

Bonjour à tous,

pour info,
après plusieurs essais infructeux dans tous les sens
j'ai enfin réussi à obtenir un session token


la doc API intégrée à la freebox (https://mafreebox.freebox.fr/doc/index.html#)
est erronée concernant le calcul du "password".

ce password est necessaire dans la requête du session token

—> dans la doc est écrit
—> dans le paragraphe "Obtaining a session_token"/"password string"
—> password = hmac-sha1(app_token, challenge) (←– CECI NE FONCTIONNE PAS)

avec le password ainsi calculé,
j'obtenais en réponse à la requête de session token (POST http)

Status Code: 403 Forbidden
msg: Erreur d'authentification de l'application
error_code: invalid_token

Pour que ça fonctionne,
il faut inverser app_token et challenge dans la formule

(CECI CI-DESSOUS FONCTIONNE)
(variables challenge et app_token préalablement attribuées bien sûr)

#en php
$password = hash_hmac("sha1", $challenge, $app_token); 

#ou en bash
password=$(echo -n $challenge | openssl sha1 -hmac $app_token | cut -d '=' -f2 | sed 's/ //g')

—> et avec le bon password, ça passe mieux
—> session_token (enfin) reçu :-)


en remarques complémentaires (de ce que j'en ai compris),

- l'app_token une fois sollicité/autorisé/validé est pérenne 
- le challenge par contre, à une durée de validité courte (30 secondes), 
  validité courte qui est donc conférée au password. 
  Et donc pour réussir l'obtention du session_token, 
  la requête/obtention du challenge, le calcul du password et la requête du session_token 
  doivent être fait pendant cette période de validité de 30 secondes.
- je suppose que le session_token est relativement pérenne  
  (pas pu tester longtemps) mais on sait maintenant comment en solliciter un autre...

HTH,
cordialement,
hého

3750317/12/2022AnomalieAPIFreebox Server V7 (Delta)NouveauAucune info et erreur (500) sur module Switch dans Free... Task Description

Bonjour,

Depuis plusieurs versions déjà et actuellement en 4.7.3,
avec une Freebox Delta en mode bridge + connexion du seul équipement sur port SFP:

Lors d’une tentative d’accès au module “Switch” dans Freebox OS (Paramètres de la Freebox > Réseau local > Switch),
aucune information n’apparait (bien que la connexion/l’équipement connecté à la Freebox fonctionne);
et le message d’erreur suivant apparait dans une fenêtre modale:

C’est cassé !!
Un problème est survenu lors de cette requête au server (erreur: 500)

L’erreur semble etre la traduction UI d’un échec d’appel de Freebox OS vers l’API sur

/api/latest/switch/status/?_dc=...

, qui renvoie une erreur 500. Le module génère également un appel API sur

/api/latest/switch/port/1?_dc=...

, qui lui renvoie un status 200 et des informations sur… un port du switch certainement.

3767907/02/2023AnomalieAPIFreebox Server V6 (Révolution)NouveauAPI V10 retourne invalid_token après génération du hmac Task Description

Bonjour,

Je tente depuis plusieurs jours de taper via API ma freebox server revolution (A jour du dernier firmware)

J’ai donc bien suivis la DOC, et je suis en python 3.8

1 - Générer mon application, puis la confirmer sur le front en physique, j’ai le “status”:”granted” 2 - Je récupère le challenge
3 - Tentative d’ouverture de session via le password généré depuis le app_token et le challenge

J’obtiens en retour (tout est anonymisé) :

{'uid': '732edfg65fgaze', 'success': False, 'msg': "Erreur d'authentification de l'application", 'result': {'password_salt': 'M/iYdsf6a9dhyuiods9qsxtfpc+r1KFB', 'challenge': 'KRgdfez6r5sHHRTEuygfvVTGK'}, 'error_code': 'invalid_token'}

Je ne comprend pas ou la raison du soucis, si quelqu’un peut m’éclairer si je me suis trompé ou si c’est un bug

import datetime
import hashlib
import hmac
import json
import pickle
import time
import requests
import urllib3
import sys
import base64

def make_digest(message, key):
    
    key = bytes(key, 'UTF-8')
    message = bytes(message, 'UTF-8')
    
    digester = hmac.new(key, message, hashlib.sha1)
    #signature1 = digester.hexdigest()
    signature1 = digester.digest()
    #print(signature1)
    
    #signature2 = base64.urlsafe_b64encode(bytes(signature1, 'UTF-8'))
    signature2 = base64.urlsafe_b64encode(signature1)    
    #print(signature2)
    
    return str(signature2, 'UTF-8')

appid = "applicationidcustom"
appname ="AppnameCustom"
devicename ="Dlocalcustom"
appversion = "1"
apptoken = "dfgmonapptokengenererlorsdelauthOw0Udhyq/"

#Etape 2 : Obtenir le challenge value avant de sauthentifier
url = "http://mafreebox.freebox.fr/api/v10/login/"
headers = {"Content-Type": "application/json; charset=utf-8"}
response = requests.get(url, headers=headers)
ReturnResponse = response.json()
if ReturnResponse["success"] == False:
	sys.exit(0)

#Etape 3 : Recuperation du token de session
CurrentChallenge = ReturnResponse["result"]["challenge"]
CurrentPassword = make_digest(CurrentChallenge, apptoken)
url = "http://mafreebox.freebox.fr/api/v10/login/session/"
data = {"app_id": appname, "password": CurrentPassword}
headers = {"Content-Type": "application/json; charset=utf-8"}
response = requests.post(url, headers=headers, json=data)
ReturnResponse = response.json()
print(ReturnResponse)
#{'uid': '732edfg65fgaze', 'success': False, 'msg': "Erreur d'authentification de l'application", 'result': {'password_salt': 'M/iYdsf6a9dhyuiods9qsxtfpc+r1KFB', 'challenge': 'KRgdfez6r5sHHRTEuygfvVTGK'}, 'error_code': 'invalid_token'}
3771815/02/2023AnomalieAPIFreebox Server V6 (Révolution)NouveauEndpoint /share_link non fonctionnel Task Description

Bonjour,

J’ai constaté que l’endpoint /share_link ne retourne pas ce qu’il faut, en théorie il doit retourner ça :

{
    "success": true,
    "result": {
        "path": "L0Rpc3F1ZSBkdXIvVMOpbMOpY2hhcmdlbWVudHM=", /* /Disque dur/Téléchargements */
        "name": "Téléchargements",
        "token": "6Hj57zgTfoQqb_vH",
        "expire": 1355932880,
        "fullurl": "http://13.37.42.69/api/v8/share/6Hj57zgTfoQqb_vH/"
    }
}

actuellement il retourne uniquement le success sans le result :

{
   success: true
}

Ce problème est présent sur le post de /share_link uniquement à ma connaissance.

Merci

3863607/09/2023AnomalieAPIFreebox Server V6 (Révolution)NouveauTVMonaco non disponible dans l'api des bouquets Task Description

Bonjour,
l’api bouquet :

https://mafreebox.freebox.fr/api/v6/tv/bouquets/770/channels

ne renvoie pas la chaîne TVMonaco ajoutée dernièrement en place 900.

Pourquoi et comment faire pour mettre à jour le bouquet?

Merci et bonne journée.

3928003/04/2024AnomalieAPIFreebox Server V7 (Delta)NouveauAPI - Erreur message inconnu dans la documentation Task Description

Bonjour

Je suis tombé sur un message d'erreur renvoyé par l'API et non documenté dans la doc interne à la box (https://mafreebox.freebox.fr/doc/index.html?) :

Lors de la création foireuse d'une VM :

curl -sX POST --cacert /dev/shm/fbx-cacert "https://fbx.fbx.lan/api/v10/vm/"  -H "X-Fbx-App-Auth: $_SESSION_TOKEN" -d '{"cloudinit_userdata":"","cd_path":"L0ZCWDI0VC9pc28vYXJtNjRfaXB4ZV9zaW1wbGUtbWVudTMuaXNv","os":"debian","enable_cloudinit":false,"disk_path":"L0ZCWDI0VC9ib3gtdm0vMTRSVi1GU1JWLTE2LnFjb3cy","vcpus":"1","memory":"4096","name":"14RV-FSRV-16","cloudinit_hostname":"","bind_usb_ports":[["",""]],"enable_screen":false,"disk_type":"qcow2"}' 2>&1

Notez bien l'erreur volontaire dans le tableau :

"bind_usb_ports":[["",""]]

Je ne devrais pas mettre un tableau dans ce tableau, l'objet JSON de l'API n'est pas prévu pour, surtout pour un tableau de tableau void.
Je devrais écrire :

"bind_usb_ports":[]

Le retour de l'API est :

{"msg":"Impossible d’ajouter cette VM","success":false,"error_code":"internal"}

Et alors, j'ai bien cherché dans la doc des VM et dans la page d'error_codes de la doc de l'API, mais cette erreur internal ne semble pas être documentée.

Pourriez vous SVP ajouter la signification de ce message (et peut être le rendre + verbeux type : "bad value for a JSON array - internal error")

En vous remerciant d'avance
Cordialement
nbanba

PS: comme déjà demandé, le support de l'ANGLAIS sur les Delta serait bien et éviterai des trucs bien moches avec mix Français / Anglais comme :

{"msg":"Impossible d’ajouter cette VM","success":false,"error_code":"internal"}
3278915/10/2020AnomalieApplicationsFreebox Player V6 (Revolution)NouveauPing ne répond pas Task Description

Bonjour

J’ai paramétré deux caméras chez un de mes clients, elles sont en adresse IP fixe en dehors de la plage du DHCP, avec deux redirections de ports pour avoir accès à mes caméras depuis l’extérieur. Tout fonctionné très bien depuis plus d’un an et demi et tout d’un coup depuis quelques semaines, je n’ai plus accès aux caméras depuis l’extérieur.
La seule chose que je vois d’anormale est le fait que je ne peux pas pinger la box depuis l’extérieur. J’ai bien sur prix soin d’activer le ping sur le portail de la box en question.
Et la commande msdos tracert xx.xxx.xx.xx n’abouti pas, le delai d’attente est dépassé ce qui me semble vraiment anormal.

Je n’ai malheureusement pas trouver de réponse à mon problème et mes clients envisage très sérieusement de quitter Free alors qu ej’ai d’autres clients avec le smêmes caméèas configurés de la même manière et tout fonctionne très bien.

J’espère avoir exposé clairement mon problème et j’espère que quelqu’un pourra rapidement m’aider à le résoudre.

Bien cordialement

1634101/03/2015AnomalieAudio (AirMedia, ...)TousNouveauProbleme de son sous Airplay (Freebox Server Air Media) Task Description

Il y a toujours un problème de son haché lorsqu’on bascule en Airplay (OSX 10.9 ou 10.10) vers le Freebox Server.

1752231/05/2015AnomalieAudio (AirMedia, ...)TousÀ investiguerLe freebox server est absent de la liste des terminaux ... Task Description

Bonjour,

le freebox player est bien visible dans la liste des terminaux airplay visibles depuis un mac mais pas le freebox server.

On arrive néanmoins à envoyer le son depuis son mac vers le freebox server, mais il faut passer par les préférences systeme et on est obligé dans ce cas d’envoyer tous les sons du mac vers le freebox server et non uniquement ceux d’une appli spécifique (comme itunes par exemple) : l’option est du coup très dégradée.

Naturellement, j’ai bien coché l’option “air média” dans l’interface du freeOS.

Merci

2235505/02/2018AnomalieAudio (AirMedia, ...)TousNouveauProblème distorsion de son via airplay Task Description

Bonjour, je vous contacte car j’ai un problème de distorsion sur le son en airplay via le Freebox serveur.

Cete distortion est intermittente, et se présente sous la forme du sorte de bruit métallique.

J’ai vérifié, celle ci n’apparait pas si je me branche en direct sur l’ampli, par contre, même si la box est débranchée de l’ampli, et que le son sort sur sa mini enceinte, le bruit métallique (distorsion) est toujours la.

Cordialement.

Nicolas Theuvenin

3473201/05/2021AnomalieAudio (AirMedia, ...)Freebox Server V6 (Révolution)NouveauSortie audio mini jack freebox server (Révolution) hors... Task Description

La sortie audio mini jack freebox server (Révolution)lié à airplay ne marche plus depuis la mise à jour 4.3 - 4.3.1

3542518/08/2021AnomalieAudio (AirMedia, ...)Freebox Server V6 (Révolution)NouveauBelle image mais Pas de son en recopie d’écran avec le ... Task Description

Depuis le début de la pandémie, je suivais des réunions zoom par mon ordinateur portable et utilisais le média Player de Free pour recopier l’image et le son sur ma télé de 65 pouces. Tout fonctionnait très bien avec une belle qualité d’image est un son parfait jusqu’à la dernière mise à jour de la Freebox. Depuis, que je sois en recopie d’écran de téléphone, de tablette, ou de PC portable je n’ai plus de son, seulement l’image.
J’ai en parallèle une Apple TV branché sur mon réseau wi-fi Freebox. Curieusement, avec cet Apple TV la recopie de l’image et du son sur mais téléviseur fonctionne toujours parfaitement. J’ai tenté un Reset de ma Freebox révolution ainsi qu’un Reset du média Player, j’ai également changé le Cable HDMI entre ma Freebox et ma télévision mais rien n’y fait. Le support technique de Free m’a répondu que cette panne est nouvelle et que probablement nous devrions attendre une nouvelle mise à jour dans les mois à venir !

Toute aide me permettant de récupérer à nouveau du son avec l’image en recopie d’écran sera la bienvenue. Merci d’avance, Fabrice.

3670905/06/2022AnomalieAudio (AirMedia, ...)Freebox Server V7 (Delta)NouveauGros problème sonore AirPlay Task Description

Lors des partage d’écran AirPlay, le player délire et déforme régulièrement le son des vidéos, (une vidéo sur deux quasiment) c’est lourd quand on veux diffuser des photos et vidéos, obligé en général de redémarrer le player et relancer AirPlay

3791603/04/2023AnomalieAudio (AirMedia, ...)Freebox Server V6 (Révolution)Nouveauajout webradio Task Description

Bonjour, j’ai tenté plusieurs fois d’intégrer la webradio Le Mixanthrope via le formulaire dédié ( https://api.radioking.io/radio/377758/listen.m3u ) dans la liste de la Freebox mais elle n’apparaît jamais. J’ai tenté de nouveau ce matin.
Pouvez-vous m’indiquer si cela a fonctionné cette fois-ci ?

Merci par avance

3652610/04/2022AnomalieAutresTousNouveauImpossible d'accéder depuis l'externe à un smartphone c... Task Description

Bonjour
J'utilise une application de contrôle parental (Kidslox) qui gère le smartphone de l'enfant au travers d'un VPN et un profile de management des restrictions sous IOS. C'est bien le site internet de Kidslox qui accède au smartphone via VPN pour le paramétrer

L'application ne fonctionne pas parfaitement lorsque le smartphone de l'enfant est connecté au réseau interne via le WIFI de la freeBox (POP). Les restrictions ne sont pas appliquées et certaines applications accèdent pas à Internet
L'application fonctionne correctement si le smartphone utilise la 4G

L'éditeur n'a pas rencontré ce problème par ailleurs (autres fournisseurs de box) et suggère de vérifier auprès de Free si des "paramétrages avancés" pourraient bloquer le VPN. Ou si des filtrages pourraient bloquer ses URL -kidslox.com
-kdlparentalcontrol.com
-vpn.kidslox.com
-vpn.kdlparentalcontrol.com

Quels tests pourrais-je effectuer pour mieux cerner le problème ?
Qqn a-t-il connaissance d'un problème similaire ?

Merci d'avance

3333003/12/2020AnomalieBridgeFreebox Server V6 (Révolution)NouveauDysfonctionnement du mode bridge Task Description

Problème constaté depuis le dernier reboot de ma box Revolution, qui est passée en version 4.2.7 (elle a dû faire un saut de plusieurs versions, car ça faisait plusieurs semaines je crois qu’elle n’avait pas été redémarrée).

J’avais configuré ma box en mode bridge depuis 2 ans environ, avec derrière un firewall Opnsense qui assure l’ensemble des services dont j’ai besoin (NAT, filtrage, DHCP, HAproxy, Wifi, Wifi invités, etc.)
Jusqu’ici tout fonctionnait très bien.

Il y a quelques jours, je redémarre ma box qui du coup passe des mises à jour.
Et là je constate que je ne peux plus joindre un serveur web qui tourne sur mon LAN (donc derrière mon firewall), alors que jusqu’ici je pouvais l’atteindre (règles de NAT dans mon FW).
Mais dans un 1er temps je ne fais pas de rapprochement avec la mise à jour de la box.
Mais hier, en jetant un oeil sur mon firewall, je constate un trafic tout à fait inhabituel sur une adresse IP locale que je n’ai jamais attribuée (c’est mon firewall qui fait aussi office de serveur DHCP et qui attribue les adresses à tous mes équipements, avec contrôle de l’adresse MAC : donc tout équipement non approuvé n’aura pas d’IP attribuée).
Donc je ne comprends pas comment un équipement a pu joindre mon réseau local... Il ne répond pas au ping, mais des trames passent en continu sur le firewall.
Je coupe tous mes équipements : je vois encore ces trames.
Là j’ai l’idée de me connecter sur la box : la configuration avait changé !!! Elle n’était plus en mode bridge, elle était revenue en mode routeur... Pourquoi ?
Par ailleurs, afin de retrouver un fonctionnement normal, je la repasse en mode bridge...
Et là, plus rien ne fonctionne, alors que la configuration de mon firewall n’a pas bougée...
En clair, après avoir cherché, je diagnostique que la box ne remplit plus son rôle de passerelle...
Donc aucun de mes équipements n’accède au WAN...
Le seul remède est de revenir en mode routeur, ce que je ne veux pas.

Quand je suis en mode bridge, je vois pourtant que mon firewall récupère bien l’adresse IP de la box, que la passerelle est up (puisque le FW arrive à la contacter), mais en réalité rien ne passe (comme si mon firewall envoyait bien les requêtes à la box, mais celle-ci ne les laisse pas sortir).
Donc pour moi c’est la box qui n’assure plus son rôle de passerelle lorsqu’elle est en mode bridge, et ce depuis les dernières mises à jour.

Pouvez-vous SVP corriger cette régression ?

3404211/02/2021AnomalieBridgeFreebox Server V7 (Delta)NouveauProblème compatibilité sfp+ avec câble Mikrotik S+DA000...
3431317/03/2021AnomalieBridgeFreebox Server V7 (Delta)NouveauMode Bridge non fonctionnel
3434321/03/2021AnomalieBridgeFreebox Server V6 (Révolution)NouveauFTP et NAS HS en mode Bridge
3579819/10/2021AnomalieBridgeFreebox Server V8 (Pop)NouveauPas de flux internet en mode bridge Freebox pop
3581921/10/2021AnomalieBridgeFreebox Server V6 (Révolution)NouveauDysfonctionnement du mode bridge
3607006/12/2021AnomalieBridgeFreebox Server V8 (Pop)NouveauPerte de la connexion en mode bridge
3643123/02/2022AnomalieBridgeFreebox Server V7 (Delta)NouveauTP-Link Deco X90 derrière une freebox (mode bridge) - P...
3649931/03/2022AnomalieBridgeFreebox Server V8 (Pop)NouveauPlus d'IPv4 en mode bridge
3672313/06/2022AnomalieBridgeFreebox Server V6 (Révolution)NouveauFreebox server Revolution en mode Bridge - soucis sur l...
3706224/09/2022AnomalieBridgeFreebox Server V8 (Pop)NouveauPort 2.5G bloqué en 100Mbps
3735819/11/2022AnomalieBridgeFreebox Server V7 (Delta)Nouveauimpossible de passer en mode bridge
3921819/03/2024AnomalieBridgeFreebox V9 (Ultra)NouveauMode bridge uniquement sur le port SFP+
3932311/04/2024AnomalieBridgeFreebox V9 (Ultra)NouveauProblème d'attribution de l'IP publique à un routeur ex...
3951504/06/2024AnomalieBridgeFreebox V9 (Ultra)NouveauAccès Freebox OS impossible si fibre HS
2119801/03/2017AnomalieClient VPNTousNouveauOpenVPN et IPV6
3311315/11/2020AnomalieClient VPNFreebox Server V6 (Révolution)NouveauConnexion qui saute à la création d'un client VPN OpenV...
3324727/11/2020AnomalieClient VPNFreebox Server V7 (Delta)NouveauProblème de connexion a Private Internet Access (VPN)
3651005/04/2022AnomalieClient VPNFreebox Server V7 (Delta)NouveauTunnet WireGuard entre 2 freebox
3661908/05/2022AnomalieClient VPNFreebox Server V6 (Révolution)NouveauProblème connexion client vpn avec vyprvpn ( goldenfrog...
3722630/10/2022AnomalieClient VPNFreebox Server V7 (Delta)NouveauCyberghost VPN Actif mais déconnecté , ne fonctionne pl...
3750116/12/2022AnomalieClient VPNFreebox OneNouveauVPN désactivé depuis MÀJ 4.7.2
3755001/01/2023AnomalieClient VPNFreebox Server V7 (Delta)NouveauVPN Cyberghost - Freebox v7
3765531/01/2023AnomalieClient VPNFreebox OneNouveauOpenVPN désactivé depuis MÀJ 4.7.2
3770312/02/2023AnomalieClient VPNTousNouveauERREUR AUTHENTIFICATION OPEN VPN AVEC HMA SUR FIRMWARE ...
3779407/03/2023AnomalieClient VPNFreebox Server V6 (Révolution)À investiguerProblème connexion jeu en ligne
Showing tasks 51 - 100 of 2788 Page 2 of 56

Available keyboard shortcuts

Tasklist

Task Details

Task Editing