Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)

Ce projet correspond aux anomalies ou aux demandes d’évolutions logicielles pour le Freebox Server.

Pour des problèmes de ligne ADSL ou Fibre, vous devez vous adresser directement au 3244.
N’indiquez ici que les bugs ou les demandes d’évolution concernant le Freebox Server.

Pour les remarques concernant le Freebox Player Révolution (V6), vous pouvez le faire sur la page dédiée.
Pour les remarques concernant la Freebox Mini 4K, vous pouvez le faire sur la page dédiée.
Pour les remarques concernant le Freebox Player Devialet (V7), vous pouvez le faire sur la page dédiée.
Pour les remarques concernant le Freebox Player Pop (V8), vous pouvez le sur la page dédiée.

Effectuez la mise à jour de votre Freebox Server vers la dernière version annoncée sur l'historique des mises à jour Freebox Server

Vérifiez que votre problème ou votre demande d’évolution n’a pas déjà été posté auparavant.

Merci d’avance.

ID  desc Opened Task Type Category Operating System Status Summary
3941830/04/2024AnomalieLANFreebox V9 (Ultra)NouveauPROBLE SFP / Crash TV repeteur... Task Description

Bonjour,

Depuis que j’ai la Ultra je galere vraiement.
Je l’ai depuis le debut et je regrette vraiement la delta.
Outre les plantage et freeze de la box qui plante et qu’il faut que je la redemarre electriquement pour quelle se rallume, et ou le service client me fait tourner en rond comme de la M…..
Maintenant depuis hier soir des que je branche mon SFP+ en fibre optique je précise, eh bien je n’ai plus de télé, les repeteur tombe et c’est du grand n’importe quoi.
Je precise que j’ai un switch Powerconnect 5548.
A ce jour, j’ai branché les deux POP sur le switch de la ultra en direct, et des que je branche les SFP… plus de TV ni de repeteur.. Meme le repeteur TPLINK que j’ai aussi… Donc pratique d’avoir le 10Gbit si on ne peu pas le brancher…

Ou alors j’ai raté un truc sur mon switch que je ne comprend pas..

Bref en deux mot nous n’avons que le service client pour gerer ca, ce qui est clairement impossible pour eux de comprendre.
Y a t’il une bonne ame qui peut me venir en aide ?
Car la delta j’ai envie de lui faire traverser la fenetre la…

3941729/04/2024AnomalieLANTousEn attente de réponseProblème de IPV6 youtube !!!!! Task Description

LePousson a commenté le 18.02.2024 18:24
@Viksas91 Je confirme les gros soucis en ipv6 FREE sur Youtube. Impossible de visionner au delà de 1080p SDR ou 720p HDR (et encore ca freeze souvent) …

@Thibaut Freebox
Peu importe que ca soit ou non la faute de FREE ou de YOUTUBE, il est évident que ca n’est PAS celle du client qui paye jusqu’à 60€ par mois pour un abonnement qui n’est pas pleinement fonctionnel. Que comptez-vous faire pour palier à ce problème ??

Nous sommes pas le premier à signaler ce genre de problème de ipv6 sur YouTube. Sa commence à vraiment à agacer il faut faire le nécessaire sa fait 1 an déjà.

Merci d’avance

3941629/04/2024AnomalieTéléchargementsFreebox V9 (Ultra)NouveauDebit mono thread très bas, Qos par TCP? Task Description

Bonjour,

Pour faire simple sur ma problèmatique:

Mon dèbit global est bon quand on télécharge plusieurs fichiers ou quand on fait un test multi session via Speedtest par exemple car il utilise plusieurs sessions TCP qui viennent s’ajouter les unes aux autres.

Mon soucis est que je suis “bridé” a 30 Mo/s environ par session TCP, c’est a dire quand je n’ai qu’un seul téléchargement. Pour résumé quand je télécharge 1 seul fichier (sur n’importe quel serveur ou site) je suis bloqué a environ 30 Mo/s et quand je télécharge 5 fichiers, les 5 fichiers téléchargent chacun a 30Mo/s (soit 150MO/s au total) alors que normalement meme avec un seul fichier, j’étais et je devrais etre a environ 200Mo/s, je suis “bridé” a 30Mo/s par fichier…

Je suis en SFP+ relié a un switch 10G aussi en SFP+. J’ai essayé sur plusieurs machines et en direct également du port SFP+. Les serveurs distants ne sont pas responsables car fonctionnent pour la plupart en 40G/s.

Je n’avais pas ce soucis sur la delta, on dirait soit un bug logiciel soit une limitation Qos quelque part soit un équipement de routage défectueux.

3941529/04/2024AnomalieNon triéTousNouveauErreur 20-FF Freebox ULTRA Task Description

Bonjour comme de nombreux autres Freenautes j'ai ma Box Ultra qui tombe en rade avec cette erreur 20-FF. C'est la 5e fois en 8 jours. Totalement aleatoire, elle se bloque et il faut la redemarrer en otant la prise usbc, le bouton on/off ne sert à rien (encore une belle connerie marketing au passage). Il n'y a rien qui fonctionne et ça dure tant qu'on n'a pas redemarré la box. j'ai des captures d'ecran avec "Erreur 20-FF Aucun module reseau detecté" puis "Etape 1 demarrage module FIbre" qui tourne en boucle. Donc autant dire que quand on n'est pas la ou au milieu de la nuit ça pose de gros problemes pour ceux qui ont des serveurs ou une maison domotisée.

Tentative de contact whatsapp: Bonjour, enchantée, je suis Hanaé de l'assistance de Free. ✅ Les anomalies de pertes de signal fibre sont généralement de courtes durées et dues généralement à des actions sur le réseau (câblage / maintenance….). Il est normal que votre Freebox redémarre pour sa mise à jour quotidienne.

J'ai honte pour cette pauvre femme qui ne sert à rien et devrait changer de metier.
En pratique, SAV a dit Thibault… Ok mais on fait comment en face d'incompetents de la sorte? Car ce sont les meme au 3244.

Me concernant: pas de disque NVME, je n'utilise pas l'usb, aucun cable ethernet branché, juste un cable AOC [https://www.amazon.fr/dp/B0CXQ3D9T3?psc … ct_details] entre la box et mon switch TPlink 10Gb T1700X-16TS et pas de VM

3941328/04/2024AnomalieWiFiFreebox V9 (Ultra)NouveauPanne wifi - Redémarrage Freebox server Ultra et répéte... Task Description

Bonsoir,

Je possède une Freebox Ultra (Mac 38:07:16:C1:51:80) avec deux répéteurs Wifi 7.

Depuis l’arrivée de la Freebox Ultra chez moi, j’ai eu des problèmes de connexion Wifi avec un purificateur d’air. Il suffisait de couper le Wifi sur l’application et de le remettre, pour que le purificateur d’air puisse retrouver une connexion.

Mais depuis 15 jours, le problème est bien plus sérieux, le wifi n’est plus accessible par aucun appareil au moins une fois par jour, et je suis dans l’obligation de redémarrer la Freebox Ultra Serveur, et les deux répéteurs de façon quotidienne.
En effet, au cours de la journée, nuit, de façon aléatoire, mes appareils ne parviennent plus à se connecter au wifi et les répéteurs passent au rouge dans l’application.

Ayant bcp de domotique chez moi, dont une alarme qui a besoin de wifi, cela devient pénalisant.

Est-ce un problème de version d’OS ?
Merci pour votre aide.

3941228/04/2024AnomalieWiFiFreebox V9 (Ultra)NouveauProbleme Wifi 2.4 GHz sur Freebox Ultra Task Description

Bonjour à tous,

Avant ma migration vers l’offre Ultra, j’avais une Freebox Delta R1 (sans WiFi 6E) et deux répéteurs Freebox WiFi 5 et je n’avais pas de problème.

Depuis je suis équipé de la Freebox Ultra, avec mes deux répéteurs WiFi 5 (échange vers du WiFi 7 non possible pour le moment), j’ai quelques soucis.
- Mon ancien disque dur est connecté a ma box en USB, avec un câble USB 3 blindé (triple blindage d’après Ugreen). Ce nouveau câble de 50cm m’a permis de déporter le disque dur du coté du bouton d’alimentation de la box.

Le Wifi en 2,4GHz du serveur est donc fonctionnel et ne semble pas être concerné par les interférences connues entre le WiFi 2,4GHz et l’USB 3

- Ma machine à laver se connecte (Candy)
- Mon sèche serviette aussi
- Deux prises connectées aussi (AWoX et une autre marque trouvée sur Amazon)
- Une autre prise connectée aussi (Meross, pourtant installée à coté d’un répéteur WiFi se connecte directement au serveur en 2,4GHz)
- Mon ampoule connectée aussi (Meross)

Mon aspirateur robot de marque ECOVACS, modèle DEEBOT OZMO 920 est connecté au wifi 2,4GHz du répéteur WiFi nommé « Salon » la plupart du temps, lui même connecté à la box en ethernet. MAIS il se connecte ponctuellement au server en 2,4GHz lors de ses missions…

C’est là que les problèmes surviennent pour mon aspirateur :
- Lorsqu’il reste connecté au répéteur wifi Salon, tout va bien.
- Lorsque l’aspirateur bascule sur le wifi 2,4GHz de la Freebox Ultra, il apparait comme connecté avec un signal excellent sur l’application Freebox Connect (Capture : https://i.ibb.co/fxXhRRy/Freebox-Connect.png, le signal semble bon sur FreeboxOS (Capture : https://i.ibb.co/LdSyKJV/Freebox-OS.png ) en revanche je ne peux plus le piloter depuis la maison ou à distance (en WiFi ou en 3G/4G/5G).

L’application EcovacsHome m’indique alors que le robot est hors ligne (Capture : https://i.ibb.co/M5QFf8V/Ecovacs-Home.png/ )

Le WiFi de la Freebox Ultra semble ne pas lui permettre de communiquer, contrairement à celui du répéteur Freebox WiFi 5.
- Par exemple, quand le robot est connecté en WiFi sur le répéteur WiFi Freebox WiFi 5, le statut est indiqué comme “En ligne” et le pourcentage de la batterie remonte (Capture : https://i.ibb.co/Q8xHb3V/Ecovacs-Home-OK.png).

Ce problème n’existait pas avec la Freebox Delta.

Pour contourner le problème, j’ai installé au milieu de la maison mon petit routeur de voyage GL-iNet GL-SFT1200.
J’ai donné un nom de WiFi différent : l’aspirateur se connecte sans broncher et ne perd jamais la communication.

J’ai pu constater que lorsque l’aspirateur s’échoue dans la chambre (coté serveur Ultra), si je mets le routeur de voyage dans la chambre, l’aspirateur privilégie le réseau WiFi de celui ci car il lui permet de communiquer. De retour au salon, l’aspirateur se reconnecte sans intervention de ma part au répéteur WiFi 5 (Capture : https://i.ibb.co/hf0RTfS/Freebox-Connect-r-p-teur.png)

En attendant une résolution, je vous remercie de m’avoir lu.
Cordialement,
Who1amFr.

3941127/04/2024AnomalieNon triéFreebox V9 (Ultra)NouveauTaux d'occupation Wifi 6Ghz au maximum, 6Ghz non foncti... Task Description

Bonjour, je remonte une anomalie liée à l’utilisation de disque durs USB 3. En effet, ancien possesseur d’une Delta, j’ai recyclé mes 4 disques durs pour en faire un dock à brancher sur la prise USB du serveur Freebox Ultra.

Je sais qu’un problème d’interférence existe avec le 2.4 Ghz, avec du matériel USB3 bas de gamme, c’est pourquoi j’ai acheté du matériel de marque UGreen avec mention d’un blindage dans la rallonge du câble USB et du dock.

Lorsque je branche mes 4 disques durs ceux-ci sont bien reconnus, tout va bien. Mon WiFi 2.4Ghz fonctionne toujours et mes équipements sont toujours connectés. Par contre le Taux d’occupation du WiFi 6Ghz monte à 100% et du coup devient inopérant. Si je mets le canal Wifi 6 avec un nom de réseau dédié, celui-ci n’est pas émis et est invisible de mon smartphone. Si je débranche les disques durs et que je redémarre la Freebox cela revient.

Je pensais que le parasitage ne se faisait que sur la bande 2.4Ghz mais ça n’a pas l’air le cas.

Est-il possible d’investiguer ça ?

3941027/04/2024AnomalieNon triéFreebox V9 (Ultra)NouveauBug SFP depuis la maj 4.8.9 Task Description

Après la màj 4.8.9 l’utilisation les températures et la vitesse du ventilateur ont énormément fluctuées pendant quelques heures malgré un redémarrage volontaire, puis toutes les statistiques de l’Ultra ont brutalement arrêté d’être stockées jusqu’à la perte du réseau Ethernet raccordé au SFP. La solution pour revenir à un fonctionnement normal a été de forcer le type à 10GBASE-R sans effectuer de redémarrage ! Le réseau a été immmédiatement rétabli et les statistiques se sont normalisées.

SFP-10F-T-CI-80m FiberMall n°MT23363xxxx

3940826/04/2024AnomalieFreebox OSFreebox V9 (Ultra)NouveauDisque NVME acces partage samba freeze sous windows, ok... Task Description

4.8.9 Adresse MAC : 38:07:16:C0:18:91
Plusieurs pb d’acces du ssd nvme “Crucial P3 4To M.2 PCIe Gen3 NVMe” par samba en fait.
Le drive est reconnu mais pas de retour sur info disque. ( temperature, modele, erreur…)
Le drive passe en erreur systematiquement quand on tente une validation du file system. Un reboot freebox regle souvent le probleme.
A partir d’un windows 11 ( ou un autre win 10 ) , un des répertoires est inaccessible par samba ( pas de reponse sous windows ) . Les autres le sont. Curieusement, ce meme répertoire inaccessible par samba avec windows 10 ou 11 ne pose pas de probleme d’acces avec l’explorer web de la freebox , free files , ou un ubuntu eliminant un eventuel probleme hard du ssd ( neuf ).
Les aleas d’acces au disque et du passage en erreur rende inutilisable un usage NAS.

3940726/04/2024AnomalieDisques externesFreebox Server V7 (Delta)NouveauErreur RAID : Erreur lors de l'arrêt du raid Task Description

Bonjour, comme de nombreux membres de la communauté, je rencontre l’erreur suivante:

Erreur RAID : Erreur lors de l’arrêt du raid

lors de l’arrêt d’un raid.

J’ai lu tout ce que disaient les forums à ce sujet, et j’ai donc essayé de passer par l’application Free Files, mais cela n’a pas fonctionné, même erreur.

De plus, j’ai retiré l’écriture de mes caméras sur ce RAID, ainsi que le gestionnaire de téléchargement, éteint les partages, SMB, AFP, FTP.
Sur l’interface Web, dans le Gestionnaire de Téléchargement, j’ai déplacé l’écriture des fichiers sur un autre disque.
J’ai aussi déplacé le volume par défaut qu’utilise ma Freebox sur un autre disque (qui n’est pas mon RAID).
Il en va de même pour ma VM, qui est éteinte lors de l’essai de l’arrêt, et placée sur un autre disque.

Je pense donc avoir coupé toutes les applications qui pourraient vouloir écrire dessus, et donc qu’il n’y ait plus de raison d’empêcher l’arrêt de ce RAID.

Malgré cela, je n’arrive toujours pas à arrêter le RAID, et pouvoir ensuite le supprimer.

3940626/04/2024AnomalieFreebox OSTousNouveauImpossible de gérer le RAID dans l'OS ou dans les appli... Task Description

Bonjour à tous, Au boot de la box le RAID est fonctionnel. Manips faites dans Freebox OS / Tentative d’arrêt du Raid → "Erreur lors de l’arrêt du Raid" . L’état passe à Erreur, mais les disques restent actifs dans la fenêtre de droite. Tentative de redémarrage du raid → "Erreur lors du démarrage du Raid" Tentative de suppression du raid → "Erreur lors de l’arrêt du Raid" A priori un problème logiciel? pour info : il n'y pas de VM configurée Il est donc devenu impossible de gérer son raid, le supprimer, en créer un nouveau etc… La seule bonne nouvelle est que si on redémarre la box le raid redevient fonctionnel, mais reste impossible à gérer. Merci de m'aider et de m'expliquer l'origine de ce dysfonctionnement voire de le corriger !

3940425/04/2024AnomalieWiFiFreebox V9 (Ultra)NouveauLe WiFi invité (sur la bande 6 Ghz) ne fonctionne pas Task Description

Bonjour,

Je constate que le WiFi invité ne fonctionne pas sur la bande des 6 Ghz uniquement ! Si on s’éloigne de la box pour passer sur la bande des 5Ghz ou 2,4Ghz il se connecte de nouveau. Ce problème n’est pas présent sur le réseau wifi “standard” qui lui fonctionne parfaitement sur la bande des 6Ghz.

Merci par avance pour la résolution de ce bug.

3940325/04/2024AnomalieDisques externesFreebox V9 (Ultra)NouveauWindows ne peut accéder à freebox_server Task Description

Depuis la dernière mise à jour de windows 11 je retrouve ce même message. Je ne peux pas accéder à mon disque externe.
La fonction activer réseau découverte n’est plus présente.

Merci beaucoup pour votre aide !

3939924/04/2024AnomalieNon triéFreebox V9 (Ultra)NouveauÉtape 1 avec erreur 20-FF Task Description

Bonjour,

Je rencontre un soucis avec la Freebox ultra qui persiste
J’ai eu déjà un échange de Freebox pour l’erreur 20-FF et bruit de ventilation

Et malgrer échange j’ai a nouveau avec cette nouvelle Freebox l’erreur 20-FF ou des passage en étape 1 qui rame à fond (on voit le rond qui se fige) le service client Free Proxy ne c’est pas pourquoi il y a ce message d’erreur et me demande de débrancher tous mes appareils connecté ce qui est presque impossible à réaliser.

Ces plantage avec étape 1 ou erreur 20-FF sont aléatoires
Mais j’ai remarquer qu’elle sont déclencher presque systématiquement quand je suis absent plusieurs heures et à mon retour au domicile l’erreur se déclenche ou étape 1…

Est ce un soucis matériel ou logiciel ?

Voici une vidéo :
https://transfert.free.fr/smW780v

3939724/04/2024AnomalieWiFiFreebox V9 (Ultra)NouveauFiltrage mac wifi et Android Task Description

Bonjour,

Il m’est impossible de connecter mes téléphones Android au wifi de la freebox quand le filtrage sur liste blanche est actif.

J’ai désactivé la mac aléatoire sur Android pour ne laisser que l’adresse du téléphone.

Mais malgré ça cela ne fonctionne pas.

Il y a apparemment un problème avec le freebox serveur car pas de problème avec un routeur 3rd party.

Merci de corriger cela dès que possible svp

3939524/04/2024AnomalieNon triéFreebox Server V8 (Pop)NouveauToujours en mode "invité" Task Description

Bonjour,
Je viens de faire la mise à jour de ma POP et, depuis, impossible d’accéder au paramétrage de la box, je suis toujours en mode “invité” malgré la saisie du mot de passe.

3939424/04/2024AnomalieWiFiFreebox V9 (Ultra)NouveauImpossible connexion wifi tablette Redmi Task Description

Bonjour,
Quand j’ai eu ma tablette Redmi PAD SE, j’avais la révolution. Je pouvais la connecter au wifi.
Depuis, je suis passé à la Ultra. Et là, il est impossible de la connecter au wifi. Elle se connecte sur les autres wifi (hôtel, amis, ect ..)
J’ai lu sur des forum de la marque de faire les mise à jour, supprimer les wifi enregistrés, éteindre la box et la reconnecter. Ceci ne fonctionne toujours pas.
J’ai donc téléphoner au 3244. Le technicien m’a fait séparé les wifi, en laisser un seul, … après 1h15 de manipulation, ma tablette ne se connecte toujours pas à mon réseau wifi ultra.
Je pense qu’il y a un soucis entre la box Ultra et Redmi. avoir les forums, je ne suis pas le seul à avoir ce soucis.
Merci de votre aide.

3939324/04/2024ÉvolutionMatérielFreebox V9 (Ultra)NouveauLED du Freebox Server Ultra V9 Task Description

Bonjour,

Serait-il possible d’ajouter un réglage d’intensité pour la LED qui est en façade du Server ?

ça serait utile dans le cas où le Server serait dans une chambre.

Cordialement.

3939224/04/2024AnomalieFibreFreebox V9 (Ultra)NouveauWifi : débit descendant anormalement bas Task Description

Bonjour
Je précise que les fréquences sont séparées et que mon PC se connecte automatiquement sur la 5 Ghz.
A un moment donné, j’avais des temps de réponse anormalement longs. J’ai fait un test de débit sur nperf.com et j’avais 20 Mb/s. Naturellement j’ai contacté le service technique au 3244. La personne a pris “note” de mon problème et a trouvé une parade : déconnecter/reconnecter le wifi. Elle m’a même dit qu’elle allait contacter Orange. ( … ) J’ai suivi son conseil et j’ai fait un nouveau test et je suis arrivé à 800 Mb/s.
Récemment, j’ai eu le même problème et j’ai procédé autrement : j’ai branché un câble Ethernet catégorie 7 et j’ai fait le test ( 800 Mb/s ). Après avoir débranché le câble, j’étais donc reconnecté en wifi. Nouveau test : résultat 800 Mb/s
J’ai appelé plusieurs fois le 3244 et à chaque fois la personne me dit que le débit de 20 Mb/s est correct et qu’il n’y a aucune anomalie.
Ce matin, j’ai eu une autre personne qui a pris mon problème au sérieux : il a activé un robot qui surveille le débit, la connexion… Et il m’a quand même confirmé que 20 Mb/s n’était pas normal.
La box Ultra étant récente, il est normal qu’il y ait des petits soucis. Mais il faut quand même que les techniciens en soient informés pour trouver d’où vient le problème.

3939123/04/2024AnomalieFreebox OSFreebox V9 (Ultra)Nouveaureboot aléatoire quand SSD NVMe installé Task Description

Bonjour,

Depuis que j’ai installé un SSD NVMe dans ma nouvelle freebox ultra, j’ai des pertes de connexion une fois par jour, puis ca revient tout seul mais a ce moment la quand je vais pour accéder a l’interface admin de la freebox j’ai le message d’erreur suivant :
500 Internal Server Error

Je dois absolument reboot la freebox pour y avoir de nouveau accès.

Je n’avais pas ce comportement avant d’installer le SSD. Voici les caractéristiques :
Samsung 980 MZ-V8V1T0BW | Disque SSD Interne NVMe M.2, PCIe 3.0, 1 To, Contrôle thermique intelligent

Mac : 38:07:16:C2:89:C9

Merci,
FreeUser22

3938823/04/2024AnomalieDisques externesFreebox V9 (Ultra)Nouveaudisque externe tourne en permanence Task Description

bonjour,

depuis la mise a jour 4.8.9 de ma Freebox ultra, mon disque dur externe tourne en permanence sans activité de ma part, avant il se mettait en veille au bout de 10mn.


3938622/04/2024ÉvolutionFreebox OSTousNouveauMise à jour en Staged Rollout Task Description

Bonjour,

Je fait ce ticket suite au problème de Wi-Fi causé par les dernières mise à jour du Freebox OS (FS#39385)

Faire un déploiement de nouvelle version en staged rollout permettrais sans doute d’éviter ce genre de problème à l’avenir, aussi laisser la possibilité aux utilisateurs d’installer les dernières mises à jour ou non, avec plus ou moins de granularité (stable, dernières nouveautés, etc.) via un réglage dans l’interface serait un grand plus.

3938522/04/2024AnomalieWiFiFreebox V9 (Ultra)À investiguerDysfonctionnement Wi-Fi Task Description

Bonjour,

Je remarque depuis la mise à jour de ma Freebox Ultra vers la version 4.8.9 de nombreux dysfonctionnements au niveau du Wi-Fi, et au vu des derniers tickets sur le bugtracker, j’en déduis ne pas être le seul touché par ce problème.

Pour commencer une brève description de mon installation :

Je possède une Freebox Ultra (MAC: 38:07:16:C1:28:5E) et 4 répéteurs Wi-Fi 7 :

  • Salon - 38:07:16:B0:41:28 - Connecté en Ethernet
  • Chambre enfants - 38:07:16:B0:33:C2 - Connecté en Wi-Fi
  • Bureau - 38:07:16:B0:41:14 - Connecté en Ethernet
  • Sous-sol - 38:07:16:B0:40:F7 - Connecté en Wi-Fi

Je possède aussi une antenne Wi-Fi extérieure 2.4GHz/5GHz connecté en Ethernet (TP-Link EAP225-Outdoor).

Plus d’information sur mon installation via ce précédent ticket : https://dev.freebox.fr/bugs/task/39266

Jusqu’à présent, je n’ai rencontré aucun problème particulier avec le Wi-Fi et tout fonctionnais parfaitement.

Or, depuis les dernières mises à jour, je rencontre de nombreux problèmes de déconnexion sur les périphériques en 2.4 GHz only, et les répéteurs connectés en Wi-Fi uniquement deviennent par moment inaccessible : Statut “déconnecté” dans l’application Freebox Connect

Un redémarrage du server et des répéteurs permet de résoudre le problème, mais au bout d’un certain temps, le problème réapparait sans aucune explication.

J’ai investigué le problème et voici ce que j’ai trouvé :

Lorsque le problème est présent voici ce que j’observe sur un scan Wi-Fi, j’en ai profité pour annoter chaque adresse MAC à partir des données issues de Freebox OS et de l’application Freebox Connect afin de vous faciliter la lecture : https://ibb.co/jfrGLNG

De ce que j’ai pu en déduire de mon analyse, un répéteur Wi-Fi 7 émet deux SSIDs, et ce, pour chaque bande de fréquence (2.4GHz et 5GHz) : Un premier de type “Infrastructure” visible et qui sert à étendre le réseau du server, et un autre “Mesh” caché, fuyant - comprendre pas actif constamment - dédié je suppose à la communication inter-répéteur/server, et non utilisé dans le cadre d’un répéteur connecté en ethernet blackhaul dans le cas où la liaison ethernet est plus performante que la liaison Wi-Fi.

Pour une raison que j’ignore, au moment de la capture d’écran, le répéteur “Chambre enfants” n’émet qu’un seul SSID mesh sur la bande de fréquence 5GHz, je suppose qu’à l’endroit où je me trouvais, je ne captais juste pas celui de la bande de fréquence 2.4GHz et que cela n’est pas lié au problème que l’on peut rencontré.

Premier constat que l’on peut faire : Malgré que toutes les cartes Wi-Fi du Server soient initialement actives dans Freebox OS (https://ibb.co/L15yny2) on observe en réalité que seules deux interfaces sont réellement actives et permettent la connexion de client (5GHz et 6GHz). Étant un peu taquin, j’ai volontairement déclenché sur toutes les interfaces un scan Wi-Fi afin de réactualiser leur statut et voici ce que j’obtiens : https://ibb.co/9Nh6X6G

On voit que les deux interfaces manquantes dans le scan Wi-Fi sont bel et bien en réalité en erreur, c’est à ce moment là que les répéteurs connectés en Wi-Fi only sont affichés comme étant “déconnecté”/voyant rouge dans l’application Freebox Connect, ou alors sont affichés comme connectés mais aucun client ne peut alors s’y connecter.

Si je m’amuse à désactiver et réactiver le Wi-Fi sur le server, toutes les interfaces finissent en erreur ou reste bloquées en “Démarrage”, le seul moyen de résoudre le problème étant de redémarrer le server afin de retrouver un comportement normal.

J’ignore ce qui cause ce problème, tout fonctionnais parfaitement avant la publication des deux dernières mises à jour et je n’ai pas touché à une quelconque configuration depuis.

3938222/04/2024AnomalieNon triéFreebox V9 (Ultra)Nouveaureboot aléatoire avec SSD NVMe Task Description

Bonjour,

depuis l’ajout d’un disque NVMe ma freebox ultra crash et redémarre au moins une fois par jour sans utilisation du disque et assez rapidement en cas de sollicitation du disque (copie de fichiers ou utilisation d’une VM).

Problème constaté quelque soit la version du firmware utilisé (4.8.7 à 4.8.9)

Actuellement la box n’a pas redémarrée depuis le retrait du SSD (48h)

Test effectué avec une alimentation équivalente : même problème constaté avec le SSD connecté

Modèle du SSD: Fikwot FN955 2To Disque SSD Interne M.2 PCIe Gen4

Cordialement.

3937922/04/2024AutreVMFreebox V9 (Ultra)NouveauInstallation homebridge VM Task Description

Bonjour,

J’aurais voulu savoir s’il était possible d’installer homebridge en VM sur la Freebox ultra, j’ai réussi à installer home assistant mais trop gourmand je l’ai donc désinstallé.

Merci beaucoup

3937822/04/2024AnomalieUSBFreebox V9 (Ultra)NouveauDisque dur introuvable
3937622/04/2024AnomalieNon triéFreebox V9 (Ultra)NouveauRedémarrage intempestifs Freebox Ultra
3937120/04/2024AnomalieWiFiFreebox V9 (Ultra)Nouveau(4.8.9) Depuis la mise à jour impossible de se connecte...
3936920/04/2024AnomalieNon triéFreebox V9 (Ultra)NouveauImpossible de connecter des éléments de domotique comme...
3936719/04/2024AnomalieWiFiFreebox Server V7 (Delta)NouveauPerte quotidienne des caméras depuis firmwares 4.8.x
3936419/04/2024ÉvolutionNon triéTousNouveauDemander à l'utilisateur son accord avant la mise à jou...
3935919/04/2024AnomalieWANFreebox Server V6 (Révolution)NouveauRedirection de ports KO
3935719/04/2024ÉvolutionFreebox OSTousNouveauMettre à jour la base des constructeurs (MAC Address Ve...
3935619/04/2024AnomalieNon triéTousNouveauDurée conservation vidéos caméras sécurité Freebox Delt...
3935318/04/2024AnomalieWiFiFreebox V9 (Ultra)NouveauWifi catastrophique
3935117/04/2024AnomalieNon triéTousNouveauTahoma box - connectivité instable
3934817/04/2024AnomalieMatérielFreebox V9 (Ultra)NouveauProbleme de plantage machine, freeze .. et blocage inte...
3934717/04/2024AnomalieNon triéFreebox Server V7 (Delta)Nouveauprobleme plex avec freebox delta
3934015/04/2024ÉvolutionFreebox OSFreebox V9 (Ultra)NouveauLeds activité ethernet
3933915/04/2024AnomalieNon triéFreebox V9 (Ultra)NouveauGestionnaire de téléchargements - Non connecté
3933715/04/2024AnomalieMatérielFreebox Server V7 (Delta)NouveauRaid 5 HS
3933615/04/2024AnomalieLANFreebox V9 (Ultra)NouveauConnexion 2.5G avec un adaptateur Solo 10G impossible
3933514/04/2024AnomalieMatérielFreebox V9 (Ultra)NouveauPlusieurs rebout par jour
3933013/04/2024ÉvolutionFreebox OSFreebox V9 (Ultra)NouveauCacher activer/désactiver le WiFi sur la Ultra et la Po...
3932712/04/2024ÉvolutionBridgeTousNouveauIPv6 : en effet, je veux un /60
3932612/04/2024AnomalieFibreFreebox Server V8 (Pop)Nouveauproblème de débit fortement réduit après une panne.
3932311/04/2024AnomalieBridgeFreebox V9 (Ultra)NouveauProblème d'attribution de l'IP publique à un routeur ex...
3932211/04/2024AnomalieWiFiFreebox V9 (Ultra)NouveauWiFi non actif à l'étape 2
3932011/04/2024AnomalieWiFiFreebox V9 (Ultra)NouveauWIFI très instable
3931810/04/2024AnomalieFibreTousNouveauPertes de connexion régulière à internet
Showing tasks 101 - 150 of 2815 Page 3 of 57

Available keyboard shortcuts

Tasklist

Task Details

Task Editing