Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

Ce projet correspond aux anomalies ou aux demandes d’évolutions logicielles pour le Freebox Server.

Pour des problèmes de ligne ADSL ou Fibre, vous devez vous adresser directement au 3244.
N’indiquez ici que les bugs ou les demandes d’évolution concernant le Freebox Server.

Pour les remarques concernant le Freebox Player, vous pouvez le faire sur la page dédiée

Pour les remarques concernant le Pack Sécurité ou la domotique, vous pouvez le faire sur smarthome.freebox.fr

Effectuez la mise à jour de votre Freebox Server vers la dernière version annoncée sur l'historique des mises à jour Freebox Server

Vérifiez que votre problème ou votre demande d’évolution n’a pas déjà été posté auparavant.

Merci d’avance.

ID Opened Task Type  asc Category Operating System Status Summary
3701406/09/2022AnomalieVMFreebox Server V7 (Delta)NouveauPlantage avec 2 CPUs Task Description

Bonjour à tous,

Depuis la dernière MAJ, ma VM fait planter la box de façon récurrante.

Voici ma config:
- J'ai changé la RAM avec un barrette de 4GO
- 4 disques de 1TO chacun montées en RAID 10
Pour la VM:
- 2 CPUs
- 3072 Mo de RAM
- Disque type RAW de 2TO
Installation de la VM:
- Système d'exploitation Alpine Linux 3.16
- Filesystem utilisé BTRFS
- Logiciels installés:

  1. samba
  2. git
  3. urbackup server
  4. bees (https://github.com/Zygo/bees) pour la déduplication

Le plantage du système survient quelques secondes lorsque le services Bees commence a tourner à plein régime et tend à utiliser presque 100% des CPUs.
Lorsque que je réduis le nombre de CPU à 1 cpu pour la VM, l'utilisation du CPU monte facilement à 100%, et le plantage de la box survient quelque minutes après le lancement du service Bees, contraiement à quelques secondes avec 2 CPU.

Pour l'instant, je me passerai de la deduplication avec Bees, mais j'apprécierai que ce problème sois résolu (j'économise +100GO facilement avec ce service).

Mais surtout un grand merci à l'équipe Free de permettre monter un tel système :)

3700805/09/2022AnomalieVMFreebox Server V7 (Delta)NouveauPlantage Freebox Delta après opérations avec de gros fi... Task Description

Bonjour

Ayant récemment upgrade ma box avec 8GB de RAM et un SSD de 500Gb, j'ai créé une VM avec Plex. En y important mes fichiers (ou alors en téléchargeant n'importe quel gros fichier (tel que des containers Docker par ex) aux alentours de 3Gb même moins) ma Freebox plante et redémarre.

La VM tourne sous Ubuntu 22.04.

Merci.

3699902/09/2022AnomalieFibreFreebox Server V7 (Delta)NouveauMicro coupure Task Description

Bonjour, cela fait plusieurs semaines que j'expérimente des micro-coupures.

Cela se traduit par de la VoIP avec de la distorsion ou des mots coupés, des lags ingérables dans les jeux vidéos, des coupures lors de lecture streaming, des chargements de page web impossible. Autant dire, globalement rien ne fonctionne correctement.

J'ai laissé tourné des commandes ping sur 192.168.1.254 et google.fr en même temps et le résultat est sans appel :
- Aucune perte de paquets pour 192.168.1.254
- Perte de paquets / "Délai d’attente de la demande dépassé." à chaque fois qu'une distorsion se produit
- Sur https://ping.canbeuseful.com/fr#ping, même topo, le "ping" passe de 15ms à 1.4s dans ces moments là

Pourriez-vous régler le problème ? J'ai essayé de contacter l'assistance technique via WhatsApp qui n'a pas daigné répondre malgré 3 relances sur différents jours.

P.S : je suis relié en câble ethernet cat6a


Type de connexion : PON
Modèle SFP : F-MPON07A
Numéro de série SFP : 004F001197B29.57
Puissance reçu : -22 dBm
Puissance transmise : 2.09 dBm

3699602/09/2022AnomalieVMFreebox Server V7 (Delta)NouveauImpossible de démarrer cette VM : La VM ne peut être la... Task Description

Bonjour,

Sur une freebox delta en version 4.6.3 il ne m'est plus possible de lancer une VM (la seule et l'unique) sous debian alors qu'elle fonctionnait parfaitement bien.

Je possède encore tous les fichiers, qcow2 et efivar. Ils ne semblent pas avoir été altérés.

Si le redémarrage est impossible, j'aimerai pouvoir récupérer les données qui sont ces fichiers. Savez-vous s'il est possible de monter le disque qcow2 de la VM sur une autre solution de virtualisation telle que Virtualbox ou autre s'il vous plait ?

Merci,

3699201/09/2022AnomalieSMBFreebox Server V8 (Pop)NouveauImprimante branchée en USB sur Freebox Pop n'est plus r... Task Description

Bonjour,

depuis la mise à jour du firmware de la Freebox Pop, l'imprimante branchée en USB n'est plus reconnue. L'impression ne fonctionne plus, que ce soit sous windows ou sous Linux (KDE neon ou Kubuntu).

3698930/08/2022AnomalieFreebox OSFreebox Server V7 (Delta)NouveauVM qui s'autodetruit lors de l'arret de celle-ci Task Description

Bonjour à tous,

Suite à l'arrêt normal d'une VM via l'interface freebox l'image qrcow2 de celle-ci est passé à 0 octet, serait-il possible d'obtenir des logs détaillés de comment cela a pu se produire ?
Sachant que la VM fonctionnait parfaitement avant cet arrêt (Nextcloud)

3698729/08/2022AnomalieMaison connectéeTousNouveauCrash API Free Home Task Description

Bug similaire à  FS#36557 

Bonjour,
Après avoir connecté mes 10 volets somfy et ma porte de garage en somfy IO :
- Les commandes sont actionnables avec une grosse latence
- Lorsque je mets en place des scénarios via jeedom, les volets ne s'ouvrent pas tous et cela est aléatoire : il y en a toujours un ou deux qui ne s'ouvrent et ce ne sont jamais les mêmes (comme si des commandes étaient ignorées)
- L'API plante : par moment, je suis incapable de piloter mes périphériques, que ce soit dans jeedom ou free home. Seul un reboot résout le problème.

J'ai surtout l'impression qu'il y a un problème de robustesse dans le temps.

Je me tiens à votre disposition pour vous fournir tout élément qui vous permettrait d'analyser le problème (logs, vous donner accès à ma freebox, …). Je constate aussi qu'il y a un certain nombre de personnes impactées sur les forums de jeedom. Le problème semble vraiment général.

Raphaël Limbach

3698127/08/2022AnomalieAPITousNouveau[résolu] 2022, API mafreebox.freebox.fr, session token,... Task Description

Bonjour à tous,

pour info,
après plusieurs essais infructeux dans tous les sens
j'ai enfin réussi à obtenir un session token


la doc API intégrée à la freebox (https://mafreebox.freebox.fr/doc/index.html#)
est erronée concernant le calcul du "password".

ce password est necessaire dans la requête du session token

—> dans la doc est écrit
—> dans le paragraphe "Obtaining a session_token"/"password string"
—> password = hmac-sha1(app_token, challenge) (←– CECI NE FONCTIONNE PAS)

avec le password ainsi calculé,
j'obtenais en réponse à la requête de session token (POST http)

Status Code: 403 Forbidden
msg: Erreur d'authentification de l'application
error_code: invalid_token

Pour que ça fonctionne,
il faut inverser app_token et challenge dans la formule

(CECI CI-DESSOUS FONCTIONNE)
(variables challenge et app_token préalablement attribuées bien sûr)

#en php
$password = hash_hmac("sha1", $challenge, $app_token); 

#ou en bash
password=$(echo -n $challenge | openssl sha1 -hmac $app_token | cut -d '=' -f2 | sed 's/ //g')

—> et avec le bon password, ça passe mieux
—> session_token (enfin) reçu :-)


en remarques complémentaires (de ce que j'en ai compris),

- l'app_token une fois sollicité/autorisé/validé est pérenne 
- le challenge par contre, à une durée de validité courte (30 secondes), 
  validité courte qui est donc conférée au password. 
  Et donc pour réussir l'obtention du session_token, 
  la requête/obtention du challenge, le calcul du password et la requête du session_token 
  doivent être fait pendant cette période de validité de 30 secondes.
- je suppose que le session_token est relativement pérenne  
  (pas pu tester longtemps) mais on sait maintenant comment en solliciter un autre...

HTH,
cordialement,
hého

3697426/08/2022AnomalieLANFreebox Server V7 (Delta)NouveauPerte de connexion ethernet aléatoire Task Description

Bonjour,

Je me permet de publier ce post car le support FREE n'a pas pu m'aider depuis presque 2 semaines d'échange avec eux…

Ma box DELTA n'émet plus de signal internet en ethernet de manière aléatoire au bout de quelques heures (max 1 journée). Ce problème est apparu après un redémarrage de ma box début août.

Je précise que mon réseau était stable depuis plusieurs mois avant avec la même configuration matérielle : Je n'ai branché aucun nouveau matériel ni modifié de paramétrages sur aucun appareil.

Ma config est la suivante: Freebox DELTA (dernière MAJ effectuée, DHCP activé avec fixation IP fixe, Upnp IGD activé protocole=1) connecté à un switch DLINK DGS 1008P dans mon garage qui déssert 3 autres switch dans 3 pièces de ma maison (1 x DLINK DGS 1008P et 2 x DLINK DGS 1005P) + :
- 2 Répéteurs Wifi non connecté en ethernet
- la POP également en WIFI (je me suis aperçu qu'elle ne pouvez plus se connecter en ethernet en effectuant mes tests ⇒ même connectée directement à la delta avec réinitialision d'usine de la POP / tests déjà effectué avec le support FREE).

Parmi mes appareils voici les équipements auxquels j'accède depuis l'extérieur de mon réseau:
- Un NAS Synology (DHCP non activé j'ai vérifié)
- 7 Splits de Clim (appareillés en WPS)
- 3 Caméras IP POE connectées en Ethernet (DHCP non activé également) nécessitant des redirections de port de type UPnp

Je ne rencontre aucune perte de connectivité avec le wifi, le problème impacte tout mon matériel connecté en filaire via ethernet (lorsque je perd la connexion tous mes matériel indique qu'il ne peuvent plus se connecter à internet) et de mon coté les matériels ne sont plus joignables (ping ko ou paquets recus à 50%) et via l'accès par navigateur mes cameras IP par exemple sont injoignables.
Ma climatisation reste donc contrôlable a distance mais je perds par contre systématiquement l'accès à mes caméras IP

J'ai contacté maintes fois et pendant de longues heures le support free qui n'a rien trouvé, on m'a downgrader en xdsl (j'étais en vdsl auparavant) mais cela n'a rien changé. J'ai fait tous les tests de niveau 1 et les test croisés de base (permutation des câbles ethernet et de mes switch) cela n'a rien changé.

A chaque coupure je dois deconnecter les cables ethernet de la delta attendre quelques secondes et rebranchés un a un mes équipements pour retrouver de la connexion ethernet. Quand cela se produit j'ai des matériels qui prennent 2 adresses IP parfois, du matériel freebox inconnu qui apparaissent dans la liste des peripheriques reseaux dans Freebox OS avec affectation d'une IP, l'accès a L'OS Freebox compliqué voir impossible (alors que Google chrome à jour), ⇒ hardcopy des screens a dispo si besoin

J'ai remarqué que mon réseau restait stable plus longtemps sans rebrancher mes caméras IP : j'ai donc contacté le support HIKVISION qui a pris la main a distance et controlé mes caméras, je leur ai expliqué mon problème : pour eux il s'agit clairement d'un souci venant du routeur qui n'arrive plus à gérer les redirection de ports et/ou conflit interne de la BOX

En vous remerçiant par avance pour votre aide car je ne sais plus quoi faire :-(

Bien cdt

3697226/08/2022AnomalieLANTousNouveauPlantage Freebox SFP+ Task Description

Bonjour,

Lorsque mon IMac relier en SFP+ est arrêter pendant plusieurs minutes le Wifi ne fonctionne plus la Freebox est comme planter malgrer affichage de l’heure.

Précision le wifi est bien émis, mais pas de possibilité d’afficher des pages web pendant plusieurs minutes et cela à chaque arrêt de l’iMac relier en SFP+

Cordialement

3697025/08/2022AnomalieNon triéTousNouveauMicro coupure video / sons réguliers depuis FBXOS 4.6.3 Task Description

Bonjour

Depuis le passage au Fw 4.6.3 j'ai des coupure sur le flux TV du devialet.

Pas de soucis en ott sur Apple TV.

Cordialement

3696925/08/2022AnomalieServeur VPNFreebox Server V8 (Pop)NouveauConnexion impossible en 4g bouygues ou orange sur v-n Task Description

Bonjour

J’ai mis en place un v-n en ikev2 sur la freebox. Depuis mon tel (iphone) ou ipad avec 4g free, pas de problemes pour acceder à mon serveur synology sur reseau local (en mettant son ip locale)
Quand je suis sur une 4g orange ou bouygues, je peux lancer le vpn et acceder à mafreebox, mis impossible de voir le reseau local
J’ai lu dans les autres tickets de changer le domaine par adresse ip, ce qui est fait
J’ai egalement enleve le support ipv6 de la config ikev2 mais rien n’y fait

Quelqu’un a-t-il trouve une solution?
Je comprend que le probleme semble venir du fait que bouygues soit en ipv6 sur son reseau 4g, mais je suis surpris qu’il n’y ait pas de solution pour gerer cela au niveau du reseau local

Merci d’avance

3696223/08/2022AnomalieNon triéFreebox Server V6 (Révolution)NouveauFreebox révolution + Répéteur Wifi en Ethernet: device ... Task Description

Bonjour,
J'ai installé un répéteur wifi.
Tous les devices wifi, y compris ceux qui sont éloignés dans l'appartement, finissent par se connecter sur le répéteur.
La seule particularité de mon réseau est d'avoir le répéteur connecté en Ethernet à swith TP-LINK TL-SG106 V6 qui est lui même connecté au Freebox serveur en Ethernet de cat. 6.

Le wifi de la Freebox semble décrocher, ce qui entraine une connexion au répéteur.

Serait-il possible de vérifier le bon fonctionnement de la carte wifi du server ?

3695222/08/2022AnomalieVMTousNouveauSamba Share & Charset non reconnu Task Description

Bonjour,

Sur Freebox, la version 22.04 LTS de Ubuntu accède aux disques via le cloud init qui ajoute une entrée dans le FSTAB mais le charset n'est pas correct.
J'ai installé les locales, ajouté iocharset=utf8 dans mon fstab et le problème persiste :

Si quelqu'un a un fix …

3694821/08/2022AnomalieNon triéFreebox Server V8 (Pop)NouveauServer Pop plante et reboot des dizaines de fois par jo... Task Description

Bonjour j'ai la pop depuis sa sortie , et ce thermomètre depuis plus d'un an et tout allait bien.
Mais depuis Mi Avril j'ai constaté que ma freebox à plantée avec LED rouge et ca me disait erreur 20FF, et ensuite j'avais plein de reboot sans comprendre d'ou cela venait, Free Premium à échanger 2 fois la Freebox pop , on ne comprenait pas d'ou venait le soucis, j'avais même éteint sur le tableau électrique tout les appareils ( frigo inclus, Ballon d'eau chaude tout ) et les reboots se reproduisait.

je devenait dingue… et grace au forum de L'ADUF , on a enfin trouvé la solution en séparant les bandes 2,4 Ghz et 5 Ghz.
en fait j'avais totalement oublié ce thermomètre qui peut aussi se connecter en bluetooth, et ce qui est etrange c'est qu'il n'apparaissait jamais dans la liste des appareils connecté à la freebox pop ( l'une des raisons pour lesquels je l'avait oublié aussi) mais apparement il envoyé trop de requêtes au server pop qui jetait un cable au bout d'un moment, sur la 2eme box recu , au bout de 3 jours en ayant toujours des reboot, j'ai encore eu le point Rouge Led, et encore avec erreur module reseau 20FF, cela à grillé les sondes temperature , les details sur le switch ethernet et les courbes de debits sur les 2 premiere box pop que j'ai eue , ca me mettait Erreur lors de l'accès a la base de données RRD quand je voulait voir les courbes de debits ou temperature ou switch internet.

je vous conseille vivement de voir mon cas avec le service premium car j'ai appelé souvent et ils ont récupéré une de mes box pour essayer de comprendre.

Au final j'ai réussit à choper seulement sur l'appli Free l'adresse Mac du Thermomètre car je le répète il n'apparaissait jamais dans l'interface Freebox. et je l'ai exclu pour ne plus qu'il se connecte, car bizarrement meme en remettant a zero l'appareil il se rappelle du reseau wifi et apparait toujours en apparence connecté dans l'application alors que ce n'est pas le cas donc peut être que ce bug vient de chez eux.

Je ne sait pas si c'est une MAJ du serveur pop ou de chez Govee qui à causer soudainement ce soucis, mais ya pas vraiment de service client Govee apte à comprendre ces problèmes et leur réponses etait inutiles.
je vous signale ce bug car c'est un vrai probleme quand cela arrive et j'ai perdu des heures au 3244 et Free aussi d'ailleurs au passage. ce que je notait d'étrange et que les reboots du serveur intervenait souvent à la meme dernière minute, par exemple, 13h56, 14h26, 15h16, 15h36… car je notait les heures exactes des reboot dont jetait témoin afin de voir si un pattern apparaissait.

Ci joint le post sur le site de ADUF ou au final on à réussit a trouver la solution

https://www.aduf.org/viewtopic.php?t=292077&start=60&postdays=0&postorder=asc&highlight=

voici le modele incriminé
Marque Govee modele H5179001FR
https://www.amazon.fr/gp/product/B08Y8PQ7XZ/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

3694620/08/2022AnomalieTéléphonieFreebox Server Mini 4KNouveauDTMF sortant non fonctionnel vers ligne Orange Task Description

Bonjour,

Sur ma Freebox Mini 4K, les signaux DTMF sortants ne fonctionnent pas lorsqu'une ligne Orange m'appelle. Problème similaire à https://dev.freebox.fr/bugs/task/33305 mais sur Mini 4K.

C'est le cas notamment pour mon interphone (Intratone) qui attend un signal DTMF pour ouvrir la porte ⇒ ne fonctionne pas.

En testant des communications Free ⇔ Free ou Bouygues ⇔ Free, le problème ne se pose pas.

Ci-dessous, le message du technicien Intratone suite à nos divers tests et la constatation de ce bug :

Suite à notre appel nous avons constaté ensemble qu'il y avait un problème de traitement de la fréquence vocale (le bip / appuis sur le bouton « étoile ») pour ouvrir la porte.
> Nous avons isoler et vu que le problème ne se produit que si c'est une ligne orange qui appelle un FIXE sur une box FREE. (impossible d'ouvrir via la DTMF et étoile → on entend même pas le « bip » sur l'autre ligne)
> Je vous invite donc en parallèle du suivis téléphonique de contacter votre opérateur afin qu'il puisse détecter le problème de son ou se mettre en relation avec orange si besoin.
> Pour l'instant nous n'avons pas constaté d'appel similaire au votre chez intratone donc a priori ce serait un problème plus ciblé chez vous que général comme nous l'avons déjà constaté par le passé entre Orange et box SFR. (SFR avait poussé un patch correctif sur ces boxs à l'époque)

Cordialement,

3694318/08/2022AnomalieInterface WebFreebox Server V7 (Delta)NouveauCertaines fonctionnalités de l'interface web plantent s... Task Description

Bonjour,
Depuis les mises à jour de Firefox (v.103.0.1 et v.103.0.2 64bits) certaines fonctionnalités de l'OS plantent à l'ouverture (écran blanc)
Exemple :
Je souhaite lancer la fonctionnalité "Téléchargements" icône violet, j'obtiens ceci :

zupimages.netup2233tdx8.jpg

En cliquant un peu partout à droite à gauche je finis parfois par obtenir la page.
La page fonctionne alors normalement tant que je n'ai pas fermé le navigateur Firefox.
Si je le ferme et le ré-ouvre j'obtiens le même bug.
D'autres fonctionnalités ont ce bug mais pas toutes.
Merci et bon courage.

3694217/08/2022AnomalieAPIFreebox Server V8 (Pop)NouveauLenteur sur téléchargement via l'API Task Description

Bonjour,

J'ai lu pas mal de posts sur le sujet mais j'ai remarqué des lenteurs sur l'API de téléchargement de la Freebox (Je possède une POP pour info ).

J'ai partagé le problème sur un autre forum et j'ai eu une réponse intéressante, je vous colle le lien ci-dessous :

https://freebox.toosurtoo.com/forum/viewtopic.php?t=25383

Je me demandais si le problème était hardware ou software ? Qu'est ce qui limite la box à ne pas se connecter à autant de "pairs" que sur un PC classique ?

Je vous remercie par avance pour vos éclaircissements


3693615/08/2022AnomalieNon triéTousNouveauActiver reCaptach sur ce bugtracker Task Description

Bonjour,

Après avoir vu un certain nombre de bots, je pense qu'il serait intéressant d'activer reCaptcha sur ce bugtracker. Normalement, bien que cela dépende de la version installée, cela devrait exister dans les configurations administrateur.

Merci beaucoup et excellente journée.

3693212/08/2022AnomalieWiFiFreebox Server Mini 4KNouveauCrash Wifi en cas de transfert Wifi 5Ghz Task Description

Ticket similaire au ticket  FS#22829  qui a été clos.

Lors d'un transfert de fichier entre mon NAS et mon PC, le transfert débute bien, et tout s'écroule au bout de quelques minutes.

La carte Wifi 5ghz devient inactive et tout le réseau Wifi Tombe.

Le seul moyen de récupérer le Wifi 5ghz est de redémarrer la Freebox.

J'ai réinitialisé la Freebox et les paramètres Wifi, mais sans succès.

Le problème devient gênant car il m'est impossible de faire des transferts de gros fichiers sur mon NAS via le Wifi.

Merci de votre aide.

Cordialement

3693112/08/2022AnomalieMaison connectéeFreebox Server V8 (Pop)NouveauFreeBox pop, besoin d'ouvrir globalement le port 443 Task Description

Bonjour,

J'ai une chaudière Hargassner.
Cette dernière, pour sa connexion internet procède de la manière suivante :

  1. Un boitier externe en RJ45 sert de passerelle et obtient son IP par DHCP (dynamique ou baux statiques, les 2 marchent)
  2. La chaudière est connectée au boitier externe (RJ45)
  3. La chaudière doit communiquer avec l'extérieur via les port 443 et 8883 pour "choisir" son IP

Et c'est là que ça ne peut pas marcher avec la FreeBox POP (firmaware 4.5.8) parce que le seul moyen pour ouvrir le port 443, c'est de le rediriger vers une adresse IP du réseau.
Or, la chaudière n'a pas d'adresse IP tant qu'elle n'a pas pu communiquer avec le port 443.
Et rediriger vers l'IP de la passerelle ne marche pas mieux :(

Le support d'Hargassner m'a donné les instructions suivantes pour tester le port :

  • Connectez-vous sur le site suivant : https://ping.eu/port-chk/
  • Dans « IP adress or host name » copier l’adresse suivante : mqtt.hargassner.at
  • Dans « port number », écrivez 8883 (puis dans un 2e temps 443)
  • Dans « Enter code » rentrez le code généré automatiquement puis appuyez sur “GO”

J'ai fait les manipulations (avant et après redirection du port) : Connecté pour 8883, mais bloqué pour 443

J'ai aussi essayé de rediriger le port 443 sur mon téléphone mobile connecté en WiFi sur la box : bloqué là aussi.

Le besoin :

  1. dans un premier temps que ça marche avec ma chaudière
  2. idéalement, que le port 443 puisse être débloqué globalement

Autre besoin : avoir une documentation claire de la part de Free des ports bloqués et pourquoi.

PS : j'ai fait un FaceTime avec l'assistance de Free qui m'a confirmé 2 choses :

  1. que je suis bien en Fullstack IP
  2. que la configuration des redirections est immédiate et ne nécessite pas de rebooter la FreeBox
3692610/08/2022AnomalieDSLTousNouveauDébit partagé entre internet et la copie de fichier sur... Task Description

Bonjour,

C'est un bug que j'avais déjà observé il y a plusieurs mois mais vous l'aviez corrigé. Récemment le problème est réapparu.
Lorsque je copie un fichier de mon ordinateur(en filaire) sur le disque dure de la freebox server V6, je n'ai plus de connexion internet.
Ayant une petite connexion (4.5mb) celà se remarque rapidement.
Pour illustrer :
i.ibb.cogjjn0g0capture-d-cran-2022-08-10-085014.jpg

J'en profite pour parler d'un autre bug, la freebox révolution n'enregistre plus depuis pas mal de temps la position de lecture lors de l'arrêt d'une visualisation d'un fichier.

Merci d'avoir pris le temps de me lire.

Vincent

3691206/08/2022AnomalieNon triéTousNouveauFS#36843 Honte au groupe Free Task Description

 FS#36843 

Inadmissible, la tache a été close alors que le problème n'a pas été résolu.

AUCUN SMS et APPEL téléphonique après déclenchement de l'alarme.

Je comprend qu on est en vacances et qu'on fait appel à des incompétents, mais il y a des limites!!!!!!
C 'est honteux pour Free et la réputation de Xavier Niel…

essayez de travailler un peu au lieu de cloturer des taches non finies.

Merci

3691006/08/2022AnomalieWiFiFreebox Server V7 (Delta)NouveauWifi 6E non visible + SSID non séparables Task Description

Bonjour

J'ai récemment installé une carte Wifi 6E basée sur la puce Intel AX210s pour pouvoir profiter de débits légèrement supérieurs au gigabit, un peu décu que la Delta ne comprenne pas de port 2,5. Seulement voilà, après des heures et des heures de tests, de tutos dans tous les sens, de pilotes différents (je suis sur W10), de mises à jour de ceci, celà et ainsi de suite, toujours impossible pour ma carte de voir la bande 6Ghz. J'ai tout de même, à priori, réussi à splitter les trois SSID (ce qui me semble aussi un peu étrange car une personne de Free dit ici-même que l'implantation est en beta et que le message d'erreur que j'avais (mode de chiffrement) était normal sur le firmware actuel de la Delta).

A présent je vois bien les 3 bandes sur Freebox Connect (chacune avec son QR différent) et le diagnostic Wifi ne trouve rien d'anormal à part un conseil de me remettre en WPA2 sur la bande 6Ghz, ce qui est ironiquement impossible.

Je suis sous Windows 10 21H2 et j'ai essayé quasi littéralement tous les drivers de la puce Intel du 22.45.1.0 aux tous derniers dispos sur le site Intel.
Les propriétés de ma carte Wifi 6E sont optimales, la bande préférée est la 6Ghz, la bande 6Ghz est activée, le OWE CCMP est actif, j'ai essayé manuellement chaque canal dispo sur la bande 6Ghz, tout semble être correct. La bande 6Ghz est tout simplement impossible à voir, quoi que je fasse.

Une idée, s'il vous plaît ?
Merci bien,
J.

3690805/08/2022AnomalieFibreFreebox Server V7 (Delta)NouveauPertes de paquets liés à la VOIP dans le jeu Hell Let L... Task Description

Bonjour,

après discussion avec le support réseau, on m’a redirigé ici, le problème n’étant a priori pas un problème lié à celui-ci.

Problème rencontré :

Impossibilité de se connecter au VOIP dans le jeu Hell Let Loose utilisant Vivox pour la partie vocale.

J’ai fait plusieurs tests qui me font pointer vers un problème de routing/box lié à vous, l’opérateur, plus qu’à un quelconque problème de configuration client :
- Redémarrage de la box : aucun changement
- Désactivation du firewall (PC + freebox) : aucun changement
- Changement DNS : aucun changement
- Activation/désactivation du SIP ALG au niveau de la box : aucun changement
- Connexion à mon serveur VPN en full tunneling : tout fonctionne parfaitement

De ce que j’ai pu glaner sur internet, Vivox utilise la plage de port 12000-32000 en UDP pour le transfert de voix, sur les subnets suivants :
- 63.251.140.0/24
- 70.42.198.0/23
- 74.201.102.0/23
- 74.201.106.0/23
- 216.52.53.0/24
- 69.25.124.0/23

Les problèmes rencontrés ressemblent à un problème de configuration du NAT, que je souhaitais éviter en demandant une IPv4 full stack, mais qui, a priori n’est pas suffisant.
Le support technique n’ayant rien vu côté réseau, ils transmettent la patate chaude à la box ;-)

Info matériel (screenshots):

https://drive.google.com/file/d/13C7_6wGGtcQjlDFrLvVHkSHpZ8Vy06Z2/view

https://drive.google.com/file/d/1nXm5YbwpVaTqhtieYchAbS2lBdebcIo5/view

3690705/08/2022AnomalieVMFreebox Server V7 (Delta)Nouveauiso ne fonctionne pas
3690304/08/2022AnomalieWebcamFreebox Server V8 (Pop)NouveauPort 80 ne s'ouvre pas
3689502/08/2022AnomalieSystème d'alarmeFreebox Server V7 (Delta)NouveauCommande "OK freebox, active l'alarme" ne fonctionne pl...
3688731/07/2022AnomalieTéléchargementsFreebox Server V7 (Delta)NouveauProblèmes persistant sur l'espace téléchargement.
3688630/07/2022AnomalieWiFiFreebox Server V6 (Révolution)Nouveaubascule entre le 2.4ghz et 5ghz non fonctionnel
3688329/07/2022AnomalieFreebox OSFreebox Server V6 (Révolution)NouveauImpossible de saisir les infos pour installer DROPBOX
3688028/07/2022AnomalieInterface WebFreebox Server V6 (Révolution)NouveauImpossible d'ajouter un domaine perso
3687327/07/2022AnomalieSomfyFreebox Server V7 (Delta)Nouveau"Ok Freebox" ouvre les volets ne répond plus..
3686623/07/2022AnomalieNon triéFreebox Server V7 (Delta)Nouveauprobleme de port
3686322/07/2022AnomalieNon triéTousNouveauplus de lan freebox delta vdsl
3686122/07/2022AnomalieDisques externesFreebox Server V8 (Pop)NouveauPerte connexion Internet quand solicitation du NAS
3686021/07/2022AnomalieTéléchargementsFreebox Server V7 (Delta)Nouveau%ise à jour client Bittorrent
3685120/07/2022AnomalieNon triéTousNouveauPlus d'accès openvpn
3684919/07/2022AnomalieNon triéTousNouveauAffecter un VLAN à l'interface réseau du Freebox Player
3684619/07/2022AnomalieLANFreebox Server V7 (Delta)NouveauProblème de port qui se shut
3682511/07/2022AnomalieDisques externesFreebox Server V8 (Pop)NouveauProblème accès DD Externe : soucis alimentation ?
3682010/07/2022AnomalieNon triéTousConfirméErreur d'affichage vitesse upload depuis 4.6.1
3681507/07/2022AnomalieTéléchargementsFreebox Server V6 (Révolution)NouveauBittorrent port fermé quand on utilise téléchargement p...
3681407/07/2022AnomalieNon triéTousNouveauErreur interne Freebox OS (MaJ 4.6.1)
3679604/07/2022AnomalieFibreFreebox Server V8 (Pop)NouveauBaisse de débit puis déconnexion server Freebox Pop 4.5...
3679303/07/2022AnomalieTéléchargementsFreebox Server V7 (Delta)NouveauBug téléchargement
3678802/07/2022AnomalieLANFreebox Server V7 (Delta)NouveauSwitch Ethernet bizarre
3678502/07/2022AnomalieEnregistrementsFreebox Server Mini 4KConfirméScroll en haut de page lors de l'affichage du message d...
3677629/06/2022AnomalieLANFreebox Server V8 (Pop)NouveauTransfert LAN instable entre un pc connecté en 2,5Gb et...
3677228/06/2022AnomalieNon triéTousNouveauNouveau tracker pour un torrent
Showing tasks 101 - 150 of 2200 Page 3 of 44

Available keyboard shortcuts

Tasklist

Task Details

Task Editing