Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

Ce projet correspond aux anomalies ou aux demandes d’évolutions logicielles pour le Freebox Server.

Pour des problèmes de ligne ADSL ou Fibre, vous devez vous adresser directement au 3244.
N’indiquez ici que les bugs ou les demandes d’évolution concernant le Freebox Server.

Pour les remarques concernant le Freebox Player, vous pouvez le faire sur la page dédiée

Effectuez la mise à jour de votre Freebox Server vers la dernière version annoncée sur l'historique des mises à jour Freebox Server

Vérifiez que votre problème ou votre demande d’évolution n’a pas déjà été posté auparavant.

Merci d’avance.

ID Opened Task Type Category Operating System  asc Status Summary
3236110/09/2020AnomalieLANFreebox Server V7 (Delta)Nouveauadresse mac client manquante dans Switch/SFP+ Task Description

Bonjour,

Dans la partie switch sur tous les ports Ethernet ainsi que sur le port correspondant au freeplug on peut voir l’adresse mac du client connecté (voir meme plusieurs adresses mac par port si un switch est connecté sur ce port
Or sur le port SFP+ même quand le port est actif (PC allumé) l’adresse mac du pc n’apparaît jamais (cf image plus bas)

https://www.dropbox.com/s/h7wcorzuzjf4rxf/macmissing.PNG?dl=0

Serait-il possible de corriger pour qu’on puisse voir l’adresse mac du pc connecté en SFP comme c’est le cas pour les autres ports?

3246918/09/2020AnomalieLANFreebox Server V7 (Delta)Nouveaudépôt FTP impossible depuis un serveur spécifique blacl... Task Description

Bonjour
depuis le mois d’aout un serveur spécifique - 192.196.71.XX - ne peut plus déposer des fichiers en FTP sur ma box. Depuis d’autres adresses il n’y a pas de souci.

(j’ai même désactivé le firewall ipv6 pour voir mais ça ne change rien)

Cette adresse (XX=76) est-elle blacklistée chez vous à un niveau quelconque ?
Si c’est le cas pouvez vous la valider ?

Merci
Cyril

3271508/10/2020AnomalieLANFreebox Server V7 (Delta)NouveauDHCP Freebox Timeout Task Description

Depuis plusieurs jours j’ai des problèmes d’accès à l’application Slack, puis / et WhatsApp sur mon portable Android Pie, ainsi que des pertes de connexions sur mon réseau local wifi, Netflix / Amazon Prime sur mon AppleTV en ethernet ne coupe pas, et les appels WiFi de l’Opérateur Orange fonctionnent (donc oui pas d’internet en WiFi mais les appels WiFi fonctionnent !).

J’ai un PC windows 10 avec l’Application Fing, et plutôt dans la journée j’ai eus une erreur de DHCP dans cette application qui disait faiblesse du serveur DHCP (Ce qui ne veut rien dire, ça marche ou pas). La connexion à sauté (coupure du lien WiFi), puis elle est revenu (pas de reboot) et plus de message d’erreur.
Ce soir j’ai laissé mon MacBook Pro allumé, à mon retour plus de connexion, adresse IP en 169.x, message d’erreur NO DHCP.

Dans la journée j’ai voulu diagnostiquer mon absence de connexion vers Slack, après de multiples essais j’ai voulu tester la connectivité IPv4 et IPv6 de mon téléphone sur https://test-ipv6.com , mes serveurs DNS sont chez CloudFlare. J’ai le message “Les connexions vers des sites disponibles qu’en IPv6 échouent pour cause de délai dépassé. Tous les sites disponibles qu’en IPv6 vous apparaissent comme étant indisponibles.”

J’ai fais des essais de DNS, ping6 vers 2606:4700:4700::1111 OK, ping vers 1.1.1.1 OK

J’ai donc fait un essai de requête DNS IP6 et IP4 avec l’utilitaire DIG sur un champ uniquement déclaré en IPv6 : Réponse OK

; «» DiG 9.10.6 «» @1.1.1.1 ipv6.vps1.jonathanphoto.fr IN AAAA
; (1 server found)
;; global options: +cmd
;; Got answer:
;; →>HEADER«- opcode: QUERY, status: NOERROR, id: 24416
;; flags: qr rd ra ad; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1232
;; QUESTION SECTION:
;ipv6.vps1.jonathanphoto.fr. IN AAAA

;; ANSWER SECTION:
ipv6.vps1.jonathanphoto.fr. 3351 IN AAAA 2001:41d0:302:2200::1763

;; Query time: 48 msec
;; SERVER: 1.1.1.1#53(1.1.1.1)
;; WHEN: Thu Oct 08 23:33:41 CEST 2020
;; MSG SIZE rcvd: 83

; «» DiG 9.10.6 «» ipv6.vps1.jonathanphoto.fr IN AAAA
;; global options: +cmd
;; Got answer:
;; →>HEADER«- opcode: QUERY, status: NOERROR, id: 41323
;; flags: qr rd ra ad; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1232
;; QUESTION SECTION:
;ipv6.vps1.jonathanphoto.fr. IN AAAA

;; ANSWER SECTION:
ipv6.vps1.jonathanphoto.fr. 3600 IN AAAA 2001:41d0:302:2200::1763

;; Query time: 53 msec
;; SERVER: 2606:4700:4700::1111#53(2606:4700:4700::1111)
;; WHEN: Thu Oct 08 23:29:33 CEST 2020
;; MSG SIZE rcvd: 83

Ma Freebox Delta à la 4G activée. J’ai un répéteur Freebox POP branché avec un cable ethernet à la Freebox Delta. Mon Macbook à une BAIL DHCP Static sur 192.168.254.20 habituellement. (IP dans les 192.168.254.x pour pouvoir faire de l’assistance avec un lien VPN sur d’autres réseaux).

Le serveur DHCP n’a pas répondu au renouvellement du BAIL, le fait de forcer le renouvellement du Bail DHCP à la main à suffit.

3282719/10/2020AnomalieLANFreebox Server V7 (Delta)NouveauDelta SFP port E instable Task Description

Connecté en 10G sur NRO STA38|http://francois04.free.fr/nav.php?zones=1&type=Z&niv=5&nom0=rue%20de%20Stalingrad&nom=2a01:e02:201a:1700:fe00::8ae9

Mon switch mikrotik crs305 est connecté via a cable DAC sur le port E de la freebox.

Mes deux PC ( Ryzen/PCIGen4/SSD NVME Gen4/NIC-IntelXXV710-25G ) avant le 1/10/2020 sur des base I7-7700K et des NIC INTEL X520.
Serveur speedbox chez Rackspace (Rackconnect Dublin DBL1) 3 liens physique: IP1-100Mo IP2-2.5G IP3-10G ( jusqu’au 1/10/2020, sur Frankfurt Data Center (FRA2) depuis, avec modification IP1-100Mo vers 1G ) ,

Le Serveur speedbox:
Routeur Cisco Nexus 9372TX avec 1×40 G QSFP+, 1×2.5G QSFP+, 1X1G QSFP+, et 1x100Mo Eth basé sur Intel Itanium 9520, CentOS7, Quadro M5000, Raid 6 SSD Mvne 135To

Réalisation de ces test sur 1 an, depuis mon abonnement initial a free en FTTH puis lors de mon déménagement en FTTH. Les deux FTTH étant relié a STA38, la Delta m’ayant suivie d’un appartement a l’autre.

Test de débit de PC1 vers RS305 vers PC2 en direct supérieur a 10G. Pas de serveur DHCP.
Test de débit de PC1 vers RS305 vers Delta port E (serveur DHCP) vers RS305 vers PC2 plafonnant a 10G, instable, avec des pertes de porteuse. ( déconnexion sur log Microtik)
Test speedbox 10G de PC-RS305-delta portE-STA38-speedbox IP3 jamais dépassé 2.5G, instable, avec des pertes de porteuse.
Test speedbox 10G de PC-RS305-delta portE-STA38-speedbox IP2 2.5G, instable, avec des pertes de porteuse.
Test speedbox 10G de PC-RS305-delta portE-STA38-speedbox IP1 100MO, instable, avec des pertes de porteuse.

Les pertes de porteuse apparaissant comme des déconnexion dans le log du CRS305.
La delta elle apparait comme étant; FTTH(public) connecté - FTTH Lien connecté.

Je note:
- Dans l’os freebox 4.2.5, il est déjà impossible de modifier la configuration de la vitesse/duplex. Pas de statistiques du port disponible.
- Les log de mon mikrotik ainsi que l’outils IntelProSet donnent mon lien en 10G/fullDuplex.
- Mon mokrotik lui danse la gigue: connecté/déconnecté/connecté/déconnecté de façons aléatoire et instable.
- Débit ligne jamais supérieur a 205H en UP. Rarement plus de 500Mo en down. ( log de mon serveur sur + d’1 an )
- 17.77 dBm/2.27 dBm. Lors du passage du tech free pour défaut de route optique, j’avais des valeurs folles.
- Impossible de rester connecté a des serveur de jeux comme ubisoft car ligne instable.
- En connexion type ssh via VPN vers speedbox, impossible de tenir la connexion.
- En ssh vers speedbox, idem.

1 an déjà, toujours les mêmes problèmes. Aucune avancé sur la partie Delta SFP port E, aucun support statistique qui permettrait peut être de trouver une solution a l’instabilité.

Dommage que free et les dev restent silencieux sur le support sfp. Aucun adaptateur en vente via la boutique free, aucun modèle clairement designé ...

3313417/11/2020ÉvolutionLANFreebox Server V7 (Delta)NouveauPrise en charge câble DAC 10Gtek® SFP-H10GB-CU1M Task Description

J’utilise le câble DAC 10Gtek® SFP-H10GB-CU1M (acheté ici : https://www.amazon.fr/gp/product/B01DCZCQTC).

Il fonctionne correctement mais la Freebox Delta ne sait pas gérer les statistiques ni les informations de vitesses : toutes les statistiques sont à “-1” dans les paramètres du switch, et elle indique une vitesse à 1 Gbit/s alors que je suis bien en 10 Gbit/s (vérifié par un test de débit et selon les infos du switch en face).

Je n’ai pas beaucoup plus d’infos sur ce câble, le switch me dit :
Vendor Name OEM
Vendor Part Number SFP-H10GB-CU1M
Vendor Revision R
Vendor Serial CSC191101650321
Manufacturing Date 19-11-14

J’espère que ça suffira pour que les devs implémentent la prise en charge de ce câble.

Merci

3343113/12/2020AnomalieLANFreebox Server V7 (Delta)NouveauPing spikes quand player pop en fonctionnement Task Description

Ma config (temporaire en attendant que je tire la fibre jusqu’au bureau):

ETAGE:

  • Freebox v7 (r1) en 4.2.7
  • Player Devialet sur Freeplug en haut (avec beaucoup de soucis de HDCP, mais c’est un autre point, ainsi que le port SP/DIF cassé en attente de remplacement depuis août !!!)

RDC - Salon:

  • Répéteur pop (qui galère énormément alors qu’il est juste sous le serveur)

RDC - Bureau:

  • Boitier CPL Wifi TP6Link TL-WPA8630P Wi-Fi Bi-Bande 1350 Mbps 3 Ports Gigabit Ethernet
  • 3 PC branchés en filaire sur le boitier CPL
  • Player pop en Wifi

Problème: Si je joue (à Overwatch) sur un PC, et que le player pop est allumé (sur Disney + par exemple), mon ping fait du 40 –> 150 –> 40 en dent de scie toutes les 3/4 secondes.

   
3348519/12/2020AnomalieLANFreebox Server V7 (Delta)NouveauProblème debit sur SFP depuis la maj 4.2.7 Delta HELP Task Description

Bonjour,
Depuis mon dernier ticket tout allait à merveille. (2mois environs)
Malheureusement depuis début décembre, j’ai eut des coupures de conection et de grosses chutes de bande passante (en download uniquement). Mais ce n’est pas le soucis, le soucis est surtout que depuis le passage a la version 4.2.7 j’ai perdu 80% en download depuis la freebox !
Si je fais un test de download d’un fichier généré automatiquement depuis la delta de 50G, avant j’avais pas de soucis le dl était de 1Go/s (8Gbps + ou - quelques Mo) depuis le passage a la v. 4.2.7 je plafonne à 260Mo/s (2Gbps)... Ayant eut une Maj windows récemment je me suis dis que c’était peut etre ca, mais il semblerait que non... J’ai tout essayé meme de repartir sur une sauvegarde d’avant la MAJ, j’ai également essayé de réinstaller Windows 10 (dernière version en date et également version un peu plus ancienne sur la quelle ca marchait) et rien n’y fait... Le plafond reste le meme...
Fait complètement incroyable, j’arrive a obtenir le dl a 1Go/s (donc 8Gbps) uniquement sous Internet Explorer ! (edge, chrome, Firefox, Internet Download Manager, Free Download Manager... Tous max a 250/260Mo/s...)
Du coup ca se répercute automatiquement sur les test de débit internet également...

Sachant que j’ai testé 2 configuration a ma disposition actuellement, soit en Dac depuis la Delta vers switch mikrotik puis en RJ45 vers la carte mere sur port 10G (MSI Meg z490 Godlike), soit en Dac direct de la Delta vers une carte en pcie SFP+ (Asus XG-C100F)... Résultat identique...

J’ai vraiment essayé tout ce qui me passait par la tete avant d’en déduire que ca venait peut etre de la mise a jour vers la versio 4.2.7... Meme si j’arrive pas a m’expliquer pour uniquement internet explorer n’est pas impacté alors que tous le reste l’est ?!
Il y a aucune logique... (et c’est honteux de ne pas réussir a mettre le doigt sur le problème sachant que c’est mon boulot... Mais j’ai pas d’autres moyen de test...)
A la limite ca pourrait etre un problème de cable Dac ou de Carte réseau (la asus et le 10g de la CM sont tous les 2 basés sur un AQC107 Aquantia) mais ca n’expliquerait pas pourquoi ca marchait y apeine 2 semaines sur ce meme matos... Le seul changement a été les déconnections et la maj de la Delta... (la Maj windows est exclue par rapport aux tests effectués...)

Du coup svp... A L’AIDE !!! Je deviens fous ca fait + de 2 semaines que je suis dessus j’vais finir par tout casser... *_*...

En espérant que vous allez avoir une solution... Merci

3406013/02/2021AnomalieLANFreebox Server V7 (Delta)NouveauProblème coupure sfp 10gb Task Description

Bonjour,

nouvellement abonnés free, j’ai décidé de relier la box avec des sfp+ 10gb-sr.

Voici les transceivers en question :

https://www.amazon.fr/gp/aw/d/B07RP8K6BK/ref=cm_cr_arp_mb_bdcrb_top?ie=UTF8

Ça fonctionne, mais le lien passe de actif à inactif toutes les 10 secondes. testé dans un 3750x, ils fonctionnent correctement.

Pouvez-vous voire quel est le soucis? une incompatibilité?

Je vous remercie d’avance.

3437626/03/2021AnomalieLANFreebox Server V7 (Delta)NouveauPort SFP inactif Task Description

Bonjour,

J’ai connecté mon NAS au port SFP+ de la freebox Delta avec un cable DAC passif via un TP-LINK MC220L : le port SFP+ de la Delta reste inactif et cet état ne peut pas être modifié en passant par l’OS de la freebox.

Le port SFP+ de ma freebox delta est-il opérationnel ?

3447506/04/2021AnomalieLANFreebox Server V7 (Delta)Nouveauconnexion reseau coupée apres test de debit freebox del... Task Description

 FS#34471  - connexion reseau coupé apres test de debit freebox delta fibre
Bonjour,
je rencontre un probleme avec ma freebox delta ( fibre) et une connexion reseau au travers d’un cable de 40m cat6.
Le cable est connecté directement au port de la freebox Delta et a mon pc.
Tout fonctionne correctement et aucun probleme n’est detecté; reseau ok; internet ok; aucune coupure.

Par contre lorsque je lance un test de debit sur cet ordinateur , la plupart du temps , je perd la connexion internet juste apres le test.
(le meme test avec un cable de 1m ne pose jamais de probleme )
Il semblerait que le port devienne inactif.
J’arrive a relancer le port en changeant avec l’appli freebox la vitesse de ce port( automatique-10M-automatique ; par example) et je retrouve ma connexion reseau et internet.

Quelqu’un serait il m’expliquer ce qu’il se passe ?

Cordialement

Philippe

3453814/04/2021AnomalieLANFreebox Server V7 (Delta)NouveauProblème port SFP+ 10Go Task Description

Bonjour

J'ai connecté un câble AOC de 2m sur le port SFP+ de la freebox Delta afin de mettre en réseau mon NAS Synology qui possède une carte 25G SFP+
Malgré plusieurs essais, la freebox m'indique que le port 9999 SFP Lan est inactif.

J'ai tenté de redémarrer la freebox, le NAS, débranché et rebrancher mais rien n'y fait.

Pourriez-vous m'apporter votre support ?

Par avance merci

Cordialement

3462422/04/2021AnomalieLANFreebox Server V7 (Delta)Nouveauplus d'acces au disque dur externe lors de connection a... Task Description

dès que le vpn est lancé, je n'est plus accès au freebox servers. de plus même vpn déconnecté le contenu du disque dur externe n'affiche plus tout les répertoires sur le PC (ok sur TV connecté au serveur)

depuis la mise à jours 4.3 du freebox serveur. le nom du serveur à changer aussi

3462522/04/2021AnomalieLANFreebox Server V7 (Delta)En attente de réponsePertes réseau Task Description

Bonjour les devs

Sur conseil du support et au vue de la particularité de mon problème on m'a conseillé d'écrire ici.
Mon problème est simple, entre 20h30 et 22h je n'ai plus aucune connectivité au réseau local filaire et wifi, je précise bien que ce n'est pas un souci de perte du lien internet mais plus de communication au réseau local !

Voici les tests effectués :
- Changement du câble Ethernet
- Test croisé avec CPL
- Mise à jour BIOS des PCs
- Changement de la carte mère
- Mise à jour des pilotes réseau
- Changement de la Freebox
- Aucune coupure lors d'un partage de connexion 4G avec mon mobile sous réseau Free
- Intervention d'un technicien (en journée) RAS

La box n'affiche aucune déconnexion dans son historique, durant les coupeurs l'heure reste affichée et celles-ci varient de soir en soir, allant d'une coupure à plusieurs d'affilées.

Merci à vous

Cdt

3475104/05/2021AnomalieLANFreebox Server V7 (Delta)Nouveaupas d'améliotaion depuis MAJ 4.3.2 Task Description

malgré mise à jour 4.3.2 problème récurent

- impossible de se connecter au serveur lors qu'un VPN est actif.

- si VPN déconnecté le serveur n'affiche pas l’intégralité des répertoires d'un disque dur externe.

merci de faire le necessaire.

3482911/05/2021AnomalieLANFreebox Server V7 (Delta)NouveauPerte de la visibilité des Freeplugs / port 5 inactif Task Description

Bonjour,

Symptômes : La Freebox voit le réseau des Freeplugs mais plus les Freeplugs qui le compose. Le port 5 est indiqué comme étant inactif dans FreeboxOS.
Correction : redémarrage du serveur

Constatations : Les Freeplugs restent synchronisés. Une resynchronisation ne fait pas remonter le port dans FreeboxOS, bien que les plugs basculent en état synchronisé. Idem suite à un reset complet du plug : appairage réussi mais aucun effet sur l'état du port.
Le réseau reste connu dans l'interface FreeboxOS, mais il est vide des plugs qui le compose.
Le changement de la vitesse ou du duplex du port ne réactive pas le port 5.
La seule solution est un redémarrage du serveur. La Freebox voit alors les plugs dans le réseau et tout se remet d'aplomb.
Sachant que le port 5 attribué au Freeplug est le port USB-C d'alimentation de la Delta. On ne peut donc pas débrancher/brancher le port sans couper l'alimentation électrique de la box.

Le réseau vide
images.dabeuliou.com2021-05-1020215907.jpg

Le réseau après reboot
images.dabeuliou.com2021-05-10220448.jpg

L'état du port 5 lors du problème. Les statistiques dessous sont celui du port, ce qui montre qu'il était fonctionnel jusqu'ici.
images.dabeuliou.com2021-05-10214818.jpg

3494430/05/2021AnomalieLANFreebox Server V7 (Delta)En attente de réponseSMBv2 - Suppression du SMB1 et Modification non sollici... Task Description

1) Suppression du protocol SMB1

L'activation du SMBv2 rend inactif le SMBv1 contrairement à ce qui était sous entendu sur la page principale de votre site, sauf si j'ai mal compris.

J'ai personnellement encore certains zinzins qui ne se connectent qu'en SMBv1, alors que Windows 10 et Linux réclament le SMBv2 par défaut, mais bon…. je ne dois pas être un cas commun. Outre les problèmes de sécurité du SMB1, le SMB2/3 est quand même plus performant, d'où l'intérêt que j'aurais à mixer les protocoles.

En fait j'ignore si l'activation simultanée des 3 protocoles est vraiment possible, je n'ai pas encore fait de test approfondi sur mes systèmes, mais j'avais cru voir dans la doc "Samba" les paramètres min et max protocol de /etc/samba/smb.conf

Donc si on place

min protocol = SMB1
max protocol = SMB3

Théoriquement le serveur pourrait accepter l'authentifcation cumulée selon les 3 protocoles….. sous réserve de tests. Peut-être que le cumule n'est possible que sur les deux derniers protocoles…

Dans tous les cas, ça pose un souci.
Pour des raisons de sécurité certaines personnes ne veulent absolument plus que le serveur serve le protocole SMB1 (c'est juste moi qui suis dans un cas particulier et j'assume le risque qui va avec), donc placer min protocol à SMB2 semble répondre à la demande majoritaire.

Pour résoudre le problème des gens qui pour certaines raisons ont besoin des protocoles cumulés 1, 2, 3 ça implique donc que l'interface Freebox OS soit modifiée.

La Freebox par défaut active les protocoles 2/3 et on a une case à cocher SMB1, qui permet explicitement d'activer le SMB1 EN PLUS (avec un petit écran d'avertissement sur les problèmes de sécurité induits) si tant est que le cumul des 3 protocoles est vraiment possible.

Bien entendu, lors de la mise à jour, pour ne pas disturber les utilisateurs la case SMB1 est automatiquement cochée si un serveur est déjà paramétré selon ce protocole, mais pour les nouveaux clients, la box doit décocher par défaut le SMB1 et activer par défaut SMB2 / SMB3

2) Modification des noms de partage

Lorsque l'on active le SMBv2, il semblerait que le serveur Samba de Freebox OS modifie les noms de partage contenant des majuscules en passant tout en minuscule. Si ce n'est pas en soit critique, c'est ennuyeux car ça implique de modifier tous les informations d'identification au niveau des clients.

Dans les standards Windows, contrairement à Linux, les minuscules et majuscules sont discriminantes par défaut. En revanche je ne sais pas ce qu'il advient des caractères accentués… en effet, dans l'univers Windows l'utilisation de noms de partages contenant des caractères accentués est monnaie courante, contrairement au monde Linux.

Il faut donc s'attendre à ce qu'un nombre important de réclamations alléguant l'impossibilté de se connecter viennent d'un changement de casse.

Normalement c'est un simple paramètres dans Samba qui indique si minuscules et majuscules sont discriminantes.
Du reste, il suffit de revenir en SMB1 et comme par magie tout revient en ordre.

NB : Pour rappel la fameuse faille de sécurité ne conduit pas directement à un black out du PC. Le virus par définition doit être activée sur un poste client via par exemple une pièce jointes d'un email, et le virus s'il détecte la présence de serveurs Samba SMB1 va exploter la faille pour se diffuser à travers tout le réseau. Le risque est donc essentiellement pour les entreprises qui peuvent voir tous les postes de l'entreprise progressivement infectés

3508122/06/2021ÉvolutionLANFreebox Server V7 (Delta)NouveauFirewall intégré Task Description

Bonjour,

Je voudrais émettre une demande d'amélioration au niveau de la sécurité de la Freebox et son réseau.
Le serveur permet de faire tourner des VMs.
Pourquoi le serveur ne serait-il pas capable de faire tourner en application native un firewall digne de ce nom. Pas juste un firewall de filtrage, mais plus un vrai comme pfSense, ipFire, Endian,… Je dis cela car je subit régulièrement des scans et des attaques (force brute par dictionnaire sur mon Raspberry, essais de connexion sur mon NAS,…)
J'ai dû protégé mon LAN en me mettant derrière un routeur wifi intégrant un mini firewall.
Mais en faisant cela, j'ai dû désactiver mon wifi et perdre le lien entre le réseau Freebox et mon LAN privée. Avec ce mode, le répéteur wifi Pop est inexploitable.
Ma demande a tout son sens quand on sait que le piratage des données est en forte expansion.
Merci de me dire si l'idée vous parait envisageable ?
Cordialement.

3532231/07/2021AnomalieLANFreebox Server V7 (Delta)NouveauPerte de synchronisation port 10 gigabits Task Description

Bonjour je voudrais signaler une perte de synchronisation récurrente sur mon ordinateur relié à la Freebox Delta par un câble optique sur le port 10 gigabits qui se répare à chaque fois par la désactivation de la carte 10 gigabits sur mon ordinateur et la réactivation de cette carte .

3586928/10/2021AnomalieLANFreebox Server V7 (Delta)NouveauRouteur Netgear RBR850 en mode AP bug complètement depu... Task Description

Bonjour l'équipe,

Depuis juin 2020, j'ai un routeur Netgear RBR850 qui tourne en mode AP pour diffuser du Wifi 6 dans ma maison, avec 3 satellites le tout connecté sur ma Freebox Delta.
Configuré avec une IP fixe.

Aucun bug jusqu'à la mise à jour cette nuit, de la Freebox Delta en 4.5.2.

Le routeur Netgear RBR850 plante complètement. Dès qu'un PC se connecte sur l'accès Wifi, il en est éjecté dans les 10 secondes suivantes.

J'ai contacté le support Netgear. Le routeur était en firmware 4.6.3.16 qui date du 17/09/2021 (le dernier en date). Si je le passe en mode routeur, pas de problème à signaler.
On a essayé avec le technicien de repasser le Netgear en 4.6.3.9 qui date du 03/09/2021 : même problème en mode AP, rien à signaler en mode routeur.

Sauf que je ne veux pas du mode routeur. Ces bornes Netgear ne sont là que pour diffuser du Wifi 6 en mesh.
Le DHCP doit rester celui de la Freebox Delta.

J'en déduis donc que le problème vient de la Freebox Delta passée en 4.5.2.
L’adresse Mac de ma Freebox Delta : 34:27:92:63:F4:72

Merci !

3591505/11/2021AnomalieLANFreebox Server V7 (Delta)NouveauDébit divisé par 10 en RJ45 sur Delta fibre Task Description

Bonjour,
Depuis quelques temps j'ai un débit aléatoire et ce dans la même journée. Sans rien toucher je peux passer de 940mbps à 90mbps. Mon serveur est en fibre et ma connexion serveur/player/pc en RJ45 cat7, passant en relais par le player (serveur → player / player → pc). Ce problème était occasionnel depuis quelques mois et se réglait en débranchant les câbles du player puis ne revenait qu'au bout d'un certain temps. Depuis 2 semaines cela devient récurant (plusieurs fois dans la journée) et aujourd'hui je n'arrive pas à retrouver mon débit nominal malgré les manipulations habituelles (éteindre/rallumer serveur/player, débrancher/rebrancher les câbles…). Auparavant j'avais une connexion fibre (Câble Optique Actif SFP+ 10G) serveur/pc et il fallait débrancher chaque matin le module derrière le serveur pour retrouver ma connexion.

MAJ: Je viens de faire une réinitialisation du player et cela fonctionne de nouveau avec un débit correct.

Problème de player ?

3645506/03/2022AnomalieLANFreebox Server V7 (Delta)NouveauSFP+ vers SW QNAP mauvais débit en DL Task Description

Bonjour,

J'ai un switch QNAP avec 4 ports 10gb SFP+.
je vois que le débit en DL est quasi à 0.
Je suis en SFP + bi fibre 10km Skylane de la Delta vers le SW QNAP (j'ai aussi des SFP+ mono de la même marque).
Je suis en 1g du SW vers le PC par exemple :
Dl : 1 à 10 mbits max (1 mo/s en téléchargement local bien sur) et les rares fois ou je dépasse les 1m en DL je perds la nav et je suis obligé de reboot le server pour la retrouver.
Upload OK en revanche entre 500 mbits / 1 gbits

J'ai déjà contacté QNAP pour voir avec eux. Ils m'ont même fait un échange standard dans le doute… Idem avec le nouveau.
Mon LAN 10G et inutilisable depuis toujours. Le Server à déjà été changé aussi.
Je ne vois qu'un soucis logiciel.

Possible de regarder SVP ?

Merci

3677028/06/2022AnomalieLANFreebox Server V7 (Delta)NouveauPlus de redirection DNS depuis mise à jour Task Description

Bonjour @ tous,

depuis la 4.6.1 de samedi après-midi plus de redirection DNS sur la DELTA :
⇒ SFP+ accessible uniquement après reboot de cette dernière et ne dure que quelques minutes (gestion des redirection de ports ne fonctionne plus).
⇒ Connexion partiel suivants les équipements au WIFI (suivant la fréquence)
⇒ Communication réseaux SMB impossible suivants les rings d’IP et des cartes contrôleuses (Ethernet, Wifi).
⇒ Plus de flux vidéos sur le lecteur POP

Nota : intervention ce matin du technicien hotline et depuis plus aucun mappage, plus de wifi ⇒ bref plus rien.

3678802/07/2022AnomalieLANFreebox Server V7 (Delta)NouveauSwitch Ethernet bizarre Task Description

Bonjour

Aujourd'hui, je voulais vous faire part de problèmes que j'ai avec ma Freebox Delta, ou plus précisément sa Switch Ethernet
En effet, je suis un grand utilisateur de l’Ethernet, et j'ai remarqué beaucoup de problèmes embêtant pendant mon utilisation…

Tout d'abord, quelques fois, mon débit local sur mon ordinateur, branché sur le port E, ne dépasse les 480 Mbit/s, et ce en essayant avec plusieurs câbles et plusieurs ordinateurs. (aujourd'hui j'ai de la chance, il ne dépasse pas les 700 Mbit), je ne sais pas si c'est un propre des ports gigabit ou si j'ai réellement un problème avec la Switch Ethernet. (480 comme 700 Mbit, un port gigabit ne devrait pas plafonner à 1000 Mbit ? [je demande juste ;-; ])

Maintenant, le fonctionnement brut de la Switch, c'est la que ça devient… Bizarre.

Sur le port E est connecté mon ordinateur, sur le port D est branché un câble Ethernet qui va jusqu’à derrière télé dans ma chambre et se branche sur une Switch Ethernet qui branche mon chromecast, ma Nintendo, et mon Steam Link, sur le port C est branché un serveur, et enfin sur le port B se trouve une Switch sur la quelle est branché 5 Câbles Ethernet, mais aucun d'entre eux sont fonctionnels et sont branchés a rien, juste pour être a porté de main quand je veux me connecter par câble dans mon lit ou sur mon bureau, seul 1 de ces 5 fonctionne, qui est un long câble Ethernet qui va jusqu'à dans mon salon sur mon Player POP

Cela étant dit, ou sont les problèmes ? Eh bien, je me suis rendu compte que j'avais plein de problèmes en essayant de jouer avec l'application Steam Link sur mon Player POP

Lorsque je branche le long cable sur la switch ethernet, j'ai une connexion stable et qui fonctionne, mais avec quelques fois des pertes d'images, et lorsque je branche le long cable sur la prise ethernet B directement (donc remplacant la switch ethernet) j'ai énormément de latence. Si je branche le long cable sur un autre port, j'ai exactement les mêmes problèmes.

D’où vient le problème ? Es-ce moi ? Es-ce normal ? Dois-je réinitialiser ma freebox ?

Merci de m'aider ^^'

3684619/07/2022AnomalieLANFreebox Server V7 (Delta)NouveauProblème de port qui se shut Task Description

J'ai souhaité connecter 2 bornes wifi semi professionnels ARUBA AP15 sur la box. Le problème c'est que le réseau wifi diffusé par les bornes permettent de basculer d'une borne à l'autre en toute transparence, mais la freebox voit l'adresse Mac de mon téléphone (par exemple) apparaître sur un de ses port, puis basculer sur un autre port. La freebox le prend comme une boucle sûrement et donc shut le port.
Il serait intéressant de pouvoir désactiver le loop détection sur la freebox.

3697426/08/2022AnomalieLANFreebox Server V7 (Delta)NouveauPerte de connexion ethernet aléatoire Task Description

Bonjour,

Je me permet de publier ce post car le support FREE n'a pas pu m'aider depuis presque 2 semaines d'échange avec eux…

Ma box DELTA n'émet plus de signal internet en ethernet de manière aléatoire au bout de quelques heures (max 1 journée). Ce problème est apparu après un redémarrage de ma box début août.

Je précise que mon réseau était stable depuis plusieurs mois avant avec la même configuration matérielle : Je n'ai branché aucun nouveau matériel ni modifié de paramétrages sur aucun appareil.

Ma config est la suivante: Freebox DELTA (dernière MAJ effectuée, DHCP activé avec fixation IP fixe, Upnp IGD activé protocole=1) connecté à un switch DLINK DGS 1008P dans mon garage qui déssert 3 autres switch dans 3 pièces de ma maison (1 x DLINK DGS 1008P et 2 x DLINK DGS 1005P) + :
- 2 Répéteurs Wifi non connecté en ethernet
- la POP également en WIFI (je me suis aperçu qu'elle ne pouvez plus se connecter en ethernet en effectuant mes tests ⇒ même connectée directement à la delta avec réinitialision d'usine de la POP / tests déjà effectué avec le support FREE).

Parmi mes appareils voici les équipements auxquels j'accède depuis l'extérieur de mon réseau:
- Un NAS Synology (DHCP non activé j'ai vérifié)
- 7 Splits de Clim (appareillés en WPS)
- 3 Caméras IP POE connectées en Ethernet (DHCP non activé également) nécessitant des redirections de port de type UPnp

Je ne rencontre aucune perte de connectivité avec le wifi, le problème impacte tout mon matériel connecté en filaire via ethernet (lorsque je perd la connexion tous mes matériel indique qu'il ne peuvent plus se connecter à internet) et de mon coté les matériels ne sont plus joignables (ping ko ou paquets recus à 50%) et via l'accès par navigateur mes cameras IP par exemple sont injoignables.
Ma climatisation reste donc contrôlable a distance mais je perds par contre systématiquement l'accès à mes caméras IP

J'ai contacté maintes fois et pendant de longues heures le support free qui n'a rien trouvé, on m'a downgrader en xdsl (j'étais en vdsl auparavant) mais cela n'a rien changé. J'ai fait tous les tests de niveau 1 et les test croisés de base (permutation des câbles ethernet et de mes switch) cela n'a rien changé.

A chaque coupure je dois deconnecter les cables ethernet de la delta attendre quelques secondes et rebranchés un a un mes équipements pour retrouver de la connexion ethernet. Quand cela se produit j'ai des matériels qui prennent 2 adresses IP parfois, du matériel freebox inconnu qui apparaissent dans la liste des peripheriques reseaux dans Freebox OS avec affectation d'une IP, l'accès a L'OS Freebox compliqué voir impossible (alors que Google chrome à jour), ⇒ hardcopy des screens a dispo si besoin

J'ai remarqué que mon réseau restait stable plus longtemps sans rebrancher mes caméras IP : j'ai donc contacté le support HIKVISION qui a pris la main a distance et controlé mes caméras, je leur ai expliqué mon problème : pour eux il s'agit clairement d'un souci venant du routeur qui n'arrive plus à gérer les redirection de ports et/ou conflit interne de la BOX

En vous remerçiant par avance pour votre aide car je ne sais plus quoi faire :-(

Bien cdt

3704316/09/2022AnomalieLANFreebox Server V7 (Delta)NouveauSwitch délais dépassé
3736420/11/2022ÉvolutionLANFreebox Server V7 (Delta)Nouveauaggrégation de ports
3738123/11/2022AnomalieLANFreebox Server V7 (Delta)NouveauEthernet et wifi instables depuis mise à jour 4.7.1
3739825/11/2022AnomalieLANFreebox Server V7 (Delta)NouveauPort 9999 (SPF+) passé inactif (bis)
3744702/12/2022AnomalieLANFreebox Server V7 (Delta)NouveauSMB2/3 fait planter le serveur DELTA. Tout revient à la...
3748312/12/2022ÉvolutionLANFreebox Server V7 (Delta)NouveauConfiguration de schéma d'adresse IP et du masque de so...
3759714/01/2023AnomalieLANFreebox Server V7 (Delta)NouveauMicro-deconnexions sfp+ / 2.5G
2465219/01/2019AnomalieInterface WebFreebox Server V7 (Delta)NouveauProplème de lecture des fichiers vidéo contenant un car...
2479122/01/2019ÉvolutionInterface WebFreebox Server V7 (Delta)NouveauGestion de la liste noire
2545005/02/2019ÉvolutionInterface WebFreebox Server V7 (Delta)NouveauAjouter la possibilité d'extraire des logs depuis Freeb...
2566811/02/2019ÉvolutionInterface WebFreebox Server V7 (Delta)NouveauNavigateur web
2621801/03/2019ÉvolutionInterface WebFreebox Server V7 (Delta)NouveauRaccourcis dans l'explorateurs de fichiers
2984629/01/2020ÉvolutionInterface WebFreebox Server V7 (Delta)NouveauGestion des enregistrements - incohérence
3092813/07/2020ÉvolutionInterface WebFreebox Server V7 (Delta)NouveauAjouter un ascenseur dans la liste des disques durs lor...
3249019/09/2020ÉvolutionInterface WebFreebox Server V7 (Delta)Nouveauaméliorer l'interfaces de gestion FREEBOX SERVER DELTA ...
3335105/12/2020AnomalieInterface WebFreebox Server V7 (Delta)NouveauFiltre téléchargements
3430917/03/2021AnomalieInterface WebFreebox Server V7 (Delta)NouveauEchec de l'envoi des fichiers sur le disque du serveur
3460420/04/2021AnomalieInterface WebFreebox Server V7 (Delta)Nouveau4.3.0 - régression info et gestion disques internes
3511429/06/2021AnomalieInterface WebFreebox Server V7 (Delta)NouveauPopup des boutons Wifi personnel/Bloquage des publicité...
3518710/07/2021AnomalieInterface WebFreebox Server V7 (Delta)NouveauEmplacement des ports USB incorrect sur Freebox OS avec...
3520813/07/2021ÉvolutionInterface WebFreebox Server V7 (Delta)NouveauLire MKV depuis l'explorateur de fichiers de Freebox OS
3640216/02/2022AnomalieInterface WebFreebox Server V7 (Delta)NouveauFonction Wake on Lan ne fonctionne pas depuis Freebox O...
3644802/03/2022ÉvolutionInterface WebFreebox Server V7 (Delta)NouveauPouvoir trier les baux DHCP par IP
3694318/08/2022AnomalieInterface WebFreebox Server V7 (Delta)NouveauCertaines fonctionnalités de l'interface web plantent s...
3061318/05/2020AnomalieImpressionFreebox Server V7 (Delta)NouveauImpression via cable eternet.
Showing tasks 601 - 650 of 2277 Page 13 of 46

Available keyboard shortcuts

Tasklist

Task Details

Task Editing