Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • État Close
  • Type de tâche Anomalie
  • Catégorie LAN → Bridge
  • Assignée à Personne
  • Système d'exploitation
  • Sévérité Moyenne
  • Priorité Normale
  • Basée sur la version 1.1.4
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non

FS#9180 - IPv6 entrant bloqué par la Freebox en mode bridge

Bonjour,

en mode bridge, la Freebox est censée simuler le comportement d’un modem, et n’est pas supposée s’attribuer une adresse IP.

Or, ma Freebox Server possède apparemment une IPv6 qui répond au ping6 (sur l’IP 2a01:e3x:xxxx:xxx0::1), bien que la fonctionnalité IPv6 ait été désactivée dans l’interface de configuration de la box, ainsi qu’en ligne sur le site web Free.

Ainsi, il m’est impossible de monter moi même le tunnel 6rd sur mon routeur connecté à la Freebox. Les paquets IPv6 entrent dans le tunnel 6rd et arrivent à bon port, mais les réponses du destinataire ne parviennent jamais à atteindre à mon routeur. Elles sont bloquées par la Freebox (le traceroute6 bloque à 2a01:e3x:xxxx:xxx0::1).

Conclusion : si la Freebox se comporte bien comme un bridge en IPv4, elle continue à jouer le rôle d’un routeur en IPv6. =⇒ Il faudrait désactiver *réellement* le support IPv6 lorsque qu’il est désactivé dans l’interface FBX (qui plus est en mode bridge).

PS : j’aurais bien fait une exception et utilisé l’IPv6 en mode routage, mais malheureusement, toute la plage d’adresses 2a01:e3x:xxxx:xxx0::/64 est utilisée par le sous-réseau minuscule constitué de ma freebox et de l’interface réseau publique de mon routeur.

Close par  Freebox Robot (Freebox Robot)
Thursday 27 June, 2013 09:17:18
Raison de clôture :  Evolution intégrée
Commentaires supplémentaires de clôture :  En 2.0.0

Cette tache ne dépend pas d'autre tache

stefb (stefb)
Monday 30 January, 2012 13:15:44

Bonjour, j’ai déjà demandé la correction de ce bug, qui est censée avoir été faite lors de la sortie de la v 1.1.2 ou 1.1.3, mais je constate que çà n’a pas été corrigé en réalité.

J’aimerai beaucoup qu’il soit corrigé réellement dans la prochaine version du firmware. Ça marchait très bien avec ma v4 en non dégroupé.

stefb (stefb)
Monday 30 January, 2012 13:26:03

Lien sur le bug que j’avais posté à l’époque

http://bugs.freeplayer.org/task/7607

et sur ceux que cefouly avait posté pour la v5:

http://bugs.freeplayer.org/task/5802

Il serait sympa d’avoir au moins une réponse, vu l’ancienneté de ces bugs.

Merci d’avance.

htam (htam)
Thursday 13 June, 2013 21:20:02

Petit ‘up sur ce bug qui est toujours d’actualité avec la version 1.1.11.

Merci d’avance.

stefb (stefb)
Thursday 13 June, 2013 21:28:52

Oui je confirme j’ai encore essayé hier, avec pfsense en mode 6rd, ça marche toujours pas...

Merci dans le vent ;-)

stefb (stefb)
Wednesday 19 June, 2013 20:29:18

Je me demandais, dans le cas ou c’est trop complexe/impossible de désactiver le tunnel 6rd sur la freebox, s’il ne serait pas possible que la freebox accepte le RA pour un /64, subneté du /60 qui est envoyé dans le tunnel.

Par ex : en admettant que le réseau 6rd soit 2a01:e3a:abbc:cdd0::/60, que la freebox accepte le RA fait par notre routeur/fw privé sur pour un subnet 2a01:e3a:abbc:cdd[1-F]::/64.

J’ai essayé de voir si ça marchait et j’ai pas réussi à le faire fonctionner.

Chargement...