Freebox Player (Revolution / V6)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Lecteur multimédia
  • Assignée à Arnaud Vrac (rawoul)
  • Système d'exploitation Freebox Player V6 (Revolution)
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 1.1.2
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Player (Revolution / V6)
Ouverte par Hansolo (Hansolo) - 15/11/2011
Dernière édition par Arnaud Vrac (rawoul) - 22/11/2011

FS#8848 - Freezes lors de la lecture de vidéo depuis DD USB

Bonjour

Depuis la mise à jour 1.1.2. nette amélioration de la lecture des fichiers mkv mais petit gel de à peine 1 seconde (courte pause image-son) de façon intermittente pendant la lecture d’un fichier
Je vérifie de mon côté avec d’autres fichiers du même format avant confirmation définitive.

BIen cordialement

Close par  Freebox Robot (Freebox Robot)
mardi 6 décembre, 2011 14:17:26
Raison de clôture :  Résolu
Commentaires supplémentaires de clôture :  Bug corrigé en 1.1.4

Cette tache ne dépend pas d'autre tache

Hansolo (Hansolo)
mardi 15 novembre, 2011 20:45:17

Je rajouterais coupure au-delà de 1 secondes parfois 5 à 10 secondes toutes les 10 à 15 minutes de lecture, je précise bien pour la lecture d’un fichier au format mkv

Hansolo (Hansolo)
mardi 15 novembre, 2011 21:12:18

Test avec un autre fichier mkv et même souci après 1m29s premier petit gel de 1 seconde puis à 3m22s un gel de 5 secondes puis à 6m20s gel de 8 secondes, c’est bien mieux qu’avant certes, mais la lecture du format mkv n’est pas encore parfaitement fluide
Je continue à tester avec d’autres fichiers, pourtant chaque fichier se lisait sans aucune anomalie avant la mise à jour 1.1.1

Arnaud Vrac (rawoul)
mardi 15 novembre, 2011 21:18:02

Ces gels sont dus au fait que votre debit reseau n’est pas suffisant. Avez-vous essayé en connexion directe par cable entre le server et le player ?

Hansolo (Hansolo)
mardi 15 novembre, 2011 22:18:21

Bonsoir Arnaud

Merci de votre prompt réponse
Qu’appelez vous par débit réseau exactement ??? Je lis mes fichiers mkv à partir du server ça marche nickel (HEUREUSEMENT :-) ) Mais faisant les essais directement sur le player ce soir, sont apparus les problèmes que je vous ai énuméré ci-dessus après la mise à jour en 1.1.2
Je vous rappelle Arnaud qu’avant la mise à jour 1.1.1 tous, je dis bien tous, mes fichiers mkv se lisaient depuis le player directement sans aucun problème avec une fluidité et une qualité d’image parfaite à partir d’une simple clé USB

Bien cordialement

truman74 (truman74)
mercredi 16 novembre, 2011 09:10:41

Bonjour,
même problème pour moi,avant 1.1.1 tout était ok pour la lecture mkv,aprés ok juste en passant par le server et maintenant par le player lecture fluide mais gel d’image de 5 à 10 sec aléatoirement.ça m’est arrivé au bout de 10 min puis 5 puis 15 etc.....
La lecture reprend bien à chaque fois mais cela reste un peu “énervant”

titus0m (titus0m)
mercredi 16 novembre, 2011 11:34:02

Bonjour,

idem pour ce problème depuis la 1.1.2 . J’avais avant la mise a jour des gels de lecture suivi d’une lecture accélérer, depuis un disque dur externe brancher sur le player.
Maintenant, j’ai une pause de la lecture pendant quelques secondes, puis ca repart a l’endroit exact de la pause depuis les disques externes.

Bon courage a free, la troisième mise à jour j’espère sera la bonne.

Arnaud Vrac (rawoul)
mercredi 16 novembre, 2011 12:58:52

Est-ce que le probleme se produit toujours en branchant un cable reseau directement entre le player et le server au lieu d’utiliser les CPL ?

titus0m (titus0m)
mercredi 16 novembre, 2011 13:04:04

En ce qui me concerne, le disque dur est branché sur le player, et la liaison se fait en connexion réseau RJ45 à 100M, longueur de 15 M environ en cable cat 5e avec la freebox serveur.

Stéphane

truman74 (truman74)
mercredi 16 novembre, 2011 13:09:14

Je suis en cpl mais le dd est directement branché sur le player,normalement il ne doit pas y avoir de problème de débit pour fonctionner en direct.Avant la maj 1.1.1 cela marchait sans aucun problèmes.

Thekin31 (Thekin31)
mercredi 16 novembre, 2011 14:56:12

Idem pour moi, les MKV sur le disque du serveur dans le fichier vidéo, liaison RJ45 cat5 de 2m vers le player...

On voit distinctement dans la barre d’avancement en bas, que le film se met sur pause puis en lecture à intervalles irrégulier.

Vivement la correction, bon courage.

Hansolo (Hansolo)
mercredi 16 novembre, 2011 19:27:29

Bonjour Arnaud

Pour ma part je suis uniquement en liaison CPL pas de câble réseau et clé USB branché sur le player, alors que si je branche ma clé USB sur le server la lecture est parfaite toujours via CPL évidemment

mouak (mouak)
jeudi 17 novembre, 2011 07:36:07

Idem pour moi, j’avais des problèmes de freeze (15s puis accélération de l’image) sur la version 1.1.1, maintenant l’image se bloque 1-2s toutes les 5-10mn. Mon DD était branché en USB sur le player et ce dernier en CPL sur le serveur. Pas de problème de lecture avec le DD sur le serveur.

aleeexxxx (aleeexxxx)
jeudi 17 novembre, 2011 07:41:27

Bonjour,
+1 pour moi
image qui se bloque 1 ou 2 s toutes les 5 mn

disque NAS branché sur free serveur en RJ45, Freeserveur et Player relié en freeplugs (3 m)

faff42 (faff42)
jeudi 17 novembre, 2011 09:35:33

bonjour a tous mois aussi je pensé que le bug des fichiers mkv était régler mes non maintenant quand je branche mon disque dur externe au player j’ai le film qui se mais en pause tout seul toute les 5 minutes pas encore au top cette mise a jour 1.1.2

rhalim (rhalim)
jeudi 17 novembre, 2011 19:08:24

Pareil pour moi, mais pour des .mkv qui se trouve sur le disque dur intégré du Freebox serveur.
Le film se met en pause tout seul, puis reprend, parfois

Arnaud Vrac (rawoul)
vendredi 18 novembre, 2011 15:52:15

Apparemment il y a un bug sur les transferts par USB sur le Player, je vais essayer de corriger ce probleme. La solution la plus simple en attendant est de brancher le disque sur le Server.

Arnaud Vrac (rawoul)
vendredi 18 novembre, 2011 15:53:07

Si vous avez le problème en lisant les videos depuis le Server, alors essayez de brancher un cable reseau directement entre le Player et le Server, le debit est probablement trop faible par les CPL dans votre cas.

rhalim (rhalim)
vendredi 18 novembre, 2011 16:04:08

ca fonctionnais a merveille avant la dernière mise a jour, jamais eu aucun bug sur les mkv. Ca peut pas provenir de débit insuffisant entre les cpl, mon installation n’a pas bouger d’un poil.

zoolander06 (zoolander06)
samedi 19 novembre, 2011 11:06:52

Salut, j’ai le même problème depuis la dernière mise à jour, et vu que je ne regarde que des MKV à cause du bug des sous titres avec les autres fichiers, c’est assez génant.

Par contre, je peux garantir que ça n’est pas lié à un pb de débit du CPL car je n’ai ce problème que lorsque je lis des vidéos stockées sur le server. Si je lis des vidéos en UPNP sur mon laptop (donc wifi jusqu’au server, puis CPL jusqu’au player), je n’ai aucun problème. Par contre, pour les vidéos sur le server, c’est, selon les vidéos, inutilisable : j’en ai une qui fige environ 20 secondes toutes les 5 secondes... Bref, vivement le prochain firmware, qu’un nouveau bug nous fasse oublier celui ci ^^

YaNz (YaNz)
samedi 19 novembre, 2011 17:32:03

Bonjour,

Je rencontre un problème similaire, en lisant des fichiers MKV sur un disque dur USB (ou une clé USB), l’image se fige quelques secondes puis reprend. La fréquence est différente pour chaque freeze, parfois ça arrive toutes les minutes, et parfois il faut attendre 10-15 minutes pour que cela survienne de nouveau. Sur la 1.1.1 le problème était beaucoup plus gênant, mais c’est quand même assez énervant.

Bon courage aux techniciens

FRED50002000 (FRED50002000)
lundi 21 novembre, 2011 07:35:58

Bonjour, même problème pour moi sur un film de 3 heures en mkv j’ai eu 10 misse en pause puis reprise au même endroits.
Je n’utilise pas de cpl puisque j’ai un câble Ethernet entre les deux boitiers. Le film lu était sur un disque dur externe WD en USB.

Arnaud Vrac (rawoul)
mardi 22 novembre, 2011 10:27:50

Le bug sera corrigé en 1.1.4 (pas eu le temps de valider le correctif pour la 1.1.3 qui sort aujourd’hui).

rhalim (rhalim)
mardi 22 novembre, 2011 15:44:47

vivement la 1.1.4 alors. Merci

jab (jab)
mercredi 23 novembre, 2011 21:19:13

Merci. Bravo! Cette 1.1.4, prévue pour la semaine prochaine ou le mois prochain?

omegared77 (omegared77)
vendredi 25 novembre, 2011 19:45:22

Toujours le problème de lecture de fichiers mkv... qui fonctionnait tres bien avant la mise a jour 1.1.0
C’est carrément inssuportable, impossible de regarder un film qui se met en pause 30 fois...
Vivement que ce bug soit corrigé !!!

guiguit83400 (guiguit83400)
dimanche 27 novembre, 2011 13:37:26

bonjour , pareil que tout le monde depuis la mise a jour , j’ai un hdd WD 2TO USB2/3 direct sur freeplayer et courte pause image-son de temps en temps ca se bloc et se relance environs tous les 15 minutes .

faff42 (faff42)
mardi 29 novembre, 2011 10:35:39

bonjour a tous méme si je trouve cette nouvelle freebox révolution plutot sympa j’aurai aimé s’avoir quand le bug des fichiers mkv va étre corriger?

Thekin31 (Thekin31)
mercredi 30 novembre, 2011 11:50:29

A mon avis, quand un MAJ commerciale sera prévue (nouvelles fonctions...)

Et oui, capitaliste dans l’âme. Qu’est ce qui est le plus important, la correction des buggs ou rajouter une ligne dans l’affiche publicitaire...

jab (jab)
mercredi 30 novembre, 2011 11:58:50

Viens de recevoir la box. Ai bien réglé les 4 coins au pixel près pour bien faire disparaître la ligne blanche. J’ai testé sur plein de mkv en 720p. Ai changé avec ou sans sous-titres, pistes audio, avances-rapides, etc. Je n’ai constaté aucun freeze. Sauf une petite seconde au lancement; mais comme si ça prenait juste le temps de charger. Donc bravo.
Quand au ‘capitalisme’, heureusement qu’il existe et que Xanier Niel en a parfaitement compris les concepts les plus avancés (jusqu’au free service contre frais d’acquisition de clients, qui a même donné son nom à la marque) car sinon tout ça n’existerait pas. Donc vive le capitalisme compris et appliqué par des génies. FREE est le résultat du meilleur du capitalisme en action. Allez voir ailleurs pour le comprendre.

Thekin31 (Thekin31)
mercredi 30 novembre, 2011 14:21:51

Le joli message du Freenaute landa... on y croit :)

Bien sur que Free est un très bon exemple de capitalisme correct. Mais ce qui me dérange le plus étant donnée la réalité du bug, c’est que le correctif pourrait être déployer ce soir, ou jeudi (pour suivre les habitudes); mais non, ils attendront une MAJ majeur avec valeur ajoutée pour l’y incorporer.

En attendant, le consommateur est lésé par un produit/fonction qui ne marche pas.

Alors pourquoi la MAJ 1.1.4 se fait elle attendre depuis le 22/11 ?

jab (jab)
mercredi 30 novembre, 2011 14:24:12

C'est vrai que je ne comprends pas bien non plus pourquoi attendre pour un truc aussi important et génant pour beaucoup. La solution est postée, pourra t-on nous rétorquer. Oui mais combien lisent ici et ont même connaissance de l'existence de ce bugtracker? bref, pourquoi attendre en effet? et surtout, quand?

zoolander06 (zoolander06)
mercredi 30 novembre, 2011 16:06:25

En ce qui me concerne, depuis la mise à jour 1.1.3, j'ai pu regarder des vidéos stockées sur le disque dur du server sans aucune saccade. Donc j'ai l'impression que chez certains, dont je fais partie, et dont Thekin31 doit faire partie aussi, ce bug a été résolu par la dernière mise à jour. Cela dit, je suis tout à fait d'accord avec jab sur un point : avant d'ajouter plein de nouvelles fonctions quasi inutiles (au hasard, airplay), ils feraient mieux de mettre leur énergie dans la résolution de certains bugs, comme le pb des sous-titres, ou le fait que Canal+ fasse planter la box totalement, ce dont, à priori, tout le monde se fout chez Free... Mais à mon avis tout ça n'a rien à voir avec le capitalisme, mais plutôt avec le fait que les décideurs de chez Free ont un iPhone, n'aiment pas les sous-titres, et n'ont pas Canal... Et qu'ils pensent que tout le monde est comme eux !

guiguit83400 (guiguit83400)
mercredi 30 novembre, 2011 17:45:12

hum la on parle d'un soucis a partir d'un hdd en USB que ca soit sur hdd 1TO ou 2 TO meme un 500 GO un film 720p ou 1080 ripp MKV bloc tous les 15 minutes pas longtemps 1 a 2 secondes son et image et tous les films !! et non directement sur le disque dur interne . Apparement c 'est le seul format que j ai constaté ,MVK a partir d un disque dur en USB .

faff42 (faff42)
lundi 5 décembre, 2011 17:42:37

bonsoir tout le monde a quand la mise a jour 1.1.4 pour corriger le bug des fichiers mkv? sinon pour le reste tout et ok pour moi

Chargement...