Freebox Player (Revolution / V6)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie Entrées/sorties → Affichage
  • Assignée à Personne
  • Système d'exploitation Freebox Player V6 (Revolution)
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 1.1.0
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Player (Revolution / V6)
Ouverte par rhahgleuhargh (rhahgleuhargh) - 11/10/2011
Dernière édition par Nicolas Pouillon (nipo) - 20/10/2011

FS#8151 - tressautement image TV

Bonjour,
Depuis la mise à jour 1.1.0 du Freebox Player ce jour, l’image tressaute dans le sens gauche-droite en moyenne toutes les 10 s, que ce soit sur la TNT ou le bouquet Freebox TV, et ce, sur les chaînes SD comme HD.
Cela n’existait pas avec le FW précédent.
Ma box est reliée en péritel à ma TV, et au Freebox Server par un cable ethernet.

Cette tache ne dépend pas d'autre tache

wilow31fr (wilow31fr)
mardi 11 octobre, 2011 21:37:29

+1 problème de stabilité d’image depuis la maj ce jour. Un peu moins fréquent que dans le poste. Toutes les 4/5 minutes l’image fait un bond sur le côté puis ce recentre. C’est assez troublant.


matcheux (matcheux)
mercredi 12 octobre, 2011 08:35:55

J’ai le même problème depuis la mise à jour, mais c’est un écran noir qui apparait pendant une fraction de seconde et ce régulièrement. C’est désagréable.

Nicolas Pouillon (nipo)
mercredi 12 octobre, 2011 08:41:07

Pourriez-vous préciser la marque/modèle de vos TV, et le type de connexion utilisée ?

wilow31fr (wilow31fr)
mercredi 12 octobre, 2011 10:46:29

Pour moi : C’est un Philips (32pw8505/19) donc sortie péritel. connexion freeplug.
ps : sur le forum UF il y a énormément de personnes qui signale ce problème d’instabilité d’image.

ksahav (ksahav)
mercredi 12 octobre, 2011 14:39:19

Même problème constaté sur visionnage Chaîne TNT hd. écran noir (on dirait même que l’image part du bas pour remonter en une fraction de seconde ... plus une impression qu’autre chose) comme un flash, régulièrement toutes les 2-3 minutes.
Connecté en hdmi à un sony bravia kdl 32w4000.

rhahgleuhargh (rhahgleuhargh)
mercredi 12 octobre, 2011 17:59:47

Re,
Mon téléviseur est un Philips 32PW8727/12 (télé cathodique 100 Hz 82 cm, année 2001). La récurrence des sauts est moins fréquente aujourd’hui, en moyenne une fois toutes les 2 minutes, vérifié sur toutes les chaînes sur plusieurs heures.
Je confirme que ce problème n’arrive qu’avec la sortie péritel, j’ai fait le test en branchant un vidéoprojecteur en HDMI en même temps, et en HDMI, l’image ne semble pas sauter.

fip25 (fip25)
mercredi 12 octobre, 2011 18:13:08

re,
a froid le pb arrive après une heure, puis la fréquence augmente progressivement:
un pb de température? le capot semble plus chaud qu’auparavant.

il est vrai que cela ressemble à la surchauffe de la V5.

matcheux (matcheux)
jeudi 13 octobre, 2011 05:40:29

Ma tv est une sony bravia kdl-40EX500 connectée en hdmi. Affichage 1080p. Les chaines visionnée sont en sd ou en hd.

mboma (mboma)
jeudi 13 octobre, 2011 15:45:49

+1,

KDL-52HX900 en HDMI.

CyberKat (CyberKat)
jeudi 13 octobre, 2011 18:52:39

+1 également
C’est fatiguant...

TV Philips 16/9 reliée en Péritel modèle AD903W/12

DroKDeeK (DroKDeeK)
jeudi 13 octobre, 2011 21:11:31

idem depuis la MàJ :

sony kdl-46EX500 HDMI 1080p SD/HD

garfield (garfield)
vendredi 14 octobre, 2011 07:13:05

Pareil pour moi.instabilité de l’image toutes les 10-15 secondes.instabilité qui SEMBLE s’etre améliorée (mais pas résolue) en redémarrant le player.Ma TV est un Sony Wega à tube donc branchement péritel.

Nicolas Pouillon (nipo)
vendredi 14 octobre, 2011 10:08:03

Pour les écrans noirs sur TV Sony, cf  FS#8153 

CyberKat (CyberKat)
vendredi 14 octobre, 2011 12:17:23

Je parle bien de tressautement gauche-droite pour ma part.
C’est assez fatiguant quand l’image le fait toutes les 10 - 15 sec. mais le délai est variable (et puis je ne regarde pas la TV avec un chrono). On le remarque plus sur les plans fixes.
Petite précision, ma TV est à tube et connecté en péritel.

J’avais remarqué ce phénomène avant la MAJ mais uniquement après la disparation de l’aperçu du programme et de la pub (sur la droite) : j’avais l’impression que l’image se calait.
Il me semble que ça le faisait aussi au changement de chaine (sans certitude) - ne sait pas si c’était lié au changement de chaine ou à la disparition des infos sur l’écran (aperçu des programmes/guide et pub sur la droite).

–> ce qui est vraiment nouveau et vraiment gênant c’est que ce phénomène se produit très très régulièrement quand on regarde un programme.

Si vous avez besoin de faire des tests ou de plus de précision sur un point ;-) dites-moi, dites-nous.

Baramine (Baramine)
samedi 15 octobre, 2011 19:03:21

Pareil chez moi

L’image saute régulièrement (toutes les 2 minutes environ) sur la connexion péritel vers un vidéoprojecteur Optoma. Je n’ai pas constaté le problème en HDMI (connexion vers un écran HP 22”).

Par moment j’ai simplement l’image qui saute très rapidement à gauche et à droite pour se recentrer immédiatement (c’est très rapide), et par moment on perd certaines composantes de l’image (RVB) lorsque ça saute.

jyd44 (jyd44)
dimanche 16 octobre, 2011 18:42:01

Pas tout à faire pareil pour moi. Tout simplement l’image passe en noir et blanc de temps en temps, quelle que soit la chaine, la qualité et le support (ADSL ou TNT). TV connectée en Péritel. Pb. apparu avec la version 1.1.0

djack42 (djack42)
dimanche 16 octobre, 2011 22:13:37

pour moi, le probleme est beaucoup plus frequent, c’est 2-3 fois par seconde, parfois ca ne le fait pas pendant plusieur seconde et ca repars... l’image devient plus large (environ 2x plus large) avec parfois du noir et blanc.
je peux essayer de faire une capture video si necessaire.

tout est affecté, menus, tnt, freebox tv, replays, etc.
testé avec 2 tv en peritel (une lcd sony bravia 36cm et une cathodique 56 cm).
survient a chaud ou a froid (aucune difference)
reboot inefficace.
constaté depuis la mise a jour.

marc5974 (marc5974)
mardi 18 octobre, 2011 14:52:27

Même problème depuis passage en 1.1.0

Flash ponctuel d’une image noire ou d’une image d’une autre chaine (à moins que ce ne soit le menu de l’interface Freebox player) qui s’affiche régulièrement en mode TV.

Connexion HDMI

Aucun problème avant la mise à jour

malbaladejo (malbaladejo)
mercredi 19 octobre, 2011 08:12:31

J’ai eu ma FB revolution il y a 2 semaines et j’ai donc eu la version 1.1.0.
Depuis le début j’ai le problème de l’image qui saute aussi bien en regardant la TV, une vidéo sur le disque dur de la FB que sur le menu d’accueil. Hier je suis passé en version 1.1.1 et le problème persiste.
Les 2 boitiers sont reliés par un cable éthernet et le boitier hd est relié à la Tv en péritel.

marc5974 (marc5974)
mercredi 19 octobre, 2011 09:41:38

le même phénomène apparait sur les vidéos du disque dur contrairement à ce que j’ai dis hier. Je viens de m’en rendre compte.

Je suis connecté en HDMI, donc cela ne vient pas de la péritel.

C’est assez pénible

DocSW (DocSW)
vendredi 21 octobre, 2011 10:14:21

+1 Depuis la dernière mis à jour impossible de regarder la TV, ça saccade toute les deux secondes! Sur Freebox TV ainsi que sur canal plus à la demande! Et ce toute les 2 secondes!! Assez Fatiguant!

didirudy (didirudy)
vendredi 21 octobre, 2011 18:49:05

Même problème ici.
ressemble au problème 8423

Connexion Freebox Player Tele / HDMI
Connexion Freebox Player/Server Ethernet.

malbaladejo (malbaladejo)
vendredi 28 octobre, 2011 13:03:32

Presque 3 semaines qu’il est presque impossible de regarder la Tv sur la Freebox et toujours pas de correction.
Je commence à desepérer...

chris_and_vero (chris_and_vero)
vendredi 28 octobre, 2011 17:57:16

Même problème ici...

Je suis en Peritel sur une Philipps 32PW8727/12 (télé cathodique 100 Hz 82 cm, année 2000)
J’ai de bonnes performances Internet (8MB/1MB, ping 39 ms) et j’utilise les freeplugs.

L’image saute toutes les 10 à 15 secondes, apparamment depuis la dernière mise à jour automatique de la mi-octobre...

Monsieur Free, merci de vous pencher sur ce problème !!!

brunokele (brunokele)
lundi 31 octobre, 2011 09:45:25

Bonjour,

Problème pour moi aussi, avec la configuration suivante :

Boitiers reliés en Ethernet, TV JVC model: AV28BT7EPS, relié en péritel.

Depuis la mise a jour du player en 1.1.0, je rencontre un souci avec la TV. ( aucune modification de mon installation TV Freebox depuis son installation )
En effet , l image subit une déformation et une altération de la couleur d’1/4 de seconde, presque imperceptible mais se répétant toute les minutes ça devient très perceptible...a noter que le son lui n’est pas altérer .
Cela se produit sur la TV ADSL, mais aussi sur les enregistrements. a noter que sur les enregistrements, le défaut n’apparait pas toujours au même moment.
En lien , une vidéo ou le souci se présente : http://www.dailymotion.com/video/xm03j6_ecran-voile-freebox-revolution-player-1-1-1_tech.

Merci du retour

Steph93 (Steph93)
lundi 31 octobre, 2011 13:03:20

Bonjour,
Pareil pour moi : l’image saute depuis la mise à jour 1.1.0, de la droite vers la gauche avec un passage en noir et blanc et des lignes horizontales vertes, je dirais toutes les 2 minutes, c’est très agaçant ! Ce problème est également présent en lecture des fichiers enregistrés sur le DD de la freebox (qu’ils y soient avant ou après la mise à jour). Le son n’est pas altéré. Connexion par péritel.
A l’heure de la HD, de la maitrise des flux video, des signaux informatiques... ça laisse rêveur !

brunokele (brunokele)
jeudi 3 novembre, 2011 20:12:21

A noter que le défaut ce produit aussi avec les freebox replay...

malbaladejo (malbaladejo)
vendredi 4 novembre, 2011 08:13:25

Le problème concerne tous les flux vidéo.

djack42 (djack42)
mardi 8 novembre, 2011 06:16:06

etat toujours en “nouvelle” ????? ca fait plus d’un mois que la tele saute constament (voir mon precedant post).
c’est impossible de regarder la tele sans avoir mal au crane. impossible de lire les textes (example sur les chaines d’info).
il serait bien d’avoir du nouveau a ce sujet, ou collez nous la version precedante.

CB (CB)
mercredi 9 novembre, 2011 19:07:19

Même problème de sauts d’image. J’ai tout essayé : péritel ou pas, hdmi ou pas, éthernet ou pas ....... c’est usant, je regrette mon ancienne box !

Baramine (Baramine)
mercredi 9 novembre, 2011 19:21:26

C'est étonnant car quand je suis en HDMI je ne constate pas le problème. Je n'ai ce souci qu'en péritel.

ghyslain (ghyslain)
lundi 14 novembre, 2011 17:10:25

Bonjour, Moi aussi j'ai le problème d'un écran noir, sans son pendant 1 seconde maxi avec une répétition assez aléatoire (10mn, 5mn, 20mn etc) quelque soit les chaines a priori. Cependant le phénomène arrive uniquement lorsque la TV est paramétrée en 1080p 50 ou 60 Hz dans le menu TV : réglage>affichage>manuelle 1080p 50 (ou 60 Hz). Si je suis en automatique sur l'affichage (donc 720p) pas de soucis. Mais c'est bien dommage de ne pas être en 1080p. Les 2 boitiers sont reliés en Ethernet direct par cable hors freeplug. Ma TV est une SONY KDL 55EX711. (achetée en 2011). Freeplayer vers TV en HDMI puis retour TV vers ampli audio vidéo Yamaha RX-V795 par sortie optique pour le son. Je suis en Freebox V6 OPTIQUE donc aucun problème de débit. C'est vraiment regrettable car la qualité 1080p est remarquable suivant les programmes. Et puis la V6 est annoncée HD, il me semble ;) Merci pour votre travail et j'espère que vous pourrez régler ce problème.

Freebox Robot (Freebox Robot)
mardi 15 novembre, 2011 14:53:59

La 1.1.2 corrige-t-elle ce probleme ?

CyberKat (CyberKat)
mardi 15 novembre, 2011 22:46:30

Je n'ai pas beaucoup regardé la TV ce soir ... mais rien remarqué : plus de tressautement ! Le problème me semble donc corrigé :-) avec la 1.1.2 ! Merci ! Ca fait plaisir de retrouver une image stable.

Baramine (Baramine)
mercredi 16 novembre, 2011 00:06:27

Ça ne saute plus mais ça saccade !

malbaladejo (malbaladejo)
mercredi 16 novembre, 2011 08:06:11

Depuis la mise à jour 1.1.2 déployée hier ça va beaucoup mieux.

rhahgleuhargh (rhahgleuhargh)
mercredi 16 novembre, 2011 20:10:11

bonjour, Depuis la mise à jour du FW en 1.1.2, le tressautement s'est considérablement amélioré sur la TV : beaucoup moins intense (très léger frétillement, alors qu'avant l'image basxulait de gauche à droite sur plusieurs cm), et surtout beaucoup moins fréquent. Regarder la TV est redevenu possible. Je vais poursuivre les tests, mais cela semble de bon augure !

marc5974 (marc5974)
jeudi 17 novembre, 2011 10:04:30

Avec le firmware 1.1.2, le problème de tressautement d'image est beaucoup moins présent, mais toujours là (uniquement en 1080p)

marc5974 (marc5974)
jeudi 17 novembre, 2011 10:06:00

Je précise que je suis en full HDMI via un ampli Pioneer VSX 912 sur une TV Sony LCD

Nicolas Pouillon (nipo)
jeudi 17 novembre, 2011 10:26:41

@marc5974: si vous passez directement du Player à la TV, cela change-t-il quelquechose ?

flamencko (flamencko)
lundi 9 avril, 2012 13:06:31

Bonjour, Je viens de passer à la révolution: plus moyen de regarder la TV; les images sont saccadées. Avec la freebox HD je n'avais pas de problèmes. Mode sérénité. le moins mauvais est en mode standard Tv: Toshiba LCD 22EL833G relié par HDMI J'ai testé avec un câble Ethernet entre le boitier serveur et le boitier player: même problème

fredfer (fredfer)
mardi 4 septembre, 2012 06:54:42

Bonjour, J'ai le même problème. Impossible de regarder la télé. Je suis moi aussi connecté en péritel, et je ne compte pas passer au HDMI. Ma télé est tout ce qu'il y a de plus standard : tube cathodique SABA, tout bête. J'ai essayé sur une autre télé péritel (Philips) - même résultat. Je n'avais pas de problème avec la Freebox HD (V5), sur la même ligne, le même jour, juste avant le changement de box. Etant donné que la télé est irregardable (mal de tête assuré après quelques minutes) ce problème est critique pour moi. Le problème est visible aussi en TNT. Je me moque éperdument de la TNT et je sais que Free n'endosse aucune responsabilité dessus, mais cela semble vouloir dire que le problème ne vient pas du réseau, mais du logiciel (ou matériel) de décodage de flux vidéo. Merci de mettre à jour d'URGENCE le firmware.

fredfer (fredfer)
mardi 4 septembre, 2012 06:59:19

Les saccades sont toutes les 2 secondes, ce sont des a-coups. Problème décrit ici: http://forum.universfreebox.com/viewtopic.php?p=298670

meddyb (meddyb)
jeudi 10 janvier, 2013 20:44:18

+1 on dirait que l'image se floute par vague du dessus vers le bas

Chargement...