Freebox Player (Revolution / V6)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Télévision
  • Assignée à Personne
  • Système d'exploitation Freebox Player V6 (Revolution)
  • Sévérité Basse
  • Priorité Normale
  • Basée sur la version 1.1.0
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Player (Revolution / V6)
Ouverte par PassPartou (PassPartou) - 11/10/2011
Dernière édition par Nicolas Pouillon (nipo) - 17/10/2011

FS#8138 - PIP non fonctionnel

Depuis la mise à jour 1.1.0 la fonction PIP ne semble plus fonctionner.
Soit la fenêtre n’apparaît pas, soit elle apparaît mais vide (même pas d’écran noir, juste la chaîne à l’écran affichée).

Close par  Arnaud Vrac (rawoul)
jeudi 5 juillet, 2012 00:48:39
Raison de clôture :  Résolu

Cette tache ne dépend pas d'autre tache

PassPartou (PassPartou)
mardi 11 octobre, 2011 17:02:27

oups, j’ai pas mis de catégorie.

Christoliquide (Christoliquide)
mardi 11 octobre, 2011 17:05:25

+1 je confirme. Plus de PIP dans le déroulé des chaines

lemage77 (lemage77)
mardi 11 octobre, 2011 18:57:19

+1 plus de PIP

bastos95 (bastos95)
mardi 11 octobre, 2011 20:08:49

BUG avec le PIP

En effet avant le passage a cette version j’avais choisis la TNT pour les 18 1er chaine comme type de flux par defaut.

en faisant cela j’avais quand meme quand je zappais le PIP de l’autre chaine qui etait certainement un flux ADSL pour avoir le PIP.

avec cette mise a jours je n’ais plus le PIP pour les chaine dont j’ai choisi le Type de flux TNT mais je l’ai bien avec les chaine uniquement disponible sur freeboxTV par ADSL.

Il sagit donc d’un BUG dommage de ne pas pouvoir avoir le PIP parce qu’on prefere laisser ca bande passante a d’autre usage quand cela est possible

Olivier FEBWIN (febcrash)
mercredi 12 octobre, 2011 08:53:25

+1 plus de PIP

PassPartou (PassPartou)
jeudi 13 octobre, 2011 05:35:18

Complément d’information:
Le problème semble arriver en regardant une chaîne TNT (réglage par défaut) et en essayant d’avoir le PIP d’une autre chaîne TNT uniquement comme le dit bastos95.
A l’inverse en forçant la chaîne TNT que je regarde sur bas débit, je récupère le PIP des autres chaînes TNT alors que je n’ai pas assez de débit pour avoir 2 chaînes ADSL en même temps (4505 kbit/s ATM), c’est donc le flux TNT qui sert obligatoirement pour le PIP.
Il semble donc y avoir un problème sur la gestion du flux utilisé pour le PIP quand on est réglé en TNT.

Olivier FEBWIN (febcrash)
jeudi 13 octobre, 2011 06:26:45

Il me semblait que c’était un flux ADSL bas débit (2 Mbps) qui était utilisé pour le PIP et à défaut un flux ADSL normal (3,5 Mbps).

cau59 (cau59)
jeudi 13 octobre, 2011 12:46:06

Bonjour, je confirme, plus de PIP chez moi.
Je suis relié en ca^ble ethernet, visionnage en ADSL SD/HD, débit de 17 M.

cau59 (cau59)
vendredi 14 octobre, 2011 10:58:24

Bonjour, j’ai récupéré mon PIP. Ce midi en rentrant du boulot, je n’avais toujours pas le PIP, du coup, j’ai remis à zéro complètement le player (installation usine), et j’ai récupéré le PIP. Reste à vérifier si le PIP reste dans la durée.

A essayer chez vous.

drelin (drelin)
vendredi 14 octobre, 2011 18:20:41

En fait je crois que le flux utilisé est désormais celui de la TNT. Alors si les chaines regardées sont déjà de la TNT, on ne pourra voir l’aperçu uniquement des chaines du même multiplex.
Il faudrait afficher systématiquement le meilleur flux disponible pour être sur d’avoir une image.

drelin (drelin)
vendredi 14 octobre, 2011 18:23:10

Moi, j’aurais mis la priorité plus haute car c’est une régression de service qui devient gênante.

cau59 (cau59)
vendredi 14 octobre, 2011 18:30:16

Bonsoir drelin, je pense que le flux de PIP est en ADSL, mais avec un mauvais flux.
Je dis cela, car j’ai le PIP, sans avoir branché mon antenne sur le player, j’ai laissé mon antenne branchée sur la TV.

drelin (drelin)
vendredi 14 octobre, 2011 18:41:59

Bonsoir cau59.
Bizarre car j’ai réglé par défaut TNT et HD car je suis à 4 Mo seulement, donc pas de HD et navigation internet difficile avec une chaine SD.
Sur les chaines TNT, pas de PIP sur les chaines TNT mais oui sur les chaines ADSL.
Sur les chaines ADSL, PIP sur les chaines TNT mais pas sur les chaines ADSL.

En tout cas le problème vient du choix des priorités de flux.

cau59 (cau59)
vendredi 14 octobre, 2011 18:45:45

Là je ne pourrais pas t’aider, je commence seulement à découvrir le matériel.Trop compliqué à découvrir. lol

stef200 (stef200)
mardi 18 octobre, 2011 20:38:26

Bonsoir à tous,

J’ai reçu ma freebox v6 la semaine dernière juste après le firmware 1.1.0 du player.
J’ai le même problème, le PIP ne fonctionne pas sur les chaînes TNT, alors que sur les chaînes ADSL il fonctionne trés bien.
De plus si j’essaie d’utiliser le PIP sur la TNT au bout d’un moment il ne fonctionne plus sur l’ADSL aussi et je suis obligé d’effectuer un hard reboot sur le player pour que cela refonctionne sur l’ADSL.

En espérant que les développeurs se penchent rapidement sur le problème.

bastos95 (bastos95)
lundi 24 octobre, 2011 16:23:26

c prevu pour quand alors le retour du PIP certe le bug est confirme mais la correction c est pour quand

cau59 (cau59)
lundi 24 octobre, 2011 16:26:04

Bonsoir, moi le PIP fonctionne (ADSL). quand il avait disparu, avec un reset usine, je l’ai retrouvé.
c’est le PIP TNT, je suis hors sujet.

bastos95 (bastos95)
lundi 24 octobre, 2011 16:35:51

oui en effet je suis en TNT et HD en choix par defaut...
le pip fonctionnes des que je suis sur les chaines supperieur a 21 (en d autre termes uniquement dispo en ADSL) tous en regardant une chaine TNT.
c est pourtant pas compliquer de forcer le PIP sur le Flux ADSL quel que soit la chaine....

bastos95 (bastos95)
jeudi 17 novembre, 2011 16:22:13

effectivement c est quand meme pas dure de prendre par defaut un flux ADSL pour la gestion du PIP
etant moi meme developpeur je peut vous confirmer que cela ne denande pas plus d’une demi journee de taf
encore faut’il que qq’un ce mette sur ce bug.
depuis la 1.1 je n’ais plus de PIP et ce n’est pas normal a mon sens que lq toute derniere version de firm ne corrige pas cela.

bastos95 (bastos95)
mardi 22 novembre, 2011 21:39:37

c est bien de rajouter des fonctions

Mais encore faudrait’il que celles pressente avant la version 1.1.1 soit a nouveau fonctionnel

en effet depuis cette version le PIP n’utilise plus le flux bas débit pour s’afficher!!!

et les conséquence sont lourde pour les lignes un peut moyenne 4,5M .

En effet avec une ligne moyene il est logique de choisir dans le menu system video les flux TNT et HD

cela permet de profiter de la HD via la TNT alors que cela ne passe pas en ADSL cela a aussi pour avantage de reserver la bamde passante pour autre chose lorsqu’une chaine est disponible en TNT.

Pour autant avec ce type de flux sélectionner le PIP ne fonctionne plus pour les chaine de la TNT avant la version 1.1.1 j’imagine que le flux pour le PIP était définit par défaut comme le flux BAS débit et cela était on ne peut plus logique.

Bien que signaler sur le bug tracker depuis la MAJ 1.1.1 ce bug ou régression n’est a ce jour toujours pas résolu la version 1.1.2 et maintenant 1.1.3 sont pourtant passer par la.

je me demande quand free vas réagir....

Olivier FEBWIN (febcrash)
mardi 22 novembre, 2011 21:49:20

Oui c’était bien le flux bas débit qui était utilisé pour la prévisualisation en PIP.
J’avais testé cela lorsque ça fonctionnait encore.

Concernant le PIP justemeent, il serait intéressant de pouvoir en (re)profiter sans pour autant devoir afficher la liste dees chaînes...qui cache 1/4 de l’image tout de même

bastos95 (bastos95)
jeudi 15 décembre, 2011 20:51:25

Depuis le 11 Octobre plus de PIP quand on choisis TNT et HD en preference de flux dans les parametre system du player
ca commence a faire long.
sur une ligne longue il est pourtant logique de choisir TNT et HD dans les preference afin d’avoir la meilleur qualitée sans pour antant sur consomer la bande passate.
depuis la version 1.1.1 il n y a pas eut de correctif pour autnant plusieur Firware on ete deployer
Quand les equipes de free vont elle enfin prendre notre demande au serieux? le status de la tache n’ayant a ce jour toujours pas evoluer
Due pour la version :Non décidé
Date d’échéance : Non décidé

Manque un peut de reactivitée sur le coup
si un corp peut faire le point ici......

Olivier FEBWIN (febcrash)
mercredi 7 mars, 2012 21:22:28

Le PIP est de nouveau fonctionnel chez moi après avoir passé le fw 1.1.6

Beni33 (Beni33)
jeudi 8 mars, 2012 17:52:36

Effectivement en guise de PIP on a une image fixe. Avant il me semble que cela bougeait.

Olivier FEBWIN (febcrash)
jeudi 8 mars, 2012 20:41:31

Bizarre moi c’est l’inverse, ça refonctionne comme avant le fw 1.1.0 depuis le passage hier au fw 1.1.6
Lorsque je regarde TF1 HD en TNT, je peux voir les autres chaînes en PIP. Lorsque je regarde une chaîne en ADSL bas débit, impossible de visionner une autre chaîne grâce au PIP.
Je pense donc que ce doit être dû au fait que je regarde la TV en TNT.

En préférences j’ai

 Source : TNT
 Qualité : Bas débit (pour  les autres chaînes que celles émises sur la TNT)
Beni33 (Beni33)
lundi 14 mai, 2012 22:44:43

Avec la 1.1.7 pas de changement pour moi, j’avais le PIP avant mais en image fixe et c’est toujours le cas. Est ce que le PIP doit avoir une image animée ? il me semble que c’était le cas avant.

cau59 (cau59)
mardi 15 mai, 2012 11:11:34

Je tiens à préciser que chez moi, çà a toujours fonctionné.
Les images restantes fixes du PIP, le sont, uniquement sur les chaines à abonnement, dont je n’ai pas accès.
Essayes de voir si cela concerne des chaines accessibles, genre TF1 France 2,etc....

Beni33 (Beni33)
mardi 15 mai, 2012 20:49:14

Oui tout à fait d’accord et c’est d’ailleurs ce que j’ai fait avec France 2, France 3 qui sont des chaines publics en accès libre. TF1 et M6 aussi mais bon privé et soumis à des accords de droit (peut être aucun rapport avec un PIP défaillant mais bon).

Mon test sur les publics mais aussi TF1 M6 Canal + : le PIP reste fixe et ne bouge pas. Est ce que chez toi, le PIP est animé ?

Beni33 (Beni33)
mardi 15 mai, 2012 20:57:55

En reprenant les commentaires plus haut, je m’aperçois que le PIP est animé uniquement quand je choisis dans réglage préférence source le mode TNT. En adsl cela ne fonctionne effectivement pas. Donc je vais changer la préférence source par TNT mais bon n’oublions pas ce bug qui peut poser problème → http://bugs.freeplayer.org/task/3582

Beni33 (Beni33)
mardi 15 mai, 2012 21:02:06

Voilà je m’en doutais, je n’ai pas accès à Paris Première en mode TNT. J’y suis abonné mais via l’ADSL. En la choisissant via la TNT je suis sur le mode payant et c’est casse bonbon.... Donc je reviens sur le mode ADSL... privé de PIP pour moi.

Olivier FEBWIN (febcrash)
mercredi 16 mai, 2012 07:15:27

Donc, pour toi Beni33 c'est soit le PIP, soit l'accès à une chaîne que tu paies, ou alors il faut que tu modifies à chaque fois que tu veux regarder Paris Première le choix de la source (ADSL) vu que celle-ci n'est toujours pas mémorisable ;)

PassPartou (PassPartou)
mercredi 16 mai, 2012 07:27:36

Pour ma part le PIP va mieux depuis plusieurs maj déjà. Quel débit avez vous, car pour avoir le PIP il faut avoir suffisamment pour afficher les 2 chaînes. La TNT ne nécessite aucun débit, donc seul le flux du PIP est nécessaire (en bas débit quand celui-ci est disponible). Une chaine bas débit prend 2400kbit/s, une chaine SD 3600kbit/s, je ne sais pas exactement pour les chaines HD mais c'est plus de 6000kbit/s voir plus de 7000kbit/s pour TF1HD (débits ATM affichés sur l'écran du serveur). Donc pour afficher le PIP si vous regardez une chaine SD et que vous voulez avoir le PIP de TF1 par exemple vous devez avoir au moins 2400+3600 = 6000kbit/s, alors qu'en regardant une chaine TNT 2400kbit/s sont suffisant.

Olivier FEBWIN (febcrash)
mercredi 16 mai, 2012 07:37:52

Tout à fait. C'est le comportement que j'ai observé aussi. C'est pourquoi, il serait intéressant d'utiliser le tuner TNT pour la vignette PIP lorsque l'on visionne une chaîne en ADSL.

Olivier FEBWIN (febcrash)
mercredi 16 mai, 2012 07:39:13

Un freenaute avec seulement 2,5 Mbps en flux descendant pourrait profiter du PIP à partir de toutes les chaînes.

Beni33 (Beni33)
mercredi 16 mai, 2012 16:52:17

C'est ce que j'ai constaté febcrash sur ma box en tout cas. Oui dans l'idéal il faudrait que je puisse mettre préférence source TNT et pouvoir personnaliser Paris Première avec comme source l'ADSL, comme ça je peux profiter du PIP sur toute les chaines sauf Paris Première. Je ne suis absolument pas sûre que cela fonctionne. De toute façon le PIP est pour moi futile donc pas prioritaire pour moi. A voir avec la mise à jour qui arrive (1.1.7.1)

Beni33 (Beni33)
jeudi 17 mai, 2012 09:03:02

Ça y'est je viens de voir ce matin que le PIP fonctionne même en ADSL. Tout en gardant le PIP on aimerait vite une mosaïque des chaines qui nous proposerait le son de chaque chaines.

clubmax11 (clubmax11)
vendredi 18 mai, 2012 21:34:23

Je ne comprends pas le problème : pour moi le PIP a toujours fonctionné en ADSL... Est-ce lié à votre débit ? (j'ai 20 mégas ATM)

Beni33 (Beni33)
mercredi 4 juillet, 2012 23:16:24

Cette fonction marche et cette tâche peut être fermée.

Chargement...