Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Services locaux → AFP
  • Assignée à Nicolas Schichan (minico)
  • Système d'exploitation Tous
  • Sévérité Basse
  • Priorité Normale
  • Basée sur la version 1.1.1
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par Yoyor94 (Yoyor94) - 03/09/2011
Dernière édition par Romain FLIEDEL (rfliedel) - 26/05/2014

FS#7730 - Partage MacOS ne fonctionne plus

Bonjour,

Alors qu’il avait toujours fonctionné jusqu’à présent (depuis 1.1.1 bien sur), voila que le partage MacOS ne fonctionne plus :
- que ce soit sur un iMac ou MacBook (les 2 sous Lion)
- J’ai rebooté plusieurs fois les Mac comme la freebox server
- Le partage “Windows” fonctionne très bien
- Le partage MacOS : apparait bien dans la liste des “appareils partagés” mais n’affiche rien lorsque je clique dessus (”connexion en cours” tourne en vain ...)
- J’ai tenté de refusé les connexion invité (pour forcer une identification) mais sans influence ...

Merci par avance

slts

Close par  Romain FLIEDEL (rfliedel)
Monday 26 May, 2014 21:21:42
Raison de clôture :  Résolu
Commentaires supplémentaires de clôture :  En 2.1.2

Cette tache ne dépend pas d'autre tache

gillup (gillup)
Saturday 3 September, 2011 23:10:00

La même chose chez moi depuis 2 jours environ.

lebaigneur (lebaigneur)
Saturday 3 September, 2011 23:19:10

Idem :/
Enfin chez moi ça n’a pas tourné plus de 5 mins, juste après la mise à jour 1.1.1.

jackT (jack.tremols)
Tuesday 6 September, 2011 19:10:33

et idem pour moi jusque hier soir mais avec des comportements bizarre (double icône de FB serveur visibles dans le finder pendant qques temps
)

gillup (gillup)
Thursday 8 September, 2011 07:21:23

Je viens de me rendre compte que ça fonctionne nickel si je débranche mon disque externe de la FB Server !

lebaigneur (lebaigneur)
Thursday 8 September, 2011 15:35:17

J’ai essayé sans disque dur externe et sur la 1.1.2, toujours le même comportement, idem Yoyor94
Pour moi, ne fonctionne ni en 1.1.1, ni en 1.1.2

A savoir:
J’ai rebooté plusieurs fois les Mac comme la freebox server
Le partage “Windows” fonctionne très bien
Le partage MacOS : apparait bien dans la liste des “appareils partagés” mais n’affiche rien lorsque je clique dessus (”connexion en cours” tourne en vain ...)

jackT (jack.tremols)
Thursday 8 September, 2011 15:45:56

Comportement idem sous snow Leopard et Lion

cle2treize (cle2treize)
Tuesday 20 September, 2011 11:30:57

Aucun souci avec Tiger et Leopard

Yoyor94 (Yoyor94)
Saturday 3 December, 2011 11:22:18

Bonjour à tous,
Depuis aujourd’hui mon partage AFP semble refonctionner ...
Hier j’ai changé mes réglages DNS : auparavant, j’imposais un DNS (OpenDNS) depuis la gestion Freebox.
Depuis hier, j’ai remis la Freebox comme DNS principal comme c’était configuré à l’origine (192.168.0.254)
–> Est ce que ç’est ça qui a joué ?? je n’ose plus trop changé maintenant que ça marche ...

Yoyor94 (Yoyor94)
Friday 23 December, 2011 13:21:19

Bonjour,

Solution trouvée ici : http://bugs.freeplayer.org/task/7729 il faut supprimer les fichier apple à la racine du disque Freebox (.Apple, etc ...) et le partage AFP refonctionne

Chargement...