Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Téléphonie → DECT
  • Assignée à Arnaud de Turckheim (Arnaud de Turckheim)
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 1.0.2
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par Lityana (Lityana) - 31/01/2011
Dernière édition par Nicolas Pouillon (nipo) - 18/07/2011

FS#4926 - Base DECT : aucun son

J’ai associé mon tel philips CD 440, l’association c’est bien effectuée, j’arrive à passer un appel, mais lorque l’on m’appelle le tel affiche bien un appel, le numéro du correspondant mais AUCUN SON, ça sonne pas, j’ai était voir les réglages du téléphone, la sonnerie est bien configurée.
J’ai été dans l’interface du serveur, état du service téléphonique, faire sonner les DECTs, pareil pas de son !

Close par  Romain FLIEDEL (rfliedel)
jeudi 8 septembre, 2011 14:21:00
Raison de clôture :  Résolu
Commentaires supplémentaires de clôture :  corrigé en 1.1.2

Cette tache ne dépend pas d'autre tache

Lityana (Lityana)
lundi 31 janvier, 2011 20:43:13

En plus, de l’absence du son, je ne peux pas régler la date et l’heure, Message : “impossible” tout les autres réglages sont possibles !

Lityana (Lityana)
lundi 31 janvier, 2011 21:12:25

de plus les correspondants que j’ai l’habitude d’appeler me disent mal m’entendre maintenant !!!!

Daemor (Daemor)
lundi 31 janvier, 2011 21:15:40

+1, j’ai le meme probleme. Je peux appeler et recevoir des appels mais lorsque je recois un appel, je n’ai aucun son. Mon telephone est un Philips XL660. Pas de son aussi lorsque j’active dans l’interface web le lien “faire sonner les DECT’s”.

Lityana (Lityana)
lundi 31 janvier, 2011 21:17:00

Un appel sur 2 qui abouti...

Lityana (Lityana)
lundi 31 janvier, 2011 21:26:51

Non en fait d’autres réglages ne sont plus possibles et primordiales pour le bon fonctionnement comme “pays” “réglage boite vocale” “date/heure”...

Daemor (Daemor)
lundi 31 janvier, 2011 21:28:05

Je ne peux que confirmer... Les appels ne passent pas tout le temps. Retour au bon vieux cable. Dommage !!!!

Pfff (Pfff)
lundi 31 janvier, 2011 22:21:28

Avec mon Siemens Gigaset A14, “faire sonner DECT1” fonctionne mais pas “faire sonner”.
Et quand je tente d’appeler le fixe depuis mon mobile, je tombe directement sur le répondeur....

cbe (cbe)
mardi 1 février, 2011 16:13:06

Bonjour

Problème sonnerie mode téléphone dect sur appel entrant il sonne une fois puis plus rien

Est-il possible dans le futur de pouvoir lire le nom de l’appelant sur l’écran du serveur et le numéro ou que le nom?
Sinon sa fonctionne presque correctement avec encore quelques bugs (son sorti spif très faible, son tv selon les chaine plus ou moins fort,internet enregistrement des favoris pas possible......)
Petites erreurs de jeunesse ma note 95/100

migration le 22 /12 / 2010 à 19h00
livrée le le 28/01/2011 à 13h00

KillerBot (KillerBot)
mardi 1 février, 2011 17:11:24

+1 Pas de son avec avoir essayé le DECT de la Freebox. Sans doute à corriger pour le prochain firmware 1.0.3

milau83 (milau83)
mardi 1 février, 2011 20:39:39

+1
L’association se fait sans souci mais
les combinés DECT ne sonnent pas... Des qu’on les réassocie à leur base, ils sonnent.
Marque des téléphones : LOGICOM

ericzen (ericzen)
mercredi 2 février, 2011 08:31:03

Philips CD440 aussi et pas de son. Je vais testé ce week end en réinitialisant tout le téléphone. Mais avant, il faut que je recopie manuellement mon répertoire téléphonique. Après je pourrais le reparamétrer en config usine et essayer de le désassocier de sa base actuel. Car lorsque j’associe le téléphone à la freebox, la base principale reste disponible dans les paramétrages. Peut être que le problème vient de là.

Lityana (Lityana)
mercredi 2 février, 2011 12:31:46

@ ericzen (ericzen)

J’ai fait la réinitialisation et pas de mieux !

ericzen (ericzen)
mercredi 2 février, 2011 14:54:03

@lityana
As tu essayé de desassocier ton combiné avec la base d’origine afin que seule la freebox soit associée. Je voulais aussi faire ce test mais si tu l’as déjà fait, ce ne sera pas la peine que je me lance.

Lityana (Lityana)
mercredi 2 février, 2011 15:07:09

@ ericzen (ericzen)

Oui je l’ai également fait, et le problème reste le même !

Lityana (Lityana)
mercredi 2 février, 2011 15:30:33

@ ericzen (ericzen)

La réinitialisation par le menu : réglages avancés, ne supprime pas le répertoire.
et pour pouvoir faire la réinitialisation, la base d’origine doit être connectée, sinon ça affiche le message : “impossible”

lunarok (lunarok)
mercredi 2 février, 2011 18:42:42

Egalement un problème depuis l’association DECT. Impossible d’entendre les appelants. De même pour les appels sortant. Par contre j’ai bien la sonnerie pour les appels entrants (et même le numéro qui s’affiche alors qu’avec le cable ca bugait sur ce point) et pour les appels sortants j’entend la numérotation et après rien.

Ca donne l’impression “bon ok on leur met la fonction DECT en place comme ca ils pourront pas dire qu’on assume pas, par contre on verra plus tard pour la faire marcher”. J’arrive un peu au bout de mes nerfs avec cette box, tant de promesses ...

Graig59 (graig59)
mercredi 2 février, 2011 18:56:24

Idem pour Moi avec mes Philips.
Pas de son quand on m’appelle!
J’ai été obligé de repasser en mode filaire de ce fait!

portnawaq (portnawaq)
mercredi 2 février, 2011 20:06:33

+1 même problème d’absence de sonnerie.
J’ai essayé sur des Logicom 353 et sur des Alcatel Versatis 570 : même combat
Aucune sonnerie sur appel entrant alors que les associations sont OK et que les appels sortant fonctionnent.
Sur les Logicom, tous les combinés (3) étaient associés à la Freebox.
Je n’ai associé qu’un seul des deux Alcatel car je n’ai pas pu ré-associer les Logicom à leur base et je n’ai pas voulu courir le risque avec les Alcatel (là, a priori, seul Logicom est à blâmer...)
Je précise qu’avec un branchement filaire, tout fonctionne et je peux même associer les téléphones Logicom à la base Alcatel, la compatibilité DECT parait tout à fait satisfaisante, ce qui me fait dire que les téléphones ne sont pas en cause.
Je partage les impressions de lunarok : mes nerfs sont à rude épreuve et la révolution sera peut être bientôt celle des [utilisateurs - clients - vache à lait - dugland]* à qui l’on a fait des promesses avant l’heure.

* rayer les mentions inutiles

lunarok (lunarok)
mercredi 2 février, 2011 20:13:19

@portnawaq : pour remettre les Logicom à zéro si ca peut t’aider il y a un bouton sur la base qu’on doit garder appuyer au moins 10s et ensuite tu vas dans “association” sur le combiner avec pour code pin 0000

J’ai eu ce problème pour remettre le mien en filaire, mais là ca remarche (et du coup à nouveau plus de présentation du numéro)

portnawaq (portnawaq)
mercredi 2 février, 2011 20:40:06

@lunarok : on doit avoir des modèles différents, j’ai fait tout ce j’ai pu trouver sur la doc pour la RAZ, et cela n’a pas fonctionné. L’association avec le pin 0000 retourne systématiquement sur la recherche de la base. Soit le pin n’a pas été RAZ, soit mes téléphones sont foireux... Merci en tout cas de penser à moi :-)

Mic06 (Mic06)
vendredi 4 février, 2011 11:05:27

Perte de nombreuses fonctions DECT avec Siemens Gigaset C59H.
La numérotation fonctionne une fois sur 2.
J’ai remis le câble.

EcO (EcO)
vendredi 4 février, 2011 12:26:35

J’ai aussi un philips CD 440 et la tonalité du téléphone est anormal, on entend bip bip bip en permanence. Quand quelqu’un appelle le téléphone ne sonne plus. J’entends bien les appels entrants par contre.

EcO (EcO)
vendredi 4 février, 2011 12:27:09

J’ai aussi un philips CD 440 et la tonalité du téléphone est anormal, on entend bip bip bip en permanence. Quand quelqu’un appelle le téléphone ne sonne plus. J’entends bien l’interlocuteur par contre.

mode_bridge (mode_bridge)
vendredi 4 février, 2011 13:07:51

+1 Je rencontre les problèmes suivants (Philips CD440) :

o Le téléphone ne sonne pas lors d’un appel entrant
o La numérotation fonctionne une fois sur 2.
o “Impossible” sur l’écran du DECT lorsque je souhaite accéder à la liste des appels.

bachfrom (bachfrom)
samedi 5 février, 2011 09:28:04

+1 Je confirme la description de mode_bridge également sur un philips CD440.

- Les combinés ne sonnent pas lors d’un appel entrant ou lors de l’utilisation de la fonction “faire sonner les DECT” (mais le combiné réagit tout de meme en se retro-eclairant et en affcihant le numéro entrant)
!!!!!!!! Pour ce premier point, il s’agit d’un bug MAJEUR puisque que cela empeche la reception de tout appel entrant !!!
- pour moi, la numérotation ne fonctionne pas (ou rarement) lorsqu’elle est fait AVANT le décroché (ce qui est le cas généralement lorsqu’on utilise le repertoire)
- acces journal d’appels impossible

bachfrom (bachfrom)
samedi 5 février, 2011 09:29:34

de plus, comme le disait Lityana, mes correspondants habituels disent desormais avoir du mal a m’entendre (Philips CD440)

nitloc (nitloc)
samedi 5 février, 2011 14:01:15

+1 pour moi pour des Phillips CD 4040 DUO, pas de sonnerie ni su l’un, ni sur l’autre.
Bon courage.

soul (amsoul)
samedi 5 février, 2011 17:28:01

Bonjour,

+1/2 appels entrants

dect#1 Logicom Odélia 400 ne sonne pas
dect#2 Philips CD170 sonne

même intervertis pas de sonnerie sur le Logicom

Merci

titoche66 (titoche66)
samedi 5 février, 2011 21:48:22

+1 pas de son sur mon siemens gigaset as290. Il sonne en appel entrant mais quand on décroche on n’entends rien et l’appelant n’entends rien aussi pareil quand je passe un appel sa sonne chez l’interlocuteur mais aucun son D’un coté comme de l’autre.

bibidelayaute (bibidelayaute)
lundi 7 février, 2011 09:11:24

Bonjour,

+1...

Pas de sonnerie non plus ⇒ retour au bon vieux cable pour le moment :(

Sinon le reste fonctionne très bien...

Dernière précision, le Server vient d’être échanger car l’afficheur ne fonctionnait plus et malgré cet échange, souci sonnerie DECT...

Crazysky (Crazysky)
mardi 8 février, 2011 21:28:03

Pour ma part c'est un CD 250 : - Sonnerie entrante ok - appeler OK - Pas de tonalité quand j'appelle mais le correspondant reçoit bien l'appel mais n'entend rien et moi non plus. - Pas de son quand on m'appelle. L'association marche très bien :)

Ruddy (sandopi)
mercredi 9 février, 2011 09:05:44

Bonjour, Test sur 2 Siemens Gigaset AL280 : - association : OK - faire sonner : OK - recevoir un appel / appeler : oui, mais impossible de communiquer, il y a de la friture. Idem pour la personne à l'autre bout de la ligne. Donc retour au mode cablé

furious_gate (furious_gate)
mercredi 9 février, 2011 13:38:28

même problème sur un alcatel versatis 1780 l'appel s'affiche sur la box et le téléphone mais pas de son alors que tout le reste (appels entrants/sortants) fonctionnent correctement.

wizmo (wizmo)
lundi 21 février, 2011 10:40:17

Problème assez similaire avec deux combinés Philips DECT 225. L'activation fonctionne avec la freebox server (1.03) mais lorsque je décide de passer un appel, je n'entends rien. Les appels entrant ne font pas sonner les téléphones non plus. Phénomène étrange, une des personnes que j'ai tenté de contacter m'a indiqué que son téléphone a bien sonné mais nous ne pouvions communiquer...

EcO (EcO)
lundi 28 février, 2011 08:46:40

De plus, mon philips cd440 est décalé de 15 minutes. Malgré un changement de l'heure manuellement, le problème revient systématiquement quand je passe un appel... C'est assez génant !!

ericzen (ericzen)
jeudi 3 mars, 2011 17:51:36

Mise à jour en 1.0.4 à l'instant et le CD440 ne sonne toujours pas ! 8o(

Lityana (Lityana)
jeudi 3 mars, 2011 17:57:19

Pareil, je viens de faire la màj 1.0.4 et toujours pas de sonnerie lors d'un appel entrant, sinon le reste est ok. Réglages du tél possible...

Lityana (Lityana)
jeudi 3 mars, 2011 18:01:39

non je reviens sur ce que j'ai dit, certains réglages restent impossible, comme réglage date/heure et enregistrement du numéro répondeur pour le raccourci clavier, et beaucoup d'autres...

kakone (kakone)
jeudi 3 mars, 2011 19:18:31

Je viens de mettre à jour la Freebox Server en 1.0.4 et toujours pas de sonnerie avec mes Philips CD 440, snif ;-(

YannPro81 (YannPro81)
jeudi 3 mars, 2011 22:16:44

Je viens de mettre à jour la Freebox Server en 1.0.4 et toujours pas de sonnerie avec mes Philips CD 530 ... Cela semble toutefois fonctionner ... j'ai une tonalité mais des que je commence à utiliser le téléphone c'est le bordel l'affichage du téléphone déconne complétement ... Problème de compatibilité !!! Dommage il marchait parfaitement ce téléphone quand il n'était pas associé à la base DECT de la Freebox ! J'ai voulu l'associé pour résoudre les problème de non décrochage !!! Maintenant je n'arrive plus à faire marche arrière !!! Me voilà à chercher à acheter un nouveau téléphone !!! Free va t il en vendre comme a une certaine époque ou ... POUVEZ ME CONSEILLER DES TÉLÉPHONES NEUFS COMPATIBLES AVEC LA BASE DECT/GAP DE LA FREEBOX pas facile à trouver il n'y a que des vieux téléphones dans la liste des téléphones compatibles !!! FRANCHEMENT NUL JE VEUX UNE LISTE DE TÉLÉPHONE NEUF ET COMPTATIBLE AVEC LA FREEBOX V6 pas compliqué NON ?

Supa.Oz (Supa.Oz)
vendredi 18 mars, 2011 11:22:10

je confirme de mon coté,su Sagem Téléphone DECT D78T pas de sonnerie pour la base, normal car le téléphone se synchronise avec la box, la base devient obselète, au constructeur de prévoir des utilisation intelligente du mode DECT. Sinon Pb comme d'autre lu plus haut, le téléphone émet deux sonneries et passe sur répondeur, pas le temps de répondre.

Guillaume_M (Guillaume_M)
dimanche 20 mars, 2011 20:05:42

Même constat avec mon philips CD 230 - deux sonneries chez moi, puis, plus rien. Néanmoins, mon correspondant entend encore la sonnerie. Si je décroche malgré l'absence de sonnerie, on peut converser. Bizarre vous avez dit ? :p - pour composer un numéro, la plupart du temps, il faut le faire deux fois. A la première tentative, on entend comme deux bip, puis, ça bloque. Deuxième tentative et ça passe. J'ai remarqué qu'en appuyant sur le bouton vert (pour avoir la tonalité) et que l'on compose un numéro, ça passe du premier coup. - pas de réglage de l'heure et de la date.

PlayTime (PlayTime)
lundi 28 mars, 2011 12:57:34

+1 Une bonne idée, ce serait aussi d'avoir une option pour pouvoir faire sonner la Freebox Server puisque celle-ci dispose maintenant d'HP. Ou encore, mieux, un synthétiseur vocale qui nous annonce qui appel :D

mikijoe1 (mikijoe1)
samedi 9 avril, 2011 07:28:19

+1 J'ai associé mon SIEMENS Gigaset A58H sans problème mais quand j'émets ou reçois un appel, mon correspondant et moi même n'avons pas de son, alors que la connexion est établie et le compteur de temps tourne. Impossible également d'appeler le répondeur avec **1 Dernier détail : le combiné lorsuqu'il n'est pas utilisé n'affiche pas l'heure mais --:-- Comme si la fontion était prévue mais pas active Alors effectivement je n'ai pas trouvé mon modèle de téléphone dans la liste des modèles compatibles affichée sur le support de free. Mais je ne veux pas racheter un DECT si je ne suis même pas sur qu'il fonctionnera.

lunarok (lunarok)
samedi 9 avril, 2011 09:14:57

Mes deux DECT ne fonctionnent toujours pas, comme pour beaucoup association ok mais après pas de son. Et pareil, hors de question de racheter un combiné. Premièrement parceque même brancher en filaire ils n'affichent pas l'appelant et plus aucun historique du coup des appelants, même en inconnu (alors que ca marchait en V5)

bsk99 (bsk99)
dimanche 10 avril, 2011 17:16:21

Idem, pas de son une fois mon tel paramétré en DECT pour les appels entrant, pas testé pour les appels sortant. Il s'agit d'un GIGASET (Siemens) A58H (Founir avec une base A585). Rien de tel qu'un bon cable RJ11 du coup !!

sgi31 (sgi31)
mardi 12 avril, 2011 19:38:21

probleme avec Swissvoice. Ca fonctionne puis ça ne fonctionne plus Qd c'est KO : - impossible de passer des appels sortants - pas d'appels entrants

gf788 (gf788)
vendredi 6 mai, 2011 09:58:00

bonjour, pas de sonnerie des appels entrants avec Motorola ME-4052-1.

Beni33 (Beni33)
mardi 10 mai, 2011 21:44:26

9a vient certainement de vos téléphones parce que chez moi ça fonctionne c'est une sagem gigaset as28h

vince552 (vince552)
mardi 10 mai, 2011 21:46:17

Super remarque ! Evidemment que ça vient des téléphones, c'est bien le problème, ça devrait marcher avec tout téléphone DECT. Ou alors que Free publie la liste des téléphone supportés.

Beni33 (Beni33)
mardi 10 mai, 2011 22:07:04

Alors pour info je viens juste de comprendre que l'on pouvait associer son téléphone dect avec la v6. Ce pourquoi ca fonctionnait chez moi c'est qu'il n'a jamais été associé. Bon j'ai essayé de l'associé pas de soucis seulement effectivement un bruit de feuilles écrasées mais pas le son de la personne au bout du fil. J'ai désassocié et ca refonctionne bien sûr. Autre info peut être qu'il faut que le téléphone dect soit récent. J'ai bien compris que vous souhaitiez associer vos téléphones dect, mais dites moi à quoi cela peut servir au juste ?

vince552 (vince552)
mardi 10 mai, 2011 22:08:43

Ben à utiliser un combiné simple sans base et à éviter un fil supplémentaire par exemple.

Beni33 (Beni33)
mardi 10 mai, 2011 22:31:48

Ah beh là je suis d'accord. On peut ne pas tout savoir. Vous m'apprenez un truc. J'avais pas été jusque là. Dire que j'en suis resté aux favoris tv qui ne sont toujours pas là. Merci en tout cas.

Beni33 (Beni33)
lundi 18 juillet, 2011 10:36:53

Merci vince552 mais j'espère qu'il y a d'autre utilités que cela. C'est vrai un fil en moins c'est toujours ça. Ce qui serait bien aussi, quand la tv est allumé c'est que dès que l'on a un appel, c'est que l'on voit le numéro apparaître sur l'écran.

vince78 (vince78)
samedi 20 août, 2011 18:44:13

Suite du poste de gf788 (gf788) - vendredi 6 mai, 2011 Motorola ME4052 - Firmware Server 1.05 Association Ok, Affichage du numéro appelant Ok, Communication sur appels sortants comme entrants Ok MAIS TOUJOURS PAS DE SONNERIE DU/DES COMBINES LORS DES APPELS ENTRANTS.

gf788 (gf788)
mercredi 24 août, 2011 10:54:38

bonjour, depuis la version 1.1.0 tout fonctionne à merveille et le téléphone sonne

Lityana (Lityana)
mercredi 24 août, 2011 14:00:52

Bonjour, Màj 1.1.0 faite mais toujours pas de son sur appel entrant, et certains réglages restent impossible !

brunog (brunog)
vendredi 26 août, 2011 07:58:08

Bonjour, Problème identique chez moi. J'appelle chez moi, de mon côté (par mon portable) sa sonne de nombreuses fois et chez moi sur la Freebox Revolution cela sonne que deux fois et quand mon épouse veut décrocher cela me raccroche. Que de problèmes chez Free !

locheloche (locheloche)
jeudi 8 septembre, 2011 05:59:23

Le problème est-il toujours d'actualité avec la version 1.1.2?

gf788 (gf788)
jeudi 8 septembre, 2011 08:12:11

pour moi la téléphonie fonctionne bien

Ruddy (sandopi)
jeudi 8 septembre, 2011 09:19:45

Bonjour, Suite à mon info 09/02/2011, Test sur 2 Siemens Gigaset AL280 : Depuis la màj du 1.0.5 : association + faire sonner + recevoir appel/appeler : OK Depuis la màj du 1.1.1 : association + faire sonner + recevoir appel/appeler : OK, mais léger grésillement au décrochage. Depuis la màj du 1.1.2 : idem. Problème résolu pour moi.

Chargement...