Freebox Player (Revolution / V6)

  • État Confirmé
  • Type de tâche Anomalie
  • Catégorie Télévision → TNT
  • Assignée à Arnaud Vrac (rawoul)
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 1.0.1
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Player (Revolution / V6)
Ouverte par finouxi (finouxi) - 20/01/2011
Dernière édition par Arnaud Vrac (rawoul) - 04/03/2011

FS#4309 - TNT HD : Freeze et plantage de la freebox

Freeze (blocage complet de la tv) de l’image au bout de quelques minutes en regardant la TV en mode Freebox tv en ayant les chaines mémorisés ( Réglages vidéo) sur TNT HD depuis la mise à jour du 19 Janvier.

Pour débloquer la tv , un reboot du player est nécessaire ( l’éteindre simplement, changer de chaines, passer en mode TNT n’ayant aucuns effets)

Seul le signal Tv ADSL ne fait pas planter la box player.

Ps: le player et le serveur sont connecté par un cable réseau en direct.

Merci

Cette tache ne dépend pas d'autre tache

IBM360 (IBM360)
jeudi 20 janvier, 2011 19:21:52

Pour moi ça fonctionne correctement en TNT HD, bizarre...
Par contre la HD ADSL est catastrophique avec une ligne à 15 Mbps ATM.

olika21 (olika21)
jeudi 20 janvier, 2011 20:51:08

Bonjour
Moi pareil plus de tnt hd depuis la mise a jour fige des la selection de la chaine et avance image par image .
Le scan trouve toute les chaines ,tnt normal marche chaine, adsl hd et normal marche, tnt hd sur mon tuner de tele marche.
Incroyable que le tuner qui n’est pas lié au debit fige ainsi !!!!
et bien sur toujours pas de dts sur mon amplis avec les chaine hd (pourtant chose courante a notre époque)

padao (padao)
jeudi 3 février, 2011 07:43:43

Bonjour
Je constate ces mêmes problèmes. La TNT que marchait bien sur la V5 et que fonctionne toujours bien sur des décodeurs TNT, ne fonctionne pas sur le Player V6. Lors du scan toutes les chaines sont retrouvés, par contre, impossible de regarder, l’image fige d’immédiat.
Et par la suite, en voulant revenir sur le mode ADSL, le player est bloqué. Le rond rouge tourne en continuité sans retrouver le signal, il faut re-initialiser le player pour pouvoir regarder en mode ADSL.

achey (achey)
samedi 5 février, 2011 13:00:32

Bonjour,

J’ai fais la mise à jour avec la version 1.0.2, ca feeze pareil de temps en temps.

coyote25 (coyote25)
samedi 5 février, 2011 15:44:20

+1 Le player se bloque subitement. Le rond rouge tourne en continuité sans retrouver le signal, il faut re-initialiser le player pour pouvoir regarder en mode ADSL ou sur la TNT.

Squale2 (Squale2)
dimanche 6 février, 2011 01:37:15

+1 - Autant le fonctionnement des chaînes ADSL semble correct, autant la partie TNT HD freeze et bloque le player qu’il faut re-initialiser. Mon décodeur TNT de quelques euros fonctionne nettement mieux

jokerkash (jokerkash)
lundi 7 février, 2011 20:07:28

Bonsoir,

relativement content de la V6, interface, utilisation, design etc...
par-contre la première semaine pas de problème en particulier, a part l’éjection du blu-ray.
Mais depuis samedi c’est l’horreur!! quasiment impossible de regarder la télé plus d’une heure:

le freeplayer freeze sans cesse, le son aussi et très fortement, puis le comble... elle plante minimum une fois par heure,
image figé, obligation de redémarrer le système pour le deblocage. et donc forcement nouvelle recherche des chaines tnt.

voila...

rockit (rockit)
mardi 8 février, 2011 20:41:33

idem
cela le fait systématiquement si je laisse le player jouer arte HD quelques instants (freeze et coupure son et puis écran noir MAIS l’interface fonctionne)⇒ à partir de là plus aucune vidéo ne fonctionne (TV TNT/adsl et la lecture de vidéos à partir du serveur)
donc ça plante la partie qui gère la lecture vidéo...
sur les autres chaines TNT HD que j’ai essayé (1 2 et 6) ça va.
Atre en TNT normale marche nickel

stephB (stephB)
lundi 14 février, 2011 15:21:16

Bonjour,
Exactement le même comportement que rockit, sauf que je ne constate pas ce problème sur une chaîne en particulier, mais sur toutes les chaînes TNT HD.

Après 30 minutes à 1h30 de visionnage(quelque-soit la chaîne), la vidéo se fige (le son continue).
- Si je sors de la TNT pour y revenir, j’ai un rond rouge qui tourne, et tourne et tourne... Et je n’ai pas de son.
- Si j’essaie de visualiser une chaine ADSL, même comportement.
- Si je décide de plutôt regarder un film depuis mon PC (Mes Disques/[Mon PC]/Vidéos/.../Mon film), écran noir. Rien ne se passe.

Après redémarrage de la freebox player, toutes les fonctionnalités vidéo (ADSL, TNT, DLNA) fonctionnent à nouveau. J’en déduis, comme rockit, que la partie qui gère la lecture vidéo est susceptible de planter (chauffe ?) après une utilisation de la TNT HD, variant entre 30 et 90 minutes.

turokk (turokk)
lundi 14 février, 2011 22:05:39

Même problème ici, de temps on regardant la tnt via adsl j’ai l’image qui fige et plus aucune vidéo ne fonctionne, obliger de rebooter le player.

rockit (rockit)
lundi 14 février, 2011 22:29:48

Je complète également:
après un nettoyage de la connectique (câble TV et alimentation freebox qui est très très difficile à brancher correctement -cad pour que ça allume la box- dans le freeplayer) j’avais l’impression que mes problèmes de freeze sur la TNT étaient réglé.
Mais ça n’a duré que 15/20 min... après ce temps ça recommence (genre M6 TNT SD ou ARTE en HD, c’est pas constant suivant le type de flux TNT)!

Donc :
- soit la chaleur fait planter le player (peu probable, mais pourquoi pas depuis la 1.0.2 qui réduit le niveau du ventilateur?)
- soit un buffer ou qqchose dans le genre part en sucette après un certain temps ce qui fait planter le module logiciel de lecture vidéo

turokk (turokk)
lundi 14 février, 2011 22:35:35

+1 pour le buffer ou quelque chose(une fuite mémoire?) dans le genre car si c’était la chaleur, un A/R ne réduit pas la température par magie

stephB (stephB)
mardi 15 février, 2011 14:43:58

Effectivement, ça ne peut pas vraiment être un problème de chauffe. Et c’est encourageant, ça veut dire que c’est plutôt d’ordre software que hardware.

C’est quand-même dommage que cet incident n’ait toujours pas été pris en compte. Surtout que depuis le passage en V6, la TV ADSL fonctionne nettement moins bien qu’avant... Donc en terme d’alternatives... Je vais devoir brancher mon câble d’antenne derrière ma TV ! C’est pas top :(

turokk (turokk)
mardi 15 février, 2011 14:54:59

Tout recoder de 0 à ces avantages, comme ces inconveignants :)

MaLaM (MaLaM)
vendredi 18 février, 2011 10:27:53

Je pense qu’il y a 2 problèmes différents:
- Sensibilité de la réception TNT: Réception difficile alors qu’un boitier TNT/ une TV/ la Fbox V5 captent mieux.
- Plantage si soucis de réception TNT: Blocage de la TV au minimum: la TV ne marche plus, ni même la TV en ADSL. Au pire, blocage du boitier en entier.

boofi51 (boofi51)
dimanche 20 février, 2011 14:01:04

Je confirme que le problème vient de la box :
En passant par ma tv directement aucun soucis de réception.
Je pencherais aussi pour un problème software... Il me semble qu au début
je n avais pas de prolème de réception mais ces derniers temps c’est vraiment
récurrent et pénible...

turokk (turokk)
mardi 22 février, 2011 21:18:41

Attention, retournement de situation!!
Dimanche matin j’ai eu une coupure du net de quelques heures, depuis, je n’ai plus aucun problème de coupures de son, de “sauts” de son ou de plantage du moteur vidéo, et pourtant je n’ai strictement rien changé dans mon installation! Le problème viendrait-il donc du réseau Free?? Je suis le répartiteur Croix de Berny 92

pzn (pzn)
lundi 7 mars, 2011 14:09:47

Idem pour moi,
au début aucun problème une image plutôt nette bref tout OK,

mais depuis quelques temps de plus en plus de saccade avec la TNT HD ...

AU début l’image fonctionne normalement, mais au bout de quelques minutes saccades et souvent freeze de l’image, je suis obligé de repasser en SD pour continuer a regarder la télé ...

papydo (papydo)
mercredi 9 mars, 2011 19:03:15

+1 TF1 HD en freebox plante le player au bout de quelques secondes. Seule solution: rebooter en coupant l’alimentation électrique. Par contre aucun problème en TNT.

davidyannick (davidyannick)
samedi 12 mars, 2011 21:07:09

+1 depuis la mise à jour 1.0.3.1 j’arrive à regarder la TNT HD environ 2 ou 3 minutes et freeze complet

locheloche (locheloche)
dimanche 13 mars, 2011 10:04:55

Aucun souci chez moi sur l’antenne râteau de l’immeuble, pas testé par le réseau numéricable.

davidyannick (davidyannick)
mercredi 16 mars, 2011 16:37:19

après mise à jour 1.0.3.2 toujours pareil mais moins fréquent attendons la 1.0.3.3 ...

gilll (gilll)
jeudi 17 mars, 2011 17:56:16

micro gels d’images sur tf1hd TNT et fr2hd TNT.
mêmes défauts sur les enregistrements de ces chaines .
les autres chaines tnt passent apparemment sans problème.

gillup (gillup)
lundi 21 mars, 2011 19:27:03

Bonjour,

J’avais des saccades pas possible sur TNT HD, jusqu’à ce que j’utilise le câble fourni par Free au lieu du câble ‘autre’ que j’avais mis.
Je le dis un peu plus en détail là : http://bugs.freeplayer.org/task/6373

Telemaque (Telemaque)
lundi 21 mars, 2011 23:29:01

@gillup
J’ai également observé des choses étranges avec le câble HDMI.
Un câble HDMI différent de celui fourni avec la freebox me fout en l’air la réception TNT.
Le plus étrange c’est que c’est le cas alors que le câble d’antenne est branché sur ma télé directement et non sur la freebox (j’en avais marre des freezes donc sois je regarde en adsl soit en tnt sur ma tv en direct).
On peut mettre en cause mon câble HDMI , sauf que j’en ai essayé 3 différents blindés ou pas dont un que j’ai payé plus de 60 euros (certifié 1.4).
Chose étrange, si je mets la main derrière ma freebox la TNT de ma TV refonctionne, si je débranche l’hdmi ou que j’éteins la freebox la TNT de ma TV refonctionne également.
J’ai besoin d’un câble plus long que celui fourni d’origine,
le câble d’origine a quelque chose de spécial ? Ma freebox est défectueuse (toutes) ? Une piste pour certains problèmes de réceptions\freeze TNT ?

gillup (gillup)
mardi 22 mars, 2011 00:05:33

@Telemaque
Un problème d’isolation du câble HDMI peut-être ? HDMI et antenne étant proches...
Bizarre...
Ah et en fin de soirée, j’ai à nouveau eu les saccades que je n’avais plus du tout en début de soirée. Donc je suis un peu moins catégorique sur l’effet du câble maintenant...
Bon je verrai bien demain...

gilll (gilll)
mardi 22 mars, 2011 05:56:54

j’ai résolu le problème que j’ai rapporté le 17 /03 ( micro gels d’images sur tf1hd TNT et fr2hd TNT. )

tout simplement en enlevant une autre box tnt qui était posée sur le player.

interférences magnétique ou mauvais refroidissement du player ??? en tous cas ca marche nickel ,maintenant.

a essayer chez vous si vous avez une situation identique.mettre le player tout seul dans un rayon bien aéré.

Aklain (Aklain)
mardi 22 mars, 2011 18:13:42

Idem, freeze de la tnt aléatoirement. Obligé de rebooter le FREEPLAYER. Problème qui peut se produire au bout de 15 minutes d’utilisation comme 2 heures ou pas du tout.

gillup (gillup)
mardi 29 mars, 2011 19:16:53

A ceux qui ont des freezes/saccades TNT HD : comment vos box sont-elles connectées ?

J’ai finalement isolé le cas qui crées les saccades TNT HD chez moi : c’est quand les 2 boxes sont reliées directement par un câble ethernet !

J’ai testé avec 2 câbles différents (un vieux cat5 5m et un cat6 5m tout neuf) : saccades, fdrops avec les deux.
Alors que si les boxes sont reliées en CPL : pas de problème.

On peut aussi tester de débrancher le câble réseau pendant que l’on regarde une chaîne TNT HD : ça saute pendant que la box se rend compte de la perte de réseau, puis la chaîne s’affiche sans saccade. En tous cas chez moi...

stephB (stephB)
mardi 29 mars, 2011 20:14:54

Pour ma part, les deux box sont bien connectés ensemble via un câble Ethernet. Mais les boîtiers étant branchés sur un onduleur, je n’envisage pas une seconde de passer au CPL. C’est un élément d’analyse très intéressant (et surprenant), mais il ne faudrait pas que ça devienne la solution !

Aussi, depuis le patch 1.0.3.1 (et à fortiori, 1.0.3.2), je rencontre beaucoup moins le problème avec la TNT HD... Et de façon flagrante. De même, la TV ADSL semble fonctionner aussi beaucoup mieux.

Mais je ne peux garantir que tout ceci soit lié, donc je ne voudrais pas tirer de conclusions.

Un retour d’un technicien de free serait appréciable... Le bug a-t-il été reproduit par les équipes techniques de free ? Dans quelles conditions ? Y’a-t-il une ébauche de solution pour le moment ?

akshaan (akshaan)
samedi 9 avril, 2011 17:11:09

Salut, depuis aujourd'hui, des freeze sur TNT HD (g testé que çà). La freebox player ne répond plus du tout. Obligé de débrancher et rebrancher pour redémarrer...

mr_bic (mr_bic)
vendredi 29 avril, 2011 12:33:42

+1 Le player se bloque subitement. Le rond rouge tourne en continuité sans retrouver le signal, il faut re-initialiser le player pour pouvoir regarder en mode ADSL

Beni33 (Beni33)
samedi 14 mai, 2011 14:26:50

Qu'en est il à ce jour de vos différents problèmes ? Avez vous un meilleur signal TNT ou pas ? Comment faites vous pour pallier le fait qu'il n'ait pas de sortie coaxial sur la v6 ? Utilisez vous par exemple un T ? Merci de vos réponses ?

akshaan (akshaan)
samedi 14 mai, 2011 17:56:56

Salut, J'utilise un T pour brancher la TV et le player et j'ai pas l'impression de perdre en qualité... C'est vrai que le fait qu'il n'y ait pas de sortie antenne sur le player est assez étonnant... Quand aux freezes de TNT je n'en ai pas eu de nouveau.

Beni33 (Beni33)
samedi 14 mai, 2011 22:16:52

Salut, Pour moi aussi je viens de mettre un T derrière la v6 (par contre sous le T j'ai mis un raccord male femelle car peu d'espace). Et ça fonctionne j'arrive à capter 24 chaines TNT. L'intérêt pour moi sera l'enregistrement des chaines avec droit privatifs (tf1, m6,etc...) pour récup sur pc. Par contre Paris Première mais je n'ai rien vue que c'est une TNT payante. Je ne sais d'ailleurs pas comment faire pour réussir à la voir (où dois je payer ?)

Beni33 (Beni33)
samedi 14 mai, 2011 22:17:56

J'ai quand même juste oublié que comme sur les chaines tv classiques, on attend avec impatience la possibilité de pouvoir choisir nos chaines favorites via une fonction favoris tv.

stephB (stephB)
samedi 14 mai, 2011 22:59:05

Beni33 > Cela fait depuis mon dernier message (296 mars), et donc le firmware 1.0.3.1, que je n'ai plus de problème de freeze. Concernant la sortie antenne absente, cela ne me pose pas de problème : Il y a une entrée coaxiale, et je ressors en HDMI.

Beni33 (Beni33)
samedi 14 mai, 2011 23:30:12

Bon je viens de changer j'ai mis un répartiteur 2 sorties type satellite (à visser) au bout du "coaxial" source et ensuite je fais partir 2 fils "coaxial" vers le TV et vers la box v6. Ça fonctionne très bien. L'intérêt de ce répartiteur est donc qu'il se visse (il ne bouge pas).

Beni33 (Beni33)
dimanche 15 mai, 2011 00:43:17

Pour stephB -> Ok pour le hdmi sauf que la v6 n'a pas encore le CEC, donc pour ma part je reste en péritel. ça vous apporte quoi le hdmi d'ailleurs car vous dites que vous ressortez en hdmi. A ma connaissance le hdmi n'emmène pas la source tv. Fais je une erreur ? Si vous avez une astuce que je ne connais pas ? Merci d'avance.

locheloche (locheloche)
dimanche 15 mai, 2011 05:17:49

Oui il fait bien un erreur car l'antenne ne sert pas pour un quelconque signal de sortie mais uniquement pour le signal d'antenne Et même si le CEC n'est pas géré, l’intérêt premier du HDMI est d'avoir l'image en haute définition au lieu d'avoir une image "flou" en définition standard sur un téléviseur HD.

rockit (rockit)
dimanche 15 mai, 2011 06:48:34

on aura tout vu... préférer péritel à HDMI à cause du CEC? vous savez au moins à quoi sert le CEC? Et d'où vient cette histoire d'emmener une source TV? (questions qui n'appellent pas de réponses ici) ça serait bien quand même de rester sur le sujet initial (problème de réception TNT entraînant des freeze du player) et égalemenet de pas continuer à rajouter des commentaires sur le fait qu'un répartiteur antenne en "T" permet d'éliminer ou réduire la fréquence du problème car c'est un fait validé (il suffit de relire le "thread" pour l'apprendre et les témoignages supplémentaires n'apportent rien de neuf à ce sujet)

Beni33 (Beni33)
dimanche 15 mai, 2011 22:22:53

Mon but est d'avoir le HDMI et que quand j'allume la box, je puisse l'avoir sans changer les sources de ma tv (comme avec la péritel). Donc effectivement le CEC (qui à priori sert à gérer plusieurs matériels) n'est pas forcément l'outil idéal mais alors comment s'appeler cette façon d'allumer sa box et qu'elle supplante la tv. Je ne suis pas un puriste et je partage mes petits bricolages avec les autres freenautes. Qu'apportez vous, vous ? Quant à ce bugtracker, cela fait des mois que l'on demande le retour des favoris tv (par exemple), sans succès (alors vous n'êtes pas obligé de me répondre). Je l'utilise donc comme un forum. Je constate d'ailleurs que beaucoup font comme moi. Si certains peuvent partager leur manips, je suis preneur.

rockit (rockit)
dimanche 15 mai, 2011 22:30:47

mais c'est hors sujet et pas le bon endroit pour en parler. Va sur un forum ou ouvre ton bug toi même (il me semble incohérent de croire que réclamer des fonctionnalités -ou de se plaindre du manque de certaines fonctions- sur un autre bug aura plus d'efficacité). Enfin je ne vois pas en quoi il est nécessaire d'apporter "quelque chose" à l'instant pour faire remarquer un HS et un poste inutile à ce "bug". De mon point de vue, à part polluer ma BAL avec vos réclamations, tu n'apportes pas grand chose à ce "bug".

Beni33 (Beni33)
dimanche 15 mai, 2011 23:30:31

La seule solution pour toi est donc d'arrêter de surveiller cette tâche (en haut à gauche des premiers commentaires).

didock (didock)
lundi 16 mai, 2011 07:00:07

Bonjour à tous. Je suis d'accord avec Rockit: restons sur le sujet initial. 1. Le problème: Plantage du boîtier FreePlayer quand on regarde la TNT HD, que ce soit en direct ou sur un enregistrement. Ce plantage impose un reboot à froid du FreePlayer. Ce problème n'est toujours pas résolu et est amplifié par le fait qu'un certain nombre de chaînes de la TNT ne sont plus visibles qu'en HD dans certaines zones (TF1, ARTE, M6). Quand en plus le débit est limité, ce qui est assez souvent le cas où que l'on soit en France, on préfère conserver l'ADSL pour internet ou pour regarder la télévision en direct et on utilise la TNT pour les enregistrements. 2. Conséquences: on ne peut plus enregistrer ou regarder certaines chaînes. 3. Contournements: Il n'y en a pas! Même si on fait tout pour avoir un signal TNT correct, il suffit du passage d'un véhicule, d'un avion ou d'une source de parasite quelconque pour provoquer le problème, ce qui arrive inévitablement. 4. Conclusion: Il faut résoudre ce problème rapidement. Si Arnaud Vrac n'en a pas le temps ou les capacités, qu'il nous donne les sources du player pour que l'on corrige enfin ce bug bloquant! Si nécessaire, je suis aussi prêt à faire des tests en mode debug pour avancer. Merci d'avance.

lpelec (lpelec)
mardi 24 mai, 2011 06:36:45

xBonjour, Tout a été dit : Que ce soit en adslTV ou en TNT, la freebox evolution : 1) soit ne démarre pas à froid (bloquée), obligation de faire un reboot par télécommande ou dans le pire des cas, couper l'alimentation 2)Lag et freezes sont permanents sur les chaines HD, parfois même des écrans noirs de l'ordre de la seconde ou au prochain reboot, ou alors transformation de la freebox en cadre photo avec la photo de Jean Pierre Pernaud sur les paroles des Feux de l'amour. 3) Plantage lors de l'utilisation de la TNT , blocages de le freebox, extinction automatique avec reboot obligatoire. Il est probable que ce boitier hd soit mal refroidi, que la freebox server qui gère le démultiplexage de la tv ait un problème qui génère une grosse quantité d'erreur sur la ligne adsl. Soyez gentil, si un certain type de ligne (de 1000 à 1500m) génère des problèmes sans solution, rendez nous notre V5 qui fonctionnait, en attendant une solution.

XRXloulou (XRXloulou)
mercredi 8 juin, 2011 19:04:21

Idem pour moi , en adsl ou tnt même combat entre 2 à 4 fois par jour seule solution coupure du 220v ça devient pénible

Merdalord (Merdalord)
jeudi 9 juin, 2011 23:42:02

Même problème chez moi : Mon player est connecté en ethernet, mon signal TNT est très bon. Freeze fréquent sur la TNT HD. Ensuite toute la Freebox player est inutilisable : ne répond plus du tout ou ne peut plus afficher de vidéos (ni TV TNT/ADSL, ni vidéos sur disque dur). Le reboot en appui long sur télécommande suffit parfois, sinon il faut tout débrancher ! Bref j'ai rebranché l'antenne sur la TV et je suis dégouté de constater que des bugs aussi énorme sont présents 6 mois après le lancement de cette "révolution" (Ahaha) ! Des plantages à répétitions et son lot de reboot, une TNT minable en comparaison du décodeur intégré à ma TV (qui ne plante pas, est beaucoup plus réactif et a un guide des programmes rapide et clair, lui), un navigateur inutilisable et sans flash... Je suis ravi d'avoir attendu des mois et payé une fortune pour "ça"...

Beni33 (Beni33)
jeudi 9 juin, 2011 23:46:28

Moi aussi je suis en ethernet mais ça fonctionne. Je reçois la tnt. Y a beaucoup de freeze quand même. De toute façon la tnt ne sert pas à grand chose. Le bouquet Free propose toutes les chaines TNT, donc pas d'intérêt pour moi. Bon là faut constater que les développeurs sont en vacances. Mais bon ils leur en faut. Parce que y a du boulot à la rentrée Mesdames et Messieurs.

Beni33 (Beni33)
jeudi 9 juin, 2011 23:49:25

Pour Merdalord : ravi de voir que je ne suis pas le seul à râler.

rmissoire (rmissoire)
vendredi 10 juin, 2011 14:06:40

J'ai eu des problèmes avec la TNT, surtout sur le multiplex R2. (Direct 8, France 4….),. Cette semaine la société de HLM ou j'habite vient de refaire l'installation et depuis plus aucun problème sur la TNT. A part que sur la chaine locale Clermont 1er je n'ai pas de son avec la v6 !!! Moi aussi dans un 1er temps j’ai eu des doutes sur la fiabilité de Player pour voir la TNT, mais plus maintenant.

Beni33 (Beni33)
vendredi 10 juin, 2011 18:49:09

Tant mieux. Si il n'y avait que des problèmes sur la tnt on serait tous content.

rockit (rockit)
vendredi 10 juin, 2011 19:02:46

...et on verrait moins les commentaires lumineux de Beni33, ce serait vraiment dommage!

Beni33 (Beni33)
vendredi 10 juin, 2011 19:30:01

Tiens un revenant.

locheloche (locheloche)
samedi 11 juin, 2011 08:30:11

Le commentaire de rmissoire montre surtout que mettre toujours en cause le PLAYER est parfois un peu simpliste et l'ouverture de tâches non justifiées ne fait que disperser les développeurs à chercher de faux problèmes.

rmissoire (rmissoire)
samedi 11 juin, 2011 09:55:42

C'est bien pour cela que j'ai mis ce commentaire, car moi aussi dans un premier temps j'ai mis en cause le Player pour les freeze. (Ce qui n'était pas fondé). Par contre pour le son manquant sur la chaine local (je pense bien à un bug), car j’ai le son sur mes télé TNT, sauf sur mes 2 players.

Beni33 (Beni33)
samedi 11 juin, 2011 10:38:48

Moi aussi pendant un temps je n'avais pas le son sur ma chaine locale depuis le player, mais j'en avais depuis la tv. Le son est revenu via le player depuis que j'ai fais un nouveau scan. De toute façon à chaque fois que je fais un nouveau scan, un coup il m'en trouve 16 un coup 19 un coup 22, puis il retombe à 13 etc... pas de stabilité chez moi.

didock (didock)
samedi 11 juin, 2011 14:55:46

Bonjour à tous, Merci de ne pas polluer cette tâche si vous n'avez rien de constructif à y apporter! Le problème concerne la diffusion de vidéo EN HD, que ce soit la TNT en direct, un enregistrement ou un autre fichier au même format! La qualité de réception de la TNT n'a donc rien à y voir, et cela a été reconnu par Free. Merci d'utiliser une autre tâche pour discuter de la réception de la TNT en particulier.

Merdalord (Merdalord)
dimanche 19 juin, 2011 21:57:34

Ce petit message pour signaler que j'ai résolu mon problème de freeze de la TNT HD en connectant Player et Server non plus par câble ethernet, mais avec les prises CPL fournies...

JeanJean (JeanJean)
mardi 21 juin, 2011 08:53:46

Plantage toute les minutes en TNT HD ou Pas. Il faut parfois couper le secteur pour avoir de nouveau pendant qq minutes la TNT! Une Kata!

Steuf (Steuf)
samedi 6 août, 2011 14:23:10

Idem par ici Freeze réguliers du boitier... C'est assez gonflant et plus de 6 mois après la sortie ce n'est toujours pas corrigé, en espérant que la fameuse mise à jour de Juillet (JOKE :p) corrige enfin ce problème ! Au début c'était tout beau tout rose, plein de mises à jour pour faire genre "Nous on ne fait pas pareil que les autres" mais le soufflet et vite retombé (c'est peu de le dire).

patfree67 (patfree67)
mardi 9 août, 2011 21:10:44

C'est pareil, freeze régulier de la TNT. Impossible de regarder la TNT plus de 5 minutes sans être aobligé de rebooter le player. Cela touche la TNT HD plus particulièrement mais aussi la TNT simple. C'est scandaleux que ce bug ne soit pas encore corrigé! Firmware version 1.0.4.2

Delacorta (Delacorta)
mercredi 10 août, 2011 19:43:52

Lors du passage d'un scooter alors que je regarde une chaîne en TNT HD, ma freebox player plante et ne redémarre que si je débranche et rebranche. Même si il n'y a que la freebox qui connait ce phénomène et aucune des télévisions et ordinateurs raccordés à la même antenne avec décodeur TNT intégrés ou non, le support de free refuse de reconnaitre cela comme un défaut de la freebox ! Heureusement que dans ma campagne il n'y a pas tant de scooter, j'imagine pas comment ça doit être crispant en ville. Cela est-il corrigeable par le firmware, je ne sais pas mais encore faut-il que le problème remonte pour être corrigé et sur la question je doute fortement de la hoteline. Sinon, si quelqu'un a une idée ... PS: vu ma distance du DSLAM la TNT est ma seule source de HD

Pass79 (Pass79)
samedi 13 août, 2011 08:24:25

Moi j'ai le même problème d'image qui se fige. Même lorsque je regarde un film enregistrer sur le disque dur. Le problème est moins présent lorsque je met qualité standard. Mon débit ATM est de 21Mo

patfree67 (patfree67)
lundi 15 août, 2011 10:09:32

Je ne sais pas si c'est sur ce même fil de discussion ou pas mais qu'elqu'un à signalé que le problème de freeze TNT disparaissait quasiment lorsqu'on rebranchait les connectiques réseau des freeplug. Je CONFIRME! En utilisant un cable ethernet (certifié 1Gb/s) entre le freeplayer et la freebox => la TNT freeze au moindre souci de réception En reconnectant les freeplug => Plus de problème de freeze Il est difficile de comprendre en quoi le tuner TNT du player puisse être impacté par la nature du réseau entre le player et la freebox.....

rockit (rockit)
lundi 15 août, 2011 10:26:09

un problème électrique? puisque dans un cas le player est connecté directement au modem et dans l'autre via le plug CPL qui fait office d'alimentation (si j'ai bien compris)... Néanmoins chez moi, je n'utilise pas les freeplugs pour le CPL, mon player est connecté sur une borne airport de chez Apple (récente) et j'utilise des plugs CPL 500 (pas d'importance, certes). Par contre les freezes arrivent de manière conjoncturelle, essentiellement quand il semble y avoir des petites erreurs. A ce moment si je regarde la TNT sur ma télé et son tuner intégré, j'ai aussi des petits artefacts mais la télé ne plante pas. J'en conclus qu'une partie du problème réside dans la manière dont le player gère les erreurs: il ne les apprécie pas et n'arrive pas à gérer un certain niveau d'erreur ou un enchaînement d'erreurs. Franchement c'est impardonable pour ce type de matériel, j'espère que la mise à jour qui est censée arriver "très vite" pourra régler ce problème. Sinon à terme je ne vois pas l'intérêt de laisser tourner un appareil à 15/20w, alors que ma télé et ma PS3 lisent très bien mes vidéos à partir de mon serveur UPNP.

patfree67 (patfree67)
lundi 15 août, 2011 11:55:48

Oui, c'est un point constaté par plusieurs aussi, la gestions des erreurs qui semble faire planter le player. En cas de mauvaise réception TNT, le taux d'erreurs augmente et le player plante. Toutefois, l'utilisation des freeplug uniquement pour l'alimentation sans la fonction "ethernet", cette dernière étant remplacée par un cable réseau direct entre player et box, n'a aucune raison d'influer sur la qualité de réception de la TNT. Sauf si les freeplug parasitent les box/player lorsque le cable ethernet associé n'est pas connecté... On pourrait imaginer que: 1) la qualité de l'alimentation des freeplug est mauvaise lorsque son cordon ethernet est "en l'air", 2) le module TNT serait très sensible à la qualité de l'alimentation et "décrocherait" alors souvent 3) le player aurait alors beaucoup d'erreurs à gérer 4) la gestion des erreurs étant buggée, le player finirait par "freezer"

Emmanuel GAUDE (EMegamanu)
lundi 22 août, 2011 21:46:46

Ce plantage de la Freebox Player avec un flux TNT HD s'est arrêté chez moi en choisissant l'utilisation systématique du flux TNT en lieu et place d'auto dans les options.

fiammante (fiammante)
mardi 20 septembre, 2011 07:58:50

Pour info j'ai essayé avec un ampli TNT sur le coax, ça freeze un peu moins mais ça freeze toujours.

meni54 (meni54)
mardi 20 septembre, 2011 08:48:15

Chez moi je ne reçois pas bien la TNT, lorsque que la réception TNT HD est mauvaise, plantage de la box. Par conte ca ne plante pas sur la TNT SD (toujours avec une mauvaise réception), y a juste à changer de chaîne et revenir.

StephFr44 (StephFr44)
mercredi 21 septembre, 2011 14:54:35

Je confirme que j'ai le même bug: Réception HD TNT pas très bonne, donc dès que ça freez la FB plante. Obligé de la débrancher et rebrancher.

meni54 (meni54)
vendredi 14 octobre, 2011 17:11:25

Depuis la mise à jour plus de plantage sur la TNT HD, avec toujours la même réception. Je sais pas c'est comment pour les autres ?

Pauleta (Pauleta)
jeudi 27 octobre, 2011 09:58:10

+ 1: la freebox player freeze en tnt HD avec le dernier firmware 1.1.0 avec reception tnt excellente.

meni54 (meni54)
jeudi 27 octobre, 2011 11:05:48

Moi ca freeze de temps en temps TNTHD car la réception est mauvaise, mais depuis le dernier firmware plus aucun plantage, pour ma part, c'est bon.

family_man (family_man)
mercredi 7 décembre, 2011 07:20:02

malgré les derniers firmware, la TNT HD freeze depuis la version 1.1.0. si je branche l'antenne en direct sur ma télé la réception est parfaite. Cela vient bien du freeplayer.

dre972 (dre972)
mercredi 7 décembre, 2011 19:41:15

Moi aussi pareille que toi family man, avec la free j'ai des freezes reguliés sur la TNT, alors qu'en direct ca marche nikel, en plus le son est bien meilleur sans ce player, plus ça vas plus je me dis que ce boitier est inutile.

lpelec (lpelec)
mercredi 7 décembre, 2011 19:49:08

Dernier firmware, comme les autres, freeze en HD, TNT ou ADSL mais ça ne fait que 7 mois que ça dure !

locheloche (locheloche)
mercredi 7 décembre, 2011 21:47:39

>lpelec : si tu as autant de problèmes de freezes c'est que la cause n'est pas le firmware, des centaines de milliers d'utilisateurs de V6 n'en n'ont pas sinon ils auraient déjà fait part de leurs problèmes. Ton problème de freeze en adsl peut venir de beaucoup de choses comme le matériels, la laison CPL, la liaison adsl etc...

lpelec (lpelec)
mercredi 7 décembre, 2011 22:02:43

Bien sûr que ce n'est pas le firmware et il a enfin été reconnu que c'était un problème général sur mon dslam que Free n'arrive pas à solutionner. Concernant les tests, j'ai du me fournir, à mes frais pour faire des essais, un nouveau boitier adsl maitre, une rallonge de 15m, faire refaire une partie du tableau electrique ... Mais peut être que ce problème de TNT HD trouve sa solution dans le firmware ??

jjacques529 (jjacques529)
lundi 19 décembre, 2011 20:23:10

Bonjour, Même problème chez moi. Freebox revolution reçu le 16/12/2011, tout marche impécable sauf si je regarde la tv en mode TNT, là le player plante systématiquement au bout de quelques secondes : freezes et coupure son et puis écran noir mais l'interface fonctionne. A partir de là plus aucune vidéo ne fonctionne, reboot obligatoire. Le freebox player est connecté via un cable télé à la prise murale reliée à l'antenne tv sur le toit. La connexion freebox player / server est en ethernet.

manples (manples)
dimanche 18 mars, 2012 09:57:37

Quelqu'un a-t-il déjà testé l'atténuateur ?? http://forum.universfreebox.com/viewtopic.php?t=34315 Sur ma TV avec TNT branchée en direct, la qualité de signal est à 95% et tout marche parfaitement sans freeze. J'ai une antenne Portenseigne Fracaro et un câble coax neuf 15 VTAC, donc du très bon, avec 15 mètres de longueur. En revanche je rencontre les mêmes problèmes que vous tous, à savoir des freezes, quand je mets la TNT HD directement sur player, qui chez moi est relié en Gb Ethernet (câble cat6). Je ne peux pas utiliser les freeplugs car mon réseau électrique est un peu compliqué et ils ne se trouvent pas... donc câble ethernet obligatoire dans mon cas. Sa remarque sur l'atténuateur me parait emprunte de bon sens, mais si le CPL est une solution fiable à 100% alors l'atténuateur ne résoudrait rien... C'est dingue quand même que ce bug n'ait pas encore été résolu depuis le temps.

gilll (gilll)
vendredi 19 octobre, 2012 06:22:00

ma Freebox player vient de m' être changée suite non fonctionnement du lecteur bluray. avec la nouvelle ,j'ai des freezes d' images très fréquentes ( micro blocages d' une seconde environ ) sur tf1 hd et fr2 hd en TNT uniquement.Pas de problème sur les chaînes adsl. ces freezes se produisent aussi bien en lecture direct ,qu'en visionnage d' enregistrement de ces chaînes. aucun problème en visionnant les mêmes chaînes en direct avec le tuner de la tv . ces freezes sont la depuis le changement de box . avec l' ancienne ,pas de problème. suite appel 3244 ,un technicien est venu et a constaté le problème.il m'a proposé un deuxième échange de la box. celle ci est arrivée hier et fonctionne parfaitement pour l'instant . aucun gel en TNT HD. donc ,il est évident que la cause de ce problème est un matériel défectueux! ne pas hésiter a en demander le changement en cas de besoin.

gilll (gilll)
jeudi 25 octobre, 2012 06:02:18

suite du commentaire précédant : les gels d'image sont revenu au bout de deux jours !! j'ai lu sur un autre commentaire ( http://bugs.freeplayer.org/task/10881 ) que le fait de relancer le player par la télécommande et le menu système supprimait les gels d'image .j'ai effectué cette manœuvre et depuis hier ,effectivement les gels d'image sont quasi inexistant ..... pour combien de temps ?? a quelle fréquence faudra t-il effectuer cette action ??

r2d22028 (r2d22028)
lundi 27 mai, 2013 20:54:12

Je constate aussi des gels d'images : parfois pas et parfois insupportable mais uniquement sur le mode TNT HD (TF1, France 2, M6 et Arte). Le reboot du player améliore les choses. A quand une solution ?

gilll (gilll)
mardi 28 mai, 2013 00:26:27

problème résolu après mise en place d'un ampli d'antenne dans le salon.le tuner de la freebox est apparemment " un peu faible " par rapport a celui de la tv ,qui ne nécessite pas l'ajout de cet ampli. cout 20 €

r2d22028 (r2d22028)
samedi 30 août, 2014 07:10:37

Malgré un signal TNT à 95/100 selon ma TV Samsung j'avais aussi des freeze sur le chaines HD/TNT.
Test d'un atténuateur de signal -20dB au cas où le signal fort saturerait l'ampli TNT. Résultats nuls. C'était pire.

Ajout d'un ampli de salon, problème résolu. Ouf !!!

Chargement...