Freebox Player (Revolution / V6)

  • État En cours de résolution
  • Type de tâche Anomalie
  • Catégorie Lecteur multimédia
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Basse
  • Priorité Normale
  • Basée sur la version 1.0.0
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Player (Revolution / V6)
Ouverte par nicomar (nicomar) - 18/01/2011
Dernière édition par Laurent DROMER (tiboudi) - 24/03/2011

FS#4092 - Indication de lecture de la vidéo en cours

Dans une liste de vidéos qui est dans le server NAS, à la fin de la lecture, la vidéo s’arrête et le menu apparait avec la liste des vidéos MAIS le bandeau rouge ne se met pas sur la vidéo qui vient d’être lu. Il apparait tout le temps à la fin de la liste sur la dernière vidéo.

Cette tache ne dépend pas d'autre tache

Beni33 (Beni33)
mardi 10 mai, 2011 13:53:51

Pour ma part le seul problème que je vois c’est que dès la fin de la lecture le bandeau rouge ne se positionne sur aucune vidéo de la liste. On est obligé d’appuyer sur la touche droit ou gauche pour qu’il se repositionne sur la vidéo du haut ou du bas (selon droite ou gauche).

Qu’en est il de votre côté nicomar ?

nicomar (nicomar)
mercredi 11 mai, 2011 04:04:21

Comme vous et donc toujours le même problème qui est assez embêtant : a la fin de la lecture d’une vidéo OU d’un chanson le bandeau rouge disparait et il faut appuyer sur une touche flèche et ce bandeau se remet soit à la fin de la liste (s’il y a 200 chansons c’est plutot très embètant pour retrouver la lecture en cours.....) soit au début de la liste...

Beni33 (Beni33)
mercredi 11 mai, 2011 11:29:51

Oui je viens de retester pas de bandeau rouge de sélection. Il revient à au début ou à la fin. Donc pareil que vous. Pire il bloque sur certaine vidéo (mpg) décalage de son sur (ts) etc...

Espérant qu’il prennent en compte chez Free.

Beni33 (Beni33)
lundi 16 mai, 2011 21:58:44

ouai bof toujours pas les favoris tv en tout cas.

Beni33 (Beni33)
jeudi 19 mai, 2011 12:36:52

Je vois que le problème est en cours de résolution. J’espère que la prochaine mise à jour sera au top et qu’elle intégrera les fonctions perdues de la v5 HD.

Beni33 (Beni33)
mercredi 8 juin, 2011 12:54:53

Cela fonctionne maintenant avec la maj 1.0.4.2. Ce fil peut être fermée.

Beni33 (Beni33)
lundi 24 septembre, 2012 21:39:24

Cette tâche peut être fermée. Tout fonctionne correctement.

Beni33 (Beni33)
mardi 19 mars, 2013 23:45:18

Purée mais y vont faire du ménage dans ce bugtrack ?????

Chargement...