Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie LAN → WiFi
  • Assignée à Personne
  • Système d'exploitation Freebox Server V7 (Delta)
  • Sévérité Basse
  • Priorité Normale
  • Basée sur la version 4.6.1
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non

FS#36910 - Wifi 6E non visible + SSID non séparables

Bonjour

J’ai récemment installé une carte Wifi 6E basée sur la puce Intel AX210s pour pouvoir profiter de débits légèrement supérieurs au gigabit, un peu décu que la Delta ne comprenne pas de port 2,5. Seulement voilà, après des heures et des heures de tests, de tutos dans tous les sens, de pilotes différents (je suis sur W10), de mises à jour de ceci, celà et ainsi de suite, toujours impossible pour ma carte de voir la bande 6Ghz. J’ai tout de même, à priori, réussi à splitter les trois SSID (ce qui me semble aussi un peu étrange car une personne de Free dit ici-même que l’implantation est en beta et que le message d’erreur que j’avais (mode de chiffrement) était normal sur le firmware actuel de la Delta).

A présent je vois bien les 3 bandes sur Freebox Connect (chacune avec son QR différent) et le diagnostic Wifi ne trouve rien d’anormal à part un conseil de me remettre en WPA2 sur la bande 6Ghz, ce qui est ironiquement impossible.

Je suis sous Windows 10 21H2 et j’ai essayé quasi littéralement tous les drivers de la puce Intel du 22.45.1.0 aux tous derniers dispos sur le site Intel.
Les propriétés de ma carte Wifi 6E sont optimales, la bande préférée est la 6Ghz, la bande 6Ghz est activée, le OWE CCMP est actif, j’ai essayé manuellement chaque canal dispo sur la bande 6Ghz, tout semble être correct. La bande 6Ghz est tout simplement impossible à voir, quoi que je fasse.

Une idée, s’il vous plaît ?
Merci bien,
J.

Cette tache ne dépend pas d'autre tache

Marc_ANG... (docmarc)
samedi 6 août, 2022 11:39:42
Jo C (Nomoronsneedoxy)
samedi 6 août, 2022 11:47:27

@Marc_ANG ceci n’est aucunement un doublon, c’est la non-visibilité du Wifi 6E qui est primordiale.

Marc_ANG... (docmarc)
samedi 6 août, 2022 12:01:26

@Jo C (Nomoronsneedoxy)
si tu avais lus tout les threads

Alex (Ak)
mardi 2 août, 2022 10:01:20

Merci pour le fix, il est fonctionnel.
En 4.6.2, la carte 6 GHz est bien séparable des autres. Par contre, le réseau 6 GHz reste invisible sur mes deux appareils compatibles (MacBook Air M1 (2020) et téléphone Realme GT 5G.
Je vais creuser.

Maxime Bizon (mbizon)
mardi 2 août, 2022 12:33:55

non ils ne sont pas compatibles, il faut être “Wifi 6e” pour utiliser la bande 6Ghz.

Jo C (Nomoronsneedoxy)
samedi 6 août, 2022 12:08:42

Non seulement j’ai lu les threads mais si vous aviez lu correctement le mien vous auriez remarqué que j’ai non seulement fait référence à ce que vous citez, mais j’ai aussi bien spécifié que ma carte, la AX210 est bien en WiFi 6E, ET que j’ai en plus réussi à splitter les SSID, donc ça aide doublement la communauté, en cela que c’est apparemment faisable sans la beta.

Maxime Bizon (mbizon)
lundi 8 août, 2022 11:45:59

Bonjour,

Je me suis moi même arraché les cheveux avec les cartes ax210 sous Windows, la bande 6Ghz était invisible alors qu’avec le même PC sous linux (ubuntu 22.04) était bien fonctionnel.

visiblement d’autres ont le problème: https://answers.microsoft.com/en-us/windows/forum/all/windows-11-with-ax210ax211-unable-to-see-6ghz/a2bbf7d2-d121-4cb0-a17d-afa7ebfca7a9

sauf que le 22.45.1.0 fonctionne pour eux, je pense que les drivers suivants ont introduit des restrictions sur l’utilisation du 6Ghz (bios) afin de permettre aux OEM de faire de la segmentation de marché.

pourriez vous essayer sous linux ?

Marc_ANG... (docmarc)
lundi 8 août, 2022 11:59:20

vérifiez que windows n’a pas fait un rollback des drivers,apres installation,, suivant la configuration de windows, il se permet parfois de revenir en arrière sans prévenir.

c’est visible dans windows update mise a jours des pilotes

Jo C (Nomoronsneedoxy)
mardi 9 août, 2022 07:22:48

@mbizon : ça marche effectivement sur Linux, le SSID est reconnu, mais les vitesses sont épouvantables (29mb max), pourtant la carte est bien connectée en 6,4ghz à 1700mbps à peu près.
(En 5Ghz en revanche les vitesses sont parfois assez impressionnantes, à 780d/600u parfois.)
www.dropbox.comsevnxxbbku9ht18a20220809_011830.jpg

Truc à noter, je ne sais pas si c’est comme sur W10 qui n’affiche pas la prise en charge de la bande 6Ghz même quand il y est connecté (j’ai vu ça sur un thread comparatif de Dongknows), même Ubuntu me dit que seules les 2,4 et 5 sont prises en charge quand bien même suis-je connecté à la 6Ghz (sans en avoir les débits).
www.dropbox.comsl7k481alq1ouvru20220809_012958.jpg

Maxime Bizon (mbizon)
mardi 9 août, 2022 08:31:35

le même setup (linux= fonctionne chez moi, vous pouvez essayer des autres canaux ? laissez bien la largeur de bande en 160Mhz

vu que la bande 6Ghz est libre, vous devriez atteindre 1.7Gbit/s (débit retourné par nperf)

Chargement...