Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Services locaux
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Moyenne
  • Priorité Normale
  • Basée sur la version 1.0
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par PlayTime (PlayTime) - 16/01/2011
Dernière édition par celentano (celentano) - 16/01/2011

FS#3633 - Problème de débits sur les transferts

Les débits sont franchement très médiocre avec les disques durs connectés en Esata (dans les 2 sens, moins de 5mo/s), connecté en USB, ou même d’un autre ordinateur vers le disque dur intégré (que ce soit par FTP ou partage windows).

Close par  Maxime Bizon (mbizon)
jeudi 23 mai, 2013 12:07:28
Raison de clôture :  Doublon
Commentaires supplémentaires de clôture :  4802

Cette tache ne dépend pas d'autre tache

Nicolas Schichan (minico)
dimanche 16 janvier, 2011 13:15:17

Bonjour,

Est-ce que par hasard les disques en question sont formatés en NTFS ?

Cordialement,

PlayTime (PlayTime)
dimanche 16 janvier, 2011 13:24:59

J’ai testé avec des disques durs en NTFS et en FAT32. Celui connecté en Esata est un 2TO formaté en NTFS.

tarotts (tarotts)
lundi 17 janvier, 2011 09:34:11

je confirme les débits sont ridicules...

vince16 (vince16)
lundi 17 janvier, 2011 12:59:17

Que ce soit en USB ou eSATA, en FAT32, NTFS ou ext4, les débits sont catastrophiques (6Mo/s maximum)
Ils devraient être au moins 10 fois plus élevés !

remm (remm)
lundi 17 janvier, 2011 17:30:10

EXT4 est probablement un système de fichiers plus intéressant, si c’est pour un disque qui va rester connecté sur la Freebox.

naoh (naoh)
lundi 17 janvier, 2011 23:09:47

Je confirme la mauvaise gestion du eSata (dans mon cas un disque Samsung 500Go formaté en NTFS accédé par le NAS).

J’ai effectué les tests suivants :

1/ Disque eSata branché sur la Freebox Server et accès au NAS (connecté en 1 Gbits) par le PC sous Windows 7 :

  1. Transfert PC vers Freebox : 6 Mo/s
  2. Transfert Freebox vers PC : 18 Mo/s

2/ Disque eSata branché sur la Freebox Server et copie de fichiers vers le disque interne à la Freebox Server (via l’interface web locale) :

  1. Transfert disque interne vers disque externe eSata : 5 Mo/s
  2. Transfert disque externe eSata vers disque interne : 11 Mo/s

3/ Dans le doute, j’ai fait un test “étalon” en mesurant les débits des mêmes copies en branchant le disque eSata au PC :

  1. Transfert disque interne PC (Raid0) vers disque externe eSata : 81 Mo/s
  2. Transfert disque externe eSata vers disque interne PC (Raid0) : 72 Mo/s

4/ Pour éliminer définitivement le facteur réseau (toujours connecté en 1 Gbits), j’ai fait le même test que le 1er (PC ↔ Freebox) mais avec le disque interne à la Freebox Server :

  1. Transfert PC vers Freebox : 20 Mo/s
  2. Transfert Freebox vers PC : 40 Mo/s

Il serait urgent de corriger ce défaut car il empêche, pour ma part, l’utilisation de la fonctionnalité NAS de la Freebox.
Je vous en remercie d’avance.

finalfab (finalfab)
mercredi 19 janvier, 2011 17:45:44

Pour ma part les transferts vers le disque intégré à la freebox server sont rapides mais vers un disque branché à cette dernière alors là on tombe à 4 voir 3 mo/s alors que le disque relier directement à un poste transfert aux alentours de 20 mo/s.

ultimatebyte (ultimatebyte)
vendredi 21 janvier, 2011 05:13:43

Ouep, y’a un souci de perfs évident, lesnumeriques.com et universfreebox ne se gardent d’ailleurs pas de le faire remarquer.

skape1408 (skape1408)
vendredi 21 janvier, 2011 08:14:01

Chez moi :
Pc : Lenovo s10-2 - atom 1,66 - Hdd WD 250 - 7200 - 32mo - reseau 100mb
Diques USB : WD black - 2 To - 128mo cache + boitier cooler master lambda

Test débit :
pc » Disque USB = 25 Mo/s
Disque USB » pc = 20 Mo/s

pc » FBX server » Disque USB = 8 Mo/s (tombe en dessous de 3 Mo/s si saturation de l’adsl (pour moi 2,36 Mo/s environ) soit environ 2,3 + 3 = 5,3Mo/s !!!!!)
Disque USB » FBX Server » pc = 11 Mo/s (tombe en dessous de 3 Mo/s si saturation de l’adsl (pour moi 2,36 Mo/s environ) soit environ 2,3 + 3 = 5,3Mo/s !!!!!)

Bon tout sa et très relatif sachant que je suis bridé a 12 Mo/s (théorique!) de ma carte reseau.
Test effectuer avec super copy via partage windows.Pas encore tester le FTP, ni disque usb vers freebox.

nibla91 (nibla91)
mercredi 26 janvier, 2011 11:30:26

Idem que le commentaire précédent de “naoh”

Seul l’upload souffre vraiment de problème pour ma part (en USB ou eSata)

PC ⇒ FB server (disque interne)
- UL : 20 Mo/s
- DL : 25 Mo/S

PC ⇒ FB Server (disque eSata ou USB)
- UL : 5,5 Mo/s
- DL : 20 Mo/s

PC ⇒ disque eSata ou USB
- UL : 35 Mo/s
- DL : 50 Mo/s

Clairement pénalisant :(

spawnyy (spawnyy)
jeudi 27 janvier, 2011 09:56:22

Bonjour,

voici un tableau récapitulatif des performances (catastrophiques : 17 Mo/s pour du giga ethernet ... et le esata ...)

http://freebox.toosurtoo.com/forum/viewtopic.php?f=4&t=1360

clairement : j’ai l’habitude de plafonner à 60/70 Mo/s en transferts par réseau avec du giga ethernet

avec le NAS de la freebox j’ai l’impression d’etre sur un réseau à 100Mbit/s ... pas giga

corrigez nous ce probleme de perf s’il vous plait

tristant1000 (tristant1000)
mardi 1 février, 2011 02:50:50

abusé le transfert en wifi sur le disque dur de la freebox server je met 30 minutes pour un film de 700 mo de qui se fous t’on?
avec la v5 je m’étais environ 5 minutes.
il faut faire quelques chose la....???

SMougenot (SMougenot)
mercredi 2 février, 2011 23:06:48

firmware 1.0.2
Disque en e-sata sur le Freebox Serveur.
Le débit en Upload est ridicule : 3.5Mo/s maxi.
Branché sur le PC il monte à 80Mo/s.
Branché sur un autre PC (laptop) il y a au moins 10 fois plus (35Mo/s)

Et ça vient pas du réseau (Gigabit de bout en bout) ... ça va au moins 10 fois plus vite vers le laptop (branché lui aussi en gigabit sur Freebox).

boobi68 (boobi68)
mercredi 16 février, 2011 16:14:20

j’ai le meme souci que vous.. taux de transfert ridicules!

neo.net (neo.net)
jeudi 17 février, 2011 12:39:55

Même problème que vous.
De mon PC vers le NAS.
entre 1,5 et 2Mo/s pour le Wifi, et entre 5 et 6 Mo/s en passant par le CPL
Il n’y pas du bridage là dessous ???

Nicolas Schichan (minico)
jeudi 17 février, 2011 13:21:48

Non, pas de bridage.

Essayez avec un systeme de fichier autre que NTFS.

vince16 (vince16)
jeudi 17 février, 2011 13:30:32

C’est une blague ?
On a tous essayé avec tous les systèmes de fichiers, tous les formats de table de partition, en USB, en eSata, en Wifi, en Ethernet...

ultimatebyte (ultimatebyte)
jeudi 17 février, 2011 15:31:40

“Même problème que vous.
De mon PC vers le NAS.
entre 1,5 et 2Mo/s pour le Wifi, et entre 5 et 6 Mo/s en passant par le CPL
Il n’y pas du bridage là dessous ???”

Serais-tu en wifi G ? En G j’ai pareil, en N j’ai 10Mo/s environ :D

Pour le CPL je sais pas.

ultimatebyte (ultimatebyte)
jeudi 17 février, 2011 15:33:34

J’ajoute que 2Mo/s c’est à peu près le max en pratique du wifi G, et que la vitesse en CPL dépend de la qualité du lien des câbles electriques qui les relient (max 200Mbits/s, soit 25Mo/s théoriques il me semble)

boobi68 (boobi68)
jeudi 17 février, 2011 15:39:11

Moi en ethernet Gbits + disque en eSATA sur le server c’est guere plus glorieux... je ferai la mesure de debit ce soir ou demain matin

ultimatebyte (ultimatebyte)
jeudi 17 février, 2011 15:45:28

Oh, je viens de remarquer un truc ! C’est pas sûr à 100% mais j’ai l’impression que quand la seedbox télécharge (en l’occurrence 2 gros fichiers), le débit du disque du NAS descend grandement... Ca m’a l’air de passer de 30 à 10Mo/s pour arrondir.

Qu’en est-il des personnes ayant des problèmes de débit ? La seedbox télécharge-t-elle en même temps ?

neo.net (neo.net)
jeudi 17 février, 2011 16:06:12

Oui exactement je suis en WiFi G, mais à priori c’est un débit normal.
Par contre pour le CPL je devrais être aux alentours de 12,5 Mo/s, puisque le réseau CPL est en 100 Mbit/s.

ultimatebyte (ultimatebyte)
jeudi 17 février, 2011 16:16:21

Il me semble qu’il est de 200Mbits/s.

Dans l’interface mafreebox.fr, on peut faire un test de débit pur, pour mettre hors de cause ou non le NAS, en allant dans : divers, test de débit, fichier 1Go. :)

neo.net (neo.net)
jeudi 17 février, 2011 16:21:17

Ben mon PC m’indique 100 Mbit/s.
Et lorsque je transfert un gros fichier (~800 Mo) de mon PC vers le NAS je tourne entre 5 et 6 Mo/s mais je suis plus proche des 5

naoh (naoh)
jeudi 17 février, 2011 16:23:13

Si je puis me permettre, regardez mon commentaire, celui de skape1408, celui de nibla91 et d’autres.
On a déjà fait ces tests et c’est clairement et uniquement un problème propre à la Freebox (pas à la connection).

Maintenant je suis en NTFS (format on ne peut plus commun), je ne sais pas si cela peut jouer.

ultimatebyte (ultimatebyte)
jeudi 17 février, 2011 16:27:14

Ben mon PC m’indique 100 Mbit/s.
Et lorsque je transfert un gros fichier (~800 Mo) de mon PC vers le NAS je tourne entre 5 et 6 Mo/s mais je suis plus proche des 5

⇒ la liason entre le PC et le CPL peut être de 1gbit/s, mais pour ça, il faut un câble cat5e ou cat6.
⇒ La laison entre les 2 CPL est de 200mbits/s

naoh ⇒ je suis d’accord, mais dans certains cas, la connexion locale est en cause et donne des résultats encore pires. :)

neo.net (neo.net)
jeudi 17 février, 2011 16:41:44

Heu oui pour les câbles je suis au courant. Donc cela signifie que le câble fournie avec le cpl est en dessous de ces catégories ... c’est pas terrible ça

ultimatebyte (ultimatebyte)
jeudi 17 février, 2011 16:56:55

Mh... J’avais testé avec les câbles fournis avec les CPL, de mon PC portable à la box, et j’avais plus de 20Mo/s en direct (sur le test de débit, pas sur le NAS), je sais plus combien mais ça m’avait étonné. (flemme de refaire le test, surtout que le PC port est rangé...)
Faut peut être voir au niveau de la config du PC s’il supporte le gigabit, ou est réglé pour. :)

ultimatebyte (ultimatebyte)
jeudi 17 février, 2011 16:57:40

PS : c’est sûr que j’étais en gigabit entre le PC port et le CPL car cette liaison ne peut être que de 100Mbits/s ou 1Gbits/s, pas entre deux, et j’avais plus de 20Mo/s, donc je ne pouvais pas être en 100.

neo.net (neo.net)
jeudi 17 février, 2011 17:11:20

Ben ma carte réseau est bien sûr en gigabit, si ce n’était qu’en 100 je n’aurais pas mis de commentaire. Je vais essayer avec un câble de catégorie 6.
Si c’est ça le problème je trouve ça vraiment nul de la part de free, surtout vue le prix qu’on paye.
Si je dois changer les câbles mon installation va devenir de plus en plus personnel et en gros pour que ça marche correctement il me faut pas utiliser le matériel fournie par free. Chouette

ultimatebyte (ultimatebyte)
jeudi 17 février, 2011 17:22:22

Non non, je t'assure, j'ai réussi à avoir du gigabit avec les câbles Free, mais parfois même les cartes réseau gigabit se synchronisent en 100 pour une raison X.. Pour ça faut aller dans (en anglais) Control Panel\Network and Internet\Network Connectionsn faire clic droit / propriétés sur la carte réseau, puis configurer, puis avancé, et là parfois on peut choisir. :)

neo.net (neo.net)
vendredi 18 février, 2011 10:00:35

Avec les CPL fournie par Free de la V6 ? J'ai fait un essai et il n'arrive pas du tout à se connecter au réseau.

steboub (steboub)
jeudi 3 mars, 2011 07:38:58

Idem pour moi, j'ai un disque Seagate SataIII 2To branché en eSata sur la freebox et le transfert plafonne à 5Mo/s entre mon PC et le serveur (Ethernet Gigabit). Avant d'avoir branché mon 2To seagate j'avais un disque seagate 320Go SataII et le transfert était de 30Mo/s. Le fait d'avoir changé de disque ma considérablement fait chuter le débit de transfert. M Bisson avait vous plannifié la correction du Bug dans la prochaine maj ???

dpcinfo (dpcinfo)
jeudi 3 mars, 2011 13:36:02

Hello, Même constat débit de 5mo/s que ce soit en e-sata ou USB2, dans le sens PC ver FBX-SERVEUR cependant je constate que le débit quadruple (Toujours en E-sata) dans le sens FBX-SERVEUR vers PC . En espérant que le DEV planche sur le problème car à mon sens c'est pas Hardware mais belle et bien software.

Clockedover (Clockedover)
jeudi 21 avril, 2011 21:53:48

+1 Transferts depuis le DD du FBX server très lents. (1 Mo/s en pointe !!) Tests depuis le DD vers un disque en USB (façade), vers un PC en téléchargement FTP. Par contre, le test de débit via la console de gestion du FBX server me montre que la box tient facilement les 60 Mo/s + !

mbernier001 (mbernier001)
dimanche 22 mai, 2011 15:50:57

Je confirme aussi. Disque Dur 300 Go SATA. Boitier externe ALUBOX e-sata. Disque formaté sous Windows 7 en NTFS Transfert PC -> Disque interne Freebox ~= 20 Mo/s Transfert PC -> Disque e-sata Freebox ~= 6 Mo/s Les débits sont très en dessous de ce que l'on pourrait attendre sur le e-sata. Ils devrait être au moins égaux à ceux du disque interne. Soit il y a bridage, soit il y a gros bug.

laulau10 (laulau010)
mercredi 1 juin, 2011 14:15:22

c'est un prototype la free box v6 attender de pouvoir acheter la v7 avec 119€ et 29.95 +5€ et re + 5€ dans 4ou 5 ans ça devrai mieux marcher sinon méme remarques que les autres pérssones comme il dit le ninja nul

Zener57 (Zener57)
vendredi 19 août, 2011 09:54:54

Ouf, je ne suis pas le seul à avoir fait cette désagreable experience... Copie d'un film de plus de 10Go 10Mo/s vers le NAS et 90Mo/s vers un autre PC du reseau... Moi je dis intolérable !! Je sais ce que nous a apporté FREE depuis le début et ça continue !!! Merci merci merci, mais essayez de regler vos problemes majeurs, c'est à dire la hotline merdique (désolé Angelique) les délais de résolution des incidents sur votre reseau (Metz par exemple) ! Et enfin terminer la freebox revolution avant de lancer d'autre service et/ou de s'occuper de la partie Business jeux de celle-ci, qui pour moi est totalement secondaire, puisque c'est une BOX et non pas une console...

Xtof60 (Xtof60)
dimanche 1 janvier, 2012 19:20:59

+1 : débit pourri entre mon DD externe 1 To brancher en USB 2. Je pensais passer en eSATA (mon dd a les 2 connexions) mais vu les commentaires j'attends. Firmware : 1.1.4

Ago21 (Ago21)
lundi 8 octobre, 2012 08:27:02

+1

Chargement...