Freebox Player (Revolution / V6)

  • État Nouveau   Réouverte
  • Type de tâche Anomalie
  • Catégorie Lecteur multimédia
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Basse
  • Priorité Normale
  • Basée sur la version 1.0.0
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Player (Revolution / V6)
Ouverte par philippou (philippou) - 16/01/2011
Dernière édition par celentano (celentano) - 29/03/2011

FS#3591 - Problème de lecture des fichiers MOV

les fichiers en *.mov venant directement de mon appareil photo panasonic TZ5 n’affiche pas l’image (uniquement le son)
d’autres *.mov d’un appareil plus vieux ne marche pas du tout.

Cette tache ne dépend pas d'autre tache

3m3r1c (3m3r1c)
dimanche 16 janvier, 2011 15:05:55

Idem.
Et ceci semble bloquer l’affichage des photos stockées dans le même dossier.

rr (rr)
dimanche 16 janvier, 2011 21:24:27

Si vous pouviez mettre un court extrait des vidéos qui ne fonctionnent pas sur dl.free.fr ?
Les développeurs pourraient peut-être faire des tests/validations en se basant sur ces fichiers

3m3r1c (3m3r1c)
dimanche 16 janvier, 2011 21:35:17

Pas bête... Mais comme je n’ai que des films persos pour l’instant, ça m’ennuie. Quand j’aurai un peu plus de temps je ferai des tests et je mettrai un exemple d’échec sut dl.free.fr

georges68 (georges68)
lundi 17 janvier, 2011 13:02:05

Chez moi ça marche les videos .mov.

claudebo (claudebo)
lundi 17 janvier, 2011 22:48:59

bonjour,
chez moi non plus , mais aussi que des films perso.
Les films en .AVI non plus ne " passsent” pas !!!
je precise que tous ces films sont bien lus sur mon PC par VLC !!
merci

gf788 (gf788)
mardi 18 janvier, 2011 19:32:35

pour moi pareil, les .mov viennent de 2 appareils photo, un Konica-Minolta Dimage Z3 et d’un Panasonic DMC-TZ6; une fois copier sur le NAS les video ne s’affichent pas à l’écran il n’y a que le son.

gf788 (gf788)
mercredi 19 janvier, 2011 19:25:14

alors personne pour prendre en compte cette demande vraiment très embêtante ? je rappelle que l’image des .MOV n’apparaît pas seul le son est rendu et que ce type de fichier fonctionne sur mon pc avec KmPlayer.

korben2011 (korben2011)
dimanche 23 janvier, 2011 13:41:55

+1
meme probleme avec les fichiers video .MOV venant d’un APN Panasonic. VLC indique les infos de codec vidéo suivantes sur ces fichiers :
Motion JPEG video (jpeg) - langue english - résolution 1280*720 - 30 images/s.

korben2011 (korben2011)
dimanche 23 janvier, 2011 16:17:39

je précise que je suis en 1.0.1 bien sur ;-)

gf788 (gf788)
mardi 25 janvier, 2011 12:08:59

oui moi aussi en version 1.0.1

korben2011 (korben2011)
mardi 25 janvier, 2011 17:17:23

En fait c’est la prise en charge du codec video Motion JPEG (MJPEG) qui n’est pas prévue sur la v6 (d’après ce que j’ai pu lire)

Merci beaucoup de prévoir cette évolution qui serait très utile a beaucoup de freenautes !

cv86 (cv86)
samedi 29 janvier, 2011 08:25:36

Suis en V1.0.1
J’ai des quelques vidéos stockeés en .mov sur le Free Serveur. Ce format n’est pas reconnu sur la Player donc visualisation impossible

pasko31 (pasko31)
samedi 29 janvier, 2011 17:29:54

Moi aussi, tous les vidéos .mov ne sont pas reconnus sur le Player..

cywals (cywals)
jeudi 3 février, 2011 09:57:32

Idem en 1.0.2 (testé avec des fichiers MOV provenant de différents appareils photos)

claudebo (claudebo)
jeudi 3 février, 2011 10:22:19

Bon DONC qu’est ce qu’il se passe ? Personne n’est " chargé " de ce probleme et de nombreux autres ??

Assignée à Personne
Système d’exploitation

Sévérité Basse ?? Basse ??
Priorité Normale
Basée sur la version 1.0.0
Due pour la version Non décidé
Date d’échéance Non décidé
Pourcentage effectué

cywals (cywals)
vendredi 18 février, 2011 09:11:44

Idem avec des fichiers vidéos .avi produits avec un appareil photo Panasonic 12 Mega de pixels acheté neuf en décembre 2010 ne passe pas non plus.

Il n’y a pas d’image et le son est extrêmement saccadé ce qui rend les dialogues totalement incompréhensibles.

C’est quand même un comble qu’on ne puisse pas regarder des films de familles .mov ou .avi avec une freebox player censée avoir sa place en plein milieu du salon...

Pensez-vous qu’il est possible de résoudre ce bug rapidement ?

cywals (cywals)
vendredi 4 mars, 2011 09:20:33

Toujours pas résolu en 1.0.3
Vous pouvez le passer en sévérité en CRITIQUE svp car impossible de regarder des films de famille dans le salon alors qu’une platine à 40 euros le fait ???

ladidge (ladidge)
vendredi 8 avril, 2011 18:17:58

Bonjour, j’ai le même problème avec des vidéos .mov issue d’un panasonic lumix FT2.
le son est présent, mais pas d’image (noir à la place).

kinderpat (kinderpat)
vendredi 15 avril, 2011 09:19:18

Je confirme un problème avec les fichiers MOV provenant par exemple du site d’Apple qui répertorie les bandes annonces.

La freebox player lit correctement les fichiers mais coupe 3/4 secondes avant la fin du fichier. Donc la lecture n’est pas complète.

plonk (plonk)
dimanche 31 juillet, 2011 16:21:24

A aujourd’hui, la lecture des .mov semble possible avec certains fichiers (vidéo Hd issue d’un Fuji HS10) mais a la fin de la vidéo un message “video non supporté” apparait tout de meme...

Avec d’autres .mov, le problèeme reste entier, seul le son est valide

phillou59 (phillou59)
vendredi 19 août, 2011 21:19:11

Plus un pour le son et pas l’image, j’ai un Panasonic DMC FX500, fichiers MOV en HD 720. En espérant que le problème soit réglé avec la mise à jour imminente...

scooby25 (scooby25)
lundi 21 novembre, 2011 23:46:55

+1 :D

__Neo__ (__Neo__)
samedi 18 février, 2012 13:29:33

Salut,
En effet la lecture des fichiers .mov venant de mon APN Panasonic FZ38 n’est pas supportée, seul le son marche, pas l’image...
Pour ma part les vidéos sont importés sur mon Mac via Imovie pour finir en .mov donc.
Voilà une vidéo :
http://dl.free.fr/pTbjFPCOd Merci d’avance au développeurs ;)
Cdt

Jipen (Jipen)
dimanche 18 mars, 2012 10:35:29

Bonjour,
Lors de la lecture de toutes mes vidéos MOV issues de mon CANON IXUS 310,
le popup “Cette vidéo n’est pas supportée” s’affiche quelques
secondes avant la fin de la lecture.
Les vidéos MOV du CANON IXUS sont encodées avec le codec vidéo “H264 - MPEG-4 AVC (part 10)(avc1)” et le codec audio “PCM S16 LE (sowt)”.
C’est dommage car ce popup interrompt la lecture de la vidéo quelques
secondes avant la fin.
Ce problème n’a jusqu’alors jamais été résolu avec les différentes mises à jour.
Il serait bon qu’une prochaine mise à jour vienne supporter complètement
ces codecs sans affichage du popup qui nous prive des dernières secondes ....
Merci d’avance aux développeurs.
Cordialement,

Chargement...