Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie Freebox OS
  • Assignée à Personne
  • Système d'exploitation Freebox Server V7 (Delta)
  • Sévérité Moyenne
  • Priorité Normale
  • Basée sur la version 4.5.0
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non

FS#35767 - Freeze du server Delta

Bonjour,

Depuis la dernière MàJ du firmware du server de la FB Delta, celui-ci freeze à intervalles assez réguliers (toutes les 10/15 minutes pendant une trentaine de secondes). Lorsque cela se produit, la TV se fige (image et son), le wifi aussi. Par contre, étonnamment, lorsque je regarder Netflix, aucun souci. o_O
Par ailleurs, la nouvelle fonction qui permet de reprendre un programme TV en cours de diffusion à son début ne fonctionne sur aucune chaîne. J’ai systématiquement droit à une erreur HTTP 7_0…
J’ai redémarré la FB plusieurs fois, mais cela ne change rien.

Je vous remercie par avance de l’aide que vous pourrez m’apporter.

Bien cordialement,
H. Denjean

Cette tache ne dépend pas d'autre tache

Thibaut Freebox (Thibaut Freebox)
jeudi 14 octobre, 2021 14:01:16

Bonjour

Concernant les Freezes du server, est-ce que vous avez un appareil type PC à relier en ethernet pour voir si par câble il n’y a plus de service ?
Les appareils en Wifi restent connectés mais ne naviguent plus ?
La Freebox reste sur l’horloge ?

Pourriez-vous indiquer l’horaire récent d’un de ces épisodes de coupures ?

Pour Netlflix, c’est probablement parce qu’il buffer (il charge à l’avance) la vidéo, donc le temps du freeze, vous visionnez ce qui a été mis en cache à l’avance, et comme le fonctionnement revient, vous ne voyez pas de “trou”.

Concernant le soucis de Start-Over, merci d’ouvrir une tâche dédiée sur le projet Freebox Player Delta.

Cdt

Denjean (hdenjean)
jeudi 14 octobre, 2021 14:17:10

Bonjour Thibaut,

Je suis sur Mac… donc sans prise ethernet (et de toute façon, je n’ai pas de câble à dispo ici).

Les appareils en wifi restent connectés, oui, mais ne naviguent plus. La FB reste ‘normale’ (avec le petit point lumineux qui va et vient).

Question horaires, difficiles à dire, je n’ai pas vraiment fait attention. Quand j’allume la TV, environ 20 minutes plus tard, j’ai le premier freeze d’une trentaine de secondes, puis après, c’est toutes les 10 à 15 minutes (toujours d’une durée d’une trentaine de secondes).

Pour le Start-Over, vous avez raison, je vais ouvrir une tâche dédiée. Si j’en ai parlé dans cette première demande, c’est parce que les freezes ont commencés le jour où j’ai vu apparaitre cette fonction. Je me suis donc dit que la MàJ qui avait apporté cette fonction faisait bugger le server d’une manière ou d’une autre. Mais ce n’est peut-être aussi qu’une coïncidence. ;-)

Bien cordialement

Thibaut Freebox (Thibaut Freebox)
jeudi 14 octobre, 2021 14:57:10

On déterminera par la suite si les 2 problèmes sont liés, il n’y a pas de raison particulière à cela, mais on reste ouvert à toutes éventualité.

Ok pour le MAC, de toutes façons, votre Player est en CPL et vos appareils en Wifi, donc cela suffit pour savoir qu’il ne s’agit d’un seul moyen de liaison qui plante.

N’hésitez pas à me mettre demain un commentaire en ayant noté les horaires des différentes itérations pour que je puisse regarder vos logs.

Cdt

Denjean (hdenjean)
jeudi 14 octobre, 2021 15:09:20

Je vous dirai ça Thibaut. ;-)

Pour le Start-Over, le code erreur exact est : DASH_ERROR_HTTP_7_0. Je vais créer une tâche dédiée pour ce problème.

Bien cordialement,
H. Denjean

Denjean (hdenjean)
vendredi 15 octobre, 2021 09:57:23

Bonjour Thibaut,

Comme convenu, voici le rapport du jour. ;-)

D’abord, je tiens à noter qu’il n’y a eu aucun freeze hier soir. Je me suis donc couché optimiste en me disant que le problème n’était peut-être que passager et que ça c’était fini tout seul. Hélas ! Ce matin, rebelotte !
Voici les horaires des coupures de la matinée : 8:50 ; 8:54 ; 9:00 ; 9:41 ; 10:07 ; 10:37. Après ça, j’ai éteint la TV. Il y en a peut-être eu d’autres.
Remarque : ce matin les coupures étaient plus courtes (entre 10 et 20 secondes) et moins régulières que les jours passés où elles se produisaient toutes les 10 à 15 minutes.

Bien cordialement,
H. Denjean

Thibaut Freebox (Thibaut Freebox)
vendredi 15 octobre, 2021 12:15:21

Bonjour

Vous avez désactiver l’agrégation 4G depuis, est-ce que le défaut persiste ?

Cdt

Denjean (hdenjean)
vendredi 15 octobre, 2021 12:19:37

L’agrégation 4G n’est pas activée. J’ai tenté hier de l’activer… en vain. Le Server ne captait aucun réseau 4G.

Bien cordialement

Chargement...