Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie Services locaux → Audio (AirMedia, ...)
  • Assignée à Personne
  • Système d'exploitation Freebox Server V6 (Révolution)
  • Sévérité Haute
  • Priorité Normale
  • Basée sur la version 4.4.1
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non

FS#35425 - Belle image mais Pas de son en recopie d’écran avec le media player free revolution

Depuis le début de la pandémie, je suivais des réunions zoom par mon ordinateur portable et utilisais le média Player de Free pour recopier l’image et le son sur ma télé de 65 pouces. Tout fonctionnait très bien avec une belle qualité d’image est un son parfait jusqu’à la dernière mise à jour de la Freebox. Depuis, que je sois en recopie d’écran de téléphone, de tablette, ou de PC portable je n’ai plus de son, seulement l’image.
J’ai en parallèle une Apple TV branché sur mon réseau wi-fi Freebox. Curieusement, avec cet Apple TV la recopie de l’image et du son sur mais téléviseur fonctionne toujours parfaitement. J’ai tenté un Reset de ma Freebox révolution ainsi qu’un Reset du média Player, j’ai également changé le Cable HDMI entre ma Freebox et ma télévision mais rien n’y fait. Le support technique de Free m’a répondu que cette panne est nouvelle et que probablement nous devrions attendre une nouvelle mise à jour dans les mois à venir !

Toute aide me permettant de récupérer à nouveau du son avec l’image en recopie d’écran sera la bienvenue. Merci d’avance, Fabrice.

Cette tache ne dépend pas d'autre tache

Thibaut Freebox (Thibaut Freebox)
mercredi 18 août, 2021 10:48:47

Bonjour

Quelle appli de recopie d’écran utilisez vous ? Depuis un PC uniquement ?

Cdt

PALAZZO FABRICE (PALAZZO)
jeudi 19 août, 2021 05:51:30

Bonjour,
Je suis équipé Mac. Je recopie mon écran iPhone, iPad et MacBook avec IOS . Image ok mais plus de son depuis peu sur la copie d’écran.

CDT

Alex Freebox (Luzh)
mardi 24 août, 2021 14:17:37

Bonjour !

J’ai également rencontré ce problème. Il survient en utilisant la fonction recopie d’écran via AirPlay depuis un Mac, et ce peut importe la version : J’ai essayé avec Mojave, High Sierra et Big Sur.
En effet, la recopie vidéo fonctionne normalement mais aucun son n’est disponible, même en changeant les paramètres sons.
Néanmoins, l’envoi du canal son uniquement (Depuis ITunes par exemple) fonctionne correctement..

Il me semble que ce problème est tout récent et il doit sûrement être lié à la dernière mise à jour du FreeBox Player, car avant Aout tout fonctionnait normalement.

Bonne journée!

Chargement...