Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie Freebox OS → Interface Web
  • Assignée à Personne
  • Système d'exploitation Freebox Server V6 (Révolution)
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 4.4.0
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par lfl_038 (lfl_038) - 01/08/2021
Dernière édition par Anisse Astier (aastier) - 05/08/2021

FS#35330 - Impossible de faire quoi que ce soit sur Freebox OS sur Safari 12 iPad OS 12

Bonjour,
J’ai eu droit ce soir à la mise à jour forcée vers la version 4.4.0.
Depuis, que j’utilise Safari ou Firefox sur iPad, je ne peux plus rien faire. l’appui sur les boutons de l’interface ne fait rien et même en y accédant par le menu, ça fait rien.
C’est critique car Freebox Companion est loin de proposer tout ce que fait l’interface web de Freebox OS et du coup il n’est plus possible d’administrer la Freebox à partir d’une tablette.
Quelle régression !
Merci d’avance pour une correction rapide.
Cordialement.

Cette tache ne dépend pas d'autre tache

Daniel LR (Danmorb)
lundi 2 août, 2021 09:51:46

Bonjour,
La mise à jour 4.4.1 vient de sortir. Tu peux donc redémarrer ton serveur pour voir si tu as encore le problème ensuite.
Bonne journée.

lfl_038 (lfl_038)
lundi 2 août, 2021 12:52:57

Bonjour,
Merci pour l’information mais malheureusement le passage en 4.4.1 ne résout pas le problème.
Bonne journée.

Thibaut Freebox (Thibaut Freebox)
lundi 2 août, 2021 14:50:34

Bonjour

Quelle est la version de IPad OS utilisée ? Les versions trop anciennes ne mettent plus Safari à jour, ce qui pose problème.

Cdt

Marc_ANG... (docmarc)
lundi 2 août, 2021 15:13:37

@Thibault

Serait-il pas judicieux d’afficher sur la page de Freebox OS quelles versions de navigateur faut-il ?

Exemple: un Gros point interrogation a coté de Connexion ? “Version minimum Supporté” chrome Vxxx Safari Vxxx Opera Vxxx Firefox Vxxx

il y a bien (des script de detection) qui afficherais que la version du navigateur ne marche pas , mais cela ne fonctionne pas sur Safari

lfl_038 (lfl_038)
lundi 2 août, 2021 18:54:20

Bonjour,
Je veux bien comprendre que je suis un peu en retard sur Safari (IOS 12.4.1) mais concernant Firefox pour iPad j’ai la dernière version (Firefox Daylignt 35 (5448)) me semble t’il.
Et s’il n’est plus possible de paramétrer la Freebox avec un OS de 2 ans seulement, ce n’est pas normal.
Merci.

lfl_038 (lfl_038)
mercredi 4 août, 2021 19:52:21

Bonsoir,
Pour ceux qui aurait le même problème, plutôt que d’acheter une nouvelle tablette avec le dernier OS, j’ai trouvé une solution de contournement, utiliser un Raspberry Pi qui tourne avec Firefox sous Linux et VNC Server et prendre le contrôle du Raspberry avec VNC pour IPad.
Le budget est beaucoup moins élevé que de racheter une tablette et en plus le Raspberry peut servir à autre chose, par exemple serveur FTP voire Serveur NAS ...
L’avantage du Raspberry est sa très faible consommation qui permet de le laisser tourner tout le temps.

lfl_038 (lfl_038)
jeudi 5 août, 2021 21:04:00

Bonsoir,
A la personne qui a modifié le titre, je rappelle que cela ne fonctionne pas non plus avec Firefox pour iPad.
Donc le titre modifié ne reflète que partiellement le problème, c’est sur tout les navigateurs de IOS 12 que Freebox OS 4.4.0 et 4.4.1 ne fonctionnent pas.
Merci d’avance,
Cordialement.

lfl_038 (lfl_038)
jeudi 5 août, 2021 21:08:08

Bonsoir,
Au vu de https://dev.freebox.fr/bugs/task/35336 j’ai l’impression que les développeurs Freebox ne veulent pas développer ou tester sous des OS Apple.
Heureusement, ça marche encore avec des navigateurs sous Linux mais pour combien de temps ?

Chargement...