Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie Non trié
  • Assignée à Personne
  • Système d'exploitation Freebox Server V6 (Révolution)
  • Sévérité Haute
  • Priorité Normale
  • Basée sur la version 4.4.0
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non

FS#35131 - Interface inactive sous Mac OS 10.11.6

L’interface s’affiche mais aucune action possible aussi bien avec Safari que Firefox.
Le WIFI 5 GHz également inactif.

Cette tache ne dépend pas d'autre tache

Marc_ANG... (docmarc)
mercredi 30 juin, 2021 09:57:38

essaye en vidant les caches des navigateurs

il y a eu ce probleme lors d’une mise a jour majeur précédentes

Daniel Robillard (Dan91)
mercredi 30 juin, 2021 10:27:29

Caches vidés avec Onyx, redémarrage et rien de changé

Marc_ANG... (docmarc)
mercredi 30 juin, 2021 10:42:03

version de Firefox ?

avec la derniere versions ?

la 89 ?

Daniel Robillard (Dan91)
mercredi 30 juin, 2021 11:29:58

Firefox 78.11.0 la dernière compatible avec Mac OS 10.11.6
Mais c’est pire qu’avec Safari car ça plante le système.
Quant au problème de WIFI 5GHz il est indépendant car invisible de tous mes appareils même les plus récents.

Marc_ANG... (docmarc)
mercredi 30 juin, 2021 12:09:26

teste en mettant la version la plus récente possible de java pour ton système

https://www.java.com/fr/download/

Daniel Robillard (Dan91)
mercredi 30 juin, 2021 14:32:48

Java ?
Je pense plutôt à une incompatibilité avec Javascript
Le problème WIFI est résolu, ce n’était pas un dû au SSID mais au disque de la Freebox avait besoin d’une réparation.
C’est fou ce que ça s’use vite ces petites bêtes !

Marc_ANG... (docmarc)
mercredi 30 juin, 2021 14:47:54

Justement, installe la dernière version de java

si ton explorateur est vieux il est probable que le java soit vieux aussi

si sur les mac et Pc récent java se met a jour automatiquement,

sur les vieux système il ne se mettait pas forcement jour.

Sans compter les melanges version 32/64bits

et il faudra installer les versions 64bits si tes explorateur sont en 64bit.

et bien effacer les ancienne versions

Neustradamus (Neustradamus_)
mardi 6 juillet, 2021 21:56:45

@docmarc: Merci de ne pas mélanger Java et JavaScript.

Daniel Robillard (Dan91)
mercredi 28 juillet, 2021 13:35:10

Y-a-t’il un moyen de revenir à la version d’avant la 4.4 ?

Chargement...