Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • Status Nouveau
  • Percent Complete
    0%
  • Task Type Anomalie
  • Category LAN → Bridge
  • Assigned To No-one
  • Operating System Freebox Server V7 (Delta)
  • Severity Critical
  • Priority Very Low
  • Reported Version 4.2.9
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 4
  • Private

FS#34313 - Mode Bridge non fonctionnel

Bonjour,

Impossible d’utiliser la Freebox Delta en mode Bridge. Cela rend le réseau complètement inutilisable avec des déconnexions constantes et erreurs DNS.
Obligé de se mettre en mode routeur ce que je ne souhaite pas.

Je résume mes mésaventures avec la Freebox Delta :
- Wifi mesh avec une très mauvaise stabilité et portée (remplacé par un routeur wifi TPlink c’est le jour et la nuit)
- Agrégation 4G qui n’a jamais apporté aucun débit notable, même pendant une période d’un mois où mon débit global était <1Mo à cause d’un mauvais câble (réglé depuis, sachant que 2 freehelpers n’ont absolument rien trouvé d’autre à dire que “tout va bien de notre côté”, heureusement que j’ai trouvé la source du problème tout seul)
- Bugs innombrables sur le player Dévialet, entre les artefacts d’image, le replay qui plante, le airdrop qui ne fonctionne pas, la lecture en dlna capricieuse...
Ca fait cher le player/enceinte sur laquelle on ne peut même pas brancher de casque audio (super pour les malentendants comme moi).

Le mode bridge qui ne fonctionne pas c’est un peu la goutte d’eau qui fait déborder le vase...
Merci 1000 fois à qui aura une solution ou au développeur qui réparerait ça pour la prochaine mise à jour !

wag51 commented on 01.05.2021 09:28

Idem dans mon cas, le routeur récupère bien mon IP publique, mais n'obtient pas l'accès à internet.

J'ai déjà signalé à plusieurs reprises, le problème avec bridge-utils 1.5 (obsolète, qui date de 2011) ainsi que la demande de mise à jour d'iproute2 (et qui remplace bridge-utils).

Mon dernier ticket à suivre et à commenter est ici : https://dev.freebox.fr/bugs/task/34731

sysyl commented on 03.05.2021 16:53

Personnellement en Freebox OS 4.3.0 sur une Freebox Pop, impossible de réactiver le mode bridge depuis un reset volontaire de ma part.
La Freebox reboot après l'application du mode bridge et repasse en mode routeur.

Pareil pour moi.
je viens de changer d'opérateur et j'ai choisi Free pour le mode Bridge.
Et la grosse déception, une fois le mode bridge activée la Freebox retourne d'elle même en mode routeur. quand il arrive à s'activer, gros problème de routage.

wag51 commented on 09.06.2021 16:20

Tu as tout compris ! Normal tu es chez Free.

Du neuf à ce propos ?

Des nouvelles sur ce sujet ?

chabs commented on 02.05.2022 13:22

Bonjour,
pour ma part, Freebox Pop en mode bridge fonctionnait parfaitement jusqu'à la migration FTTH → PON et le changement d'IP Publique qui va avec. Depuis, impossible d'avoir internet en mode bridge. Je récupère bien l'adresse IP publique sur le routeur, mais internet ne fonctionne pas. Si je passe en mode routeur, ça refonctionne.
Incompréhensible…

chabs commented on 02.05.2022 15:27

Bonsoir,
le passage en IP full stack a résolu mon problème…

Bonjour j'ai le même problème que vous avez vous une solution ?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing