Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau   Réouverte
  • Type de tâche Anomalie
  • Catégorie Services locaux → VM
  • Assignée à Personne
  • Système d'exploitation Freebox Server V7 (Delta)
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 4.2.6
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par Seb (Seb D) - 21/11/2020
Dernière édition par Thibaut Freebox (Thibaut Freebox) - 01/12/2020

FS#33182 - VM ne fonctionne plus

Depuis la dernière mise à jour du Freebox server Delta les VM’s ne fonctionnent plus
Impossible d’y accéder et de les démarrer ou de les arrêter.
Merci de corriger le problème, j’utilise une des VM avec Jeedom pour contrôler ma maison et là plus rien ne fonctionne.

Cette tache ne dépend pas d'autre tache

loggoi (loggoi)
samedi 21 novembre, 2020 19:59:33

Il se passe quoi concrètement ? Perso j’ai aucun soucis avec les vm et la dernière mise à jour. Ça ne serait pas un arrêt de la box un peu brutal qui aurait put endommager l’os de vos vm ?

Fernando (Fernando.N)
dimanche 22 novembre, 2020 08:50:36

Je confirme chez moi aussi la VM ne fonctionne plus depuis la mise à jour et sur l’application Freebox les capteurs ne fonctionne plus.

Seb (Seb D)
dimanche 22 novembre, 2020 09:41:35

Je n'arrive plus a lancer ma VM pour Jeedom c'est à dire que lorsque je fais démarrer la VM se lance mais ne termine pas son lancement et lorsque je veux l'arrêter Impossible.
J'ai arrêter la VM avant de faire la mise à jour et un redémarrage classique (sans coupure brutale, j'ai même installé une prise ondulée afin de palier s'il y avait des micro coupure)

Sur la console voici mes dernières lignes d'afficher et reste bloquer à ces étapes:

[2.160627] cdrom : Uniform CD-ROM driver Revision: 3.20
[193.726890] random : crng init done

sébastopaul (sebastopaul)
dimanche 22 novembre, 2020 11:52:20

J'ai le même souci, je suis sous onduleur et je suis obligé de redémarrer mon server pour que ça fonctionne; redémarrer cette nuit à 2H à 10h30 plus rien n'est fonctionnel. Il faut redémarrer le server tous les 8H.

De plus si on contrôle la caméra elle apparaît non connectée, l'historique de l'ouverture ou détecteur de mouvement ne va pas plus loin que l'heure de blocage. Quand on redémarre le server, le détecteur de mouvement et d'ouverture affiche de nouveau l'antériorité des informations.

sébastopaul (sebastopaul)
lundi 23 novembre, 2020 13:51:35

J'ai contacté l'assistance et voici leur message :

======Bonjour,
Navré pour la gêne occasionnée.
Un nouveau Firmware est prévu pour palier à cette anomalie dû à la dernière mise à jour en effet.
Je reviens vers vous dès que la mise à jour est disponible.
L'équipe Freebox Home vous souhaite bonne journée.

Anisse Astier (aastier)
mardi 24 novembre, 2020 14:07:11

Bonjour,

Le problème est-il toujours présent après un redémarrage du Freebox Server ? Si oui, pourriez-vous me donner l’adresse MAC de votre Freebox Server ?

sébastopaul (sebastopaul)
mercredi 25 novembre, 2020 10:45:39

Le souci est toujours présent pour moi, et il faut attendre que Free lance une nouvelle mise à jour. Mais quand.

Anisse Astier (aastier)
mercredi 25 novembre, 2020 10:49:07

À ma connaissance il n’y a pas de mise à jour de prévue liée à ce problème.

@sebastopaul si ça ne fonctionne pas pour vous après un redémarrage, pourriez-vous me donner l’adresse MAC de votre Freebox Server ?

sébastopaul (sebastopaul)
mercredi 25 novembre, 2020 11:03:50

D'après l'assistance une mise à jour firmware est prévue.

Après redémarrage ça fonctionne quelques heures et après plus aucune détection.

@Anisse : je ne divulgue pas mon adresse Mac en public comme ça.

Anisse Astier (aastier)
mercredi 25 novembre, 2020 11:06:40

@sebastopaul: aucun souci, vous pouvez me l’envoyer à aastier@freebox.fr . Quand vous dites que ça fonctionne pendant 8h, vous voulez-dire que vous devez redémarrer la VM, ou que le redémarrage de VM échoue ?

sébastopaul (sebastopaul)
mercredi 25 novembre, 2020 11:23:43

Maintenant ça ne tient même pas 4H.

Quand je redémarre le server, dans les historiques je retrouve l'arriéré et les détections portes plus les mouvements que je viens de faire. Par contre au boiut de 4H je peux ouvrir la porte, bouger dans la maison je n'ai plus d'historique et la CAM apparait non connectée. Seul à nouveau un redémarrage peut remettre les choses dans l'ordre.

Anisse Astier (aastier)
mercredi 25 novembre, 2020 13:27:55

Bonjour, j’ai bien reçu votre adresse MAC.

Il semblerait que la VM soit bien démarrée, mais que Jeedom ne fonctionne plus, c’est ça ? Est-ce que le problème est toujours présent si vous créez une nouvelle VM Jeedom à la place ? (il est possible de conserver plusieurs VMs en parallèle, même si on en utilise qu’une à la fois).

Seb (Seb D)
jeudi 26 novembre, 2020 06:33:29

Bonjour,

Après plusieurs tentatives de relance de ma VM Jeedom (relance en normale, en recovery mode, etc...) plus moyen de la lancer j'ai été obligé d'en recréer une autre.
Concernant le pack sécurité, je n'ai plus non plus l'historique sur mon détecteur de mouvement. Au départ il était en anomalie, je refais la procédure d'association, cela à fonctionner 8h et de nouveau plus d'historique.
Par contre contrairement à @sébastopaul, je peux voir ma caméra et l'historique du détecteur de porte.
J'ai relancer le server à plusieurs reprises sans succès.
Pour l'instant, la nouvelle VM pour Jeedom à l'air de fonctionner mais il faut que je reprogramme toute ma configuration.

sébastopaul (sebastopaul)
jeudi 26 novembre, 2020 19:26:24

Bonsoir
@Séb j'ai tout refait et ça ne change rien, si ça a tenu 22H et rebelote ça recommence.

Je pense comme on m'a dit que le firmware est en cause et qu'il faut que Free fasse le nécessaire. Mais semble t'il tout le monde ne rencontre pas ce genre de souci.

Anisse Astier (aastier)
vendredi 27 novembre, 2020 11:40:56

Bonjour @sébastopaul, La VM s’est-elle arrêtée ou fonctionne-t-elle encore ? Pouvez-vous utilisez vos capteurs via Freebox Compagnon ?

Fernando (Fernando.N)
vendredi 27 novembre, 2020 11:46:06

Chez moi plus rien ne fonctionne ni même sur Freebox compagnon

Anisse Astier (aastier)
vendredi 27 novembre, 2020 11:47:07

@Fernando: pourriez-vous ouvrir une nouvelle tâche en indiquant quel est le problème que vous rencontrez ?

sébastopaul (sebastopaul)
vendredi 27 novembre, 2020 11:59:26

Pourquoi vouloir trouver une erreur sur le matériel alors qu'à 99% c'est le firmware qui est planté.

Anisse Astier (aastier)
vendredi 27 novembre, 2020 13:23:55

@sébastopaul: ceci est un bug tracker, c’est ici qu’on cherche les problèmes de firmware. Si vous ne voulez pas remonter les informations permettant de comprendre ce qui se passe, je serai contraint de fermer cette tâche, le problème ayant été résolu pour Seb D.

sébastopaul (sebastopaul)
vendredi 27 novembre, 2020 13:25:18

Il y a 25 minutes pour une raison x la sirène s'est déclenchée et j'ai enlevé lev module, puis les piles pour arrêter la sirène.

Pourtant elle n'était pas active.

Je sens bien le module HS

sébastopaul (sebastopaul)
vendredi 27 novembre, 2020 13:34:29

Moi non puisque ça ne fonctionne pas en faisant ce qui a été mis.

Donc ce n'est pas complétement résolu

sébastopaul (sebastopaul)
vendredi 27 novembre, 2020 13:36:33

Et j'ai mis ce que ça faisait je ne vais pas inventer des choses qui ne se produisent pas. Je vous ai envoyé des images qui sont pourtant claires et qui démontre bien le souci.

Anisse Astier (aastier)
vendredi 27 novembre, 2020 13:39:13

@sebastopaul: le problème initial était que le démarrage ou l’extinction d’une VM ne fonctionnait plus dans l’interface Freebox OS.

Si j’ai bien compris votre problème, ce sont les informations des détecteurs de mouvements qui ne remontent plus, et la caméra qui apparait déconnectée ?

sébastopaul (sebastopaul)
vendredi 27 novembre, 2020 13:43:12

De mon côté module HS attente d'un nouveau.

sébastopaul (sebastopaul)
vendredi 27 novembre, 2020 13:45:37

oui pour les informations, et l'alarme ne se met plus en service. Je vous tient informé dès réception du nouveau module.

Anisse Astier (aastier)
vendredi 27 novembre, 2020 13:52:20

@sebastopaul: merci du retour. N’hésitez pas à ouvrir une nouvelle tâche si besoin une fois le nouveau module reçu.

Seb (Seb D)
mardi 1 décembre, 2020 15:03:28

Problème non résolu ma VM ne fonctionne toujours pas et plante complètement maintenant

Anisse Astier (aastier)
mardi 1 décembre, 2020 15:06:42

Bonjour @Seb sauf erreur vous ne m’avez pas donné l’adresse MAC de votre Freebox Server. Pouvez-vous confirmer que vous n’arrivez pas à relancer la VM ?

sébastopaul (sebastopaul)
mardi 1 décembre, 2020 15:18:09

Bonjour,
Je voulais donner suite au souci et donc la nouvelle mise à jour 4.2.7 résout le problème. Il n'y aura pas d'échange de box. On verra si ça tient dans le temps.

Bonjour,
Comme convenu, je reviens vers vous pour vous informer que la mise à jour 4.2.7 permettant de palier à l'anomalie que vous rencontrez est disponible.
Je vous invite à simplement redémarrer votre Freebox Server pour en profiter.
Encore navré pour la gêne occasionnée.
L'équipe Freebox Home vous souhaite bonne journée.

J'espère que ça sera de même pour les autres personnes qui rencontre ce genre de souci.

sébastopaul (sebastopaul)
mercredi 2 décembre, 2020 11:30:06

Bonjour,
Cette fois-ci le sujet pour moi est résolu, mon système fonctionne depuis plus de 24H sans rebooter ma freebox.

Je reste malgré tout en attente de l'échange promis de l'ouverture de porte qui reste défaillante.

Benoît Lamirault (sticmou91)
mardi 8 décembre, 2020 07:43:33

Problème non résolu mes VMs ne fonctionnent toujours pas et plante complètement au bou de quelques minutes. :( ( Ver 4.2.7 )

Chargement...