Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie LAN → WiFi
  • Assignée à Personne
  • Système d'exploitation Freebox Server V7 (Delta)
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 4.2.5
  • Due pour la version Non décidé
  • Date d'échéance Non décidé

FS#32924 - Déconnection intempestive de la WIFI

Bonjour depuis plusieurs jours la Wifi se déconnecte de façon systématique quelque soit le matériel utilisé.

J’ai réinitialisé les réglages WIFI
J’ai séparé les 3 cartes réseau avec SSID différents
J’ai désactivé “permettre l’utilisation des canaux DFS "
J’ai réinitialisé mes matériels (tablettes - Smartphone)

Aucun problème en Ethernet

Pas ailleurs le réseau est instable mais à des degrés moindres depuis la grosse mise à jour concernant l’optimisation de la WIFI

Cette tache ne dépend pas d'autre tache

Thibaut Freebox (Thibaut Freebox)
mardi 27 octobre, 2020 17:08:14

Bonjour

Que voulez-vous dire par "le wifi se déconnecte de façon systématique" ? Vos appareils ne sont plus connectés ? Ils sont connectés mais ne naviguent plus ?
Que voyez-vous au niveau des cartes Wifi dans Freebox OS ?

Quelle est la périodicité ? Est-ce lié à un usage spécifique ?

Cdt

Thierry (Fonzie)
mardi 27 octobre, 2020 20:47:04

Bonsoir,

Effectivement cela manque de précisions

Sur mon téléphone portable sous Android 11 ainsi qu'un autre sous Android 10

Mes téléphones se déconnectent de mon réseau WIFI, plus d'internet.

J'ai séparé les trois cartes réseaux en renommant les SSID + mdp depuis FB OS et ou Freebox connect (question pratique)
J'ai réinitialisé les paramètres WIFI depuis FBx OX
J'ai redémarré le server à chaque fois
J'ai réinitialisé les paramètres réseaux de mes téléphones
J'ai désactivé la fonction "Permettre l'utilisation des canaux DFS"

Bien entendu connecté sur les SSID 5G (AC Mimo X4 compatible)

Mes symptômes: Point d'exclamation sur le logo WIFI de mon téléphone - mon téléphone recherche d’autres réseaux - Plus d'accès à mes accès internet autrement qu'en 4G ainsi qu'en utilisant mon second FAI (Oui c'est possible, l'un est sur le câble et Free est en fibre)
Naturellement je fais les tests en déactivant les autres sources de WIFI

Pas d'usage spécifique.

[Édit] je viens de faire une grosse mise à jour de mon Os Android et il semblerait que cela améliore la stabilité de mon réseau au moins pour mon téléphone sous Android 11 je vous tiendrais au courant en revanche comment ma connexion Wifi pourrait perturber le signal de mon player POP branché avec un câble Ethernet de Cat 7 en provoquant des Freezes qui disparaissent quelques secondes après. ?


Neustradamus (Neustradamus_)
jeudi 29 octobre, 2020 00:55:55

Avez-vous essayé de désactiver le 802.11n ?
Et de voir le résultat une certaine durée ?

Avez-vous essayé de désactiver le 802.11ac ?
Et de voir le résultat une certaine durée ?

Il faudrait faire un test sur chacune des cartes Wi-Fi une par une, pas sur 2 ni sur 3 activées en même temps.

Et de regarder qu'est-ce qui fonctionne mieux...

valaraukar (valaraukar)
mercredi 11 novembre, 2020 22:13:14

Bonjour,

Le problème est présent depuis plusieurs versions du firmware. Tout comme Thierry, j'avais affecté un SSID à chaque carte wifi de la box en pensant que le problème allait se résoudre, mais rien n'a changé. Je suis donc revenu à SSID unique pour mes trois cartes.
Le problème est que, lorsqu'un appareil perd la connexion sans raison apparente, cela génère une perte de connexion de tous les autres appareils en même temps. Dès lors qu'un appareil se reconnecte au réseau, moyennant une intervention manuel sur l'appareil en question, les autres retrouvent leur connexion comme par magie.
Ce problème a déjà été signalé à plusieurs reprises mais aucune màj n'a résolu ce problème.
J'en arrive même parfois à laisser mon smartphone en 4G pour être sûr d'avoir une connexion stable...

Pêre Fougasse (Pere-Fougasse)
lundi 16 novembre, 2020 13:44:42

Bonjour à tous !

J'ai exactement le même soucis avec certains de mes appareils en wifi notamment deux pc portables.
Tous sur la même version de windows, drivers MAJ et j'ai tenter de switcher entre les normes AC/N mais sans succès.
Le hard reset de la box pop n'a pas réussi à résoudre le problème aussi.

Neustradamus (Neustradamus_)
lundi 16 novembre, 2020 18:28:24

Rappel : Avez-vous essaye de désactiver le Wi-Fi 802.11n et le 802.11ac (5GHz) en même temps ?

Pour avoir uniquement 802.11b/g ?

Verdict ?


Par ailleurs, il y a toujours un problème :
- https://dev.freebox.fr/bugs/task/27548

FS#27548 - [Tous les Freebox Server] Mauvaise nomination pour les cartes Wi-Fi

Il faudrait quand même qu’il y ait ce changement sur l’ensemble des Freebox Server :
- Carte Wi-Fi 2.4G / 802.11n → Carte Wi-Fi 2.4GHz / 802.11n OU Carte Wi-Fi 2.4GHz (802.11n)
- Carte Wi-Fi 5G / 802.11ac → Carte Wi-Fi 5GHz / 802.11ac OU Carte Wi-Fi 5GHz (802.11ac)

Car les gens mélangent 5GHz avec la 5G etc

Pêre Fougasse (Pere-Fougasse)
lundi 16 novembre, 2020 23:22:42

Oui j'ai déjà essayé cela mais sans grand résultat.
La seule manipulation qui semble régler le problème pendant plusieurs jours et de Hard reset la boc en mode usine.
Mais les soucis reviennent après quelques jours.

falco (falco-)
mercredi 18 novembre, 2020 08:05:36
RoRo (GUromain)
mardi 1 décembre, 2020 01:27:28

J'avais eu le problème depuis une MAJ de Juillet. J'ai procédé fin Octobre 2020 à une restauration usine de la Freebox, et le problème avait enfin disparu après des mois de galères. Et là, j'ai rebooté la Freebox Delta depuis environ 2h, elle a procédé à la MAJ 4.2.6... et c'est reparti ! Les emmerdes de déconnexions sont repartis. Je ne peux pas m'amuser à effectuer une restauration usine à chaque fois qu'une MAJ est faite. Cette situation devient insupportable.

RoRo (GUromain)
mardi 1 décembre, 2020 01:30:55

Du coup, de nouveau, nous laissons nos terminaux en 4G plutôt qu'en Wifi, et cela durera cette fois-ci jusqu'à la prochaine MAJ de firmware. Après tout, la data mobile est illimitée, alors s'il faut encombrer inutilement le réseau cellulaire, pourquoi pas. Mais je préfère une connexion 4G très stable avec un débit entre 50 Mbps et 250 Mbps à domicile, plutôt qu'un Wifi complètement instable en permanence, avec des déconnexions permanentes et un débit qui fluctue de 20 Mbps à 600 Mbps comme ça lui chante et parfois aux mêmes endroits.

RoRo (GUromain)
mardi 1 décembre, 2020 01:36:41

Je confirme sinon que c'est bel et bien depuis les MAJ d'optimisations du Wifi en Juillet 2020 que les problèmes n'arrêtent pas. Les reset usines ont l'air de remettre le système fonctionnel après une MAJ, mais je n'ai pas que ça à faire que de perdre 30 minutes à reset et tout reparamétrer. Je le vois bien que ce souci ne s'arrête pas, ma consommation data 4G dépasse sans arrêt les 300Go depuis septembre, alors que je ne suis pas en déplacement du tout. En Novembre, les problèmes de Wifi avaient cessé depuis le dernier reset usine, mais j'ai repris la mauvaise habitude de rester en 4G tellement les problèmes de Wifi m'avaient épuisé, et au moins ça fonctionne mieux, sans coupure. Preuve que la qualité du Wifi de la Delta est devenue très mauvaise et que c'est mieux de rester en permanence sur les réseaux cellulaires. Avant cet été, c'était l'inverse, le Wifi de la Delta était mieux que celui de la Révolution. Désormais, il est devenu une calamité. Je ne parlerais même pas du répéteur qui avait carrément réussi à me foutre en l'air le réseau câblé, et que jamais plus je ne réactiverai.

RoRo (GUromain)
mardi 1 décembre, 2020 01:45:32

Ce dysfonctionnement général du Wifi est bien dommage, car le reste des services proposés par la Box est impeccable, en particulier le 10 Gbps et le SFP+, qui est devenu très stable. Même si les débits sont moins élevés le soir à cause du réseau chargé à cause du confinement et de la hausse habituelle annuelle du trafic Internet pendant l'hiver, rien à dire sur tout le reste.

valaraukar (valaraukar)
dimanche 6 décembre, 2020 23:31:33

Bonjour,

La mise à jour 4.2.7 n'a rien changé au problème de déconnexions intempestives et j'ai même l'impression que ça empire (à confirmer)

falco (falco-)
lundi 7 décembre, 2020 08:33:54

Oui, que dire de plus, tout ce sue j'ai déclaré au début via https://dev.freebox.fr/bugs/task/30987 est toujours d'actualité !!

Donc PANNE depuis JUILLET 2020 !! du jamais vu je pense ...

C'est vrai que le reste des services fonctionnent, mais je suis avec la Revolution en vdsl heureusement. La POP que de problèmes !

La panne du WIFI ce n'est pas rien tout de même : "Vous avez une Porche mais on vous dit que vous ne pouvez pas dépasser les 40 km/h !"

C'est dommage tout ceci, il aurait été si simple de revenir à la version d'avant juillet 2020 ...

  
Gatien BOIVEAU (Gatovich)
mercredi 10 mars, 2021 14:01:44

Bonjour,

Up sur cette demande, j'ai les mêmes symptômes.
J'essayerai le hard reset ce soir...

Cdt

Chargement...