Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie Non trié
  • Assignée à Personne
  • Système d'exploitation Freebox Server V7 (Delta)
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version A PRECISER
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non

FS#32821 - Dégradation de la stabilité du Server Delta sur un mois glissant

Bonjour,

Un nouveau bug a été détecté. Cela se produit depuis plusieurs mois. Nous avons donc attendu de constater le dysfonctionnement pour être sûr qu’il y en a bien un avant de venir écrire ici.
Chaque mois, nous rebootons la Freebox Delta, le 1er de chaque mois, à minuit. Ensuite, nous utilisons (comme tout le monde), de la data. Nous sommes de gros consommateurs, et du coup, on se rend compte que plus de data passe au travers du Server, et plus elle devient instable.
Des micro-coupures réseaux se créent, entraînant des dysfonctionnements majeurs dans des jeux vidéos (Gears 5 par exemple). Ou encore, on lance un speedtest et celui-ci ne dépasse plus des 2 ou 3 Gbps. On coupe, la Box, et 5 minutes après, les speedtests remontent à 5 voir 6 Gps, et les micro-coupures dans les jeux vidéos ont disparues.

Tant qu’on consomme moins de 2To par mois, RAS, mais plus on consomme de data et plus cela devient instable. C’est à chaque fois quand les 3 ou 4To sont atteints que le Server voit ses performances diminuer, se limiter. Comme s’il y avait un cache qui se remplissait au fur et à mesure des jours et ne se vidait pas, ou presque pas, jusqu’à arriver à un point où les performances du Server Delta sont massivement dégradées. Le problème existait déjà quand nous avions eu le Server Delta en Mai 2019, mais survenait quand on dépassait à peine les 1To d’usages data, avec des coupures encore plus nettes. On dirait les mêmes bugs qu’il y a plus d’un an, mais en moins fort, et qui se déclenchent après que des usages data beaucoup plus importants soient passé au travers du Server.

C’est assez pénible d’être obligé d’avoir à rebooter comme ça la Box parce que ses performances se dégradent au fur et à mesure des jours. C’est un dysfonctionnement qui n’existait pas sur la Freebox Révolution.

Cordialement.

Cette tache ne dépend pas d'autre tache

enzo fournet (enzo fournet)
Monday 19 October, 2020 09:43:24

Bonjour, je doit dire que je constate le même problème, or je n'est pas beosin d'atteindre plusieurs To pour cela le problème surviens même aprés reboot et/ou hard reset

RoRo (GUromain)
Monday 19 October, 2020 21:12:07

Nouvelles précisions. En moins d'une journée, les performances se sont dégradées à un point tel qu'on est revenu à la situation de Mars 2020, avec des instabilités épouvantables de débit quand on passe sur le SFP+ et qu'on télécharge depuis plusieurs machines à la fois. Même plusieurs redémarrages du Server Delta n'y changent rien.
Le problème avait été résolu suite à l'échange du module Fibre blanc, permettant de relier le Server Delta à Internet. On dirait que nous revivons exactement la même situation, à se demander si des usages intensifs data du Server Delta ne finissent pas par cramer ou abîmer des composants du module Fibre.
On envisage donc, de nouveau, de redemander un échange du module Fibre, mais là, ça devient quand même loufoque comme histoire. On ne comprend plus rien. Il y a sans arrêt des déconnexions et des microcoupures dans les jeux vidéos et les téléchargements, alors qu'aucune MAJ de notre switch 10 Gbps ou du Server Delta n'est intervenue au moment où ces dysfonctionnements ont commencés.

Si vous passez par là, Thibaut, merci de nous envoyer quelques étoiles de réconforts, parce que... ouh là là ! :(

RoRo (GUromain)
Monday 19 October, 2020 21:53:15

Nouvelles précisions. En moins d'une journée, les performances se sont dégradées à un point tel qu'on est revenu à la situation de Mars 2020, avec des instabilités épouvantables de débit quand on passe sur le SFP+ et qu'on télécharge depuis plusieurs machines à la fois. Même plusieurs redémarrages du Server Delta n'y changent rien.
Le problème avait été résolu suite à l'échange du module Fibre blanc, permettant de relier le Server Delta à Internet. On dirait que nous revivons exactement la même situation, à se demander si des usages intensifs data du Server Delta ne finissent pas par cramer ou abîmer des composants du module Fibre.
On envisage donc, de nouveau, de redemander un échange du module Fibre, mais là, ça devient quand même loufoque comme histoire. On ne comprend plus rien. Il y a sans arrêt des déconnexions et des microcoupures dans les jeux vidéos et les téléchargements, alors qu'aucune MAJ de notre switch 10 Gbps ou du Server Delta n'est intervenue au moment où ces dysfonctionnements ont commencés.

Si vous passez par là, Thibaut, merci de nous envoyer quelques étoiles de réconforts, parce que... ouh là là ! :(

RoRo (GUromain)
Monday 19 October, 2020 22:07:35

Après d'innombrables tests, nous avons trouvé d'où provient le dysfonctionnement. C'est bien la Freebox qui merdouille. En effet, une information anormale apparaît régulièrement dans notre switch, indiquant un problème. L'information "Link Pause" s'affiche régulièrement en rouge (plusieurs fois par minutes), ce qui n'a rien de normal. Celle-ci s'affiche exclusivement sur le port indiqué SFP1, qui correspond au port qui relie le Server Delta et notre switch 10 Gbps.
Cette information n'existait pas jusqu'à présent. Elle est apparue toute seule, sans MAJ du Server Delta, ni MAJ de notre switch 10 Gbps. La seule et unique modification qui a été apportée dans l'environnement du Server Delta, et que le répéteur Wifi fourni par Free a été intégré au réseau local à peu près au moment où les problèmes ont commencé. Quel est le rapport entre le Wifi et le SPF+, je n'en sais rien, et ce n'est peut-être qu'une coïncidence. Mais quand même, nous n'avions plus le moindre problème depuis des mois. Des essais ont été réalisés en éteignant le répéteur Free, mais les configurations imposées par Free liées à la présence du répéteur dans son dossier client font que la Server Delta continue à faire comme s'il était là (impossible de réactiver le 160 MHz sur une carte par exemple).

//www.casimages.com/i/201020120439137005.jpg.html

RoRo (GUromain)
Monday 19 October, 2020 22:20:03

Ces "Link Pause" se traduisent systématiquement par des déconnexions dans les jeux vidéos, des arrêts, voir des échecs de téléchargements. Quand il se déclenchent, parfois, la charge réseau est ensuite mal gérée, avec un ordinateur qui se met à télécharger à 1 Gbps (port 1 Gbps Ethernet), tandis que celui en 10 Gbps n'arrive plus à dépasser les 10 Mbps. Puis, boum, un autre Link Pause, et la charge réseau se répartit de nouveau comme il faut : l'ordinateur portable continue de charger à 1 Gbps, et la machine connectée en SFP+ monte à 5 Gbps. Les deux cumulés atteignent donc 6 Gbps. Et... boum, un autre Link Pause, et tout les débits s'écroulent avant de remonter à différents niveaux selon l'humeur du système, mais en ne dépassant plus les 1,5 ou 2 Gbps en cumulé, avec, par à-coup, une des machines qui voit en débit réduit à presque zéro Kbps.

RoRo (GUromain)
Monday 19 October, 2020 23:58:17

Plus je redémarre le Server Delta, et plus les conditions d'accès à Internet se dégradent quand on passe à travers le SFP+, c'est dingue.
J'ai procédé à une remise à zéro usine. Bien sûr, rien à faire, les dysfonctionnements se poursuivent... et s'amplifient ! :s
Nouveauté, quand je télécharge à 1 Gbps depuis mon ordinateur portable, ce qui fait 121 Mo/s d'habitude, environ, le Server Delta m'indique au même moment que je télécharge à 145 Mo/s. Un tel bug d'affichage ne s'était jamais produit. On dirait que le SFP+ est en train de mourir, et qu'il gère de pire en pire les paquets au fur et à mesure des redémarrages du Server.

Sinon, il y'a des micro-coupures sur le SFP+ à répétition. Il y a une semaine, c'était une micro-coupure parfois. Ensuite, après redémarrage, micro-coupure toutes les 3 à 5 minutes. Redémarrage suivant, micro-coupure toutes les 2 à 3 minutes. Maintenant, c'est une micro-coupure toutes les minutes et il faut s'y reprendre à 50 fois pour télécharger des films de vacances sur UpToBox. Sans oublier les tests speedtest.net sur l'application pour Windows 10 qui échouent de plus en plus souvent. Les symptômes de maladie de 2019 sont de retour, mais ce n'est pas le COVID (j'espère).

Je suis effaré du comportement de mon Server Delta... =D

En tout cas, demain matin, c'est 1044 ça c'est clair ! :s

RoRo (GUromain)
Tuesday 20 October, 2020 00:02:09

Tout de même, le coup du bug du nombre de paquets téléchargés détectés très supérieur à 1 Gbps, alors que la machine sur laquelle je télécharge est capée à 1 Gbps, ça me laisse sans voix. Bien sûr, j'ai pris toutes les dispositions pour être sûr à 100 % que nul autre appareil sur le réseau local, ne charge quoi que ce soit au même moment.

RoRo (GUromain)
Tuesday 20 October, 2020 00:07:49

Voici mon réseau... lorsque je télécharge désormais à 1 Gbps en passant par le SFP+. C'est devenu dramatique...

//ibb.co/hCjrPjz

loggoi (loggoi)
Tuesday 20 October, 2020 06:11:16

Il me semble déjà avoir eut ce symptômes de Link paused sur mon MikroTik, et à l'époque j'avais solutionné le soucis en désactivant le loop protect sur le port en question.

enzo fournet (enzo fournet)
Tuesday 20 October, 2020 09:31:39

@loggoi peux-tu expliquer plus précisément ?

@RoRo J'attend avec impatience que tu nous dise ce que le 3244 (je suppose que tu t'es tromper) va te répondre car de mon coté avec des problème similaire les freehelper ne detect aucun problème et ne peuvent rien faire.

loggoi (loggoi)
Tuesday 20 October, 2020 09:37:18

Il semble que le(s) répéteur(s) wifi de free aient parfois un comportement étranges sur le réseau. Pour ma part, depuis leur mise en place je constate de temps en temps des pertes de paquets sur ce qui transite via le port SFP+ de la freebox.

J'ai un switch MikroTik CRS205 branché via un cable DAC sur ce port. Et il m'est arrivé que le switch MikroTik bloque momentanément toute communication, visiblement à cause de traffic réseau identique qui se présente simultanément sur plusieurs interfaces à la fois (causé par le répéteur wifi ?). Pour "contourner" le soucis et éviter que le MikroTik ne coupe tout, j'ai désactivé le loop protect via RouterOs sur le port connecté à la freebox.

enzo fournet (enzo fournet)
Tuesday 20 October, 2020 09:52:56

Merci loggoi, mais étant gros débutant sur RouterOS ou puis-je trouver cette option ?

enzo fournet (enzo fournet)
Tuesday 20 October, 2020 10:00:09

Solution trouver.

enzo fournet (enzo fournet)
Tuesday 20 October, 2020 11:05:11

Après 1h30 de test le loop protect ne change rien (j'ai un répéteur pop aussi).

loggoi (loggoi)
Tuesday 20 October, 2020 11:11:42

@enzo fournet : le loop protect concerne plus le problème de @RoRo et son "Link paused"

enzo fournet (enzo fournet)
Tuesday 20 October, 2020 12:28:26

j'ai des pertes de packet moi aussi mais moins pire ..

RoRo (GUromain)
Tuesday 20 October, 2020 13:19:21

Je suis au téléphone avec le 3244. J'attends qu'on me réponde. Quand je regarde de plus près, je remarque que les problèmes de pertes de paquets ont commencé exactement à la date où ce foutu répéteur a été reçu et installé, c'est-à-dire, depuis le 13 Octobre 2020.
Je vais attendre de voir ce qu'il me disent. Je vais demander de renvoyer ce satané engin, et le remboursement des 10 € Parce que, même désactivé, les paramètres du Server Delta restent modifiés. Impossible de réactiver la bande 160 MHz sur l'une des deux cartes AC et les problèmes de pertes de paquets persistent !

RoRo (GUromain)
Tuesday 20 October, 2020 13:23:13

Bon. Je viens déjà de tomber au 3244 sur un gros guignol, sur une plate-forme étrangère, qui ne sait pas ce qu'est le SFP+ !
J'ai raccroché au nez direct. On recommence. Le service dédié Delta n'existe plus, du coup, le SAV par téléphone est un désastre. Je sens que je vais vraiment m'énerver.

loggoi (loggoi)
Tuesday 20 October, 2020 13:26:22

Concernant le répéteur, il me semble qu'il ne suffit pas de l'éteindre, il faut supprimer via l'application freebox Connect.

RoRo (GUromain)
Tuesday 20 October, 2020 13:33:07

Je remarque en tout cas que l'instabilité du SFP+ a démarré depuis que le répéteur a été mis en place. Les terminaux mobiles seront désormais connectés en 4G. Il faut juste que je trouve un conseiller compétent pour me désactiver l'option répéteur et m'envoyer un bon de retour. Et ça a l'air cauchemardesque pour quelque chose d'aussi simple.

RoRo (GUromain)
Tuesday 20 October, 2020 13:48:03

Le 3244 me dit qu'il faut envoyer un recommandé avec accusé de réception pour faire renvoyer le répéteur Wifi ! On se fout de moi en fait ? Sinon, elle me dit d'appeler le service résiliation pour faire la demande. On marche sur la tête là.
Il y a maintenant la data illimitée chez Orange sur le mobile. Et ça a beau être 4 fois le tarif de Free, je peux dire que là j'aurais pas hésité à y aller si Orange avait proposé du 10 Gbps sur sa Livebox. Ce n'est malheureusement pas (encore) le cas.
Je sens que je fais passer 4h avec avec le 3244 pour entendre 99 % de conneries jusqu'à ce que je tombe sur quelqu'un de compétent. Mais où est donc passé le service client Delta qui était si efficace ?! Je commence à regretter de payer 40 € par mois pour un SAV d'aussi mauvaise qualité. Autant prendre Sosh ou Red là...

RoRo (GUromain)
Tuesday 20 October, 2020 13:53:42

9 minutes que je suis au 3244 et on me raccroche au nez ! Mais c'est devenu une merde infâme le SAV par téléphone ou quoi ?!

RoRo (GUromain)
Tuesday 20 October, 2020 14:02:49

Je suis eu téléphone depuis 40 minutes à essayer de tomber sur quelqu'un de compétent... je comprends les gens qui quittent Free en disant que c'était à cause du service téléphonique. Je ne les critiquerai plus, c'est certain !

loggoi (loggoi)
Tuesday 20 October, 2020 14:03:27

En même temps ce site n’est qu’un bugtracker de firmware de freebox, et pas un défouloir ...

enzo fournet (enzo fournet)
Tuesday 20 October, 2020 14:04:46

Thibault de free devrais pas tarder a venir que le SAV est compétent @roro on a eu exactement les même problème mais la seul solution et de trouver une solution seul ... je te proposer d'essayer de rentre en contact tout les deux et d'effectuer de nombreux test pour trouver une solution ensemble .. Il est inutiles de les contacter ils sont TOUS oncompétent.
Enfin bref, @roro si tu souhaite essayer de réglé le problème avec moi je te propose discord: Asgarth ORIGIN#6218 ou encore mon mail enzofournet31@gmail.com

Bon courage

Ps j'attend avec impatience les réponses de thibault.

enzo fournet (enzo fournet)
Tuesday 20 October, 2020 14:06:24

@loggoi "En même temps ce site n’est qu’un bugtracker de firmware de freebox, et pas un défouloir ..."
Y a tout de même un moment ou ce n'est plus possible. Sachant que même les personne de chez free présente ici trouve le moyen de nous idre de contacter la hotline ou que il n'y a pas de problème c'est incroyable.

enzo fournet (enzo fournet)
Tuesday 20 October, 2020 14:09:12

sur 20 appels y a eu 1 qui savait ce qu'était le SFP+ ... et pas de sa formation part free mais de l'exterieur, video que il avait vus.

RoRo (GUromain)
Tuesday 20 October, 2020 14:24:10

@enzo fournet
Il y a quelqu'un de plus compétent que moi surtout à mon domicile, le titulaire de la ligne Freebox. Je vais lui dire que tu essaies de rentrer en contact avec nous.

PS : j'ai coupé le répéteur, et je l'ai retiré de Freebox Connect comme l'a suggéré loggoi. Je rep

RoRo (GUromain)
Tuesday 20 October, 2020 14:24:57

@enzo fournet
Il y a quelqu'un de plus compétent que moi surtout à mon domicile, le titulaire de la ligne Freebox. Je vais lui dire que tu essaies de rentrer en contact avec nous.

PS : j'ai coupé le répéteur, et je l'ai retiré de Freebox Connect comme l'a suggéré loggoi. Je repars dans des tests SANS le répéteur (downloads massifs, speed tests, jeux...), tout ce qui ne posait pas de problème il y'a encore 1 semaine, avant d'avoir ce répéteur à domicile.

RoRo (GUromain)
Tuesday 20 October, 2020 14:45:02

Bon... euh. Niveau download, plus d'instabilités après avoir retiré le répéteur pop de Freebox Connect... 600 Mo/s en continue depuis 3 machines à la fois derrière le SFP+ et zéro micro-coupures. 1 Gbps depuis mon portable + 1Gbps depuis un NAS + 3 Gbps depuis un ordinateur fixe game 10 Gbps.
J'ai beaucoup de mal à voir quel est le rapport entre le répéteur pop et le SFP+ 10 Gbps, mais c'est clair que les conseillers freehelpers ont encore moins vu le rapport !

Il ne reste qu'à tester les fameux jeux en ligne, notamment Gears 5, parce qu'avec celui-là, les microcoupures c'étaient toutes les 2 minutes et ça ne pardonnait pas ! On se retrouvait téléporté n'importe où dans la map, voir, exclus du jeu...

enzo fournet (enzo fournet)
Tuesday 20 October, 2020 14:55:44

sur 20 appels y a eu 1 qui savait ce qu'était le SFP+ ... et pas de sa formation part free mais de l'exterieur, video que il avait vus.

RoRo (GUromain)
Tuesday 20 October, 2020 15:12:40

Bon... 15 minutes de Gears 5 et zéro coupure/micro-coupure/éjection du jeu, en solo. J'attends mon co-équipier local pour confirmer ça et je vous dis tout.

enzo fournet (enzo fournet)
Tuesday 20 October, 2020 15:40:19

sur 20 appels y a eu 1 qui savait ce qu'était le SFP+ ... et pas de sa formation part free mais de l'exterieur, video que il avait vus.

RoRo (GUromain)
Tuesday 20 October, 2020 16:05:38

Après d'innombrables tests, il s'avère que le répéteur pop était bien en cause. Plus de pertes de paquets, d'échecs de téléchargements ou de déconnexions et expulsions dans les jeux vidéos en ligne.

Et oui, il faut former mieux les freehelpers sur le SFP+ et les technologies 10 Gbps, sinon proposer un service dédié Delta prioritaire pour 2 €/mois par exemple. Quand on décrochait, on tombait sur quelqu'un de compétent en moins d'une minute pendant les mois qui avaient suivi le lancement de la Delta.

RoRo (GUromain)
Tuesday 20 October, 2020 16:06:55

Ceux qui ont des problèmes avec le répéteur pop et qui veulent essayer de voir si ça vient de ça, n'oubliez surtout pas de supprimer le répéteur de l'application Freebox Connect, sinon les emmerdes continuent, même le répéteur débranché.

Lat31320 (Lat31320)
Saturday 14 November, 2020 13:09:41

Les freehelpers du 3244 ne peuvent pas être formés sur l'ensemble des possibilités techniques dites "avancées" (et jamais explorées) pour la plupart des clients.
Le support "premium" existe toujours a priori, c'est normalement le 3244 qui relaie (il existait encore au 1er confinement) ; simplement avec la situation actuelle (télétravail, etc.) c'est extrêmement compliqué de les avoir.

Votre malheur provient du fait que vous êtes dans un cumul de "configurations" (sfp+ & switch 10G au cul, rep pop) sur lesquelles ils ("le support lv0 du 3244) n'ont pas de vue. Ils ne sont pas incompétents (modérez-vous un peu svp) ils ne sont juste pas là pour ça.

Votre recours, si vous mettez en évidence un bug dans les équipements fournis par Free est bien de venir l'exposer ici comme vous l'avez fait... mais sans doute sans verser dans l'étalage façon "mur facebook" et peut-être aussi en prenant d'abord soin d'explorer toutes les possibilités : quelqu'un qui exploite le sfp et prend la peine de s'équiper en 10G local devrait normalement être à même de faire un diag poussé (et la suppression totale du dernier changement - aka intégration rep pop - aurait dû en faire partie).

Vous verrez qu'il existe une section "répéteur wifi" sur ce bugtracker avec déjà l'un ou l'autre billet qui parle de soucis analogues.
Le présent billet n'est pas inutile, ça n'est pas mon propos car peut-être que les deux firmwares sont concernés, je pense cependant que la forme ne vous (et nous) rend pas service.

c'était my2cents, pas d'abonnement à la tâche donc pas de notif. bon courage en tous les cas.

gruikdadude (gruikdadude)
Saturday 14 November, 2020 17:41:05

Je valide aussi la solution de contournement de loggoi (un grand merci à toi) : je me doutais que le répéteur mettait le binz car les ennuis ont commencé le jour de son installation, j'avais fait des tests en le désactivant sans résultat et ce n'est effectivement qu'après l'avoir supprimé de l'application Freebox Connect que les freezes ont disparu.

J'avais remplacé le Player par une Mibox S qui faisait très bien le job sans aucune coupure (connectée en WIFI sur le répéteur).

J'attends donc une MàJ de l'appli et/ou du firmware du répéteur qui résoudra je l'espère ce problème.

P.S : J'ai un routeur Mikrotik CRS305 (loop protect désactivé) connecté en DAC sur le port SFP+ du serveur Delta et mon player est connecté en RJ45 Cat8 au server.

Chargement...