Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie Non trié
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Basse
  • Priorité Normale
  • Basée sur la version A PRECISER
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non

FS#31124 - Problème vitesse port SFP+ switch freebox Delta

Bonjour

Je ne sais pas si c’est lié aux mises à jour 4.2.0 / 4.2.1 mais depuis ce moment là je constate que la vitesse du port SFP+ indiqué dans freeboxOS est bloquée à 1 Gbit.

Actuellement j’ai connecté ce port à un switch 10G Mikrotik via un DAC.

Quand je fais des tests de débit à partir de mon mac connecté au switch mikrotik, les débits sont tout à fait normaux (> 6 gbits) et stable depuis que cette installation est en place.

J’ai testé avec un autre DAC entre la freebox et le mikrotik, idem, la vitesse affichée du port reste à 1G. Et pas moyen de le forcer à 10G via freeboxOS.

Est-ce normal et je m’inquiète pour rien?

merci d’avance

Cette tache ne dépend pas d'autre tache

Benefix (bex)
Wednesday 22 July, 2020 11:57:34

Bonjour,

J’ai exactement le même soucis,

La connexion est reconnue mais le port reste bien en 1G et impossible de le basculer en 10G

Pourtant le raccordement en direct est compatible en 10G

Cordialement

loggoi (loggoi)
Wednesday 22 July, 2020 12:29:40

Je viens de voir qu'il y avait déjà une tache en cours : https://dev.freebox.fr/bugs/task/30968

plus qu'à attendre le prochain firmware.

Zoufry (Zoufry)
Monday 7 December, 2020 11:23:43

Même problème similaire chez moi.
Interface SFP+ bridée à 1Gb/s, mon réseau est compatible 10Gb/s avec matériel Microtik.
Impossible de passer à 10Gb/s dans l'interface OS, affichage Automatique et quand j'essaye de le forcer à 10Gb/s il m'affiche un message d’impossibilité de modification et repasse à 1Gb/s.

Pour les développeurs de Free, merci de régler le problème ou je repasse à la concurrence, qui m'offre le même débit que actuellement à un tarif de moitié au votre.

Cordialement.

loggoi (loggoi)
Friday 11 December, 2020 14:26:34

par contre c'est uniquement un bug d'affichage. Le port apparait comme bloqué à 1Go dans freeboxOS, par contre dans les faits il est bien à 10G

@zoufry : vous avez fait des tests de débit en ce sens ?

Zoufry (Zoufry)
Friday 11 December, 2020 16:31:00

Oui bien sûr....
Testé avec 2 cartes réseau 10Gb de marques et modèles différents dans le pc, et 3 switch 10Gb (fibre optique entre Box et switch) de marques et modèles différents.
Actuellement je ne dépasse pas les 700Mb sur le port Sfp+, j'ai de meilleurs résultats sur n'importe lequel des 4 ports 1 Gb.......

Je pensais que le bug sur l'Os était à l'origine de mon problème, il semble que cela ne soit pas le cas ;(

Je pense que je vais finir par repasser à la concurrence qui me fournit le même débit 1Gb pour moitié moins cher !!!

Cordialement.

Zoufry (Zoufry)
Tuesday 15 December, 2020 16:15:05

Oui bien sûr....
Testé avec 2 cartes réseau 10Gb de marques et modèles différents dans le pc, et 3 switch 10Gb (fibre optique entre Box et switch) de marques et modèles différents.
Actuellement je ne dépasse pas les 700Mb sur le port Sfp+, j'ai de meilleurs résultats sur n'importe lequel des 4 ports 1 Gb.......

Je pensais que le bug sur l'Os était à l'origine de mon problème, il semble que cela ne soit pas le cas ;(

Je pense que je vais finir par repasser à la concurrence qui me fournit le même débit 1Gb pour moitié moins cher !!!

Cordialement.

Chargement...