Freebox Player (Revolution / V6)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie Menu principal
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 1.3.20
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Player (Revolution / V6)
Ouverte par Neustradamus (Neustradamus_) - 18/05/2020

FS#30616 - [Revolution/V6] Demande de mise à jour (failles critiques): libexif 0.6.19 -> 0.6.22

Ici, il s’agit de la catégorie Freebox Player (Revolution/V6)
Mais cela va pour l’ensemble des Freebox Player

Pourriez-vous mettre à jour libexif 0.6.19 (2009-11-13) → 0.6.22 (2020-05-18)
https://github.com/libexif/libexif/releases

Ce n’était déjà pas à jour avant ce ticket, mais 8 ans après la 0.6.21 (2012-07-12), une nouvelle version de libexif est sortie : 0.6.22 (2020-05-18)

Il y a des bugs résolus depuis la 0.6.19 (2009-11-13) et des CVEs corrigées :
https://github.com/libexif/libexif/releases

http://cve.mitre.org/cgi-bin/cvekey.cgi?keyword=libexif

Cette tache ne dépend pas d'autre tache

rcoupat (rcoupat)
Thursday 21 May, 2020 06:14:52

J’ai la Révolution et cela me dérange pas si ce n’est pas a jour

DL (ichibanesque)
Wednesday 27 May, 2020 07:03:02

En même temps, une mise à jour de llibexif n’est pas si critique et donc pas forcément compliqué à mettre en place, ce n’est pas une libc

Chargement...