Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie WAN → Fibre
  • Assignée à Personne
  • Système d'exploitation Freebox Server V7 (Delta)
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 4.1.3
  • Due pour la version Non décidé
  • Date d'échéance Non décidé

FS#29213 - Box redémarre et reste bloquée en Phase 3 (suite Maj 4.1.3)

Bonjour,

Depuis la mise à jour 4.1.3 ma box a déjà redémarré 2 fois seule et reste bloquée en Etape 3.
Lorsque je la débranche et rebranche du secteur elle redémarre et passe toutes les étapes seules.

Merci

Cette tache ne dépend pas d'autre tache

Cyril (cyr06)
Wednesday 27 November, 2019 11:58:25

idem MAJ bloquée en étape 3, mais au final après avoir enlever l'alim élec ça marche

Thibaut Freebox (Thibaut Freebox)
Wednesday 27 November, 2019 16:51:46

Bonjour

Possible d'inverser les freeplugs et de déconnecter la 3ème carte Wifi depuis Freebox OS ?

Merci

Antoine (iKyosh)
Wednesday 27 November, 2019 18:28:35

Bonjour,

Je ne dispose que d'une seule Freeplug, pas d'abonnement TV.
Pourquoi déconnecter la 3ème carte WIFI, elle est utilisée pour optimiser la qualité du réseau. De plus, le problème n'existait pas avant la mise à jour.

Merci,

Thibaut Freebox (Thibaut Freebox)
Friday 29 November, 2019 09:45:36

Bonjour

Pourquoi déconnecter la 3ème carte Wifi ? Pour m'aider dans le diagnostic ;-)

Si le défaut persiste, vous pourrez bien sûr l'activer de nouveau.

Cdt

KHOA NGUYEN (Vydaman)
Monday 2 December, 2019 17:20:38

Bonjour,
J'ai exactement le même problème. Le service 3244 m'a demandé la permutation des deux FreePlugs (Server <> Player). Le problème persiste voire s'aggrave. Avec le FreePlug provenant du Player, le Server redémarre après à peine 8h de fonctionnement avant de se bloquer à l'étape 3. Alors qu'avec le FreePlug initial, le Server redémarre après un temps de fonctionnement plus long, de l'ordre de 120h selon mes observations.
Pour l'instant, on ne sait toujours pas s'il s'agit d'un problème matériel ou logiciel.
Ce sera formidable si ce bug très gênant est résolu
Merci à l'avance et cordialement

Thibaut Freebox (Thibaut Freebox)
Monday 2 December, 2019 17:31:49

@KHOA NGUYEN : merci de déconnecter la 3ème carte Wifi et de voir si le défaut persiste.

Cdt

KHOA NGUYEN (Vydaman)
Monday 2 December, 2019 17:45:39

OK! Je vous tiens au courant de la suite. A+

KHOA NGUYEN (Vydaman)
Monday 2 December, 2019 18:50:52

@Thibaut Freebox: J'ai donc désactivé la 3ème carte WiFi en passant par la console Freebox OS. Je ne pourrai vous donner le résultat d'une amélioration possible que s'il n'y a pas de démarrage intempestif du Server après au moins d'une semaine de fonctionnement
Cordialement et a+

Yann (Yann_1977)
Tuesday 3 December, 2019 11:56:44

Bonjour,

Depuis la mise a jour 4.1.3, la box redémarre plusieurs fois par jours, en repassant par l’étape 2.
Depuis hier soir (2 décembre), ça coupe toutes les minutes, puis ça reste définitivement bloqué sur l'étape 2.
Le seul moyen de relancer est de débrancher/brancher l'alim, mais le problème revient aussi vite...

La connexion reste stable:
- en désactivant complètement le wifi
- en activant uniquement la carte 2.4G

dès qu'une carte 5G est activé, retour en boucle a l’étape 2.

Merci

KHOA NGUYEN (Vydaman)
Tuesday 3 December, 2019 14:36:25

Bonjour,
En regardant de près le problème de redémarrage intempestif de ma Freebox Delta, je découvre ce matin 2 "nouvelles" anomalies qui sont sans doute liées au problème en cours: je reste ainsi sur le même fil.
1. L'incohérence de l'affichage sur le Server indiquant toujours "WPS désactivé" alors que sur la console Freebox OS, la case "Mode Avancé/Wifi/Configuration Réseau/Activer WPS" reste cochée. Conséquence: les équipements connectés par le mode wifi WPS ont des difficultés pour la connexion WiFi ;
2. Le redémarrage logiciel du Server est impossible: le bouton "Redémarrage Le Freebox Server" affiché à l'écran Télé à partir du chemin "Réglage/Information Freebox/Server" ne donne rien quand il est activé. Conséquence: le seul redémarrage qui marche actuellement sur le Server est le redémarrage physique (électrique).
Cordialement

Thibaut Freebox (Thibaut Freebox)
Tuesday 3 December, 2019 16:53:55

@Yann : contactez le SAV

@KHOA : pour le WPS, il faut certes que la case soit cochée (cela signifie que vous autorisez la carte sélectionnée à utiliser cette technologie) mais il faut également ouvrir une session en cliquant sur WPS à la gauche de la fenêtre, et en choisissant les paramètres.

En revanche, il n'est pas normal que le redémarrage Server ne se déclenche pas depuis le menu du Player, sauf si c'est au moment où il bloque en étape 3.
Est-ce qu'il fonctionne en passant par l'application pour smartphone ? (État de la Freebox - Freebox Server - tout en bas de l'onglet en dessous des Températures)

Cdt

KHOA NGUYEN (Vydaman)
Tuesday 3 December, 2019 18:04:42

Bonjour,
@Thibaut: Merci pour ces renseignements:
1- Le problème de l'incohérence de l'affichage WPS provient en fait de l'activation du filtrage Adresse MAC. Ce serait sympa si nous pussions voir un message du type "Attention!! Filtrage Adresse MAC va provoquer la désactivation du WPS" au moment où nous voulons basculer Filtrage Adresse MAC de "désactivé" vers "Liste Noire" ou "Liste Blanche" ;
2- Le redémarrage Server marche bien avec l'appli Freebox sur Android. Curieusement après, il marche aussi à partir de l'écran Télé. Ce que je n'ai pas réussi à le faire avant.
Cordialement

KHOA NGUYEN (Vydaman)
Friday 6 December, 2019 17:01:08

Bonjour,
@Thibaut: Voici les résultats observés liés au problème de redémarrage intempestif du Server puis le blocage à l'étape 3:
1. La permutation des FreePlugs entre le Server et le Player n'apporte aucune amélioration ;
2. La désactivation de la 3eme carte WiFi à partir de la console Freebox OS ne change rien non plus ;
3. Le problème s'aggrave considérablement cet après-midi: jusqu'à cet après-midi, un redémarrage électrique permettait le fonctionnement correct du Server pendant quelques jours. Or cet après-midi, le redémarrage électrique est aussi inopérant: le Server reste bloqué à l'étape 3, même après de nombreux redémarrages électriques. Par miracle (?), le Server re-fonctionne après plus d'une heure de démarrage. Je note au passage une dégradation de l'état du Server avec le temps. Il y a quelques semaines, un redémarrage électrique permet le fonctionnement correct du Server pendant plus 1 semaine, ensuite quelques jours et maintenant une incertitude totale (?)
A l'attente de ton diagnostic.
Cordialement

Thibaut Freebox (Thibaut Freebox)
Friday 6 December, 2019 17:09:04

Bonjour

Dans ce cas, je vous invite à contacter le SAV pour demander un échange du module qui semble ne plus faire son travail correctement.

Cdt

KHOA NGUYEN (Vydaman)
Friday 6 December, 2019 20:20:52

Grand merci! Ce serait très gentil si vous pouviez me préciser quel module à changer pour un contact plus aisé avec le SAV.
Aujourd'hui le 3244 est très perturbé par les grèves du transport commun
Cordialement

Thibaut Freebox (Thibaut Freebox)
Monday 9 December, 2019 10:47:46

Le module fibre à l'arrière de la Freebox.

Cdt

KHOA NGUYEN (Vydaman)
Tuesday 17 December, 2019 18:32:03

Bonjour,
Après de nombreux contacts avec 3244 des 2 dernières semaines, cette anomalie (redémarrage intempestif du Server + blocage à l'étape 3) reste sans solution. Ci-après les observations que j'ai réalisées à la demande de 3244:
1. Permutation des FreePlugs entre le Server et le Player ne change rien aux résultats: le Server se met au redémarrage après de l'ordre de 48 h de fonctionnement puis se bloque indéfiniment à l'étape 3. Il faut alors un redémarrage électrique en manuel pour débloquer la situation ;
2. La désactivation de la 3ème carte Wifi 5 GHz, voire de toutes les 2 cartes Wifi 5 GHz du Server n'a non plus aucun effet positif sur le Server: Anomalie redémarrage intempestif + Blocage à l'étape 3 persiste.

Selon mon dernier interlocuteur 3244, l'origine du problème reste indéterminée: matériel (faut-il changer le module fibre et/ou le boitier support ?), logiciel (faut-il attendre une prochaine version post 4.1.3 ?) ...
Ce serait super si quelqu'un parmi vous peut nous donner un éclaircissement

Thibaut Freebox (Thibaut Freebox)
Tuesday 17 December, 2019 18:38:10

Une certitude : ce n'est pas logiciel, sinon ce serait le cas de toutes les Freebox.

C'est soit matériel, soit de l'ordre d'une perturbation.

Je vais récupérer votre module pour le tester (cf boîte mail).

Cdt

KHOA NGUYEN (Vydaman)
Tuesday 17 December, 2019 22:58:45

Super! Merci de votre réactivité. Je ferai le nécessaire pour cet échange du module FTTH PON dès que je suis informé par UPS
Cordialement

KHOA NGUYEN (Vydaman)
Friday 20 December, 2019 11:54:47

@Thibaut: L'échange du module FTTH PON a été effectué ce matin. Tout est bien passé jusqu'à présent. Je vous tiendrai au courant de l'état de fonctionnement du nouveau module. Il est à rappeler que l'ancien module fonctionne correctement pendant un intervalle de temps de l'ordre de 48 h avant un redémarrage intempestif puis le blocage à l'étape 3.

HUDELOT (CyrHud)
Friday 27 December, 2019 22:26:29

Bonjour à tous,
J’ai également un problème de coupures intempestives.
Le server passe en étape 2 puis 3; du coup le player coupe pendant ce temps...
Je n’utilise pas les freeplugs.
J’ai cru comprendre que certains ont eu un échange de module...
Mais pourquoi ce pb apparaît subitement ?
Si c le chgt de version, pourquoi changer de module?
Pourquoi certains ont ce pb et pas d’autres ? De s versions de module différentes ?
Comment faire pour solutionner le problème ?
Merci d’avance de votre aide.
Cyril

Goletto Sylvain (sygo72)
Saturday 28 December, 2019 11:03:27

Même pb ici =⇒ Task 28796

Breizh (breizh2944)
Saturday 28 December, 2019 12:22:07

Problème similaire chef moi (plus de détails sur la task 28796).

@Vydaman : comment se comporte le nouveau module, avec maintenant un peu plus d'une semaine de recul ?

Breizh (breizh2944)
Saturday 28 December, 2019 12:29:58

PS: je n'utilise pas les freeplugs, qui restent désactivés en permanence.
Je viens de déconnecter la 3ème carte wifi... à suivre

KHOA NGUYEN (Vydaman)
Saturday 28 December, 2019 17:00:43

Bonjour,
Après l'échange du module FTTH PON grâce à l'initiative de notre ami Thibaut, mon Server fonctionne sans interruption jusqu'à présent (>200 h).
Le diagnostic de @Thibaut est bon. L'anomalie observée provient bien du module FTTH PON. Il s'agit donc d'un problème matériel et non logiciel.
La mise à jour de la version firmware 4.1.3 n'a rien à voir avec cette anomalie.
Cordialement

Breizh (breizh2944)
Sunday 29 December, 2019 15:03:54

Bonsoir.
Merci pour votre retour.

@Thibaut :
De ce fait, que doivent faire des gens comme moi ?
Demander un changement du module PON ? Est-ce que cela va être accepté en se référant à ce bugtracker ?

Merci !

Thibaut Freebox (Thibaut Freebox)
Monday 30 December, 2019 13:26:20

@Breizh : je ne fais pas d'échange, j'intercepte des matériels potentiellement défectueux afin de les étudier en main propre.

Si le défaut est avéré, je peux transmettre au SAV une batterie de test qui, s'ils apportent tous la réponse attendue, donne un échange automatique des cas avérés (= établir des process pour les pannes non référencées le plus rapidement possible)

Votre cas semble ne pas être 100% similaire puisque pas de reboot ? Pouvez-vous me le décrire ici également ? Merci

Cdt

Breizh (breizh2944)
Monday 30 December, 2019 19:03:25

Bonsoir Thibaut,

Eh bien, au bout d'un temps variable, de quelques jours à 2/3 semaines, la box perd la connexion ftth.
L'afficheur reste bloqué en étape 3.
Quand on se rend sur l'interface, elle est en statut déconnecté, et l'historique indique la perte de connexion (et c'est là que je me dis que comme je vois cette trace dans l'historique, c'est qu'elle n'a pas rebooté, mais je me trompe peut-être ?)

La solution de contournement consiste à faire un reboot via l'interface ou l'app smartphone, ou électriquement.

Et là, tout se déroule bien et on retrouve la connexion.

Comme je le disais dans l'autre bug (28796), ça peut arriver de jour comme de nuit, et ça reste bloqué tant qu'on n'a pas redémarré (j'ai expérimenté involontairement une nuit entre minuit et quelques et 7h du matin). Et donc tout ce qui est prévu sur le lapse de temps (enregistrements TV, serveur, ...) est foutu, ce qui est très gênant.

Merci d'avance de votre aide.

Breizh (breizh2944)
Monday 30 December, 2019 19:04:33

J'ajoute que je n'utilise pas de freeplugs (en tout cas pas pour leur fonction CPL) et j'ai récemment désactivé la 3ème carte wifi. A suivre.

Joel h (Joelaero)
Wednesday 1 January, 2020 15:25:54

Bonjour,

Même problème de reboot non demandé et blocage en Etape 3...
Free plugs désactivés et 3 cartes wifi activées.
Problème quand je suis à l’étranger! Vais investir dans une prise gsm pour rebooter à distance en attendant solution.
Comment savoir si c’est le module PON qui est responsable ?
Merci

KHOA NGUYEN (Vydaman)
Wednesday 1 January, 2020 16:28:05

Bonjour,
Nouvelle observation sur mon cas: avec le nouveau module FTTH PON échangé après l'initiative de @Thibaut, mon server redémarre néanmoins sans raison ce matin avec le blocage à l'étape 3.
- Ce server a fonctionné sans interruption pendant 300 H avant ce nouveau démarrage intempestif. C'est déjà une amélioration considérable par rapport à l'ancien module FTTH PON qui a seulement une durée de fonctionnement sans interruption de l'ordre de 48 h.
- Comme cette anomalie survient avec le nouveau module FTTH PON, ce dernier n'est donc pas forcément seul responsable de l'anomalie signalée.
L'origine de cette anomalie observée sur ce fil ne me parait pas déterministe. Notre ami @Thibaut aura sans doute une analyse plus précise (?).
Bonne année à tous et cordialement

Billycat (Billycat)
Wednesday 1 January, 2020 16:44:01

Bonjour,
J'ai le même probléme de blocage en phase 3 depuis des mois.
J'ai installé une prise connectée gsm pour rebooter à distance le 9/12.
Depuis je n'ai plus De problème !!!!!!!!, et je n'ai pas eu à rebooter.
La prise a-t-elle stabilisé le courant ?

Breizh (breizh2944)
Wednesday 1 January, 2020 16:55:44

En ce qui me concerne, l'alimentation du Fbx server est derrière un onduleur APC qui est censé stabiliser le courant (et ne pose d'ailleurs aucun problème aux autres équipements également connectés: NAS, switches, serveur ESX, ... qui sont d'une stabilité quasi absolue).

gl80 (Gui8062)
Thursday 2 January, 2020 17:35:51

Bonjour,
Depuis la mise à jour 4.1.3 ma box a déjà redémarré plusieurs fois seule et reste bloquée en Etape 3 également.
Lorsque je la débranche et rebranche du secteur elle redémarre et passe toutes les étapes seules.
Le problème persiste depuis plusieurs semaines.
Je vais essayer de désactiver les cartes 5G pour tester.

KdS (Bizz)
Thursday 2 January, 2020 20:18:45

Bonsoir,
Il m'arrive exactement la même chose depuis plus d'une quinzaine de jours...
Je reste également bloquée en étape 3, il est alors nécessaire de redémarrer électriquement... c'est très penible et embêtant lorsque nous ne sommes pas à la maison pour l'alarme !!
J'ai fait toutes les manips décrites au-dessus... mais rien n'y fait...
Voilà pour ma part.

Lee Fu (Lee)
Thursday 23 January, 2020 09:33:19

Bonjour,

Même problème ici

Patrick (Pat59)
Monday 27 January, 2020 19:06:41

Bonjour,
La dernière mise à jour a-t-elle réglé se problème ou doit-on maintenir
les cartes 5GHz Off ??

Merci

Thibaut Freebox (Thibaut Freebox)
Tuesday 28 January, 2020 10:51:20

La mise à jour ne concerne pas ce sujet.

Avez-vous contacté le SAV pour leur signaler ? C'est important pour la volumétrie et la prise en compte de tous les cas.

Merci

Arnaud (walt1905)
Friday 31 January, 2020 14:00:14

Bonjour,

Je rencontre exactement les mêmes problèmes et de façon aléatoire ce depuis très longtemps . Avant la dernière mise à jour. Je n'avais pas eu de soucis pendant 1 mois et depuis que je l'ai redémarré, ça me l'a fait 1 fois. obligé de redémarrer via l'application.

Merci

multor (multor)
Sunday 16 February, 2020 07:28:27

Bonjour, je viens de passer fibre. Je n'avais aucun pb en Adsl. Maintenant le server delta reboot précisément toutes les 10mn et se bloque à l'etape 3. Il faut débrancher le server et le rebrancher pour que la synchro se fasse jusqu'au prochain reboot 10mn après. C'est infernal car cela rend inutilisable la totalité des services : internet, tv, téléphone, alarme... des idées ? Merci

Chargement...