Freebox Player Mini 4K

  • Status Nouveau
  • Percent Complete
    0%
  • Task Type Anomalie
  • Category Divers
  • Assigned To No-one
  • Operating System Tous
  • Severity Critical
  • Priority Very Low
  • Reported Version 3.0.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Freebox Player Mini 4K
Opened by claudius - 14/11/2019

FS#29024 - Perte de connection internet en mode bridge

Ma configuration:
Connection FTTH - ipv4 full stack
Freebox Mini4K R2 - freebox os 4.0.6
Mode bridge actif
n’utilise PAS ipv6
Routeur linux / freebsd X86 derriere la freebox (openwrt ou opensense : probleme idem)

Aleatoirement, je constate une perte totale de connectivité à internet et à mafreebox.free.fr. Neanmoins, je peu tout de meme me connecter à 212.27.38.253 (mafreebox.free.fr) si j’utilise l’ip directement. L’etat de la connection dans freebox os affiche “connectée”, etat du lien “UP et la freebox affiche l’heure MAIS aucune connectivité vers internet. J’ai remarqué ce probleme depuis plusieurs mois deja, avec des versions plus anciennes de freebox os.

La seule solution pour que internet fonctionne a nouveau est de redemmarer la freebox via le menu de freebox os (en se connectant via l’ip 212.27.38.253) OU BIEN de couper l’alimentation de la freebox pour la redemmarer. Internet revient dans tous les cas apres un reboot ou une extinction de la box.

voici un historique partiel des dernieres deconnections (toutes ne sont pas repertoriées car la freebox est eteinte la nuit):
2019-11-14 22:50:50
2019-11-10 22:37:47
2019-11-08 23:08:04
2019-11-07 01:48:19
2019-11-05 02:15:22
2019-10-24 10:55:18
2019-10-16 01:54:27
2019-10-11 14:02:01
2019-10-09 21:08:33
2019-10-05 11:29:44
2019-09-19 01:35:22
2019-09-13 23:53:28
2019-09-11 18:17:47
2019-09-10 13:13:17
etc etc

J’ai vu que d’autres, sur d’autres forums ont aussi ce probleme et apparement, ils utilisent tous le mode bridge.
Pouvez vous reglez ce probleme majeur rapidement car j’ai besoin d’une connection qui fonctionne normalement (connection vpn depuis l’exterieur quand je suis en deplacement) et du coup ce probleme me bloque complement, sans comptez les utilisateurs lambdas dans ma famille qui sont completement pris au depourvu lors que cela arrive.
Je vais egalement créer un ticket sur le site free.fr sous peu.

Dans le cas ou ce probleme n’est pas resolu rapidement, je me verrais contraint de resilier mon acces fibre et allez chez un FAI plus serieux

meme bug que https://dev.freebox.fr/bugs/task/22818 apparement, on se reveille la dedans !

Bonjour,

J'ai exactement le même problème sur une freebox delta:
* perte totale de l'accès internet (y compris la résolution DNS)
* l'accès à mafreebox.free.fr ne peut se faire que par l'IP
* un reboot permet de recouvrer un accès internet complet
* une resynchro ADSL forcée permet de recouver un accès internet complet (débranchement/rebranchement du connecteur téléphonique)

C'est une freebox v7 r1, en version 4.1.4. Je suis en mode bridge avec IPv6 activé (et utilisé)

Ce problème survient lors de l'utilisation de transmission, et ce, de manière *systématique*: je lance transmission ⇒ plantage de la connexion ADSL dans les 5 minutes qui suivent.

De mon point de vue, cela ressemble à un remplissage de la table conntrack (pourtant, c'est du bridge, mais bon).

David.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing