Freebox Player Delta / One (V7)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie Télévision
  • Assignée à Personne
  • Système d'exploitation Freebox Delta
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 1.0.6
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player Delta / One (V7)
Ouverte par Calimero Oeuf (Calimero Oeuf) - 04/07/2019

FS#27795 - “Appuyez sur OK pour remettre le son sur la télévision” :(

Depuis la dernière mise à jour, super plus de problème HDMI CEC avec mon ampli Yamaha.
Tout s’allume bien et s’éteint bien.

Malheureusement (évidemment il fallut qu’il y ai un hic...) lorsque j’allume le tout j’ai systématiquement le message :

“Appuyez sur OK pour remettre le son sur la télévision”

Serait il possible de corriger cela et de laisser le son activé tout le temps ?

Cette tache ne dépend pas d'autre tache

BROCHARD JULIEN (JUJUX)
Thursday 4 July, 2019 14:58:28

j ai presque le meme souci depuis la derniere mise a jour. le controle du volume CEC du player vers un ampli pionner se connecte un fois sur deux.
obliger de deconnecter le CEC sur le player puis de le remettre pour que le son aille sur l ampli.

Thierry (Macduff)
Friday 5 July, 2019 12:29:13

Ce phénomène perdure depuis 6 mois, sur mon ONKYO, le CEC fonctionnait 2 fois sur 3, maintenant cela semble être bon, mais pour avoir le son quand ça ne vient pas du premier coup, il faut soit appuyer sur OK quand il le demande (bien que le SON soit sur HDMI dans les paramètres) ou appuyer sur la touche FREE puis retour pour revenir au programme (ou rechercher le programme dans le menu quand la flèche retour ne fait rien)et là, Normalement, le son revient sur ton ampli... sinon effectivement il faut arrêter CEC et le remettre ou rebooter le player.
C'est pourtant simple, il suffit de faire une fiche pour la famille et allumer le player 15 mn avant ton programme pour ne pas rater le début...

slOOps (sloops)
Tuesday 16 July, 2019 14:49:24

Pareil de mon côté le CEC fonctionne beaucoup mieux en allumage et extinction (TV / Amplificateur)
Mon amplificateur s'allume par contre 1 fois sur 2 impossible d'augmenter ou réduire le son avec la télécommande de la delta.
Si je l'éteinds 2 fois (l'amplificateur) en général le son refonctionne et je peux régler la son avec la télécommande de la delta.

pinkipou (pinkipou)
Wednesday 14 August, 2019 21:15:04

Bonjour, j'ai exactement le même problème sur mon ampli Yamaha RX-V479

Chargement...