Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Non trié
  • Assignée à Personne
  • Système d'exploitation Freebox Server V7 (Delta)
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 4.0.4
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par Romain GUESDON (GUromain) - 21/05/2019
Dernière édition par Thibaut Freebox (Thibaut Freebox) - 29/11/2019

FS#27385 - Problème de débit download au travers du SFP+

Bonjour,

Nous avons installé un SFP+ sur le port 10 Gbps. Nous avons installé un switch MicroTik, comme ils recommandent sur LaFibre.info. Mais les débits sont mauvais quand on tente de charger depuis deux ordinateur connectés en 1 Gbps (Deux convertisseurs Ethernet 1 Gbps sur le switch 10 Gbps). Quand on télécharge à 1 Gbps, tout va bien, mais dès qu’on tente de charger depuis 2 ordinateurs en simultanés en 1 Gbps, le débit devient très instable est aléatoire. En revanche, si on upload depuis chaque ordinateur vers 2 NAS dans le réseau, pas de souci, le débit monte à 2 Gbps et est stable. C’est infernal, ça dur depuis des jours. Nous souhaiterions un geste commercial par rapport à ce gros problème, et savoir si quelque chose est prévu.

Merci d’avance.

Close par  Thibaut Freebox (Thibaut Freebox)
Friday 29 November, 2019 11:30:07
Raison de clôture :  Absence de réponse

Cette tache ne dépend pas d'autre tache

Romain GUESDON (GUromain)
Monday 27 May, 2019 23:26:50

Des informations supplémentaire sur ce bug assez surréalistes. Exemple de test :

- Delta connectée sur le SFP+ à un switch 10 Gbps MicroTik.
- Lancement de téléchargements à 1 Gbps simultané sur 2 ordinateurs portables puissants équipés de SSD.
Résultat : courbe de débits très instables, chute de débit à 0 pendant quelques secondes sur les deux machines. Aucun problème si un seul ordinateur télécharge à la fois, avec une courbe parfaitement linéaire à 980/990 Mbps.

Sauf que là où ça devient surréaliste, c'est lorsque, pendant le test à 1 Gbps sur chaque ordinateur en même temps (donc 2 Gbps chargés au total au travers du SFP+ vers 2 machines différentes), je lance un téléchargement sur le NAS de la Freebox. Alors là, miracle, le débit au travers du SFP+ devient parfaitement stable.
En gros, si on veut télécharger de façon stable au travers du SFP à 1 Gbps par seconde en simultané vers 2 ordinateurs, (donc 2 Gbps de capacités chargée, voir plus), alors on est obligé de lancer un téléchargement "inutile" sur le serveur NAS de la Freebox, comme si ce téléchargement sur le NAS Freebox "activait" des capacités de boost supplémentaires du processeur qui permettent de tenir une charge de plusieurs Gbps sur le SFP+. Vraiment étrange, je ne sais pas quoi dire.

Possible de se mettre en relation avec les Développeurs Freebox pour leur exposer le bug ?

Thibaut Freebox (Thibaut Freebox)
Monday 12 August, 2019 13:57:57

Bonjour.

Est-ce toujours d'actualité en 4.0.7 ?

Cordialement

Guillaume (Guigui75)
Friday 29 November, 2019 10:32:04

Bonjour,

Désolé mais j'ai bien ri, pourquoi un geste commercial ? Ce sont vos équipement qui sont mal confoguré ou de mauvaise qualité ou juste un défaut ? Moi je ne passe pas pas un switch et je n'es aucun problème. Apres quand on a un réseau en 10Gps le problème qui survient ce sont les disque ou SSD qui ne sont pas assez rapide tout simplement.

Chargement...