Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État Close
  • Type de tâche Anomalie
  • Catégorie WAN → Agrégation 4G
  • Assignée à Personne
  • Système d'exploitation Freebox Server V7 (Delta)
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 4.0.4
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par Fabien D. (FabFred63) - 12/05/2019
Dernière édition par Thibaut Freebox (Thibaut Freebox) - 17/06/2019

FS#27286 - Pas d'agrégation 4G sur les sites en IPV6

Bonjour,

Après différents tests depuis que j’ai la delta (décembre 2018), j’ai maintenant la certitude que l’agrégation 4G ne s’active pas quand on accède à des données qui sont sur un serveur en IPV6.

Vous pouvez le reproduire par exemple sur les sites suivant :

https://testdebit.info/ En bas de la page vous avez différents liens vers des serveurs IPV4 ou IPV6. Sur tous les liens en IPV4 l’agrégation s’active alors que ce n’est pas le cas sur tous ceux en IPV6.

https://ipv6-test.com/speedtest/ Là c’est clair, le site test le débit en IPV4 puis IPV6 et l’agrégation 4G ne fonctionne que sur l’IPV4. En IPV6 on n’a que le débit de la connexion ADSL.

Merci de corriger ce bug qui est très pénalisant car on ne peut pas bénéficier de l’agrégation 4G en IPV6 et de plus en plus de sites passent à ce type d’adressage.

Close par  Thibaut Freebox (Thibaut Freebox)
Monday 17 June, 2019 16:25:38
Raison de clôture :  Ne sera pas implémenté
Commentaires supplémentaires de clôture :  Pas prévu pour l'instant.

Cette tache ne dépend pas d'autre tache

Zoldac (Zoldac)
Thursday 16 May, 2019 19:31:07

+1

cuoresportivo (cuoresportivo76)
Thursday 16 May, 2019 22:37:46

J’essaye de le faire comprendre au support depuis le passage en 4.0.5 et tout ce sinon m’a répondu c’est que j’étais le seul et qu’aucun autre cas n’a été répertorié.
Ça fait plaisir de savoir que je ne suis pas seul.

C’est en effet extrêmement pénalisant et je confirme le bug. Impossible pour moi d’uploader une vidéo sur YouTube, l’agrégation ne se met pas en route !
Et dire que je suis allé chez eux rien que pour ça.
Tout fonctionnait parfaitement en 4.0.4, il est temps de réagir les Dev et de communiquer sur ce problème !!!

Fabien D. (FabFred63)
Friday 17 May, 2019 08:00:15

@cuoresportivo76
Tu devrais pouvoir contourner le problème avec youtube en désactivant l'IPV6 sur la carte réseau de ton PC.
Tiens moi au courant si ça fonctionne.

cuoresportivo (cuoresportivo76)
Friday 17 May, 2019 11:28:42

Sur Youtube, c'est pas d'agrégation ni en upload ni en download.
Impossible de regarder une vidéo 4K dans de bonnes conditions.

VOTEZ pour que les dev tiennent enfin compte de ce problème !

Fabien D. (FabFred63)
Friday 17 May, 2019 18:57:18

As tu essayé comme je te l'ai proposé dans le message précédent de désactiver l'IPV6 sur la carte réseau de ton PC ?
Pour moi ça fonctionne avec cette manipulation : désactiver le protocole IPV6 dans les propriétés de la carte réseau.

Bien entendu c'est juste une façon de contourner le problème de la delta et quand youtube ou d'autres sites passeront en full ipv6 on ne pourra plus le faire...

Fabien D. (FabFred63)
Wednesday 5 June, 2019 13:36:57

Problème toujours existant malgré la mise à jour 4.0.6

Thibaut Freebox (Thibaut Freebox)
Thursday 13 June, 2019 16:19:11

Bonjour

On regarde.

Cdt

Thibaut Freebox (Thibaut Freebox)
Thursday 13 June, 2019 17:18:14

PS : @Fabien D pour Youtube en full IPV6, tu as le temps de voir venir

https://www.google.com/intl/en/ipv6/statistics.html

La Chine est à 6,85% d'adoption de l'IPV6, les pays africains tous en-dessous de 10% sauf le Gabon, etc...

Chargement...