Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie LAN
  • Assignée à Personne
  • Système d'exploitation Freebox Server V7 (Delta)
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 4.0.4
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non

FS#26056 - BUG: Freeplug cause boucle réseau lors du reboot d un switch L3

Bonjour

Hier, j’ai été amené à reboot 1 switch L3 connecté en sfp+ a la Freebox suite à la mise à jour du firmware du switch.

Lors du reboot, lorsque le switch était éteint, le Freeplug connecté à la Freebox À récupérée toutes les adresses mac des équipements connecté sur le switch et s est comporté comme 1 switch sans spanning tree (STP) ni BPDU Guard, causant de fait 1 magistrale boucle sur le réseau, faisant augmenter le traffic sur le Freeplug jusqu’à écroulement total du réseau.

Pour info, je n utilise les Freeplug que pour l alimentation électrique, mes équipements ne communiquent qu en fibre ou en rj45 . Je n utilise pas la fonction CPL des Freeplug.

J’ai du débrancher le Freeplug, le switch, le firewall et le switch out of band (connecté au port de management du switch sfp+ que j ai reboot) jusqu’à ce que la boucle s arrête.

Après, en rebranchant la box puis en reactivant les équipements puis les vlans 1 par 1 , j’ai réussi à remettre en route le réseau.

Pourriez vous implémenter la configuration de STP / BPDU sur les ports de la Freebox et notamment du freeplug afin d éviter ce comportement lors du reboot d équipement actifs sur le réseau ?

En vous remerciant d avance
Cordialement
nbanba

Cette tache ne dépend pas d'autre tache

nicolas nba (nbanba)
Saturday 23 March, 2019 10:06:52

Bonjour,

Nouveau problème du même type lors du reboot d'un switch L3 :

En image cette fois-ci avec quelques informations supplémentaires:

–> Comme je n'utilise les freeplugs que pour l'alimentation électrique, 1 freeplug est branché sur un circuit ondulé côté box et l'autre freeplug est connecté sur le circuit générale de la maison.
Les freeplugs ne devraient pas pouvoir fonctionner, mais ceux-ci y arrivent très mal avec des débits très faibles, mais ils y arrivent quend même.
Bravo Free ! le freeplug rayonne suffisamment pour sortir du circuit d'isolement de l'onduleur en le faisant rayonné aussi ! C'est un bon point pour la majeure partie des installations, malheureusement ce comportement pose souci sur la mienne

Sur la 1è image, on voit que le freeplug se comporte comme un switch et toutes les adresses MAC lui sont attachées.
En fait, j'ai l'impression que c'est le freeplug distant qui se comporte comme un switch.

Puis la boucle réseau commence et le débit du freeplug distant augmente jusqu'à saturation du débit.
Les 132Mb/s en RX et les 52Mb/s en TX sont des débits très important compte tenue de l'installation avec onduleur .

Le retour a une situation normale n'est possible qu'en redémarrant les équipements un par un après avoir tout débrancher (y compris les freeplugs) et tout rebrancher (long, fastidieux, impossible à faire pour une personne ne connaissant pas un minimum le réseau)

Il faudrait pouvoir désactiver la fonctionnalité réseau des freeplugs pour ceux qui ne les utilisent que pour l'alimentation électrique.

Merci
Cordialement,
nbanba

rr (rr)
Tuesday 23 April, 2019 17:22:07

Dans ton cas, tu pourrais réinitialiser les freeplugs, pour leur faire quitter le réseau actuel.
- appui long (+12s) sur le 1er freeplug
- appui long (+12s) sur le 2e freeplug
Et le souci devrait être résolu

nicolas nba (nbanba)
Tuesday 23 April, 2019 18:31:28

Bonjour

Merci pour votre retour.

Je vais faire la manipulation , merci

PS : le problème est bien lié aux Freeplug et non à l équipement actifs qui est reboot car j ai eu le problème avec 2 switchs L3 de marque et modèles différents .

Cordialement
nbanba

Chargement...