Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Évolution
  • Catégorie Freebox OS
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 4.0.4
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par Neustradamus (Neustradamus) - 14/02/2019
Dernière édition par Thibaut Freebox (Thibaut Freebox) - 08/01/2020

FS#25752 - [Tous les Freebox Server] Demande de mise à jour (failles) : ipsec-tools 0.8.1 -> 0.8.2 + patchs

Pourriez-vous mettre à jour ipsec-tools 0.8.1 → 0.8.2 (2014-02-27) + tous les patchs
https://www.cvedetails.com/vulnerability-list/vendor_id-2282/Ipsec-tools.html

https://launchpad.net/debian/+source/ipsec-tools/+changelog

https://salsa.debian.org/debian/ipsec-tools/commits/master

https://salsa.debian.org/debian/ipsec-tools

http://ipsec-tools.sourceforge.net/

De plus, pourriez-vous corriger le nom sur le site FLOSS et dans Freebox OS : ipsectools → ipsec-tools

Par ailleurs, est-ce encore utile avec strongSwan qui fait l’IPsec ?

Cette tache ne dépend pas d'autre tache

Chargement...