Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie WAN → DSL
  • Assignée à Personne
  • Système d'exploitation Freebox Server V7 (Delta)
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 4.0.4
  • Due pour la version Non décidé
  • Date d'échéance Non décidé

FS#25189 - Perte de débit Revolution --> Delta

Suite à un appel au 3244 hier soir, je post içi le problème rencontré avec la Delta

Freebox server connecté en VDSL, firmware 4.0.4.

Le problème:
J’étais auparavant avec la Freebox Revolution. Jamais de pertes de synchro et un débit en DL de 30 Mbps
Lorsque j’ai reçu la Delta, firmware en 4.0.3, synchro à 30 Mbps également mais j’avais des pertes de synchro très régulières (plus d’un dizaine par jour) qui ont déclenché l’intervention d’un technicien Free itinérant à domicile. Il a pu confirmer la bonne qualité de la ligne grâce au branchement de son appareil directement (très faible nombre d’erreurs et aucune erreur CRC). Toutefois il a constaté en branchant la Delta que les erreurs (FEC et CRC) montaient en flèche. Les freeplugs ont été intervertis (entre server et player) et même désactivé (pour la partie CPL) sans résoudre le souci.
Le passage en 4.0.4 n’a pas résolu le souci. Lors d’un reboot du freebox server, celui-ci synchronise à 30 Mbps environ mais avec un grand nombre d’erreurs jusqu’à la perte de synchro. Plusieurs pertes de synchro sur 24-48h jusqu’à ce que la ligne se stabilise à 22-23 Mbps (plus d’erreurs CRC).

J’ai donc perdu 7-8 Mbps en bande passante et j’aimerais en avoir l’explication et une solution pour ne pas regretter le passage à la Delta.
Merci de l’aide apportée.

Cette tache ne dépend pas d'autre tache

Sebastien (seb-60)
Thursday 31 January, 2019 13:22:53

Même ordre d'idée: avec le passage à la Delta la ligne ne synchronise plus en vDSL et il y a un nombre énorme de FEC.

Louis Legout (foreindev)
Friday 1 February, 2019 11:42:58

Bonjour, tu n'es pas le seul à avoir ce problème. Je suis persuadé sans en être sûr que c'est un problème de la puce/modem DSL de la Delta. Peut-être s'agit il aussi d'un problème venant du software mais c'est peu probable vu le peu de personnes dans ton cas.

Je te conseilles d'essayer de faire changer ta freebox.

Louis.

Panel (getdirty)
Friday 1 February, 2019 11:58:42

@Louis, ça confirmerait ce que m'a laissé comprendre le technicien Free intervenu chez moi puisqu'il n'a détecté aucune erreur sur la ligne en branchant son appareil à lui. Effectivement, je pense également à un problème du server. Toutefois, après appel au 3244, ils n'ont pas d'explication sur cette perte de débit et j'ai l'impression qu'ils n'envisagent pas pour le moment un défaut du server. Je vais attendre la prochaine mise à jour (et que le problème des livraisons soient réglés)mais si le problème persiste, je demanderais à nouveau à ce qu'un technicien intervienne à domicile.

Louis Legout (foreindev)
Friday 1 February, 2019 12:18:58

Essaye de menacer le service client de résilier.

Neustradamus (Neustradamus)
Friday 1 February, 2019 12:35:49

A noter que certains abonnés ne font pas attention au débit, donc n'ont pas remarqué la perte !

Et surtout le truc numéro 1 du service client (ou du technicien venant à domicile), mettre en mode sérénité au lieu de par défaut et de remplacer le vDSL pour de l'ADSL2+ pour être tranquille alors qu'il y a un problème (perturbations) sur le réseau cuivre d'Orange.

Panel (getdirty)
Friday 1 February, 2019 12:35:53

@Louis, ça pourrait être une solution mais je pense que pour le moment, ils s'en balancent. Je vais patienter encore le temps d'une mise à jour, la box étant encore très jeune. Je tenterais aussi d'obtenir un nouveau rendez-vous avec un tech ;-)

Thibout Anthony (xxdolipr4nexx)
Sunday 3 February, 2019 00:06:19

Hello, j'ai un gros soucis aussi de debit même si chez moi c'est sur de la fibre mai avant j'étais chez orange j'avais toujours au minimum 700 Mb/s et maintenant avec freee je peine a avoir 100mb/s en ethernet alors que mon cable et neuf c'est un cat 7 et en wifi par contre avec mon telephone je tourne dans les 550- 600 mb/s

lolon34 (lolon34)
Monday 4 February, 2019 10:57:51

Même Problème pour ma part, contournement du problème en forcant en ADSL2+ avec 4G et ping en mode pépére.

Du coup j'ai perdu du débit ... On paie plus cher et en plus c'est moins rapide !!! Serait on un peu maso ??? :)

Panel (getdirty)
Monday 4 February, 2019 13:04:02

@lolon34, je refuse de passer en ADSL2+ et en mode sérénité alors que ma ligne est OK et que je n'avais aucun souci avec la Revolution.
Depuis vendredi soir, 8 pertes de synchro, débit en DL qui oscille en 28 et 30Mbp/s mais un nombre important d'erreurs FEC et CRC qui m'empêchent de regarder FreeboxTV (pas d'antenne TNT chez moi). Freezes et blocages d'images en permanence.
Sur Netflix, aucun souci.
Ce qui agace, c'est qu'au 3244, ils constatent le souci mais n'ont pas d'explications et encore moins de soultions à proposer si ce n'est de poster içi pour qu'un dev se penche sur le problème.
Malheureusement, ça va faire une semaine et rien de nouveau.............

Panel (getdirty)
Wednesday 6 February, 2019 11:05:45

Quelques infos: Nouvel appel au 3244 le 04/02/2019 pour signaler les dysfonctionnements rencontrés depuis le passage de la Revolution à la Delta (perte de débit, agrégation 4G partiellement fonctionnelle, FreeboxTV non regardable à cause des freezes...). L'assistance technique me dit que cela vient du Wifi, puis finalement du câble ethernet (on me demande de me connecter en wifi) puis finalement ca viendrait de 2 boîtiers CPL présents sur mon réseau....Bref, beaucoup de réponses toutes faites et évasives, aucune n'apportant bien sûr de solution jusqu'à ce qu'on me demande de débrancher le server pour faire la mise à jour (j'ai bien précisé que j'étais en 4.0.4), évidemment le server n'a fait aucune MàJ ! Selon le conseiller, aucun souci sur le server, tout est normal !
Avec insistance, j'ai réussi à faire admettre au conseiller qu'il y avait bien un souci (il a pu constater le nombre d'erreurs FEC et CRC importantes sur la ligne rendant FreeboxTV non regardable jusqu'à provoquer les pertes de synchro). Un ticket d'incident a de nouveau été ouvert (le 1er date du 29/12/2018)et la ligne serait sous surveillance.
Je pense fortement à un souci avec le module xDSL/4G mais Free ne semble pas vouloir le reconnaître.

Pour rappel: Freebox Delta reçue le 27/12/2018, 1er appel au 3244 le 29/12/2018 (pour cause de perte de synchros très régulières).4G activée à partir du firmware 4.0.3 (et fonctionnelle sous cette version). IPV4 depuis le début.
2ème ticket d'incident ouvert le 04/02/2019, toujours aucune solution valable apportée par Free.
Merci au Dev qui passera içi de faire remonter l'info et de nous apporter une réponse et espérons le, une solution.

HotSpot (hotspot)
Monday 11 February, 2019 11:53:00

j'ai déjà eu ce type de problème il y a plusieurs années mais pas avec une freebox.
Les problèmes venaient du câble xDSL (le RJ11) qui prenait beaucoup de parasitage externe.
La solution que j'avais mis en place (et que j'ai toujours sur ma Delta): tu places une ferrite sur le câble xDSL. C'est pas chère et très facile à installer.
https://fr.wikipedia.org/wiki/Ferrite_(c%C3%A9ramique_ferromagn%C3%A9tique)

xavier bernard (yucom)
Monday 11 February, 2019 16:37:03

idem pour moi
de plus, perte de synchro quand j'allume la lumière de la cuisine (qui n'est pas à côté de la freebox Delta)

Neustradamus (Neustradamus)
Monday 11 February, 2019 17:23:00

@xavier, avez-vous testé en RJ45 et en désynchronisant les Freeplugs ?
Pour éviter votre problème de syncho...

xavier bernard (yucom)
Monday 11 February, 2019 17:36:19

@neustradamus:
100% RJ45
pas de freeplugs utilisés
cable RJ11 blindé de la freebox delta

il faut juste que je négocie avec ma femme pour pouvoir allumer la cuisine quand elle regarde la TV/avec les enfants qui regardent netflix sur tablette

la 4G ne fait qu'empirer les choses

Louis Legout (foreindev)
Monday 11 February, 2019 17:59:02

La ferrite, on est en 2019 plus en 1980... Tu achète un câble RJ11 xDSL en FTP ou si possible S/FTP. Très souvent, cela n'existe pas, donc tu achète ou tu coupes un câble existant S/FTP du cat5e suffi et tu serti d'un côté un RJ11 et de l'autre un RJ45 (si DTI en RJ45) en plaçant le fil blanc bleu/bleu aux bornes 5 et 6 (rj45) et 2 et 3 (rj11). Ensuite plus de soucis, évidement il faut acheter une pince à sertir ma

Neustradamus (Neustradamus)
Monday 11 February, 2019 18:15:51

@xavier: Ce n'est pas normal, il doit avoir un souci électrique quelque part...

Vous aviez quelle box avant ?

RJ11 blindé de la Freebox Delta ?

Avez-vous désactivé l'agrégation 4G ?
Testé avec ou sans IPv6 ?

xavier bernard (yucom)
Tuesday 12 February, 2019 07:20:53

@Louis: il faut faire aussi un sacrifice de poulets et de boeufs? ;-)

@Neustradamus: j'avais la revolution, j'ai installé le cable RJ11 fourni avec la freebox delta sur recommandation du support plutot que le cable RJ11 de la revolution (ce n'est pas la même qualité)
j'ai bien désactivé l'aggrégation 4G et l'IPV6 depuis le début

HotSpot (hotspot)
Tuesday 12 February, 2019 08:32:30

On n'est plus en 1980.... je n'avais pas remarqué. Avec le câble livré de la Delta qui semble effectivement blindé plus ma ferrite qui date effectivement des années 1980, je synchronise toujours avec 500ko supplémentaire. En gros : Sans 10mbs, Avec 10.5mbs alors que sur la révolution avec un cable Rj11 non blindé mais la ferrite, j'étais à plus de 11mbs.
Il y a très longtemps, j'avais une livebox pro, c'est avec elle que j'avais mis en place la ferrite. Je passais de 7 mbs à 9 mbs.
C'est ce que je constate. Je n'ai aucun problème de désynchro avec ou sans la ferrite et je suis très content de l'agrégation 4G, je n'utilise pas Ipv6.
Une ferrite c'est 2€, soit cela ne sert à rien soit cela améliore un peu les choses.
C'est quand même plus économique qu'un poulet et cela évite de se mettre BB à dos.

Chargement...