Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie WAN → Agrégation 4G
  • Assignée à Personne
  • Système d'exploitation Freebox Server V7 (Delta)
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 4.0.4
  • Due pour la version Non décidé
  • Date d'échéance Non décidé

FS#25188 - Agrégation 4G partiellement fonctionnelle.

Suite à un appel au 3244, le conseiller m’a demandé de relater le souci ici suite aux différents essais réalisés ensemble et qu’il a pu observer(il semblerait que c’est la 1ère fois qu’on leur remonte ce problème pourtant déjà aperçu sur un forum)
Le Freebox Server est en version 4.0.4 raccordé en VDSL.

Les bugs:

 1 -lors du téléchargement d'un seul fichier (quel que soit le mode de téléchargement: direct, ftp....), l'agrégation ne se déclenche pas, c'est à dire que le téléchargement se fait uniquement en 4G avec un débit variable compris entre 1,5 Mo/s et des pointes à 9,5Mo/s (le débit moyen étant de 5Mo/s) ou uniquement (lorsque la 4G se coupe quelques secondes)en VDSL. 

Le débit VDSL lui, oscille entre rien et quelques Ko/s. Le test s’est fait en téléchargeant plusieurs fois le fichier de 1Go sur test-debit.free.fr.
L’agrégation est parcontre fonctionnelle si plusieurs fichiers sont mis en téléchargement. Test réalisé en allumant les 2 TV, en lançant sur le PC une video youtube 4K et en lançant le téléchargement d’un fichier ou en lançant 2 téléchargements ensemble.
Ce souci n’existait pas sous le précédent firmware (4.0.3), l’agrégation était pleinement fonctionnelle même sur un seul téléchargement.

  2- Lorsque la 4G est activée, il est impossible de se connecter à son compte Steam (plateforme de jeux sur PC). En désactivant la 4G, aucun problème. Une fois connecté à Steam et un jeu lancé (CS:Go), si l'on relance la 4G, le ping passe de 15ms à 450ms rendant le jeu injouable et il n'est plus possible de trouver de serveurs de jeu disponible. Il est donc impossible de jouer en ligne sur PC via la plateforme Steam avec la 4G activée (aucun souci de jeu en ligne sur PS4 parcontre).

Le bug n°1 a pu être observé directement hier en fin d’après-midi par le conseiller (et un technicien) du centre d’assistance (de Bordeaux il me semble)qui suite aux divers essais réalisés m’ont demandé de poster le bug içi.
Merci de m’apporter une solution.

Cette tache ne dépend pas d'autre tache

Neustradamus (Neustradamus)
Thursday 31 January, 2019 15:25:40
Nicolas Cédric (chacal1985)
Thursday 31 January, 2019 17:57:32

Bonsoir,

je confirme également pour le Bug n°1

Lorsque je telecharge un fichier, seul la 4G fonctionne en download
Lorsque je télécharge 2 fichiers différents, il y a un téléchargement sur l

Nicolas Cédric (chacal1985)
Thursday 31 January, 2019 17:59:44

Bonsoir,

je confirme également pour le Bug n°1

Lorsque je télécharge un fichier, seul la 4G fonctionne en download
Lorsque je télécharge 2 fichiers différents, il y a un téléchargement sur qui s’effectue sur la 4G et 1 autre sur l'adsl.

Par contre j'ai seulement le canal 1 qui est actif, le canal 2 est toujours non actif.

Gayaud (Aspro31)
Thursday 31 January, 2019 19:38:40

Décidemment ça ne réagit pas chez tout le monde de la même façon, m'ai j'ai peut être une piste...

Perso :
- téléchargement uniquement avec 4 G (1 ou 2 téléchargements en simultanés) TV allumée ou pas —– Quand je j'utilise un VPN
- téléchargement avec parfaite agrégation : bedit max adsl et débit max 4 G ( 1 ou 2 téléchargements en simultanés) TV allumée ou pas—— quand le VPN est déconnecté

Avez vous fait vos tests avec et sans VPN?

Panel (getdirty)
Friday 1 February, 2019 10:51:44

@Aspro31, je n'utilise pas de VPN pour ma part.
Le bug n°1 est apparu pour moi depuis le passage au firmware 4.0.4, je n'avais aucun souci sur l'agrégation (sauf concernant l'accès à Steam)en 4.0.3.
D'ailleurs en 4.0.3, le débit DL en 4G était à 9-10 Mo/s très stable. Maintenant en 4.0.4, bug n°1 et débit 4G instable qui oscille entre 1 et 9Mo/s mais qui se stabilise en moyenne à 4-4,5 Mo/s donc mon débit DL en 4G a été diminué par 2 depuis le passage à ce firmware et sans changements de mon côté (en IPV4 depuis la réception de la Delta, ping règlé en mode Normal sur mon espace abonné,pas de VPN utilisé, je ne me sers pas de la fonction seedbox du Server...). C'est à n'y rien comprendre.

@chacal1985, de mon côté le canal 2 s'active lors d'un téléchargement (canal d'ailleurs qui est meilleur que le canal 1 d'après ce que je peux voir)

Panel (getdirty)
Wednesday 6 February, 2019 11:17:29

Quelques infos: Nouvel appel au 3244 le 04/02/2019 pour signaler les dysfonctionnements rencontrés depuis le passage de la Revolution à la Delta (perte de débit, agrégation 4G partiellement fonctionnelle, FreeboxTV non regardable à cause des freezes...). L'assistance technique me dit que cela vient du Wifi, puis finalement du câble ethernet (on me demande de me connecter en wifi) puis finalement ca viendrait de 2 boîtiers CPL présents sur mon réseau....Bref, beaucoup de réponses toutes faites et évasives, aucune n'apportant bien sûr de solution jusqu'à ce qu'on me demande de débrancher le server pour faire la mise à jour (j'ai bien précisé que j'étais en 4.0.4), évidemment le server n'a fait aucune MàJ ! Selon le conseiller, aucun souci sur le server, tout est normal !
Avec insistance, j'ai réussi à faire admettre au conseiller qu'il y avait bien un souci (il a pu constater le nombre d'erreurs FEC et CRC importantes sur la ligne rendant FreeboxTV non regardable jusqu'à provoquer les pertes de synchro). Un ticket d'incident a de nouveau été ouvert (le 1er date du 29/12/2018)et la ligne serait sous surveillance.
Je pense fortement à un souci avec le module xDSL/4G mais Free ne semble pas vouloir le reconnaître.

Pour rappel: Freebox Delta reçue le 27/12/2018, 1er appel au 3244 le 29/12/2018 (pour cause de perte de synchros très régulières). Déplacement d'un technicien le 04/01/2019 qui confirme la bonne qualité de la ligne (pas d'erreurs sur son appareil) et qui constate la montée d'erreurs au raccordement du server sur la ligne. 4G activée à partir du firmware 4.0.3 (et fonctionnelle sous cette version mais toujours des pertes de synchro). IPV4 depuis le début.
2ème ticket d'incident ouvert le 04/02/2019, toujours aucune solution valable apportée par Free.
Merci au Dev qui passera içi de faire remonter l'info et de nous apporter une réponse et espérons le, une solution.

saffar (Medela30)
Wednesday 6 February, 2019 19:13:50

Bonjour,

Je souhaiterais juste comprendre l’intérêt Du NAS sur le serveur si lorsque l’on upload ou download de celui-ci, l’agrégation n’est pas prévue !??

Cordialement,

Merci

Xav (KVGLIA2)
Sunday 10 February, 2019 20:28:32

Ola,
Depuis le début je suis très surpris par le téléchargement extrêment lent des fichiers via des applications... La 4g ne fonctionne jamais... Ce jour je constate que celle-ci fonctionne avec Google photo... Donc ça dépend des appli... Bref c'est vraiment pas au point ce truc.

Panel (getdirty)
Tuesday 26 February, 2019 10:30:32

Up: 2nd ticket ouvert de puis le 04/02/2019 et....rien, le néant absolu. Le ticket n'a pas évolué, le problème est toujours le même....

dler (dler)
Sunday 10 March, 2019 21:49:28

soucis aussi chez moi :
mon debit adsl est d'environ 1,3 mo/seconde
si je lance deux flux video en multi tv j'arrive à ces 1,3 mo mais le surf se fait à la vitesse tres difficilement.(pas ou quasiment pas de 4g pour prendre le relais)
par contre si je ne lance qu'un flux video et un download quelconque là la 4g prend le relais et monde à plus de 14 mo/seconde

TIFFEAU (PTiffeau)
Wednesday 13 March, 2019 16:35:42

Agregation 4G + ADSL ne fonctionne pas pour la TV. C'est pas ce que Xavier Niel avait sous entendu. De plus même en mode download/upload ça fonctionne pas complétement. Je n'atteins jamais le débit cumulé (test 4G avec une puce Free)

Lee Fu (Lee)
Tuesday 2 April, 2019 09:05:10

Bonjour,

Idem  bug 1 .

L'agrégation fonctionne mal.
Au lieu d'utiliser 4G + ADSL, ça utilise la 4G ou ADSL et ça n'arrete pas de basculer entre les 2.
Et en regardant la vitesse de téléchargement, elle n'est pas stable mais aussi on perd du débit car en basculant entre 4G et ADSL, on a une chute de débit..

Neustradamus (Neustradamus)
Friday 19 April, 2019 16:27:40

Attention, il n'y a pas de pare-feu (firewall) en IPv6.

A vous de voter urgemment pour ce bug historique: https://dev.freebox.fr/bugs/task/4110.

Chargement...