Freebox Player Delta / One (V7)

  • État En attente de réponse
  • Type de tâche Anomalie
  • Catégorie Entrées/sorties → Affichage
  • Assignée à Personne
  • Système d'exploitation Freebox Delta
  • Sévérité Haute
  • Priorité Normale
  • Basée sur la version 1.0.3
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player Delta / One (V7)
Ouverte par Jean CAMIER (Jcamier) - 28/01/2019
Dernière édition par Arnaud Vrac (rawoul) - 29/01/2019

FS#25057 - Plantage du player en affichage neige écran

Bonjour
Suite à la mise à jour du du 24 janvier 2019
Le player affiche de la neige à l écran mais le systeme fonctionne toujours en arrière plan car si on demande ok freebox le système réponds pour effectuer une tâche mais aucun retour écran il faut débrancher l alimentation et tout repart.
Cela ressemble à bug du pilote graphique après une mise en veille
Bon courage

Cette tache ne dépend pas d'autre tache

Arnaud Vrac (rawoul)
Tuesday 29 January, 2019 23:33:39

Bonjour, quel est le modèle de votre TV/ampli ?

user freebox (GreG2MarS13)
Wednesday 10 April, 2019 07:59:13

Bonjour,

La problématique semble se produire surtout avec les télévisions Sony.

https://freebox.toosurtoo.com/forum/viewtopic.php?t=22885

user freebox (GreG2MarS13)
Wednesday 8 May, 2019 15:48:25

 FS#27234  - Sorties de Veille vs TV ANDROID Connectée (Sony etc...)

Bonjour,

De nombreux conflits avec Smart TV connectées sous Android TV (7.0 et 8.0), beaucoup de Sony certes, mais pas uniquement (il y a philips, Toshiba, etc...) :

Tous les matins en se levant et ou les soirs en rentrant du travail, impossible d’allumer le player par la telecommande. Le Devialet répond bien par Alexa ou par diffusion de Son mais ne boot pas.
Obligation de couper l’alimentation du player pour relancer le mode video du player. Avant redemarrage, il y a écran noir “pas de source”, mais déjà eu de la neige.

Beaucoup d’utilisateurs ont témoigné du fait qu’en coupant la smart TV de toute connexion internet (désactiver Wifi ou débrancher eth sur TV), le problème de sortie de veille player (après veille profonde) est corrigée. (mais ce n’est pas la solution biensur)
Et désactiver le HDMI CEC des deux côtés n’a jamais rien changé.

Qu’est ce qui fait planter le chipset video pendant cette veille profonde ? la Tv connectée communique et le player plante ?
Rester appuyer sur “free” après reconnexion de la télécommande ne change rien aussi.

La dernière maj sortie hier n’a rien changé.

C’est très pénalisant, et nombreux sont les utilisateurs qui attendent.

https://dev.freebox.fr/bugs/task/23225 (il y en a plein d’autres en doublons)

https://freebox.toosurtoo.com/forum/viewtopic.php?t=22885

Merci de voter à gauche pour ce post si vous avez aussi ce problème pour plus de poids.
De nombreux posts en doublon signalent cette anomalie avec plus ou moins de précisions mais se perdent ou ne sont pas traités ou sont oubliées car ça fonctionne si les smart TV sont déconnectées d’internet.

Si vous avez le même souci, merci de donner vos caractéristiques comme suit svp :
- TV : Sony KD-43XF8596
- OS : Android TV 7.0 (certains ont testé la maj 8.0, idem)
- TV connectée à internet (détail important)
- Version player 1.0.5

Sam (castiel1431080)
Thursday 30 May, 2019 08:59:36

Bonjour,

J'ai le même souci. Freebox player delta reçu il y a moins d'1 mois.

Je rebranche le freebox player delta au moins 1 fois par jour, voire j'arrête de le rebrancher et je n'utilise pas le player car cela devient pénible. Alexa fonctionne quand le player affiche la neige mais le contrôle du volume est bloqué.

Pour le prix de la machine, c'est décevant. J'espère qu'une correction sera vite apportée.

Caractéristiques :
- TV : Sony KD-55XF90
- OS : Android TV 8.0
- TV connectée à internet
- Version player 1.0.5

Bled (Natyko)
Friday 5 July, 2019 16:14:50

Bonjour, j'ai le même soucis avec une télévision Sony.
Neige sur l'écran, essayer de désactiver le hdmi cec des deux côtés même soucis.
J'ai désactivé la veille automatique sur la freebox, pareil.

Caractéristiques :
TV Sony KD65 XF85
Android TV 7.0
Télévision connecté à internet
Player version 1.0.6

Bled (Natyko)
Saturday 6 July, 2019 19:03:03

Edit : j'ai essayé comme signalé plus haut de coupé internet sur la TV (TV connecté en WiFi), cela fonctionne il n'y a plus de neige mais se n'est pas une solution viable.

Surtout de comprendre pourquoi un hdmi plante avec ou sans internet sur une TV connecté...

Contini (Lormax)
Tuesday 16 July, 2019 14:45:22

Bonjour
En ce qui me concerne, j’ai les mêmes soucis (neige qui apparaît au démarrage) mais aussi, de temps en temps, un gros carré jaune qui apparaît en bas à droite de mon téléviseur. Par moment aussi, l’image disparaît puis réapparaît entrecoupés par des images noires...
Ma TV est une SHARP LC-70UD20EN 4K.
Player version 1.06.

KIEFFER (Donkeyget)
Friday 26 July, 2019 11:35:22

Bonjour,

J'ai le même soucis. C'est très impactant car je suis obliger de déconnecté la TV d’internet et je perds l'ensemble des fonctionnalités.

SONY TV LCD KD49XF9005-4K-UHD

Player vers 1.0.6

Sylvain Devidal (StringBuilder)
Saturday 3 August, 2019 08:23:00

Bonjour,

Même problème.
Par contre, il suffit d'éteindre et rallumer la FB avec la télécommande pour résoudre le problème. C'est donc moins pénalisant... sauf que ça n'arrange pas la durée de vie du player que j'ai payé 500 boules...

Free, réveillez-vous. Si votre player était vendu en rayon en magasin, avec de tels bugs, vous n'en vendriez pas un seul.

Attendez-vous à des procès en pagaille lorsque les premiers players vont mourir prématurément à cause de ce genre de bugs qui restent totalement ignorés depuis plus de 6 mois !

Sylvain Devidal (StringBuilder)
Saturday 3 August, 2019 08:24:47

Oublié de préciser... je n'ai pas d'Android TV ni de Sony.
Il s'agit d'une Philips 49PUH6101/88

Xav (Cyrus13480)
Sunday 21 June, 2020 20:49:20

Problème toujours toujours et toujours présent.
Pas très pratique au quotidien !!!!!

Xav (Cyrus13480)
Monday 24 August, 2020 10:23:23

Malgré un changement du player (pour une autre raison) toujours le même soucis.
C’est vraiment très pénible.
Je viens de désactiver la mise en veille auto en espérant que cela vienne de ça.

Sylvain Devidal (StringBuilder)
Thursday 10 September, 2020 10:32:21

Problème toujours d'actualité. C'est chiant. C'est systématique.

Chargement...