Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie WAN → Agrégation 4G
  • Assignée à Maxime Bizon (mbizon)
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 1.0
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par François Sintes (Francois isere) - 08/01/2019
Dernière édition par Pierre Bertin (pbertin) - 08/01/2019

FS#24283 - Problèmes avec agregation 4g

Bonjour,

Chez moi, je n’est que 2,50mb/s en down et 0,60mb/s en up en ADSL.
Quand je lance netflix sur player ou autre pas de soucis . Les vidéos en hd passe sans problème, et en test débit sur l’application ,j’arrive a 25 mb/s en moyenne.
Youtube aussi fonctionne bien.
Mais en wifi je reste sur le débit down de l’adsl mais sur le up je peux monter a 15mb/s!. Si je regarde une chaine en bas débit plus de wifi, débit a zéro sur l’appli meteor.La 4g ne prend pas le relais. Pareil pour télécharger un fichier sur le disque dur du serveur, les débits sont ceux de l’adsl, 298kb/s.
Si vous pouvez y faire quelques chose , merci d’avance!

Cette tache ne dépend pas d'autre tache

Damien (Damien33)
Wednesday 9 January, 2019 06:29:57

Bonjour,
En effet j'ai également quelqules soucis :
lors de test de débit nperf ou autre, l’agrégation se met en route (bien que limité car j’ai 200mbits/s en 4g sur mon iphone et 30 mbits/s sur la box..).
Sur netflix l’agrégation fonctionne très bien aussi.

En revanche sur des téléchargements 2 solutions :
95% du temps il ne se passe rien, aucune amélioration du débit... soit je passe par l’adsl et je plafonne à 500k soit la 4g se met en route et ladsl se met a 0 en plafonnant à 500k aussi et vice versa.
5% restant je suis à fonds à 1mo/s avec 50% en adsl.

Merci s’il y a moyen de voir cela.

David (ClientBetaTesteurComDab)
Wednesday 9 January, 2019 07:36:14

(Je ne suis pas Dev) Avez-vous essayé en forçant l'IPV4 via la console admin sur free.fr ?

Damien (Damien33)
Wednesday 9 January, 2019 07:49:14

David : Oui déjà fait

Gayaud (Aspro31)
Wednesday 9 January, 2019 08:20:08

Meme type de problème mais avec des valeurs plus extrèmes :
L'aggrégation ne fonctionne pas :

- utilisation normale freebox : 100% ADSL - 0% 4G
- transfert de fichiers ou utilisation plus poussée du débit : 100% 4G - 0% ADSL

C'est donc soit lun soit l'autre mais pas ADSL+4G

XDSL : Connecté
XDSL DOWN 74 octet/s
XDSL UP -
4G Connecté
4G DOWN 4.1 Mo/s
4G UP 146 Ko/s

l'afregation serait bien

David (ClientBetaTesteurComDab)
Wednesday 9 January, 2019 08:30:40

Pour info, j'ai aussi constaté l'inexistante agrégation alors que le 1er jour d'utilisation cela fonctionnait très bien.
J'ai appelé le 3244 et la personne m'a dit que :
- l'engagement de Free ne concerne que la liaison ADSL
- le service client n'a pas aucun moyen de contrôler si la 4g fonctionne sur la box
- le service client n'a pas accès à la courbe des débits

David (ClientBetaTesteurComDab)
Wednesday 9 January, 2019 09:33:22

Correction : le service client n'a aucun moyen de contrôler si la 4g fonctionne sur la box

adrien (adrien95qg)
Wednesday 9 January, 2019 11:22:31

si depuis le freebox os on peux voir l'info

Delannoy (nono6274)
Wednesday 9 January, 2019 12:54:11

Je confirme également que l'agrégation ne fonctionne que de façon aléatoire point ce n'est pas pour ça que je l'ai pris j'ai pris l'agrégation 4G afin d'avoir un meilleur débit tout le temps.

Delannoy (nono6274)
Wednesday 9 January, 2019 12:55:27

Je peine à atteindre les 10m avec agrégation. C'est une honte. Nous allons parler sur Twitter je pense qu'il leur a plus de réaction de la part de Free

Delannoy (nono6274)
Wednesday 9 January, 2019 13:03:02

Connecte en 4g+ avec s9+ mon débit pour télécharger un fichier de 4g situe sur mon nas synology et de 120 kb/s une honte ce fonctionnement. Avant de mettre un système en production en fait des tests en démo messieurs les ingénieurs

David (ClientBetaTesteurComDab)
Wednesday 9 January, 2019 13:08:56

adrien (adrien95qg) Je ne dis pas qu'on ne peut pas voir depuis l'app. J'explique ce que le service client n'a pas accès à la courbe des débits

François Sintes (Francois isere)
Thursday 17 January, 2019 18:02:13

Voila je suis passé en 4.0.4.
Peut etre petite amélioration sur le wifi quand je ne met pas un téléchargement en route. La plus rien , 0 down 0up 0ping. Et encore ce n'est pas stable quand ca marche, avec mes 2,5 mega adsl la tv en route et hop plus de wifi. Maintenant pour profiter de l'agrégation (sans parler de netflix youtube) faut que je coupe la télé, ou la radio, bref éteindre le player. Encore un petit effort s'il vous plait!

François Sintes (Francois isere)
Thursday 17 January, 2019 18:28:56

Autre constatation, au moment ou l'agrégation ce met en marche, il y a un temps de latence à la mise en route. Quand ladsl sature, il faut bien 5 seconde minimum pour l'activation, si ça demarre biensur.le problème ne viendrait il pas de cette latence , qui en passant est quand même pénalisante.
En esperant que ce soit prit en compte

sevenbast (sevenbast)
Friday 18 January, 2019 10:24:03

Même problème que vous François. Si je mets la TV, ce me coupe l'agrégation

sparrow (sparrow)
Saturday 19 January, 2019 00:26:57

L'adsl et la 4g ne s’additionne pas sur 1 seul téléchargement... c'est pas ce qui était prévu! quelle arnaque!

Il faut lancer un deuxième téléchargement pour que la 4g se réveille pour s'aligné au débit du premier. Ce que l'on veut c'est du débit même sur 1 seul téléchargement.

De plus quand l'agrégation est activé, le débit même sur 1 seul téléchargement est inférieur au débit sans agrégation.

Merci de tenir vos promesses. Vos clients n'aime pas payer du vent!

Dans l'attente d'une réaction de votre part.

Chargement...