Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie Non trié
  • Assignée à Nicolas Schichan (minico)
  • Système d'exploitation Freebox Server V7 (Delta)
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 4.0.2
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par NeMo (NeMo871) - 08/01/2019
Dernière édition par Maxime Bizon (mbizon) - 08/01/2019

FS#24240 - BUG NAS

OMG mon nas et planté
4X 2to en raid 10
le gestionnaire freebox m’affiche état : erreur
j’essaie de le relancer il m’affiche une erreur “erreur raid: erreur lors du démarrage du raid” c’est génial moi qui pensé avoir enfin mon serveur pour sécurisé mes données sans me soucié et bah non je viens de perdre 3.5 To
WAKE UP

Cette tache ne dépend pas d'autre tache

Nicolas Schichan (minico)
Tuesday 8 January, 2019 11:33:43

Bonjour,

Pouvez vous m'indiquer la MAC de votre Freebox.

Cordialement,

NeMo (NeMo871)
Tuesday 8 January, 2019 11:48:22

342792621abc 5f

Nicolas Schichan (minico)
Tuesday 8 January, 2019 13:03:34

Bonjour,

Pouvez vous poster ici une capture d'écran des graphes de températures sur l'interface FreeboxOS sur la dernière semaine ?

Cordialement,

NeMo (NeMo871)
Tuesday 8 January, 2019 13:41:41

image.noelshack.comfichiers20190221546954845-graph-temperature-freebox-delta.jpg

NeMo (NeMo871)
Tuesday 8 January, 2019 18:03:52

image.noelshack.comfichiers20190221546970605-message-erreur-freebox-delta.jpg

Nicolas Schichan (minico)
Tuesday 8 January, 2019 18:22:18

Bonsoir,

Est-ce que le problème est apparu suite à un reboot, si oui, avez vous rebooté via l'interface FreeboxOS ou en débranchant et rebranchant l'alimentation du boitier Server ?

Avez vous eu des redémarrages intempestifs du boitier Server sans action de votre part?

Cordialement,

NeMo (NeMo871)
Tuesday 8 January, 2019 18:26:11

il arrive parfois mais assez rarement que j'ai des microcoupure de courant
et je pense que cela était le cas ce matin

NeMo (NeMo871)
Tuesday 8 January, 2019 21:41:07

il arrive parfois mais assez rarement que j'ai des microcoupure de courant
et je pense que cela était le cas ce matin

NeMo (NeMo871)
Thursday 10 January, 2019 13:02:03

je viens aux nouvelles

Nicolas Schichan (minico)
Thursday 10 January, 2019 16:41:39

Bonsoir,

J'ai commandé quatre disques du même modèle, je devrai les recevoir demain. J'espère pouvoir reproduire le problème et trouver une solution.

Cordialement,

NeMo (NeMo871)
Thursday 10 January, 2019 16:42:59

je viens aux nouvelles

NeMo (NeMo871)
Thursday 10 January, 2019 16:54:20

image.noelshack.comfichiers20190241547139225-disque-freebox-delta.jpg

NeMo (NeMo871)
Thursday 10 January, 2019 16:55:26

image.noelshack.comfichiers20190241547139225-disque-freebox-delta.jpg

NeMo (NeMo871)
Thursday 10 January, 2019 16:56:32

donc pour info quand j'essaie de relancer le raid manuellement le disque sata 3 donc 4eme physique ne s'active pas de ce que je peux voir dans l'interface

Aurélien LEROUX (UweVonB)
Monday 14 January, 2019 04:01:01

J'ai la même erreur, suite à un redémarrage électrique du serveur, sur une période où les disques étaient pourtant au repos. J'ai donc perdu mon array raid ! S'il vous plaît faites une mise a jour pour que l'on puisse éteindre proprement le serveur avant de le débrancher, sans risquer de perdre notre Raid !

Aurélien LEROUX (UweVonB)
Monday 14 January, 2019 06:22:36

Je me suis résolu à supprimer mon RAID pour le re-monter. Impossible : "erreur lors de l’arrêt du RAID". Donc je ne peux plus démarrer mon RAID, et je ne peux plus l'arrêter non plus !! Il ne me reste donc plus qu'à sortir mes disques, les brancher sur un pc, les formater et tout reprendre à zéro ?

Nicolas Schichan (minico)
Monday 14 January, 2019 13:13:20

Bonjour,

@UweVonB, est-ce que vous avez des disques de 2TO en RAID10 aussi ?

Si c'est le cas pouvez vous m'indiquer votre adresse MAC ?

@tous pouvons nous faire un intervention à distance sur votre box pour tenter de réparer votre array raid ? (indiquez moi la mac si vous êtes d'accord)

Cordialement,

Aurélien LEROUX (UweVonB)
Monday 14 January, 2019 13:44:08

3 disques de 4To en RAID 5. Ce problème entraîne également des problèmes d'accès à FreeboxOs et Freebox Companion (Android). Sur FreeboxOs par exemple, je n'ai plus accès aux paramètres de la box, a l'explorateur de fichiers... "Erreur 503" parfois "erreur 504" j'ai même eu erreur 502 une fois. Par contre, j'ai toujours accès au redémarrage de la box par exemple, je peut donc la redémarrer proprement, ce qui résout ces problèmes... Jusqu'à ce que j'aille dans les paramètres des disques et que j'essaie à nouveau de relancer le RAID.
Je vous envoie mon adresse Mac dès que possible.

NeMo (NeMo871)
Monday 14 January, 2019 17:02:31

ok pour l'intervention à distance

Aurélien LEROUX (UweVonB)
Monday 14 January, 2019 17:46:23

MAC : 342792621FDA 0b

Nicolas Schichan (minico)
Monday 14 January, 2019 18:56:37

Bonsoir,

@NeMo871: ca devrait être bon maintenant.
@UweVonB: votre box n'a pas l'air connectée actuellement, je retenterai demain.

Cordialement,

NeMo (NeMo871)
Monday 14 January, 2019 19:33:27

ok pour ma part problème résolu sans perte de fichier merci pour votre intervention
j'aurais aimé connaitre l'origine du problème et si il était possible qu'il ce reproduise

Merci encore pour la réactivité

Aurélien LEROUX (UweVonB)
Monday 14 January, 2019 19:56:56

Elle est pourtant connectée.

Aurélien LEROUX (UweVonB)
Monday 14 January, 2019 20:05:55

Mais même l'accès à FreeboxOs est aléatoire maintenant : "503 service Unavable", directement dans le navigateur, avant d'accéder à la page de démarrage. En insistant, ça a fini par passer, toujours buggé, accès au minimum de fonctions. J'ai donc pu faire un reboot propre, peut-être y accederez-vous plus facilement maintenant.

Aurélien LEROUX (UweVonB)
Tuesday 15 January, 2019 17:35:45

Bonsoir, j'avais fait une erreur en recopiant mon adresse MAC, désolé. La voici proprement copié-collé et : 34:27:92:62:1F:DA

Nicolas Schichan (minico)
Tuesday 15 January, 2019 18:37:21

Bonsoir,

j'aurais aimé connaitre l'origine du problème et si il était possible qu'il ce reproduise.

C'est un problème (corrigé dans le prochain firmware) de conflit entre le "Write Intent Bitmap" et les données du RAID sur les disques de grande taille (dépendant du mode de RAID et la taille des disques). En attendant le prochain firmware, tout se passera bien tant que vous ne recréez pas l'array RAID.

Cordialement,

Nicolas Schichan (minico)
Tuesday 15 January, 2019 18:46:09

@UweVonB: je n'arrive toujours pas à contacter votre freebox :(

Aurélien LEROUX (UweVonB)
Tuesday 15 January, 2019 21:57:23

Moi non plus, je n'y arrive pas... enfin, la plupart du temps. Elle répond dans les minutes suivant un reboot.

Aurélien LEROUX (UweVonB)
Tuesday 15 January, 2019 22:41:19

Moi non plus, je n'y arrive pas... enfin, la plupart du temps. Elle répond dans les minutes suivant un reboot.

Aurélien LEROUX (UweVonB)
Tuesday 15 January, 2019 22:42:09

Bonsoir, j'avais fait une erreur en recopiant mon adresse MAC, désolé. La voici proprement copié-collé et : 34:27:92:62:1F:DA

Aurélien LEROUX (UweVonB)
Tuesday 15 January, 2019 22:44:41

Mon dernier commentaire est un doublon, n'en tenez pas compte.

Aurélien LEROUX (UweVonB)
Wednesday 16 January, 2019 10:42:51

J'ai débranché les trois disques de l'array Raid 5. Il ne me reste plus que le disque d'origine. Plus de souci d'accès à la Freebox depuis. Mais plus de NAS non plus du coup.

Aurélien LEROUX (UweVonB)
Wednesday 16 January, 2019 13:30:18

MAJ 4.0.4 : Le problème semble résolu. J'ai retrouvé ma grappe de 3x4To Raid 5, et plus de problème d'accès à la Freebox.

Aurélien LEROUX (UweVonB)
Sunday 20 January, 2019 00:04:12

La stabilité de FreeboxOs n'aura en fait duré que quelques heures. A présent, soir je branche mes disques, le RAID 5 est fonctionnel, mais je n'ai plus accès à FreeboxOs... Soit je les débranche, et Freebox Os est stable.

Chargement...